pygrib

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1592
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake-filesystem
3.22.0-4.fc36
3.22.1-1.fc36
2
python3-fonttools
4.28.2-1.fc36
4.28.3-1.fc36
2
glibc-devel
2.34.9000-25.fc36
2.34.9000-26.fc36
2
glibc
2.34.9000-25.fc36
2.34.9000-26.fc36
2
python3-py
1.10.0-5.fc35
1.11.0-1.fc36
2
glibc-gconv-extra
2.34.9000-25.fc36
2.34.9000-26.fc36
3
ca-certificates
2021.2.50-3.fc35
2021.2.50-5.fc36
3
kernel-headers
5.16.0-0.rc1.git0.1....
5.16.0-0.rc4.git0.1....
3
glibc-headers-x86
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-minimal-langpack
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-common
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glib2
2.70.1-1.fc36
2.70.2-2.fc36
4

Most recent builds

gcc
11.2.1-6.fc36
11.2.1-7.fc36
1
eccodes-devel
2.23.0-1.fc36
2.23.0-2.fc36
1
libgomp
11.2.1-6.fc36
11.2.1-7.fc36
2
eccodes
2.23.0-1.fc36
2.23.0-2.fc36
2
gcc-gfortran
11.2.1-6.fc36
11.2.1-7.fc36
2
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
2
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
2
cpp
11.2.1-6.fc36
11.2.1-7.fc36
2
libgfortran
11.2.1-6.fc36
11.2.1-7.fc36
2
libquadmath-devel
11.2.1-6.fc36
11.2.1-7.fc36
3
eccodes-data
2.23.0-1.fc36
2.23.0-2.fc36
3
libquadmath
11.2.1-6.fc36
11.2.1-7.fc36
3
binutils
2.37-20.fc36
2.37-22.fc36
2
cmake-filesystem
3.22.0-2.fc36
3.22.0-4.fc36
2
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
binutils-gold
2.37-20.fc36
2.37-22.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
4
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
which
2.21-30.fc36
2.21-31.fc36
B
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
python3-fonttools
4.28.1-1.fc36
4.28.2-1.fc36
2
python3-packaging
21.2-1.fc36
21.3-1.fc36
2
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
4
iptables-legacy-libs
1.8.7-13.fc35
1.8.7-14.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
netcdf
4.8.1-1.fc36
4.8.1-2.fc36
3
python3-lxml
4.6.3-4.fc35
4.6.3-5.fc36
3
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
4
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
4
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
4
fedora-release
36-0.9
36-0.11
B
libibverbs
37.0-2.fc36
38.0-1.fc36
B
fedora-release-common
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
2021-11-23 15:27:20
Package dependencies resolved successfuly
2021-11-23 15:05:08
Package resolution failed
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-pytest-mpl-0.13-2.fc35.noarch requires python3.10dist(matplotlib), but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-cartopy-0.20.1-2.fc36.x86_64 requires python3.10dist(matplotlib) >= 3.1, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
python3-pyproj
3.2.1-1.fc36
3.3.0-1.fc36
1
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
2
binutils
2.37-17.fc36
2.37-20.fc36
2
binutils-gold
2.37-17.fc36
2.37-20.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
libjpeg-turbo-devel
2.1.1-1.fc36
2.1.2-1.fc36
3
redhat-rpm-config
204-1.fc36
205-1.fc36
4
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
cryptsetup-libs
2.4.1-1.fc36
2.4.2-1.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
No dependency changes
Previous history