py4j

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
420
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-06-20 04:34:45
Package dependencies resolved successfuly
2022-06-20 04:23:56
Package resolution failed
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-nose-1.3.7-38.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(docutils) < 0.18~~ needed by python3-sphinx_rtd_theme-1.0.0-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides (python3.10dist(docutils) < 0.18~~ with python3.10dist(docutils) >= 0.14) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(babel) >= 1.3 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(jinja2) >= 2.3 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(requests) >= 2.5 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(packaging) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(imagesize) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(pygments) >= 2 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
  • Problem: package javapackages-local-6.0.0-9.fc37.noarch requires javapackages-generators = 6.0.0-9.fc37, but none of the providers can be installed
    - package maven-local-6.0.0-9.fc37.noarch requires javapackages-local = 6.0.0-9.fc37, but none of the providers can be installed
    - package javapackages-generators-6.0.0-9.fc37.noarch requires python3-javapackages = 6.0.0-9.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-javapackages-6.0.0-9.fc37.noarch
failed
2022-05-02 08:32:59
No dependency changes
failed
2022-05-01 16:49:28
libgcc
12.0.1-0.16.fc37
12.0.1-0.17.fc37
3
libstdc++
12.0.1-0.16.fc37
12.0.1-0.17.fc37
3
libgomp
12.0.1-0.16.fc37
12.0.1-0.17.fc37
B
failed
2022-05-01 01:11:26
No dependency changes
failed
2022-04-30 09:31:08
No dependency changes
failed
2022-04-27 18:09:20
ant-junit
1.10.12-3.fc36
1.10.12-4.fc37
1
python3-setuptools
60.9.3-1.fc37
60.9.3-2.fc37
1
python3-sphinx
1:4.4.0-1.fc37
1:4.5.0-1.fc37
1
python3-sphinx_rtd_theme
1.0.0-3.fc37
1.0.0-4.fc37
1
ant
1.10.12-3.fc36
1.10.12-4.fc37
2
maven-surefire-plugin
3.0.0~M4-6.fc36
3.0.0~M6-1.fc37
2
maven-jar-plugin
3.2.0-9.fc36
3.2.2-1.fc37
2
ant-lib
1.10.12-3.fc36
1.10.12-4.fc37
2
java-17-openjdk-headless
1:17.0.3.0.5-0.1.ea.fc37
1:17.0.3.0.7-1.fc37
2
python3-babel
2.9.1-5.fc36
2.10.1-1.fc37
2
pyproject-rpm-macros
1.0.1-1.fc37
1.1.0-1.fc37
2
plexus-cipher
1.8-3.fc36
2.0-1.fc37
3
maven-surefire-provider-junit
3.0.0~M4-6.fc36
3.0.0~M6-1.fc37
3
python-setuptools-wheel
60.9.3-1.fc37
60.9.3-2.fc37
3
maven-surefire
3.0.0~M4-6.fc36
3.0.0~M6-1.fc37
3
coreutils
9.0-5.fc37
9.1-2.fc37
3
rpm
4.17.0-10.fc37
4.18.0-0.alpha1.5.fc37
3
ncurses-libs
6.2-9.20210508.fc36
6.3-1.20220416.fc37
3
harfbuzz
4.2.0-1.fc37
4.2.1-1.fc37
3
openssl-libs
1:3.0.2-2.fc37
1:3.0.2-4.fc37
3
java-17-openjdk-devel
1:17.0.3.0.5-0.1.ea.fc37
1:17.0.3.0.7-1.fc37
3
plexus-languages
1.0.6-6.fc36
1.1.1-1.fc37
3
glibc
2.35.9000-12.fc37
2.35.9000-15.fc37
3
apache-commons-lang3
3.12.0-5.fc36
3.12.0-6.fc37
3
maven-archiver
3.5.1-5.fc36
3.5.2-1.fc37
3
apache-commons-io
1:2.8.0-7.fc36
1:2.11.0-1.fc37
3
maven-wagon
3.4.2-6.fc36
3.5.1-1.fc37
3
python-pip-wheel
22.0.4-1.fc37
22.0.4-2.fc37
3
freetype
2.11.1-2.fc36
2.12.0-1.fc37
3
plexus-compiler
2.8.8-5.fc36
2.11.1-1.fc37
3
maven-openjdk17
1:3.8.4-3.fc36
1:3.8.5-1.fc37
3
maven-lib
1:3.8.4-3.fc36
1:3.8.5-1.fc37
3
maven
1:3.8.4-3.fc36
1:3.8.5-1.fc37
4
coreutils-common
9.0-5.fc37
9.1-2.fc37
4
java-17-openjdk
1:17.0.3.0.5-0.1.ea.fc37
1:17.0.3.0.7-1.fc37
4
curl
7.82.0-2.fc37
7.83.0-1.fc37
4
rpm-libs
4.17.0-10.fc37
4.18.0-0.alpha1.5.fc37
4
ncurses-base
6.2-9.20210508.fc36
6.3-1.20220416.fc37
4
glibc-common
2.35.9000-12.fc37
2.35.9000-15.fc37
4
gnutls
3.7.3-2.fc36
3.7.4-1.fc37
4
libselinux
3.3-4.fc36
3.4-0.rc2.1.fc37
4
crypto-policies
20220412-1.git97fe449....
20220427-1.gitca01c3e....
4
crypto-policies-scripts
20220412-1.git97fe449....
20220427-1.gitca01c3e....
4
glibc-gconv-extra
2.35.9000-12.fc37
2.35.9000-15.fc37
4
plexus-archiver
4.2.4-5.fc36
4.2.7-1.fc37
4
glibc-minimal-langpack
2.35.9000-12.fc37
2.35.9000-15.fc37
4
jsoup
1.13.1-9.fc36
libsepol
3.3-3.fc36
3.4-0.rc2.1.fc37
B
libsemanage
3.3-3.fc37
3.4-0.rc2.1.fc37
B
elfutils-libelf
0.186-5.fc37
0.187-1.fc37
B
elfutils-default-yama-scope
0.186-5.fc37
0.187-1.fc37
B
rpm-build
4.17.0-10.fc37
4.18.0-0.alpha1.5.fc37
B
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.6-1.fc37
B
libcurl
7.82.0-2.fc37
7.83.0-1.fc37
B
elfutils
0.186-5.fc37
0.187-1.fc37
B
rpm-build-libs
4.17.0-10.fc37
4.18.0-0.alpha1.5.fc37
B
elfutils-libs
0.186-5.fc37
0.187-1.fc37
B
maven-artifact-transfer
1:0.13.1-6.fc36
elfutils-debuginfod-client
0.186-5.fc37
0.187-1.fc37
B
failed
2022-04-19 03:49:34
No dependency changes
Previous history