pulseaudio

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
874
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

graphviz
2.47.0-2.fc35
2.47.1-1.fc35
2
libgcrypt
1.9.2-3.fc35
1.9.3-1.fc35
2
libtiff-devel
4.2.0-1.fc34
4.3.0-1.fc35
3
gtk-update-icon-cache
3.24.28-2.fc35
3.24.28-3.fc35
3
libedit
3.1-35.20210216cv...
3.1-36.20210419cv...
3
libtiff
4.2.0-1.fc34
4.3.0-1.fc35
3
sqlite-libs
3.35.4-3.fc35
3.35.5-1.fc35
4
annobin-docs
9.66-4.fc35
9.68-1.fc35
B
annobin-plugin-gcc
9.66-4.fc35
9.68-1.fc35
B

Groups

This package is not part of any global group.

Most recent builds

jack-audio-connection-kit-devel
1.9.17-1.fc35
1.9.18-1.fc35
1
gcc-c++
11.0.1-0.4.fc35
11.0.1-0.5.fc35
1
libstdc++
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
gdk-pixbuf2
2.42.4-2.fc35
2.42.6-1.fc35
2
elfutils-libs
0.183-2.fc35
0.183-3.fc35
2
elfutils-libelf
0.183-2.fc35
0.183-3.fc35
2
jack-audio-connection-kit
1.9.17-1.fc35
1.9.18-1.fc35
2
gdk-pixbuf2-devel
2.42.4-2.fc35
2.42.6-1.fc35
2
gcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libstdc++-devel
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libgcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
cpp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
libgomp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
libquadmath
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
gdk-pixbuf2-modules
2.42.4-2.fc35
2.42.6-1.fc35
3
elfutils-default-yama-scope
0.183-2.fc35
0.183-3.fc35
3
elfutils-debuginfod-client
0.183-2.fc35
0.183-3.fc35
4
kernel-headers
5.12.0-0.rc7.git0.1....
5.12.0-0.rc8.git0.1....
4
sqlite-libs
3.35.4-2.fc35
3.35.4-3.fc35
4
elfutils
0.183-2.fc35
0.183-3.fc35
B
annobin-plugin-clang
9.65-2.fc35
redhat-rpm-config
183-1.fc35
184-1.fc35
B
annobin-docs
9.66-4.fc35
B
annobin-plugin-llvm
9.65-2.fc35
annobin
9.65-2.fc35
annobin-plugin-gcc
9.65-2.fc35
9.66-4.fc35
B
2021-04-16 13:20:33
Package dependencies resolved successfuly
2021-04-16 08:27:06
Package resolution failed
  • Problem: package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package libtool-2.4.6-40.fc34.x86_64 requires gcc(major) = 11, but none of the providers can be installed
    - package rpm-build-4.16.1.3-1.fc35.x86_64 requires system-rpm-config, but none of the providers can be installed
    - conflicting requests
libgpg-error
1.42-1.fc35
1.42-2.fc35
2
pam
1.5.1-3.fc34
1.5.1-4.fc35
2
libgcrypt
1.9.2-2.fc35
1.9.2-3.fc35
2
mpfr
4.1.0-5.fc35
4.1.0-6.fc35
2
librsvg2
2.50.3-1.fc34
2.50.4-1.fc35
3
cups-libs
1:2.3.3op2-3.fc35
1:2.3.3op2-4.fc35
3
expat
2.2.10-2.fc34
2.3.0-1.fc35
3
kernel-headers
5.12.0-0.rc6.git0.1....
5.12.0-0.rc7.git0.1....
4
glibmm24
2.64.5-4.fc34
2.66.0-2.fc35
4
libcurl
7.76.0-1.fc35
7.76.1-1.fc35
4
sqlite-libs
3.35.4-1.fc35
3.35.4-2.fc35
4
python-setuptools-wheel
54.1.2-1.fc35
56.0.0-1.fc35
4
file-libs
5.40-2.fc35
5.40-3.fc35
B
curl
7.76.0-1.fc35
7.76.1-1.fc35
B
file
5.40-2.fc35
5.40-3.fc35
B
glib2-devel
2.68.0-2.fc35
2.68.1-1.fc35
1
libxcrypt
4.4.18-1.fc35
4.4.19-1.fc35
2
coreutils
8.32-21.fc35
8.32-22.fc35
2
glib2
2.68.0-2.fc35
2.68.1-1.fc35
2
llvm-libs
12.0.0-0.9.rc4.fc35
12.0.0-0.11.rc5.fc35
2
clang-libs
12.0.0-0.10.rc4.fc35
12.0.0-0.11.rc5.fc35
2
coreutils-common
8.32-21.fc35
8.32-22.fc35
3
clang-resource-filesystem
12.0.0-0.10.rc4.fc35
12.0.0-0.11.rc5.fc35
3
diffutils
3.7-8.fc34
3.7-9.fc35
3
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc35
3
libxcrypt-devel
4.4.18-1.fc35
4.4.19-1.fc35
4
mkfontscale
1.2.1-1.fc35
1.2.1-2.fc35
4
file
5.40-1.fc35
5.40-2.fc35
B
openldap
2.4.58-1.fc35
2.4.58-2.fc35
B
rav1e-libs
0.4.0-1.fc35
0.4.1-1.fc35
B
file-libs
5.40-1.fc35
5.40-2.fc35
B
python-srpm-macros
3.9-35.fc35
3.9-37.fc35
B
systemd-devel
248-1.fc35
248-2.fc35
1
systemd
248-1.fc35
248-2.fc35
1
gcc-c++
11.0.1-0.3.fc35
11.0.1-0.4.fc35
1
jack-audio-connection-kit-devel
1.9.16-2.fc34
1.9.17-1.fc35
1
jack-audio-connection-kit
1.9.16-2.fc34
1.9.17-1.fc35
2
libstdc++
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
libstdc++-devel
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
clang-libs
12.0.0-0.7.rc3.fc35
12.0.0-0.10.rc4.fc35
2
systemd-pam
248-1.fc35
248-2.fc35
2
gcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
systemd-rpm-macros
248-1.fc35
248-2.fc35
2
systemd-libs
248-1.fc35
248-2.fc35
2
python3
3.9.2-1.fc35
3.9.4-1.fc35
2
libgcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
python3-libs
3.9.2-1.fc35
3.9.4-1.fc35
3
cpp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
libtasn1
4.16.0-4.fc34
4.16.0-5.fc35
3
gtk-update-icon-cache
3.24.28-1.fc35
3.24.28-2.fc35
3
libquadmath
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
clang-resource-filesystem
12.0.0-0.7.rc3.fc35
12.0.0-0.10.rc4.fc35
3
libgomp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
systemd-udev
248-1.fc35
248-2.fc35
4
kernel-headers
5.12.0-0.rc5.git0.1....
5.12.0-0.rc6.git0.1....
4
sqlite-libs
3.35.3-1.fc35
3.35.4-1.fc35
4
annobin-plugin-llvm
9.65-1.fc35
9.65-2.fc35
B
cyrus-sasl-lib
2.1.27-9.fc35
2.1.27-10.fc35
B
redhat-rpm-config
182-1.fc35
183-1.fc35
B
annobin-plugin-clang
9.65-1.fc35
9.65-2.fc35
B
annobin
9.65-1.fc35
9.65-2.fc35
B
annobin-plugin-gcc
9.65-1.fc35
9.65-2.fc35
B
doxygen
1:1.9.1-8.fc35
1:1.9.1-9.fc35
1
bluez-libs-devel
5.56-4.fc35
5.58-1.fc35
1
zlib
1.2.11-25.fc35
1.2.11-26.fc35
2
zlib-devel
1.2.11-25.fc35
1.2.11-26.fc35
2
bluez-libs
5.56-4.fc35
5.58-1.fc35
2
llvm-libs
12.0.0-0.7.rc3.fc35
12.0.0-0.9.rc4.fc35
2
perl-Scalar-List-Utils
4:1.55-458.fc34
4:1.56-459.fc35
3
libibverbs
34.0-3.fc35
34.0-4.fc35
4
fedora-release
35-0.4
35-0.6
4
libicu-devel
67.1-5.fc34
67.1-6.fc35
4
libicu
67.1-5.fc34
67.1-6.fc35
B
gdb-minimal
10.1-15.fc35
10.1-18.fc35
B
fedora-release-identity-basic
35-0.4
35-0.6
B
libnghttp2
1.43.0-1.fc34
1.43.0-2.fc35
B
fedora-release-common
35-0.4
35-0.6
B
systemd
248~rc4-4.fc35
248-1.fc35
1
systemd-devel
248~rc4-4.fc35
248-1.fc35
1
perl-Class-Struct
0.66-473.fc35
0.66-474.fc35
2
perl-File-Copy
2.34-473.fc35
2.34-474.fc35
2
perl-libs
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
pango
1.48.3-1.fc35
1.48.4-1.fc35
2
perl-IO
1.43-473.fc35
1.43-474.fc35
2
perl-Errno
1.30-473.fc35
1.30-474.fc35
2
perl-DynaLoader
1.47-473.fc35
1.47-474.fc35
2
perl-POSIX
1.94-473.fc35
1.94-474.fc35
2
libgcrypt
1.9.2-1.fc35
1.9.2-2.fc35
2
perl-File-stat
1.09-473.fc35
1.09-474.fc35
2
perl-File-Find
1.37-473.fc35
1.37-474.fc35
2
systemd-pam
248~rc4-4.fc35
248-1.fc35
2
perl-File-Basename
2.85-473.fc35
2.85-474.fc35
2
perl-File-Compare
1.100.600-473.fc35
1.100.600-474.fc35
2
perl-vars
1.05-473.fc35
1.05-474.fc35
2
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-8.fc35
2
pango-devel
1.48.3-1.fc35
1.48.4-1.fc35
2
systemd-libs
248~rc4-4.fc35
248-1.fc35
2
perl-interpreter
4:5.32.1-473.fc35
4:5.32.1-474.fc35
2
iptables-legacy-libs
1.8.7-6.fc35
1.8.7-7.fc35
2
systemd-rpm-macros
248~rc4-4.fc35
248-1.fc35
2
perl-overload
1.31-473.fc35
1.31-474.fc35
3
perl-Getopt-Std
1.12-473.fc35
1.12-474.fc35
3
perl-Symbol
1.08-473.fc35
1.08-474.fc35
3
gtk-update-icon-cache
3.24.27-1.fc35
3.24.28-1.fc35
3
perl-SelectSaver
1.02-473.fc35
1.02-474.fc35
3
perl-Fcntl
1.13-473.fc35
1.13-474.fc35
3
gd
2.3.2-3.fc35
2.3.2-4.fc35
3
emacs-filesystem
1:27.1-5.fc35
1:27.2-2.fc35
3
systemd-udev
248~rc4-4.fc35
248-1.fc35
4
perl-mro
1.23-473.fc35
1.23-474.fc35
4
perl-overloading
0.02-473.fc35
0.02-474.fc35
4
libibverbs
34.0-2.fc35
34.0-3.fc35
4
libavif
0.8.4-5.fc35
0.9.0-1.fc35
4
kernel-headers
5.12.0-0.rc4.git0.1....
5.12.0-0.rc5.git0.1....
4
sqlite-libs
3.35.2-1.fc35
3.35.3-1.fc35
4
libcurl
7.75.0-3.fc35
7.76.0-1.fc35
4
perl-B
1.80-473.fc35
1.80-474.fc35
4
rav1e-libs
0.4.0~alpha-0.3.fc34
0.4.0-1.fc35
B
curl
7.75.0-3.fc35
7.76.0-1.fc35
B
file
5.39-5.fc34
5.40-1.fc35
B
perl-if
0.60.800-473.fc35
0.60.800-474.fc35
B
perl-IPC-Open3
1.21-473.fc35
1.21-474.fc35
B
file-libs
5.39-5.fc34
5.40-1.fc35
B
perl-subs
1.03-473.fc35
1.03-474.fc35
B
Previous history