publican

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
215
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

kernel-headers
5.5.9-200.fc31
5.5.15-200.fc31
B

Most recent builds

complete
2020-04-05 10:02:47
perl-Pod-Usage
4:1.69-439.fc31
4:1.70-1.fc31
1
perl-Encode
4:3.02-440.fc31
4:3.04-442.fc31
1
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
2
glibc
2.30-10.fc31
2.30-11.fc31
2
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
2
glib2
2.62.5-1.fc31
2.62.6-1.fc31
2
fontbox
2.0.18-1.fc31
2.0.19-1.fc31
2
fonts-filesystem
2.0.1-3.fc31
2.0.3-1.fc31
2
glibc-common
2.30-10.fc31
2.30-11.fc31
3
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
3
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
3
coreutils
8.31-6.fc31
8.31-9.fc31
3
perl-Module-CoreList
1:5.20200220-1.fc31
1:5.20200320-1.fc31
3
glibc-minimal-langpack
2.30-10.fc31
2.30-11.fc31
3
gcc
9.2.1-1.fc31
9.3.1-1.fc31
4
pcre2
10.34-7.fc31
10.34-8.fc31
4
gnutls
3.6.11-1.fc31
3.6.12-2.fc31
4
coreutils-common
8.31-6.fc31
8.31-9.fc31
4
systemd
243.7-1.fc31
243.8-1.fc31
4
systemd-libs
243.7-1.fc31
243.8-1.fc31
4
cpp
9.2.1-1.fc31
9.3.1-1.fc31
B
gcc-c++
9.2.1-1.fc31
9.3.1-1.fc31
B
systemd-rpm-macros
243.7-1.fc31
243.8-1.fc31
B
glibc-devel
2.30-10.fc31
2.30-11.fc31
B
libstdc++-devel
9.2.1-1.fc31
9.3.1-1.fc31
B
systemd-pam
243.7-1.fc31
243.8-1.fc31
B
pcre2-syntax
10.34-8.fc31
B
glibc-headers
2.30-10.fc31
2.30-11.fc31
B
cyrus-sasl-lib
2.1.27-2.fc31
2.1.27-3.fc31
B
2020-04-01 16:35:36
Package dependencies resolved successfuly
2020-03-31 21:28:26
Package resolution failed
  • Problem: package perl-CPAN-2.27-2.fc31.noarch requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Module-Install-1.19-11.fc31.noarch requires perl(CPAN), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Locale-Msgfmt-0.15-25.fc31.noarch requires perl(Module::Install::Base), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
  • Problem: package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
complete
2020-03-18 05:40:45
perl-interpreter
4:5.30.1-449.fc31
4:5.30.2-450.fc31
1
perl-Locale-Codes
3.62-1.fc31
3.63-1.fc31
1
perl-macros
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
perl-Errno
1.30-449.fc31
1.30-450.fc31
2
perl-IO-Zlib
1:1.10-449.fc31
1:1.10-450.fc31
2
perl-IO
1.40-449.fc31
1.40-450.fc31
2
libxslt
1.1.33-4.fc31
1.1.34-1.fc31
2
perl-YAML
1.29-4.fc31
1.29-5.fc31
2
perl-Pod-Html
1.24-449.fc31
1.24-450.fc31
2
perl-libs
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
perl-Math-Complex
1.59-449.fc31
1.59-450.fc31
2
cups-libs
1:2.2.12-3.fc31
1:2.2.12-6.fc31
3
pcre
8.43-3.fc31
8.44-1.fc31
3
perl-Net-Ping
2.71-449.fc31
2.71-450.fc31
4
perl-devel
4:5.30.1-449.fc31
4:5.30.2-450.fc31
B
perl-SelfLoader
1.25-449.fc31
1.25-450.fc31
B
kernel-headers
5.5.6-200.fc31
5.5.9-200.fc31
B
libpcap
14:1.9.1-1.fc31
14:1.9.1-2.fc31
B
perl-Locale-Maketext-Simple
1:0.21-449.fc31
1:0.21-450.fc31
B
complete
2020-03-07 20:03:41
fop
2.2-4.fc30
2.4-1.fc31
1
fonts-filesystem
2.0.1-3.fc31
2
perl-Specio
0.44-1.fc31
0.44-2.fc31
2
redhat-rpm-config
142-1.fc31
143-1.fc31
2
perl-Module-CoreList
1:5.20200120-1.fc31
1:5.20200220-1.fc31
3
pcre
8.43-2.fc31.1
8.43-3.fc31
3
perl-HTTP-Message
6.18-6.fc31
6.22-1.fc31
3
libxcrypt
4.4.14-1.fc31
4.4.15-1.fc31
3
fonts-srpm-macros
2.0.1-3.fc31
3
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
4
pcre2
10.34-5.fc31
10.34-7.fc31
4
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
4
kernel-headers
5.5.5-200.fc31
5.5.6-200.fc31
B
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
B
fontpackages-filesystem
1.44-25.fc31
avalon-logkit
2.1-33.fc31
libxcrypt-devel
4.4.14-1.fc31
4.4.15-1.fc31
B
avalon-framework
4.3-24.fc31
complete
2020-02-24 04:12:00
perl-Archive-Tar
2.32-440.fc31
2.36-1.fc31
1
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
1
perl-Time-Local
2:1.280-439.fc31
2:1.300-1.fc31
2
perl-IO-Compress-Lzma
2.087-1.fc31
2
perl-Sereal-Encoder
4.007-5.fc31
4.011-1.fc31
2
perl-Exporter
5.73-440.fc31
5.74-1.fc31
2
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
2
glib2
2.62.4-1.fc31
2.62.5-1.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
fontbox
2.0.16-1.fc31
2.0.18-1.fc31
2
java-1.8.0-openjdk-headless
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
2
java-1.8.0-openjdk
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
2
zstd
1.4.2-1.fc31
1.4.4-1.fc31
2
gdb-minimal
8.3.50.20190824-26.fc31
8.3.50.20190824-30.fc31
2
perl-ExtUtils-MakeMaker
2:7.42-1.fc31
2:7.44-1.fc31
2
perl-TimeDate
1:2.30-18.fc31
1:2.30-19.fc31
2
perl-Sereal-Decoder
4.007-6.fc31
4.011-1.fc31
2
httpd
2.4.41-9.fc31
2.4.41-12.fc31
3
tzdata-java
2019c-1.fc31
2019c-2.fc31
3
perl-Module-CoreList
1:5.20191220-1.fc31
1:5.20200120-1.fc31
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
python-srpm-macros
3-51.fc31
3-53.fc31
3
alsa-lib
1.2.1.2-4.fc31
1.2.2-1.fc31
3
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
3
perl-ExtUtils-Command
2:7.42-1.fc31
2:7.44-1.fc31
3
lksctp-tools
1.0.16-12.fc31
1.0.18-3.fc31
3
perl-Compress-Raw-Lzma
2.087-1.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
3
libxcrypt
4.4.10-2.fc31
4.4.14-1.fc31
3
pcre2
10.33-16.fc31
10.34-5.fc31
4
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
4
systemd
243.5-1.fc31
243.7-1.fc31
4
httpd-tools
2.4.41-9.fc31
2.4.41-12.fc31
4
httpd-filesystem
2.4.41-9.fc31
2.4.41-12.fc31
4
systemd-libs
243.5-1.fc31
243.7-1.fc31
4
krb5-libs
1.17-45.fc31
1.17-46.fc31
4
perl-ExtUtils-CBuilder
1:0.280231-439.fc31
1:0.280234-1.fc31
4
tzdata
2019c-1.fc31
2019c-2.fc31
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
4
glibc-headers
2.30-8.fc31
2.30-10.fc31
B
glibc-devel
2.30-8.fc31
2.30-10.fc31
B
libxcrypt-devel
4.4.10-2.fc31
4.4.14-1.fc31
B
python3
3.7.6-1.fc31
3.7.6-2.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
systemd-pam
243.5-1.fc31
243.7-1.fc31
B
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
B
perl-ExtUtils-MM-Utils
2:7.42-1.fc31
2:7.44-1.fc31
B
kernel-headers
5.4.7-200.fc31
5.5.5-200.fc31
B
cryptsetup-libs
2.2.2-1.fc31
2.3.0-1.fc31
B
systemd-rpm-macros
243.5-1.fc31
243.7-1.fc31
B
complete
2020-01-14 02:40:49
gettext
0.20.1-2.fc31
0.20.1-3.fc31
1
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
2
libtextstyle
0.20.1-2.fc31
0.20.1-3.fc31
2
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
2
glib2
2.62.3-1.fc31
2.62.4-1.fc31
2
elfutils-libs
0.177-1.fc31
0.178-7.fc31
2
perl-ExtUtils-MakeMaker
2:7.38-1.fc31
2:7.42-1.fc31
2
binutils
2.32-30.fc31
2.32-31.fc31
2
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
2
elfutils
0.177-1.fc31
0.178-7.fc31
2
gettext-libs
0.20.1-2.fc31
0.20.1-3.fc31
2
python-srpm-macros
3-49.fc31
3-51.fc31
3
perl-Module-CoreList
1:5.20191120-1.fc31
1:5.20191220-1.fc31
3
binutils-gold
2.32-30.fc31
2.32-31.fc31
3
perl-ExtUtils-Command
2:7.38-1.fc31
2:7.42-1.fc31
3
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
3
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
3
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
4
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
4
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
4
perl-ExtUtils-MM-Utils
2:7.38-1.fc31
2:7.42-1.fc31
B
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
B
complete
2019-12-22 11:56:19
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
3
rust-srpm-macros
11-2.fc31
13-1.fc31
3
libmount
2.34-3.fc31
2.34-4.fc31
3
nim-srpm-macros
2-2.fc31
3-1.fc31
3
libX11
1.6.8-3.fc31
1.6.9-2.fc31
3
perl-Role-Tiny
2.001003-1.fc31
2.001004-1.fc31
3
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
3
libblkid
2.34-3.fc31
2.34-4.fc31
4
systemd-libs
243.4-1.fc31
243.5-1.fc31
4
systemd
243.4-1.fc31
243.5-1.fc31
4
libuuid
2.34-3.fc31
2.34-4.fc31
4
libX11-common
1.6.8-3.fc31
1.6.9-2.fc31
4
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
libssh
0.9.2-1.fc31
0.9.3-1.fc31
B
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
iptables-libs
1.8.3-5.fc31
1.8.3-6.fc31
B
python3
3.7.5-1.fc31
3.7.6-1.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
util-linux
2.34-3.fc31
2.34-4.fc31
B
Previous history