psysh

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2511
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

php-xml
8.1.8-1.fc36
8.1.9-1.fc36
1
php-process
8.1.8-1.fc36
8.1.9-1.fc36
1
php-pdo
8.1.8-1.fc36
8.1.9-1.fc36
1
php-common
8.1.8-1.fc36
8.1.9-1.fc36
1
php-cli
8.1.8-1.fc36
8.1.9-1.fc36
1
php-mbstring
8.1.8-1.fc36
8.1.9-1.fc36
2
coreutils
9.0-7.fc36
9.0-8.fc36
2
php-gd
8.1.8-1.fc36
8.1.9-1.fc36
2
php-intl
8.1.8-1.fc36
8.1.9-1.fc36
3
coreutils-common
9.0-7.fc36
9.0-8.fc36
3
filesystem
3.18-1.fc36
3.18-2.fc36
3
libwebp
1.2.3-1.fc36
1.2.4-1.fc36
4
libtirpc
1.3.2-1.rc4.fc36
1.3.3-0.fc36
B
go-srpm-macros
3.0.15-1.fc36
3.1.0-4.fc36
B
shadow-utils
2:4.11.1-2.fc36
2:4.11.1-3.fc36
B

Most recent builds

failed
2022-08-07 03:56:18
php-symfony4-console
4.4.43-1.fc36
4.4.44-1.fc36
1
php-symfony4-var-dumper
4.4.43-1.fc36
4.4.44-1.fc36
1
php-symfony4-common
4.4.43-1.fc36
4.4.44-1.fc36
2
coreutils
9.0-5.fc36
9.0-7.fc36
2
php-symfony4-debug
4.4.43-1.fc36
4.4.44-1.fc36
2
filesystem
3.16-2.fc36
3.18-1.fc36
3
composer
2.3.9-1.fc36
2.3.10-1.fc36
3
coreutils-common
9.0-5.fc36
9.0-7.fc36
3
ca-certificates
2022.2.54-1.0.fc36
2022.2.54-1.2.fc36
3
setup
2.13.10-1.fc36
2.14.1-1.fc36
4
libtiff
4.4.0-2.fc36
4.4.0-4.fc36
4
rpm-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
lua-libs
5.4.4-1.fc36
5.4.4-3.fc36
B
google-noto-fonts-common
20201206-9.fc36
20201206-10.fc36
B
python-srpm-macros
3.10-18.fc36
3.10-19.fc36
B
rpm
4.17.1-2.fc36
4.17.1-3.fc36
B
rust-srpm-macros
21-1.fc36
22-1.fc36
B
google-noto-sans-vf-fonts
20201206-9.fc36
20201206-10.fc36
B
libtirpc
1.3.2-1.rc1.fc36.1
1.3.2-1.rc4.fc36
B
rpm-build-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
less
590-3.fc36
590-5.fc36
B
gnutls
3.7.6-3.fc36
3.7.7-1.fc36
B
qt5-srpm-macros
5.15.3-1.fc36
5.15.5-2.fc36
B
perl-HTTP-Tiny
0.080-2.fc36
0.082-1.fc36
B
langpacks-core-font-en
3.0-23.fc36
3.0-25.fc36
B
rpm-build
4.17.1-2.fc36
4.17.1-3.fc36
B
failed
2022-07-25 07:32:55
libcurl
7.82.0-6.fc36
7.82.0-7.fc36
2
glibc
2.35-14.fc36
2.35-15.fc36
2
ca-certificates
2021.2.52-3.fc36
2022.2.54-1.0.fc36
3
glibc-minimal-langpack
2.35-14.fc36
2.35-15.fc36
3
git
2.36.1-1.fc36
2.37.1-1.fc36
3
libidn2
2.3.2-4.fc36
2.3.3-1.fc36
3
glibc-gconv-extra
2.35-14.fc36
2.35-15.fc36
3
glibc-common
2.35-14.fc36
2.35-15.fc36
3
perl-Git
2.36.1-1.fc36
2.37.1-1.fc36
4
git-core-doc
2.36.1-1.fc36
2.37.1-1.fc36
4
git-core
2.36.1-1.fc36
2.37.1-1.fc36
4
libwebp
1.2.2-4.fc36
1.2.3-1.fc36
4
systemd-libs
250.7-1.fc36
250.8-1.fc36
B
pam-libs
1.5.2-12.fc36
1.5.2-13.fc36
B
fedora-release-identity-basic
36-17
36-18
B
rpm-build-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
harfbuzz
4.0.0-1.fc36
4.0.0-2.fc36
B
libarchive
3.5.3-2.fc36
3.5.3-3.fc36
B
rpm-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release-common
36-17
36-18
B
pam
1.5.2-12.fc36
1.5.2-13.fc36
B
fedora-release
36-17
36-18
B
curl
7.82.0-6.fc36
7.82.0-7.fc36
B
rpm
4.17.0-10.fc36
4.17.1-2.fc36
B
rpm-build
4.17.0-10.fc36
4.17.1-2.fc36
B
failed
2022-07-15 18:36:10
php-pdo
8.1.7-1.fc36
8.1.8-1.fc36
1
php-xml
8.1.7-1.fc36
8.1.8-1.fc36
1
php-cli
8.1.7-1.fc36
8.1.8-1.fc36
1
php-common
8.1.7-1.fc36
8.1.8-1.fc36
1
php-process
8.1.7-1.fc36
8.1.8-1.fc36
1
php-mbstring
8.1.7-1.fc36
8.1.8-1.fc36
2
php-gd
8.1.7-1.fc36
8.1.8-1.fc36
2
php-intl
8.1.7-1.fc36
8.1.8-1.fc36
3
composer
2.3.7-1.fc36
2.3.9-1.fc36
3
libtiff
4.4.0-1.fc36
4.4.0-2.fc36
4
freetype
2.12.1-1.fc36
2.12.1-2.fc36
4
perl-Socket
4:2.034-1.fc36
4:2.035-1.fc36
B
failed
2022-07-10 16:03:27
phpunit9
9.5.18-1.fc36
9.5.21-1.fc36
1
php-sebastian-type3
3.0.0-2.fc36
2
php-symfony-contracts
1.1.12-1.fc36
1.1.13-1.fc36
2
openssl-libs
1:3.0.3-1.fc36
1:3.0.5-1.fc36
2
php-pecl-zip
1.20.1-1.fc36
1.21.0-1.fc36
4
glib2
2.72.2-1.fc36
2.72.3-1.fc36
B
php-sebastian-type2
2.3.4-3.fc36
failed
2022-07-07 03:32:18
php-symfony4-var-dumper
4.4.42-1.fc36
4.4.43-1.fc36
1
php-symfony4-console
4.4.42-1.fc36
4.4.43-1.fc36
1
php-symfony4-debug
4.4.42-1.fc36
4.4.43-1.fc36
2
glibc
2.35-12.fc36
2.35-14.fc36
2
php-symfony4-common
4.4.42-1.fc36
4.4.43-1.fc36
2
glibc-minimal-langpack
2.35-12.fc36
2.35-14.fc36
3
glibc-gconv-extra
2.35-12.fc36
2.35-14.fc36
3
glibc-common
2.35-12.fc36
2.35-14.fc36
3
failed
2022-07-04 21:32:28
libcurl
7.82.0-5.fc36
7.82.0-6.fc36
2
glibc
2.35-11.fc36
2.35-12.fc36
2
glibc-minimal-langpack
2.35-11.fc36
2.35-12.fc36
3
glibc-gconv-extra
2.35-11.fc36
2.35-12.fc36
3
openldap
2.6.2-1.fc36
2.6.2-2.fc36
3
glibc-common
2.35-11.fc36
2.35-12.fc36
3
curl
7.82.0-5.fc36
7.82.0-6.fc36
B
perl-Socket
4:2.033-1.fc36
4:2.034-1.fc36
B
dwz
0.14-2.fc35
0.14-4.fc36
B
failed
2022-06-26 17:45:23
libxslt
1.1.35-1.fc36
1.1.35-2.fc36
2
krb5-libs
1.19.2-9.fc36
1.19.2-11.fc36
3
libtiff
4.3.0-6.fc36
4.4.0-1.fc36
4
nettle
3.7.3-3.fc36
3.8-1.fc36
B
gnutls
3.7.6-1.fc36
3.7.6-3.fc36
B
failed
2022-06-17 01:25:19
php-cli
8.1.6-1.fc36
8.1.7-1.fc36
1
php-common
8.1.6-1.fc36
8.1.7-1.fc36
1
php-xml
8.1.6-1.fc36
8.1.7-1.fc36
1
php-process
8.1.6-1.fc36
8.1.7-1.fc36
1
php-pdo
8.1.6-1.fc36
8.1.7-1.fc36
1
php-mbstring
8.1.6-1.fc36
8.1.7-1.fc36
2
php-gd
8.1.6-1.fc36
8.1.7-1.fc36
2
composer
2.3.5-1.fc36
2.3.7-1.fc36
3
php-intl
8.1.6-1.fc36
8.1.7-1.fc36
3
Previous history