pspp

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
147
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

python3
3.10.5-2.fc36
3.10.6-1.fc36
1
zlib-devel
1.2.11-31.fc36
1.2.11-32.fc36
2
python3-libs
3.10.5-2.fc36
3.10.6-1.fc36
2
zlib
1.2.11-31.fc36
1.2.11-32.fc36
2
perl-Scalar-List-Utils
5:1.62-464.fc36
5:1.63-489.fc36
2
coreutils
9.0-7.fc36
9.0-8.fc36
2
libtirpc
1.3.2-1.rc4.fc36
1.3.3-0.fc36
3
cups-libs
1:2.4.2-3.fc36
1:2.4.2-4.fc36
3
coreutils-common
9.0-7.fc36
9.0-8.fc36
3
libglvnd-devel
1:1.4.0-2.fc36
1:1.4.0-4.fc36
3
filesystem
3.18-1.fc36
3.18-2.fc36
3
go-srpm-macros
3.0.15-1.fc36
3.1.0-4.fc36
3
annobin-plugin-gcc
10.79-1.fc36
10.81-1.fc36
3
libglvnd-gles
1:1.4.0-2.fc36
1:1.4.0-4.fc36
4
libglvnd-core-devel
1:1.4.0-2.fc36
1:1.4.0-4.fc36
4
libglvnd-egl
1:1.4.0-2.fc36
1:1.4.0-4.fc36
4
annobin-docs
10.79-1.fc36
10.81-1.fc36
4
libglvnd
1:1.4.0-2.fc36
1:1.4.0-4.fc36
4
libglvnd-opengl
1:1.4.0-2.fc36
1:1.4.0-4.fc36
4
libglvnd-glx
1:1.4.0-2.fc36
1:1.4.0-4.fc36
4
mesa-libGL
22.1.4-2.fc36
22.1.6-1.fc36
B
mesa-libEGL
22.1.4-2.fc36
22.1.6-1.fc36
B
shadow-utils
2:4.11.1-2.fc36
2:4.11.1-3.fc36
B
libwebp
1.2.3-1.fc36
1.2.4-1.fc36
B
mesa-libgbm
22.1.4-2.fc36
22.1.6-1.fc36
B
mesa-libglapi
22.1.4-2.fc36
22.1.6-1.fc36
B
coreutils
9.0-5.fc36
9.0-7.fc36
2
libtiff-devel
4.4.0-2.fc36
4.4.0-4.fc36
3
filesystem
3.16-2.fc36
3.18-1.fc36
3
qt5-srpm-macros
5.15.3-1.fc36
5.15.5-2.fc36
3
annobin-plugin-gcc
10.76-1.fc36
10.79-1.fc36
3
gnutls
3.7.6-3.fc36
3.7.7-1.fc36
3
libtirpc
1.3.2-1.rc1.fc36.1
1.3.2-1.rc4.fc36
3
cups-libs
1:2.4.2-1.fc36
1:2.4.2-3.fc36
3
rust-srpm-macros
21-1.fc36
22-1.fc36
3
coreutils-common
9.0-5.fc36
9.0-7.fc36
3
rpm
4.17.1-2.fc36
4.17.1-3.fc36
3
python-srpm-macros
3.10-18.fc36
3.10-19.fc36
3
langpacks-core-font-en
3.0-23.fc36
3.0-25.fc36
4
ca-certificates
2022.2.54-1.0.fc36
2022.2.54-1.2.fc36
4
rpm-libs
4.17.1-2.fc36
4.17.1-3.fc36
4
annobin-docs
10.76-1.fc36
10.79-1.fc36
4
libtiff
4.4.0-2.fc36
4.4.0-4.fc36
4
setup
2.13.10-1.fc36
2.14.1-1.fc36
4
mesa-libEGL
22.1.4-1.fc36
22.1.4-2.fc36
B
rpm-build-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
mesa-libglapi
22.1.4-1.fc36
22.1.4-2.fc36
B
mesa-libGL
22.1.4-1.fc36
22.1.4-2.fc36
B
lua-libs
5.4.4-1.fc36
5.4.4-3.fc36
B
perl-HTTP-Tiny
0.080-2.fc36
0.082-1.fc36
B
google-noto-fonts-common
20201206-9.fc36
20201206-10.fc36
B
mesa-libgbm
22.1.4-1.fc36
22.1.4-2.fc36
B
rpm-build
4.17.1-2.fc36
4.17.1-3.fc36
B
google-noto-sans-vf-fonts
20201206-9.fc36
20201206-10.fc36
B
glibc-devel
2.35-14.fc36
2.35-15.fc36
2
glibc
2.35-14.fc36
2.35-15.fc36
2
emacs-filesystem
1:27.2-11.fc36
1:28.1-2.fc36
2
gdk-pixbuf2-devel
2.42.8-2.fc36
2.42.8-3.fc36
2
gdk-pixbuf2
2.42.8-2.fc36
2.42.8-3.fc36
2
glibc-minimal-langpack
2.35-14.fc36
2.35-15.fc36
3
rpm
4.17.0-10.fc36
4.17.1-2.fc36
3
glibc-gconv-extra
2.35-14.fc36
2.35-15.fc36
3
gdk-pixbuf2-modules
2.42.8-2.fc36
2.42.8-3.fc36
3
glibc-common
2.35-14.fc36
2.35-15.fc36
3
kernel-headers
5.18.4-200.fc36
5.18.13-200.fc36
3
glibc-headers-x86
2.35-14.fc36
2.35-15.fc36
3
ca-certificates
2021.2.52-3.fc36
2022.2.54-1.0.fc36
4
curl
7.82.0-6.fc36
7.82.0-7.fc36
4
rpm-libs
4.17.0-10.fc36
4.17.1-2.fc36
4
libcurl
7.82.0-6.fc36
7.82.0-7.fc36
4
rpm-build
4.17.0-10.fc36
4.17.1-2.fc36
B
mesa-libgbm
22.1.3-3.fc36
22.1.4-1.fc36
B
mesa-libglapi
22.1.3-3.fc36
22.1.4-1.fc36
B
pam-libs
1.5.2-12.fc36
1.5.2-13.fc36
B
libwebp
1.2.2-4.fc36
1.2.3-1.fc36
B
rpm-build-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release-identity-basic
36-17
36-18
B
fedora-release
36-17
36-18
B
pam
1.5.2-12.fc36
1.5.2-13.fc36
B
mesa-libEGL
22.1.3-3.fc36
22.1.4-1.fc36
B
fedora-release-common
36-17
36-18
B
mesa-libGL
22.1.3-3.fc36
22.1.4-1.fc36
B
harfbuzz-devel
4.0.0-1.fc36
4.0.0-2.fc36
2
gdk-pixbuf2-devel
2.42.8-1.fc36
2.42.8-2.fc36
2
harfbuzz
4.0.0-1.fc36
4.0.0-2.fc36
2
gdk-pixbuf2
2.42.8-1.fc36
2.42.8-2.fc36
2
freetype-devel
2.12.1-1.fc36
2.12.1-2.fc36
2
harfbuzz-icu
4.0.0-1.fc36
4.0.0-2.fc36
3
libtracker-sparql
3.3.1-1.fc36
3.3.2-1.fc36
3
perl-Socket
4:2.034-1.fc36
4:2.035-1.fc36
3
freetype
2.12.1-1.fc36
2.12.1-2.fc36
3
libtiff-devel
4.4.0-1.fc36
4.4.0-2.fc36
3
gdk-pixbuf2-modules
2.42.8-1.fc36
2.42.8-2.fc36
3
libarchive
3.5.3-2.fc36
3.5.3-3.fc36
4
libtiff
4.4.0-1.fc36
4.4.0-2.fc36
4
libidn2
2.3.2-4.fc36
2.3.3-1.fc36
4
systemd-libs
250.7-1.fc36
250.8-1.fc36
4
glib-networking
2.72.0-1.fc36
2.72.1-1.fc36
B
mesa-libEGL
22.1.3-1.fc36
22.1.3-3.fc36
B
mesa-libGL
22.1.3-1.fc36
22.1.3-3.fc36
B
mesa-libgbm
22.1.3-1.fc36
22.1.3-3.fc36
B
mesa-libglapi
22.1.3-1.fc36
22.1.3-3.fc36
B
pango-devel
1.50.7-1.fc36
1.50.8-1.fc36
1
pango
1.50.7-1.fc36
1.50.8-1.fc36
2
glibc-devel
2.35-12.fc36
2.35-14.fc36
2
glib2
2.72.2-1.fc36
2.72.3-1.fc36
2
glib2-devel
2.72.2-1.fc36
2.72.3-1.fc36
2
openssl-devel
1:3.0.3-1.fc36
1:3.0.5-1.fc36
2
glibc
2.35-12.fc36
2.35-14.fc36
2
glibc-common
2.35-12.fc36
2.35-14.fc36
3
openssl-libs
1:3.0.3-1.fc36
1:3.0.5-1.fc36
3
glibc-headers-x86
2.35-12.fc36
2.35-14.fc36
3
glibc-minimal-langpack
2.35-12.fc36
2.35-14.fc36
3
glibc-gconv-extra
2.35-12.fc36
2.35-14.fc36
3
mesa-libGL
22.1.2-1.fc36
22.1.3-1.fc36
B
mesa-libglapi
22.1.2-1.fc36
22.1.3-1.fc36
B
mesa-libgbm
22.1.2-1.fc36
22.1.3-1.fc36
B
hwdata
0.360-1.fc36
0.361-1.fc36
B
mesa-libEGL
22.1.2-1.fc36
22.1.3-1.fc36
B
glibc
2.35-11.fc36
2.35-12.fc36
2
glibc-devel
2.35-11.fc36
2.35-12.fc36
2
gc
8.0.6-2.fc36
8.0.6-3.fc36
3
perl-Socket
4:2.033-1.fc36
4:2.034-1.fc36
3
dwz
0.14-2.fc35
0.14-4.fc36
3
glibc-minimal-langpack
2.35-11.fc36
2.35-12.fc36
3
glibc-headers-x86
2.35-11.fc36
2.35-12.fc36
3
glibc-gconv-extra
2.35-11.fc36
2.35-12.fc36
3
openldap-compat
2.6.2-1.fc36
2.6.2-2.fc36
3
glibc-common
2.35-11.fc36
2.35-12.fc36
3
openldap
2.6.2-1.fc36
2.6.2-2.fc36
4
libcurl
7.82.0-5.fc36
7.82.0-6.fc36
4
curl
7.82.0-5.fc36
7.82.0-6.fc36
4
Real build: pspp-1.6.2-1.fc36
Dependencies for this build couldn't be processed
python3
3.10.4-1.fc36
3.10.5-2.fc36
1
python3-libs
3.10.4-1.fc36
3.10.5-2.fc36
2
annobin-plugin-gcc
10.73-1.fc36
10.76-1.fc36
3
krb5-libs
1.19.2-9.fc36
1.19.2-11.fc36
3
gnutls
3.7.6-1.fc36
3.7.6-3.fc36
3
libtiff-devel
4.3.0-6.fc36
4.4.0-1.fc36
3
annobin-docs
10.73-1.fc36
10.76-1.fc36
4
nettle
3.7.3-3.fc36
3.8-1.fc36
4
libtiff
4.3.0-6.fc36
4.4.0-1.fc36
4
mesa-libEGL
22.1.1-1.fc36
22.1.2-1.fc36
B
mesa-libGL
22.1.1-1.fc36
22.1.2-1.fc36
B
libproxy
0.4.17-4.fc36
0.4.18-1.fc36
B
mesa-libgbm
22.1.1-1.fc36
22.1.2-1.fc36
B
mesa-libglapi
22.1.1-1.fc36
22.1.2-1.fc36
B
Previous history