psi4

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
870
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
4

Most recent builds

hdf5-devel
1.10.7-2.fc36
1.12.1-1.fc36
1
CheMPS2-devel
1.8.9-13.fc36
1.8.9-14.fc36
1
pybind11-devel
2.7.1-1.fc35
2.8.1-1.fc36
1
CheMPS2
1.8.9-13.fc36
1.8.9-14.fc36
2
systemtap-sdt-devel
4.6-1.fc36
4.7~pre16378386g61a4c8f8-2.fc36
2
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
2
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3
python3-sphinx
1:4.2.0-1.fc36
1:4.3.0-1.fc36
1
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
1
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
3
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
4
libaom
3.1.2-1.fc35
3.2.0-2.fc36
4
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-common
36-0.9
36-0.11
B
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
fedora-release
36-0.9
36-0.11
B
2021-11-21 23:03:24
Package dependencies resolved successfuly
2021-11-21 20:22:35
Package resolution failed
  • Problem: package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package texlive-dvipng-9:20210325-42.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
cmake
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
1
python3-jinja2
3.0.1-3.fc36
3.0.3-1.fc36
2
cmake-data
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
cmake-rpm-macros
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
systemtap-sdt-devel
4.6~pre16291338gf2c14776-1.fc36
4.6-1.fc36
2
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
gd
2.3.3-2.fc36
2.3.3-3.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
redhat-rpm-config
203-1.fc36
205-1.fc36
2
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
3
binutils
2.37-17.fc36
2.37-20.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
tzdata
2021a-2.fc35
2021e-1.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
3
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
systemd-libs
249.7-1.fc36
249.7-2.fc36
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
libraqm
0.7.2-1.fc36
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
python3-devel
3.10.0-2.fc36
3.10.0-4.fc36
1
cmake
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
1
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
redhat-rpm-config
201-1.fc36
203-1.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
harfbuzz
3.1.0-2.fc36
3.1.1-1.fc36
2
cmake-rpm-macros
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
cmake-data
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
python3-jinja2
3.0.1-2.fc35
3.0.1-3.fc36
2
librsvg2
2.52.3-1.fc36
2.52.4-1.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
python3-setuptools
58.2.0-1.fc36
58.5.3-1.fc36
2
libcurl
7.79.1-3.fc36
7.80.0-2.fc36
2
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
3
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-devel
2.34.9000-17.fc36
2.34.9000-19.fc36
3
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
vim-filesystem
2:8.2.3568-1.fc36
2:8.2.3582-1.fc36
3
glibc-headers-x86
2.34.9000-17.fc36
2.34.9000-19.fc36
4
unzip
6.0-53.fc35
6.0-54.fc36
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
curl
7.79.1-3.fc36
7.80.0-2.fc36
4
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
4
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
systemd-libs
249.6-2.fc36
249.7-1.fc36
B
fedora-release
36-0.7
36-0.9
B
fedora-release-common
36-0.7
36-0.9
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
perl-HTTP-Message
6.33-2.fc35
6.34-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
cmake
3.22.0-0.2.rc1.fc36
3.22.0-0.5.rc2.fc36
1
glibc
2.34.9000-15.fc36
2.34.9000-17.fc36
2
python3-rpm-generators
12-8.fc35
12-10.fc36
2
pyproject-rpm-macros
0-48.fc36
0-49.fc36
2
cmake-rpm-macros
3.22.0-0.2.rc1.fc36
3.22.0-0.5.rc2.fc36
2
pango
1.49.1-1.fc36
1.49.2-1.fc36
2
python3-packaging
21.0-2.fc35
21.2-1.fc36
2
cmake-filesystem
3.22.0-0.2.rc1.fc36
3.22.0-0.5.rc2.fc36
2
cmake-data
3.22.0-0.2.rc1.fc36
3.22.0-0.5.rc2.fc36
2
python3-networkx
2.6.3-1.fc36
2.6.3-2.fc36
2
harfbuzz
3.0.0-1.fc36
3.1.0-2.fc36
2
redhat-rpm-config
200-1.fc36
201-1.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
jsoncpp
1.9.4-4.fc35
1.9.5-1.fc36
2
python-rpm-macros
3.10-11.fc36
3.10-13.fc36
2
gmp
1:6.2.0-7.fc36
1:6.2.1-1.fc36
2
python3-rpm-macros
3.10-11.fc36
3.10-13.fc36
2
glibc-devel
2.34.9000-15.fc36
2.34.9000-17.fc36
3
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-9.fc36
3
vim-filesystem
2:8.2.3512-1.fc36
2:8.2.3568-1.fc36
3
glibc-minimal-langpack
2.34.9000-15.fc36
2.34.9000-17.fc36
3
glibc-common
2.34.9000-15.fc36
2.34.9000-17.fc36
3
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
3
glibc-gconv-extra
2.34.9000-15.fc36
2.34.9000-17.fc36
3
python-srpm-macros
3.10-11.fc36
3.10-13.fc36
3
binutils
2.37-15.fc36
2.37-17.fc36
3
binutils-gold
2.37-15.fc36
2.37-17.fc36
4
kernel-headers
5.15.0-0.rc7.git0.1....
5.15.0-1.fc36
4
libtasn1
4.16.0-6.fc35
4.17.0-1.fc36
4
gawk
5.1.0-4.fc35
5.1.1-1.fc36
4
glibc-headers-x86
2.34.9000-15.fc36
2.34.9000-17.fc36
4
pcre2
10.38-1.fc36
10.39-1.fc36
4
shadow-utils
2:4.9-5.fc36
2:4.9-6.fc36
B
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
perl-libwww-perl
6.57-1.fc36
6.58-1.fc36
B
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
B
perl-DateTime-Locale
1.32-3.fc35
1.33-1.fc36
B
perltidy
20210717-2.fc35
20211029-1.fc36
B
systemd-libs
249.5-1.fc36
249.6-2.fc36
B
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
gdb-minimal
11.1-2.fc36
11.1-3.fc36
B
graphviz
2.49.2-1.fc36
2.49.3-2.fc36
1
cmake
3.22.0-0.1.rc1.fc36
3.22.0-0.2.rc1.fc36
1
libxc-devel
5.1.6-1.fc36
5.1.7-1.fc36
1
gcc-c++
11.2.1-1.fc35
11.2.1-6.fc36
1
gcc-gfortran
11.2.1-1.fc35
11.2.1-6.fc36
1
librsvg2
2.52.1-1.fc36
2.52.3-1.fc36
2
pyproject-rpm-macros
0-47.fc36
0-48.fc36
2
python3-rpm-macros
3.10-10.fc36
3.10-11.fc36
2
libgfortran
11.2.1-1.fc35
11.2.1-6.fc36
2
libquadmath
11.2.1-1.fc35
11.2.1-6.fc36
2
libstdc++-devel
11.2.1-1.fc35
11.2.1-6.fc36
2
libgcc
11.2.1-1.fc35
11.2.1-6.fc36
2
cmake-data
3.22.0-0.1.rc1.fc36
3.22.0-0.2.rc1.fc36
2
glib2
2.70.0-5.fc36
2.70.1-1.fc36
2
libquadmath-devel
11.2.1-1.fc35
11.2.1-6.fc36
2
libxc
5.1.6-1.fc36
5.1.7-1.fc36
2
python-rpm-macros
3.10-10.fc36
3.10-11.fc36
2
gcc
11.2.1-1.fc35
11.2.1-6.fc36
2
glibc
2.34.9000-13.fc36
2.34.9000-15.fc36
2
cmake-filesystem
3.22.0-0.1.rc1.fc36
3.22.0-0.2.rc1.fc36
2
cmake-rpm-macros
3.22.0-0.1.rc1.fc36
3.22.0-0.2.rc1.fc36
2
libcurl
7.79.1-2.fc36
7.79.1-3.fc36
2
python3-setuptools
57.4.0-1.fc35
58.2.0-1.fc36
2
libstdc++
11.2.1-1.fc35
11.2.1-6.fc36
2
redhat-rpm-config
199-1.fc36
200-1.fc36
2
python-pip-wheel
21.3-1.fc36
21.3.1-1.fc36
3
libselinux
3.3-0.rc3.1.fc36
3.3-1.fc36
3
glibc-common
2.34.9000-13.fc36
2.34.9000-15.fc36
3
file
5.40-9.fc35
5.41-1.fc36
3
cpp
11.2.1-1.fc35
11.2.1-6.fc36
3
glibc-devel
2.34.9000-13.fc36
2.34.9000-15.fc36
3
python-setuptools-wheel
57.4.0-1.fc35
58.2.0-1.fc36
3
libgomp
11.2.1-1.fc35
11.2.1-6.fc36
3
python-srpm-macros
3.10-10.fc36
3.10-11.fc36
3
glibc-gconv-extra
2.34.9000-13.fc36
2.34.9000-15.fc36
3
perl-Encode
4:3.15-482.fc36
4:3.16-483.fc36
3
glibc-minimal-langpack
2.34.9000-13.fc36
2.34.9000-15.fc36
3
gdbm-libs
1:1.20-2.fc35
1:1.22-1.fc36
3
file-libs
5.40-9.fc35
5.41-1.fc36
4
libsepol
3.3-0.rc3.1.fc36
3.3-1.fc36
4
glibc-headers-x86
2.34.9000-13.fc36
2.34.9000-15.fc36
4
gc
8.0.4-6.fc35
8.0.6-1.fc36
4
curl
7.79.1-2.fc36
7.79.1-3.fc36
4
kernel-headers
5.15.0-0.rc6.git0.1....
5.15.0-0.rc7.git0.1....
4
gzip
1.10-5.fc35
1.11-1.fc36
B
perl-URI
5.09-4.fc35
5.10-1.fc36
B
perl-Module-CoreList
1:5.20210920-1.fc36
1:5.20211020-1.fc36
B
shadow-utils
2:4.9-4.fc36
2:4.9-5.fc36
B
which
2.21-29.fc36
2.21-30.fc36
B
perl-encoding
4:3.00-482.fc36
4:3.00-483.fc36
B
perl-MIME-Types
2.21-2.fc35
2.22-1.fc36
B
libsemanage
3.3-0.rc3.1.fc36
3.3-1.fc36
B
perl-DateTime-TimeZone
2.50-1.fc36
2.51-1.fc36
B
Previous history