postgresql-jdbc

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2020-07-12 09:07:57
postgresql-test-rpm-macros
12.3-2.fc33
12.3-4.fc33
1
postgresql-contrib
12.3-2.fc33
12.3-4.fc33
1
java-1.8.0-openjdk-devel
1:1.8.0.252.b02-0.0.ea.fc33
1:1.8.0.262.b05-0.2.ea.fc33
1
maven-plugin-bundle
3.5.1-4.fc32
4.2.1-1.fc33
1
xmvn-minimal
3.1.0-2.fc32
3.1.0-5.fc33
2
xmvn-connector-aether
3.1.0-2.fc32
3.1.0-5.fc33
2
maven-lib
1:3.6.2-1.fc33
1:3.6.3-2.fc33
2
xmvn-mojo
3.1.0-2.fc32
3.1.0-5.fc33
2
perl-libs
4:5.30.3-454.fc33
4:5.32.0-456.fc33
2
postgresql
12.3-2.fc33
12.3-4.fc33
2
slf4j
1.7.30-2.fc33
1.7.30-3.fc33
2
openssl-libs
1:1.1.1g-8.fc33
1:1.1.1g-11.fc33
2
java-1.8.0-openjdk-headless
1:1.8.0.252.b02-0.0.ea.fc33
1:1.8.0.262.b05-0.2.ea.fc33
2
python3-libs
3.9.0~b1-4.fc33
3.9.0~b4-1.fc33
2
uuid
1.6.2-47.fc33
1.6.2-48.fc33
2
java-1.8.0-openjdk
1:1.8.0.252.b02-0.0.ea.fc33
1:1.8.0.262.b05-0.2.ea.fc33
2
glibc
2.31.9000-13.fc33
2.31.9000-19.fc33
2
postgresql-server
12.3-2.fc33
12.3-4.fc33
2
crypto-policies
20200527-4.gitb234a47....
20200625-1.gitb298a9e....
3
jakarta-annotations
1.3.5-4.fc33
3
atinject
1-32.20100611sv...
1-33.20100611sv...
3
redhat-rpm-config
160-1.fc33
161-2.fc33
3
glibc-common
2.31.9000-13.fc33
2.31.9000-19.fc33
3
xmvn-subst
3.1.0-2.fc32
3.1.0-5.fc33
3
perl-PathTools
3.78-441.fc32
3.78-456.fc33
3
ca-certificates
2020.2.40-3.fc32
2020.2.41-3.fc33
3
openldap
2.4.47-4.fc32
2.4.50-2.fc33
3
xmvn-install
3.1.0-2.fc32
3.1.0-5.fc33
3
python-setuptools-wheel
46.4.0-4.fc33
47.3.1-1.fc33
3
xml-commons-apis
1.4.01-29.fc32
1.4.01-30.fc33
3
libgcrypt
1.8.5-6.fc33
1.8.5-7.fc33
3
perl-Carp
1.50-440.fc32
1.50-456.fc33
3
xmvn-api
3.1.0-2.fc32
3.1.0-5.fc33
3
xz-libs
5.2.5-1.fc33
5.2.5-2.fc33
3
apache-commons-collections
3.2.2-16.fc32
3.2.2-18.fc33
3
tzdata-java
2020a-1.fc33
2020a-2.fc33
3
xmvn-resolve
3.1.0-2.fc32
3.1.0-5.fc33
3
libxcrypt
4.4.16-3.fc33
4.4.16-5.fc33
3
libstdc++
10.1.1-1.fc33
10.1.1-2.fc33
3
systemd
245.6-2.fc33
246~rc1-1.fc33
3
pam
1.3.1-26.fc33
1.4.0-2.fc33
3
copy-jdk-configs
3.7-5.fc32
3.7-6.fc33
3
cups-libs
1:2.3.3-2.fc33
1:2.3.3-6.fc33
3
libgcc
10.1.1-1.fc33
10.1.1-2.fc33
3
plexus-cipher
1.7-18.fc32
1.7-19.fc33
3
python-rpm-macros
3.9-2.fc33
3.9-5.fc33
3
ncurses-libs
6.2-1.20200222.fc33
6.2-2.20200222.fc33
3
alsa-lib
1.2.2-2.fc33
1.2.3.1-1.fc33
3
sqlite-libs
3.32.1-1.fc33
3.32.3-1.fc33
3
hamcrest-core
1.3-27.fc32
1.3-28.fc33
3
python-pip-wheel
20.1.1-3.fc33
20.1.1-6.fc33
3
libjpeg-turbo
2.0.4-1.fc32
2.0.5-1.fc33
3
maven-wagon-provider-api
3.4.0-1.fc33
3.4.1-1.fc33
3
python2-rpm-macros
3.9-2.fc33
3.9-5.fc33
3
jline
2.14.6-6.fc32
2.14.6-7.fc33
3
python3-rpm-generators
11-7.fc33
11-9.fc33
3
xalan-j2
2.7.2-2.fc32
2.7.2-3.fc33
3
perl-Exporter
5.74-2.fc32
5.74-457.fc33
3
systemd-libs
245.6-2.fc33
246~rc1-1.fc33
3
apache-commons-cli
1.4-8.fc32
1.4-9.fc33
3
python3
3.9.0~b1-4.fc33
3.9.0~b4-1.fc33
3
xmvn-core
3.1.0-2.fc32
3.1.0-5.fc33
3
coreutils
8.32-6.fc33
8.32-7.fc33
3
glibc-minimal-langpack
2.31.9000-13.fc33
2.31.9000-19.fc33
3
krb5-libs
1.18.2-3.fc33
1.18.2-10.fc33
3
rpm
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta3.2.fc33
4
libattr
2.4.48-8.fc32
2.4.48-9.fc33
4
ncurses-base
6.2-1.20200222.fc33
6.2-2.20200222.fc33
4
dbus
1:1.12.18-1.fc33
1:1.12.20-1.fc33
4
perl-Scalar-List-Utils
3:1.55-441.fc33
4:1.55-456.fc33
4
elfutils-libs
0.179-2.fc33
0.180-3.fc33
4
apache-commons-lang
2.6-27.fc32
2.6-28.fc33
4
apache-commons-logging
1.2-20.fc32
1.2-21.fc33
4
lua-posix
33.3.1-16.fc32
35.0-1.fc33
4
gnutls
3.6.14-1.fc33
3.6.14-2.fc33
4
python-srpm-macros
3.9-2.fc33
3.9-5.fc33
4
libeconf
0.3.8-1.fc33
4
systemd-rpm-macros
245.6-2.fc33
246~rc1-1.fc33
4
xbean
4.15-2.fc32
4.15-3.fc33
4
systemd-pam
245.6-2.fc33
246~rc1-1.fc33
4
lua
5.3.5-7.fc32
5.4.0-2.fc33
4
perl-constant
1.33-441.fc32
1.33-457.fc33
4
tzdata
2020a-1.fc33
2020a-2.fc33
4
elfutils-libelf
0.179-2.fc33
0.180-3.fc33
4
xerces-j2
2.12.0-4.fc32
2.12.0-6.fc33
4
iptables-libs
1.8.4-7.fc33
1.8.5-1.fc33
4
file
5.38-6.fc33
5.39-2.fc33
4
python3-setuptools
46.4.0-4.fc33
47.3.1-1.fc33
4
coreutils-common
8.32-6.fc33
8.32-7.fc33
4
xz-java
1.8-6.fc32
1.8-7.fc33
4
beust-jcommander
1.78-2.fc32
1.78-2.fc33
4
perl-Errno
1.30-454.fc33
1.30-456.fc33
4
setup
2.13.6-2.fc32
2.13.7-1.fc33
4
perl-srpm-macros
1-34.fc32
1-37.fc33
4
ncurses
6.2-1.20200222.fc33
libgomp
10.1.1-1.fc33
10.1.1-2.fc33
B
dbus-libs
1:1.12.18-1.fc33
1:1.12.20-1.fc33
B
fedora-repos-rawhide
33-0.5
33-0.8
B
fedora-repos
33-0.5
33-0.8
B
elfutils-debuginfod-client
0.180-3.fc33
B
xxhash-libs
0.7.3-1.fc33
0.7.4-1.fc33
B
rpm-build
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta3.2.fc33
B
maven-reporting-impl
3.0.0-7.fc32
elfutils-default-yama-scope
0.179-2.fc33
0.180-3.fc33
B
jansi-native
1.8-2.fc32
1.8-3.fc33
B
libibverbs
30.0-4.fc33
B
libcurl
7.70.0-1.fc33
7.71.1-2.fc33
B
dbus-common
1:1.12.18-1.fc33
1:1.12.20-1.fc33
B
libutempter
1.2.0-1.fc33
1.2.1-1.fc33
B
mpfr
4.0.2-4.fc33
4.0.2-5.fc33
B
geronimo-annotation
1.0-27.fc32
gdb-minimal
9.1-7.fc33
9.2-2.fc33
B
lua-libs
5.3.5-7.fc32
5.4.0-2.fc33
B
rpm-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta3.2.fc33
B
felix-bundlerepository
2.0.10-9.fc33
rdma-core
30.0-4.fc33
B
pciutils
3.6.4-1.fc33
B
elfutils
0.179-2.fc33
0.180-3.fc33
B
libssh-config
0.9.4-2.fc33
0.9.4-3.fc33
B
xpp3
1.1.4-22.c.fc32
libpcap
14:1.9.1-3.fc33
14:1.9.1-4.fc33
B
cpio
2.13-5.fc33
2.13-5.1.fc33
B
fedora-release
33-0.8
33-0.9
B
libssh
0.9.4-2.fc33
0.9.4-3.fc33
B
fedora-release-identity-basic
33-0.8
33-0.9
B
xz
5.2.5-1.fc33
5.2.5-2.fc33
B
binutils
2.34.0-6.fc33
2.34.0-8.fc33
B
rpm-build-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta3.2.fc33
B
kxml
2.3.0-20.fc32
fedora-release-common
33-0.8
33-0.9
B
libnl3
3.5.0-3.fc33
B
curl
7.70.0-1.fc33
7.71.1-2.fc33
B
file-libs
5.38-6.fc33
5.39-2.fc33
B
binutils-gold
2.34.0-6.fc33
2.34.0-8.fc33
B
popt
1.18~rc1-1.fc33
1.18-1.fc33
B
hwdata
0.337-1.fc33
B
fedora-gpg-keys
33-0.5
33-0.8
B
pciutils-libs
3.6.4-1.fc33
B
complete
2020-06-04 09:33:04
java-1.8.0-openjdk-devel
1:1.8.0.252.b01-0.3.ea.fc33
1:1.8.0.252.b02-0.0.ea.fc33
1
java-1.8.0-openjdk-headless
1:1.8.0.252.b01-0.3.ea.fc33
1:1.8.0.252.b02-0.0.ea.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
java-1.8.0-openjdk
1:1.8.0.252.b01-0.3.ea.fc33
1:1.8.0.252.b02-0.0.ea.fc33
2
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
2
python2-rpm-macros
3.9-1.fc33
3.9-2.fc33
3
systemd-libs
245.5-2.fc33
245.6-2.fc33
3
redhat-rpm-config
155-1.fc33
160-1.fc33
3
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
3
systemd
245.5-2.fc33
245.6-2.fc33
3
pcre2
10.35-2.fc33
10.35-3.fc33
3
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
4
libacl
2.2.53-5.fc32
2.2.53-6.fc33
4
systemd-pam
245.5-2.fc33
245.6-2.fc33
4
acl
2.2.53-5.fc32
2.2.53-6.fc33
4
systemd-rpm-macros
245.5-2.fc33
245.6-2.fc33
4
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
4
python3-lxml
4.4.1-5.fc33
4.5.1-1.fc33
4
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
perl-Errno
1.30-453.fc33
1.30-454.fc33
4
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
gnutls
3.6.13-4.fc33
3.6.14-1.fc33
4
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
4
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
4
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
popt
1.16-19.fc32
1.18~rc1-1.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
complete
2020-05-30 06:23:33
postgresql-contrib
12.3-1.fc33
12.3-2.fc33
1
maven-local
5.3.0-9.fc32
5.3.0-10.fc33
1
postgresql-test-rpm-macros
12.3-1.fc33
12.3-2.fc33
1
libselinux
3.0-4.fc33
3.0-5.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
javapackages-local
5.3.0-9.fc32
5.3.0-10.fc33
2
javapackages-filesystem
5.3.0-9.fc32
5.3.0-10.fc33
2
javapackages-tools
5.3.0-9.fc32
5.3.0-10.fc33
2
postgresql-server
12.3-1.fc33
12.3-2.fc33
2
postgresql
12.3-1.fc33
12.3-2.fc33
2
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
python2-rpm-macros
3.8-8.fc33
3.9-1.fc33
3
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-javapackages
5.3.0-9.fc32
5.3.0-10.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
python3-rpm-generators
11-6.fc33
11-7.fc33
3
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
3
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
python3-lxml
4.4.1-4.fc32
4.4.1-5.fc33
4
libsemanage
3.0-3.fc32
3.0-4.fc33
4
file
5.38-5.fc33
5.38-6.fc33
4
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
libmount
2.35.2-1.fc33
2.35.2-2.fc33
4
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
4
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
4
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
4
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
2020-05-29 12:36:24
Package dependencies resolved successfuly
2020-05-29 12:15:17
Package resolution failed
  • Problem: package maven-local-5.3.0-10.fc33.noarch requires javapackages-local = 5.3.0-10.fc33, but none of the providers can be installed
    - package javapackages-local-5.3.0-10.fc33.noarch requires python3-javapackages = 5.3.0-10.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-javapackages-5.3.0-10.fc33.noarch
  • Problem: package postgresql-contrib-12.3-2.fc33.x86_64 requires libpython2.7.so.1.0()(64bit), but none of the providers can be installed
    - package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
2020-05-29 09:54:41
Package resolution failed
  • Problem: package maven-local-5.3.0-10.fc33.noarch requires javapackages-local = 5.3.0-10.fc33, but none of the providers can be installed
    - package javapackages-local-5.3.0-10.fc33.noarch requires python3-javapackages = 5.3.0-10.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-javapackages-5.3.0-10.fc33.noarch
complete
2020-05-28 10:25:30
java-1.8.0-openjdk-devel
1:1.8.0.252.b01-0.2.ea.fc33
1:1.8.0.252.b01-0.3.ea.fc33
1
java-1.8.0-openjdk-headless
1:1.8.0.252.b01-0.2.ea.fc33
1:1.8.0.252.b01-0.3.ea.fc33
2
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
2
java-1.8.0-openjdk
1:1.8.0.252.b01-0.2.ea.fc33
1:1.8.0.252.b01-0.3.ea.fc33
2
crypto-policies
20200312-1.git3ae59d2....
20200527-2.gitb234a47....
3
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
3
pcre2
10.35-1.fc33
10.35-2.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
file
5.38-3.fc33
5.38-5.fc33
4
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
4
json-c
0.14-4.fc33
0.14-6.fc33
B
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
B
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
complete
2020-05-24 22:58:03
ant-lib
1.10.7-1.fc33
1.10.8-1.fc33
2
openssl-libs
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
2
maven-lib
1:3.6.1-5.fc32
1:3.6.2-1.fc33
2
cups-libs
1:2.3.3-1.fc33
1:2.3.3-2.fc33
3
redhat-rpm-config
154-1.fc33
155-1.fc33
3
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
3
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
jsr-305
0-0.27.20130910...
0-0.28.20130910...
4
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
4
rust-srpm-macros
14-1.fc33
15-1.fc33
4
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
B
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
B
binutils
2.34-4.fc33
2.34.0-5.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
B
Previous history