postgis

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
201
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

systemd-libs
247.3-3.fc34
248~rc2-1.fc34
3
binutils
2.35.1-36.fc34
2.35.1-38.fc34
3
systemd
247.3-3.fc34
248~rc2-1.fc34
3
python-rpm-macros
3.9-34.fc34
3.9-35.fc34
4
binutils-gold
2.35.1-36.fc34
2.35.1-38.fc34
4
nss
3.60.1-5.fc34
3.62.0-1.fc34
4
systemd-rpm-macros
247.3-3.fc34
248~rc2-1.fc34
4
nspr
4.29.0-12.fc34
4.29.0-13.fc34
4
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
4
langpacks-core-font-en
3.0-11.fc34
3.0-12.fc34
4
python3-lit
0.11.1-3.rc2.fc34
12.0.0-0.2.rc1.fc34
4
systemd-pam
247.3-3.fc34
248~rc2-1.fc34
4
device-mapper-libs
1.02.173-2.fc34
1.02.175-1.fc34
B
nss-softokn
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-sysinit
3.60.1-5.fc34
3.62.0-1.fc34
B
annobin
9.60-1.fc34
9.61-1.fc34
B
nss-util
3.60.1-5.fc34
3.62.0-1.fc34
B
libcbor
0.7.0-3.fc34
device-mapper
1.02.173-2.fc34
1.02.175-1.fc34
B
groff-base
1.22.4-5.fc34
1.22.4-6.fc34
B
nss-softokn-freebl
3.60.1-5.fc34
3.62.0-1.fc34
B
libfido2
1.6.0-2.fc34
2021-02-23 21:43:40
Package dependencies resolved successfuly
2021-02-23 21:27:16
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libLLVM-12.so()(64bit) needed by clang-12.0.0-0.1.rc1.fc34.x86_64
    - nothing provides libLLVM-12.so(LLVM_12)(64bit) needed by clang-12.0.0-0.1.rc1.fc34.x86_64
  • Problem: package postgresql-server-devel-13.2-2.fc34.x86_64 requires clang-devel, but none of the providers can be installed
    - package clang-devel-12.0.0-0.1.rc1.fc34.x86_64 requires clang-tools-extra(x86-64) = 12.0.0-0.1.rc1.fc34, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-12.so()(64bit) needed by clang-tools-extra-12.0.0-0.1.rc1.fc34.x86_64
    - nothing provides libLLVM-12.so(LLVM_12)(64bit) needed by clang-tools-extra-12.0.0-0.1.rc1.fc34.x86_64
Real build: postgis-3.1.1-5.fc34
langpacks-core-font-en
3.0-10.fc34
3.0-11.fc34
4
make
1:4.3-4.fc34
1:4.3-5.fc34
1
coreutils
8.32-18.fc34
8.32-19.fc34
2
glib2
2.67.3-2.fc34
2.67.4-2.fc34
2
glib2-devel
2.67.3-2.fc34
2.67.4-2.fc34
2
tar
2:1.33-3.fc34
2:1.34-1.fc34
2
gdk-pixbuf2-devel
2.40.0-4.fc34
2.42.2-2.fc34
2
gdk-pixbuf2
2.40.0-4.fc34
2.42.2-2.fc34
2
krb5-devel
1.19-2.fc34
1.19.1-1.fc34
2
glibc
2.32.9000-29.fc34
2.33-2.fc34
2
python3
3.9.1-5.fc34
3.9.2-1.fc34
2
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
3
binutils
2.35.1-34.fc34
2.35.1-36.fc34
3
glibc-devel
2.32.9000-29.fc34
2.33-2.fc34
3
gtk-update-icon-cache
3.24.25-2.fc34
3.24.25-3.fc34
3
gdk-pixbuf2-modules
2.40.0-4.fc34
2.42.2-2.fc34
3
systemd
247.3-2.fc34
247.3-3.fc34
3
coreutils-common
8.32-18.fc34
8.32-19.fc34
3
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
3
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
3
systemd-libs
247.3-2.fc34
247.3-3.fc34
3
python3-libs
3.9.1-5.fc34
3.9.2-1.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
3
libkadm5
1.19-2.fc34
1.19.1-1.fc34
3
binutils-gold
2.35.1-34.fc34
2.35.1-36.fc34
4
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
4
systemd-pam
247.3-2.fc34
247.3-3.fc34
4
pcre2
10.36-3.fc34
10.36-4.fc34
4
pcre2-devel
10.36-3.fc34
10.36-4.fc34
4
systemd-rpm-macros
247.3-2.fc34
247.3-3.fc34
4
glibc-headers-x86
2.32.9000-29.fc34
2.33-2.fc34
4
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc34
4
langpacks-core-font-en
3.0-8.fc34
3.0-10.fc34
4
dbus-broker
26-2.fc34
27-2.fc34
B
pcre2-utf32
10.36-3.fc34
10.36-4.fc34
B
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
B
pcre2-utf16
10.36-3.fc34
10.36-4.fc34
B
postgresql-upgrade-devel
13.2-1.fc34
13.2-2.fc34
1
postgresql-test-rpm-macros
13.2-1.fc34
13.2-2.fc34
1
postgresql-server-devel
13.2-1.fc34
13.2-2.fc34
1
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
2
postgresql-upgrade
13.2-1.fc34
13.2-2.fc34
2
postgresql-server
13.2-1.fc34
13.2-2.fc34
2
libedit
3.1-34.20191231cv...
3.1-35.20210216cv...
3
postgresql
13.2-1.fc34
13.2-2.fc34
3
libedit-devel
3.1-34.20191231cv...
3.1-35.20210216cv...
3
python-pip-wheel
21.0-1.fc34
21.0.1-1.fc34
4
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
4
fedora-release-identity-basic
34-0.12
34-0.13
B
fedora-release
34-0.12
34-0.13
B
fedora-release-common
34-0.12
34-0.13
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
postgresql-server-devel
13.1-1.fc34
13.2-1.fc34
1
postgresql-upgrade-devel
13.1-1.fc34
13.2-1.fc34
1
libpq-devel
13.1-3.fc34
13.2-1.fc34
1
postgresql-test-rpm-macros
13.1-1.fc34
13.2-1.fc34
1
libpq
13.1-3.fc34
13.2-1.fc34
2
postgresql-server
13.1-1.fc34
13.2-1.fc34
2
postgresql-upgrade
13.1-1.fc34
13.2-1.fc34
2
systemd
247.3-1.fc34
247.3-2.fc34
3
systemd-libs
247.3-1.fc34
247.3-2.fc34
3
libcap
2.48-1.fc34
2.48-2.fc34
3
postgresql
13.1-1.fc34
13.2-1.fc34
3
gtk-update-icon-cache
3.24.25-1.fc34
3.24.25-2.fc34
3
systemd-pam
247.3-1.fc34
247.3-2.fc34
4
langpacks-core-font-en
3.0-7.fc34
3.0-8.fc34
4
systemd-rpm-macros
247.3-1.fc34
247.3-2.fc34
4
crypto-policies
20210127-2.gitb21c811....
20210213-1.git5c710c0....
4
kernel-headers
5.11.0-0.rc7.git0.1....
5.11.0-1.fc34
4
avahi-libs
0.8-6.fc34
0.8-9.fc34
4
crypto-policies-scripts
20210127-2.gitb21c811....
20210213-1.git5c710c0....
B
gcc-c++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
1
libstdc++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
gcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
libgcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
libstdc++-devel
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
pango
1.48.1-2.fc34
1.48.2-1.fc34
2
pango-devel
1.48.1-2.fc34
1.48.2-1.fc34
2
libmount-devel
2.36.1-4.fc34
2.36.2-1.fc34
3
openssl-libs
1:1.1.1i-2.fc34
1:1.1.1i-3.fc34
3
gtk-update-icon-cache
3.24.24-3.fc34
3.24.25-1.fc34
3
cpp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
libspatialite
5.0.1-2.fc34
5.0.1-4.fc34
3
libcap
2.46-2.fc34
2.48-1.fc34
3
libmount
2.36.1-4.fc34
2.36.2-1.fc34
3
libgomp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
libblkid-devel
2.36.1-4.fc34
2.36.2-1.fc34
4
gnutls
3.6.15-2.fc34
3.7.0-2.fc34
4
libblkid
2.36.1-4.fc34
2.36.2-1.fc34
4
util-linux
2.36.1-4.fc34
2.36.2-1.fc34
4
libfdisk
2.36.1-4.fc34
2.36.2-1.fc34
4
libgfortran
11.0.0-0.18.fc34
11.0.0-0.19.fc34
4
audit-libs
3.0-2.fc34
3.0.1-1.fc34
4
libuuid
2.36.1-4.fc34
2.36.2-1.fc34
4
fedora-release-identity-basic
34-0.11
34-0.12
B
libpcap
14:1.9.1-7.fc34
14:1.10.0-1.fc34
B
fedora-gpg-keys
34-0.10
34-0.13
B
fedora-release-common
34-0.11
34-0.12
B
go-srpm-macros
3.0.9-2.fc34
3.0.9-3.fc34
B
fedora-release
34-0.11
34-0.12
B
fedora-repos
34-0.10
34-0.13
B
libquadmath
11.0.0-0.18.fc34
11.0.0-0.19.fc34
B
libsmartcols
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-repos-rawhide
34-0.10
nettle
3.7-2.fc34
3.7-3.fc34
B
Previous history