pocketsphinx

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-07-15 13:14:53
Package resolution failed
  • No package found for: pkgconfig(sphinxbase)
2019-07-15 11:09:45
Package resolution failed
  • No package found for: pkgconfig(sphinxbase)
  • Problem: package graphviz-2.40.1-52.fc31.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package doxygen-1:1.8.15-9.fc31.x86_64 requires graphviz, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
2019-04-24 05:24:44
Package resolution failed
  • No package found for: pkgconfig(sphinxbase)
gstreamer1-devel
1.15.2-1.fc31
1.16.0-1.fc31
1
orc-devel
0.4.28-4.fc30
0.4.29-1.fc31
2
glibc-devel
2.29.9000-15.fc31
2.29.9000-16.fc31
2
glibc
2.29.9000-15.fc31
2.29.9000-16.fc31
2
gstreamer1
1.15.2-1.fc31
1.16.0-1.fc31
2
glibc-common
2.29.9000-15.fc31
2.29.9000-16.fc31
3
orc
0.4.28-4.fc30
0.4.29-1.fc31
3
glibc-minimal-langpack
2.29.9000-15.fc31
2.29.9000-16.fc31
3
orc-compiler
0.4.28-4.fc30
0.4.29-1.fc31
3
glibc-headers
2.29.9000-15.fc31
2.29.9000-16.fc31
3
kernel-headers
5.1.0-0.rc5.git2.1....
5.1.0-0.rc6.git0.1....
4
krb5-libs
1.17-11.fc31
1.17-12.fc31
4
2019-04-14 19:20:10
Package dependencies resolved successfuly
2019-04-14 05:36:45
Package resolution failed
  • Problem: package doxygen-1:1.8.15-9.fc31.x86_64 requires graphviz, but none of the providers can be installed
    - conflicting requests
    - nothing provides urw-base35-fonts needed by graphviz-2.40.1-44.fc31.x86_64