pocketsphinx

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
36
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

gstreamer1-plugins-base-devel
1.24.4-1.fc41
1.24.5-1.fc41
1
gcc
14.1.1-5.fc41
14.1.1-6.fc41
1
gstreamer1-devel
1.24.4-1.fc41
1.24.5-1.fc41
1
zlib-ng-compat-devel
2.1.6-6.fc41
2.1.7-1.fc41
2
cpp
14.1.1-5.fc41
14.1.1-6.fc41
2
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
2
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
2
gstreamer1-plugins-base
1.24.4-1.fc41
1.24.5-1.fc41
2
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
2
gstreamer1
1.24.4-1.fc41
1.24.5-1.fc41
2
mesa-libgbm-devel
24.1.1-4.fc41
24.1.2-1.fc41
2
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
2
xz-devel
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
alternatives
1.27-1.fc41
1.28-1.fc41
3
mesa-libgbm
24.1.1-4.fc41
24.1.2-1.fc41
3
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
4
harfbuzz
8.4.0-1.fc41
8.5.0-1.fc41
4
mesa-libEGL
24.1.1-4.fc41
24.1.2-1.fc41
4
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
4
mesa-libGL
24.1.1-4.fc41
24.1.2-1.fc41
4
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
fedora-release-common
41-0.13
41-0.14
B
add-determinism
0.3.0-2.fc41
0.3.1-1.fc41
B
gcc-plugin-annobin
14.1.1-5.fc41
14.1.1-6.fc41
B
build-reproducibility-srpm-macros
0.3.0-2.fc41
0.3.1-1.fc41
B
fedora-release
41-0.13
41-0.14
B
mesa-libglapi
24.1.1-4.fc41
24.1.2-1.fc41
B
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
mesa-libgbm-devel
24.1.1-2.fc41
24.1.1-4.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
2
python3-packaging
24.0-3.fc41
24.1-1.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
pango
1.52.2-1.fc41
1.54.0-1.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
glib2
2.80.2-1.fc41
2.80.3-1.fc41
3
systemd-devel
256-1.fc41
256.1-3.fc41
3
openldap
2.6.8-1.fc41
2.6.8-2.fc41
3
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
3
mesa-libgbm
24.1.1-2.fc41
24.1.1-4.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
4
gdb-minimal
14.2-11.fc41
14.2-12.fc41
4
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
4
systemd-libs
256-1.fc41
256.1-3.fc41
4
mesa-libEGL
24.1.1-2.fc41
24.1.1-4.fc41
4
systemd-rpm-macros
256-1.fc41
256.1-3.fc41
4
mesa-libGL
24.1.1-2.fc41
24.1.1-4.fc41
4
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
add-determinism
0.2.0-10.fc41
0.3.0-2.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.0-2.fc41
B
add-determinism-nopython
0.2.0-10.fc41
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
nettle
3.9.1-6.fc40
3.10-2.fc41
B
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
B
mesa-libglapi
24.1.1-2.fc41
24.1.1-4.fc41
B
cmake
3.28.3-5.fc41
3.28.3-6.fc41
1
python3-cython
3.0.9-2.fc41
3.0.9-5.fc41
1
python3-scikit-build
0.17.6-5.fc40
0.17.6-6.fc41
1
python3-devel
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
1
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python3-wheel
1:0.43.0-1.fc41
1:0.43.0-3.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
ninja-build
1.12.1-1.fc41
1.12.1-2.fc41
2
cmake-rpm-macros
3.28.3-5.fc41
3.28.3-6.fc41
2
cmake-data
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
python3-distro
1.9.0-3.fc40
1.9.0-4.fc41
2
python3-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
subunit-devel
1.4.4-2.fc40
1.4.4-3.fc41
3
rpm
4.19.91-8.fc41
4.19.91-13.fc41
3
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
3
alsa-lib
1.2.11-2.fc40
1.2.12-1.fc41
3
libselinux-devel
3.6-4.fc40
3.6-6.fc41
3
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
systemd-devel
256~rc4-2.fc41
256-1.fc41
3
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
3
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
4
subunit
1.4.4-2.fc40
1.4.4-3.fc41
4
libmount
2.40.1-1.fc41
2.40.1-2.fc41
4
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
4
redhat-rpm-config
292-1.fc41
293-1.fc41
4
gdb-minimal
14.2-9.fc41
14.2-11.fc41
4
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
4
systemd-libs
256~rc4-2.fc41
256-1.fc41
4
fribidi
1.0.14-2.fc41
1.0.15-1.fc41
4
libselinux
3.6-4.fc40
3.6-6.fc41
4
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
4
file
5.45-5.fc41
5.45-6.fc41
4
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
2024-06-12 08:56:29
Package dependencies resolved successfuly
2024-06-12 08:49:30
Package resolution failed
  • Problem: package gstreamer1-plugins-base-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.64.0, but none of the providers can be installed
    - package gstreamer1-plugins-base-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cython-3.0.9-5.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(distro) needed by python3-scikit-build-0.17.6-5.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(packaging) needed by python3-scikit-build-0.17.6-5.fc40.noarch from primary-f41-build-6163033
  • Problem: package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.64.0, but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.32.0, but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0), but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0), but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-devel-3.12.3-2.fc41.x86_64 from primary-f41-build-6163033 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-14-10.fc40.noarch from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:43:56
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cython-3.0.9-5.fc41.x86_64 from primary-f41-build-6162980
  • Problem: package python3-scikit-build-0.17.6-5.fc40.noarch from primary-f41-build-6162980 requires ninja-build, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by ninja-build-1.12.1-2.fc41.x86_64 from primary-f41-build-6162980
2024-06-12 08:32:59
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cython-3.0.9-5.fc41.x86_64 from primary-f41-build-6162913
2024-06-12 08:29:15
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cython-3.0.9-5.fc41.x86_64 from primary-f41-build-6162843
Previous history