plplot

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
564
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-libs
246.5-1.fc34
246.6-1.fc34
3
libsoup
2.72.0-1.fc34
2.72.0-3.fc34
3
systemd
246.5-1.fc34
246.6-1.fc34
3
systemd-pam
246.5-1.fc34
246.6-1.fc34
4
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
4
systemd-udev
246.5-1.fc34
246.6-1.fc34
B
gcr-base
3.36.0-2.fc33
3.37.91-1.fc34
B

Most recent builds

python3-devel
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
1
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
pango-devel
1.46.1-1.fc34
1.46.2-1.fc34
2
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
pango
1.46.1-1.fc34
1.46.2-1.fc34
3
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
3
openblas-openmp64
0.3.10-5.fc34
0.3.10-6.fc34
4
openblas-openmp
0.3.10-5.fc34
0.3.10-6.fc34
4
nspr
4.28.0-1.fc34
4.29.0-1.fc34
4
openblas
0.3.10-5.fc34
0.3.10-6.fc34
B
perl-PerlIO-utf8_strict
0.007-13.fc33
0.008-1.fc34
B
perl-Log-Log4perl
1.52-2.fc34
1.53-1.fc34
B
gupnp-igd
0.2.5-10.fc33
1.2.0-1.fc34
B
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
B
Real build: plplot-5.15.0-22.fc34
doxygen
1:1.8.20-3.fc34
1:1.8.20-4.fc34
1
qt5-qtbase-devel
5.15.1-1.fc34
5.15.1-3.fc34
1
qt5-qtbase
5.15.1-1.fc34
5.15.1-3.fc34
2
qt5-qtbase-gui
5.15.1-1.fc34
5.15.1-3.fc34
2
qt5-qtbase-common
5.15.1-1.fc34
5.15.1-3.fc34
3
libblockdev-swap
2.24-5.fc34
2.24-6.fc34
B
libblockdev-loop
2.24-5.fc34
2.24-6.fc34
B
libblockdev
2.24-5.fc34
2.24-6.fc34
B
libblockdev-part
2.24-5.fc34
2.24-6.fc34
B
libblockdev-utils
2.24-5.fc34
2.24-6.fc34
B
libblockdev-fs
2.24-5.fc34
2.24-6.fc34
B
libblockdev-mdraid
2.24-5.fc34
2.24-6.fc34
B
libblockdev-crypto
2.24-5.fc34
2.24-6.fc34
B
gcc-gfortran
10.2.1-3.fc34
10.2.1-4.fc34
1
gcc-gnat
10.2.1-3.fc34
10.2.1-4.fc34
1
doxygen
1:1.8.20-2.fc34
1:1.8.20-3.fc34
1
libgnat-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
2
gcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
libgnat
10.2.1-3.fc34
10.2.1-4.fc34
2
libquadmath
10.2.1-3.fc34
10.2.1-4.fc34
2
redhat-rpm-config
171-1.fc34
172-1.fc34
2
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libquadmath-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
libgfortran
10.2.1-3.fc34
10.2.1-4.fc34
2
cpp
10.2.1-3.fc34
10.2.1-4.fc34
3
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
3
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
3
annobin
9.32-1.fc34
9.32-2.fc34
3
perl-IO-Socket-IP
0.41-1.fc34
0.41-2.fc34
4
gnome-vfs2
2.24.4-32.fc33
2.24.4-33.fc34
4
compat-openssl10
1:1.0.2o-11.fc33
gnome-vfs2-common
2.24.4-32.fc33
2.24.4-33.fc34
B
2020-09-17 14:06:16
Package dependencies resolved successfuly
2020-09-17 05:24:26
Package resolution failed
  • Problem: package ocaml-lablgtk-2.18.11-4.fc34.x86_64 requires libgnomeui-2.so.0()(64bit), but none of the providers can be installed
    - package ocaml-lablgtk-devel-2.18.11-4.fc34.x86_64 requires ocaml-lablgtk(x86-64) = 2.18.11-4.fc34, but none of the providers can be installed
    - package libgnomeui-2.24.5-23.fc33.x86_64 requires libgnomevfs-2.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcrypto.so.10()(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
    - nothing provides libcrypto.so.10(libcrypto.so.10)(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
    - nothing provides libssl.so.10()(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
    - nothing provides libssl.so.10(libssl.so.10)(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
python-rpm-macros
3.9-9.fc33
3.9-10.fc34
2
python3-rpm-macros
3.9-9.fc33
3.9-10.fc34
2
pcre2-utf16
10.35-5.fc34
10.35-6.fc34
3
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
3
pcre2
10.35-5.fc34
10.35-6.fc34
3
annobin
9.31-1.fc34
9.32-1.fc34
3
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
4
perl-IO-Socket-IP
0.39-458.fc33
0.41-1.fc34
4
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
4
pcre2-utf32
10.35-5.fc34
10.35-6.fc34
B
perl-Log-Log4perl
1.52-1.fc34
1.52-2.fc34
B
pcre2-devel
10.35-5.fc34
10.35-6.fc34
B
java-11-openjdk-devel
1:11.0.9.5-0.0.ea.fc34
1:11.0.9.6-0.1.ea.fc34
1
java-11-openjdk
1:11.0.9.5-0.0.ea.fc34
1:11.0.9.6-0.1.ea.fc34
2
systemd-libs
246.4-1.fc34
246.5-1.fc34
3
java-11-openjdk-headless
1:11.0.9.5-0.0.ea.fc34
1:11.0.9.6-0.1.ea.fc34
3
systemd
246.4-1.fc34
246.5-1.fc34
3
systemd-rpm-macros
246.4-1.fc34
246.5-1.fc34
4
systemd-pam
246.4-1.fc34
246.5-1.fc34
4
systemd-udev
246.4-1.fc34
246.5-1.fc34
B
java-11-openjdk-devel
1:11.0.9.4-0.0.ea.fc34
1:11.0.9.5-0.0.ea.fc34
1
java-11-openjdk
1:11.0.9.4-0.0.ea.fc34
1:11.0.9.5-0.0.ea.fc34
2
llvm-libs
11.0.0-0.6.rc2.fc34
11.0.0-0.7.rc2.fc34
2
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
2
java-11-openjdk-headless
1:11.0.9.4-0.0.ea.fc34
1:11.0.9.5-0.0.ea.fc34
3
systemd
246.5-1.fc34
246.4-1.fc34
3
systemd-libs
246.5-1.fc34
246.4-1.fc34
3
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
3
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
4
systemd-pam
246.5-1.fc34
246.4-1.fc34
4
systemd-rpm-macros
246.5-1.fc34
246.4-1.fc34
4
systemd-udev
246.5-1.fc34
246.4-1.fc34
B
libgudev
232-8.fc33
234-1.fc34
B
perl-XML-LibXML
1:2.0205-3.fc33
1:2.0206-1.fc34
B
Previous history