plplot

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

xorg-x11-server-Xorg
1.20.11-24.el9
1.20.11-26.el9
2
systemd
252-32.el9
252-33.el9
3
systemd-libs
252-32.el9
252-33.el9
3
libxml2
2.9.13-5.el9
2.9.13-6.el9
3
xorg-x11-server-common
1.20.11-24.el9
1.20.11-26.el9
3
libxml2-devel
2.9.13-5.el9
2.9.13-6.el9
3
policycoreutils-python-utils
3.6-2.1.el9
4
systemd-rpm-macros
252-32.el9
252-33.el9
4
systemd-pam
252-32.el9
252-33.el9
4
gnutls
3.8.3-1.el9
3.8.3-4.el9
4
kernel-headers
5.14.0-437.el9
5.14.0-444.el9
4
libselinux-utils
3.6-1.el9
4
policycoreutils
3.6-2.1.el9
4
python3-policycoreutils
3.6-2.1.el9
B
python3-setools
4.4.4-1.el9
B
centos-stream-release
9.0-24.el9
9.0-26.el9
B
python3-libsemanage
3.6-1.el9
B
python3-audit
3.1.2-2.el9
B
centos-stream-repos
9.0-24.el9
9.0-26.el9
B
checkpolicy
3.6-1.el9
B
centos-gpg-keys
9.0-24.el9
9.0-26.el9
B
python3-distro
1.5.0-7.el9
B
python3-libselinux
3.6-1.el9
B
Real build: plplot-5.15.0-65.el9
Dependencies for this build couldn't be processed
glibc
2.34-103.el9
2.34-105.el9
2
pcre
8.44-3.el9.3
8.44-4.el9
2
bash
5.1.8-6.el9
5.1.8-9.el9
2
openssl-libs
1:3.0.7-27.el9
1:3.2.1-1.el9
3
glibc-common
2.34-103.el9
2.34-105.el9
3
glibc-gconv-extra
2.34-103.el9
2.34-105.el9
3
gdbm-libs
1:1.19-4.el9
1:1.23-1.el9
3
krb5-libs
1.21.1-1.el9
1.21.1-2.el9
3
python3-pip-wheel
21.2.3-8.el9
21.3.1-1.el9
3
glibc-devel
2.34-103.el9
2.34-105.el9
3
glibc-minimal-langpack
2.34-103.el9
2.34-105.el9
3
pcre-devel
8.44-3.el9.3
8.44-4.el9
4
nss
3.90.0-6.el9
3.90.0-7.el9
4
glibc-headers
2.34-103.el9
2.34-105.el9
4
nspr
4.35.0-6.el9
4.35.0-7.el9
4
bubblewrap
0.4.1-6.el9
0.4.1-7.el9
4
crypto-policies
20240202-1.git283706d.el9
20240304-1.gitb1c706d.el9
4
libeconf
0.4.1-3.el9
0.4.1-4.el9
4
kernel-headers
5.14.0-432.el9
5.14.0-437.el9
4
openssl
1:3.0.7-27.el9
1:3.2.1-1.el9
4
pcre-cpp
8.44-3.el9.3
8.44-4.el9
B
pcre-utf32
8.44-3.el9.3
8.44-4.el9
B
nss-util
3.90.0-6.el9
3.90.0-7.el9
B
crypto-policies-scripts
20240202-1.git283706d.el9
20240304-1.gitb1c706d.el9
B
forge-srpm-macros
0.3.0-1.el9
0.3.1-1.el9
B
pcre-utf16
8.44-3.el9.3
8.44-4.el9
B
nss-softokn
3.90.0-6.el9
3.90.0-7.el9
B
nss-softokn-freebl
3.90.0-6.el9
3.90.0-7.el9
B
nss-sysinit
3.90.0-6.el9
3.90.0-7.el9
B
tzdata-java
2024a-1.el9
2024a-2.el9
1
libcurl
7.76.1-28.el9
7.76.1-29.el9
2
expat
2.5.0-1.el9
2.5.0-2.el9
2
glibc
2.34-100.el9
2.34-103.el9
2
perl-Scalar-List-Utils
4:1.56-461.el9
4:1.56-462.el9
3
glibc-devel
2.34-100.el9
2.34-103.el9
3
systemd-libs
252-27.el9
252-32.el9
3
glibc-gconv-extra
2.34-100.el9
2.34-103.el9
3
openldap
2.6.6-1.el9
2.6.6-3.el9
3
libpciaccess
0.16-6.el9
0.16-7.el9
3
tzdata
2024a-1.el9
2024a-2.el9
3
file
5.39-14.el9
5.39-16.el9
3
systemd
252-27.el9
252-32.el9
3
glibc-minimal-langpack
2.34-100.el9
2.34-103.el9
3
glibc-common
2.34-100.el9
2.34-103.el9
3
cups-libs
1:2.3.3op2-23.el9
1:2.3.3op2-24.el9
3
kernel-headers
5.14.0-425.el9
5.14.0-432.el9
4
systemd-rpm-macros
252-27.el9
252-32.el9
4
systemd-pam
252-27.el9
252-32.el9
4
file-libs
5.39-14.el9
5.39-16.el9
4
glibc-headers
2.34-100.el9
2.34-103.el9
4
curl
7.76.1-28.el9
7.76.1-29.el9
4
rust-srpm-macros-epel
25.2-2.el9
26.2-1.el9
B
epel-rpm-macros
9-13.el9
9-14.el9
B
go-srpm-macros-epel
3.3.0.4-1.el9
3.3.0.5-1.el9
B
rpmautospec-rpm-macros
0.6.1-3.el9
0.6.3-1.el9
B
qt6-srpm-macros
6.5.2-3.el9
6.6.2-1.el9.next
B
forge-srpm-macros
0.3.0-1.el9
B
tzdata-java
2023d-1.el9
2024a-1.el9
1
mesa-dri-drivers
23.3.0-1.el9
23.3.3-1.el9
1
qt5-qtbase-devel
5.15.9-8.el9
5.15.9-9.el9
1
qt5-qtbase-gui
5.15.9-8.el9
5.15.9-9.el9
2
util-linux
2.37.4-15.el9
2.37.4-18.el9
2
mesa-libglapi
23.3.0-1.el9
23.3.3-1.el9
2
pcre2
10.40-4.el9
10.40-5.el9
2
mesa-libEGL-devel
23.3.0-1.el9
23.3.3-1.el9
2
mesa-filesystem
23.3.0-1.el9
23.3.3-1.el9
2
qt5-qtbase
5.15.9-8.el9
5.15.9-9.el9
2
systemd-libs
252-26.el9
252-27.el9
3
glib2
2.68.4-13.el9
2.68.4-14.el9
3
pcre2-utf32
10.40-4.el9
10.40-5.el9
3
libfdisk
2.37.4-15.el9
2.37.4-18.el9
3
pcre2-utf16
10.40-4.el9
10.40-5.el9
3
pam
1.5.1-18.el9
1.5.1-19.el9
3
libuuid
2.37.4-15.el9
2.37.4-18.el9
3
libblkid
2.37.4-15.el9
2.37.4-18.el9
3
util-linux-core
2.37.4-15.el9
2.37.4-18.el9
3
libmount
2.37.4-15.el9
2.37.4-18.el9
3
libsmartcols
2.37.4-15.el9
2.37.4-18.el9
3
python3-pip-wheel
21.2.3-7.el9
21.2.3-8.el9
3
glib2-devel
2.68.4-13.el9
2.68.4-14.el9
3
binutils
2.35.2-42.el9
2.35.2-43.el9
3
mesa-libgbm
23.3.0-1.el9
23.3.3-1.el9
3
openssl-libs
1:3.0.7-25.el9
1:3.0.7-27.el9
3
systemd
252-26.el9
252-27.el9
3
tzdata
2023d-1.el9
2024a-1.el9
3
mesa-libEGL
23.3.0-1.el9
23.3.3-1.el9
3
qt5-qtbase-common
5.15.9-8.el9
5.15.9-9.el9
3
libssh
0.10.4-12.el9
0.10.4-13.el9
3
pcre2-syntax
10.40-4.el9
10.40-5.el9
3
mesa-libGL
23.3.0-1.el9
23.3.3-1.el9
4
binutils-gold
2.35.2-42.el9
2.35.2-43.el9
4
hwdata
0.348-9.12.el9
0.348-9.13.el9
4
libssh-config
0.10.4-12.el9
0.10.4-13.el9
4
systemd-pam
252-26.el9
252-27.el9
4
openssl
1:3.0.7-25.el9
1:3.0.7-27.el9
4
systemd-rpm-macros
252-26.el9
252-27.el9
4
libmount-devel
2.37.4-15.el9
2.37.4-18.el9
4
setup
2.13.7-9.el9
2.13.7-10.el9
4
mesa-vulkan-drivers
23.3.0-1.el9
23.3.3-1.el9
4
zziplib
0.13.71-9.el9
0.13.71-10.el9
4
kernel-headers
5.14.0-419.el9
5.14.0-425.el9
4
pcre2-devel
10.40-4.el9
10.40-5.el9
B
libblkid-devel
2.37.4-15.el9
2.37.4-18.el9
B
python3-devel
3.9.18-2.el9
3.9.18-3.el9
1
glibc
2.34-99.el9
2.34-100.el9
2
python3
3.9.18-2.el9
3.9.18-3.el9
2
llvm-libs
17.0.6-4.el9
17.0.6-5.el9
2
make
1:4.3-7.el9
1:4.3-8.el9
2
python3-libs
3.9.18-2.el9
3.9.18-3.el9
2
systemd-libs
252-24.el9
252-26.el9
3
glib2-devel
2.68.4-12.el9
2.68.4-13.el9
3
glibc-gconv-extra
2.34-99.el9
2.34-100.el9
3
glib2
2.68.4-12.el9
2.68.4-13.el9
3
glibc-common
2.34-99.el9
2.34-100.el9
3
glibc-minimal-langpack
2.34-99.el9
2.34-100.el9
3
glibc-devel
2.34-99.el9
2.34-100.el9
3
coreutils
8.32-34.el9
8.32-35.el9
3
pyproject-srpm-macros
1.9.0-1.el9
1.12.0-1.el9
3
systemd
252-24.el9
252-26.el9
3
cups-libs
1:2.3.3op2-22.el9
1:2.3.3op2-23.el9
3
pam
1.5.1-17.el9
1.5.1-18.el9
3
kernel-headers
5.14.0-412.el9
5.14.0-419.el9
4
glibc-headers
2.34-99.el9
2.34-100.el9
4
systemd-pam
252-24.el9
252-26.el9
4
systemd-rpm-macros
252-24.el9
252-26.el9
4
pyproject-rpm-macros
1.9.0-1.el9
1.12.0-1.el9
4
crypto-policies
20231113-1.gite9247c2.el9
20240202-1.git283706d.el9
4
coreutils-common
8.32-34.el9
8.32-35.el9
4
ansible-srpm-macros
1-10.el9
1-12.el9
B
rpmautospec-rpm-macros
0.6.0-2.el9
0.6.1-3.el9
B
crypto-policies-scripts
20231113-1.gite9247c2.el9
20240202-1.git283706d.el9
B
redhat-rpm-config
206-1.el9
207-1.el9
2
systemd
252-23.el9
252-24.el9
3
libssh
0.10.4-11.el9
0.10.4-12.el9
3
systemd-libs
252-23.el9
252-24.el9
3
annobin
12.31-1.el9
12.31-2.el9
3
systemd-pam
252-23.el9
252-24.el9
4
nspr
4.35.0-4.el9
4.35.0-6.el9
4
libssh-config
0.10.4-11.el9
0.10.4-12.el9
4
systemd-rpm-macros
252-23.el9
252-24.el9
4
gnutls
3.8.2-2.el9
3.8.3-1.el9
4
nss
3.90.0-4.el9
3.90.0-6.el9
4
kernel-headers
5.14.0-410.el9
5.14.0-412.el9
4
nss-util
3.90.0-4.el9
3.90.0-6.el9
B
nss-softokn
3.90.0-4.el9
3.90.0-6.el9
B
rpmautospec-rpm-macros
0.3.8-1.el9
0.6.0-2.el9
B
nss-sysinit
3.90.0-4.el9
3.90.0-6.el9
B
nss-softokn-freebl
3.90.0-4.el9
3.90.0-6.el9
B
python3-devel
3.9.18-1.el9
3.9.18-2.el9
1
tzdata-java
2023c-1.el9
2023d-1.el9
1
python3
3.9.18-1.el9
3.9.18-2.el9
2
python3-libs
3.9.18-1.el9
3.9.18-2.el9
2
glibc
2.34-95.el9
2.34-99.el9
2
perl-vars
1.05-480.el9
1.05-481.el9
2
python3-rpm-macros
3.9-52.el9
3.9-53.el9
2
perl-libs
4:5.32.1-480.el9
4:5.32.1-481.el9
2
perl-File-Basename
2.85-480.el9
2.85-481.el9
2
perl-IO
1.43-480.el9
1.43-481.el9
2
llvm-libs
17.0.6-3.el9
17.0.6-4.el9
2
libtiff-devel
4.4.0-10.el9
4.4.0-12.el9
2
perl-File-Find
1.37-480.el9
1.37-481.el9
2
xorg-x11-server-Xorg
1.20.11-22.el9
1.20.11-24.el9
2
libjpeg-turbo-devel
2.0.90-6.el9
2.0.90-7.el9
2
perl-interpreter
4:5.32.1-480.el9
4:5.32.1-481.el9
2
graphviz
2.44.0-25.el9
2.44.0-26.el9
2
vulkan-loader-devel
1.3.250.1-1.el9
1.3.268.0-1.el9
2
perl-English
1.11-480.el9
1.11-481.el9
2
perl-overload
1.31-480.el9
1.31-481.el9
2
python-rpm-macros
3.9-52.el9
3.9-53.el9
2
perl-SelectSaver
1.02-480.el9
1.02-481.el9
3
pam
1.5.1-16.el9
1.5.1-17.el9
3
systemd-libs
252-21.el9
252-23.el9
3
libtiff
4.4.0-10.el9
4.4.0-12.el9
3
vulkan-headers
1.3.250.1-1.el9
1.3.268.0-1.el9
3
glibc-devel
2.34-95.el9
2.34-99.el9
3
perl-Class-Struct
0.66-480.el9
0.66-481.el9
3
perl-Errno
1.30-480.el9
1.30-481.el9
3
gstreamer1-plugins-base
1.22.1-1.el9
1.22.1-2.el9
3
systemd
252-21.el9
252-23.el9
3
perl-if
0.60.800-480.el9
0.60.800-481.el9
3
perl-Symbol
1.08-480.el9
1.08-481.el9
3
vulkan-loader
1.3.250.1-1.el9
1.3.268.0-1.el9
3
perl-POSIX
1.94-480.el9
1.94-481.el9
3
glibc-common
2.34-95.el9
2.34-99.el9
3
perl-Fcntl
1.13-480.el9
1.13-481.el9
3
libjpeg-turbo
2.0.90-6.el9
2.0.90-7.el9
3
perl-File-Copy
2.34-480.el9
2.34-481.el9
3
perl-DynaLoader
1.47-480.el9
1.47-481.el9
3
glibc-minimal-langpack
2.34-95.el9
2.34-99.el9
3
glibc-gconv-extra
2.34-95.el9
2.34-99.el9
3
python-srpm-macros
3.9-52.el9
3.9-53.el9
3
perl-File-stat
1.09-480.el9
1.09-481.el9
3
perl-mro
1.23-480.el9
1.23-481.el9
3
perl-base
2.27-480.el9
2.27-481.el9
3
tzdata
2023c-1.el9
2023d-1.el9
3
perl-File-Compare
1.100.600-480.el9
1.100.600-481.el9
3
perl-overloading
0.02-480.el9
0.02-481.el9
3
xorg-x11-server-common
1.20.11-22.el9
1.20.11-24.el9
3
systemd-rpm-macros
252-21.el9
252-23.el9
4
gstreamer1-plugins-bad-free
1.22.1-1.el9
1.22.1-4.el9
4
perl-subs
1.03-480.el9
1.03-481.el9
4
perl-locale
1.09-480.el9
1.09-481.el9
4
perl-Getopt-Std
1.12-480.el9
1.12-481.el9
4
systemd-pam
252-21.el9
252-23.el9
4
glibc-headers
2.34-95.el9
2.34-99.el9
4
perl-FileHandle
2.03-480.el9
2.03-481.el9
4
alsa-lib
1.2.9-1.el9
1.2.10-2.el9
4
perl-I18N-Langinfo
0.19-480.el9
0.19-481.el9
4
kernel-headers
5.14.0-404.el9
5.14.0-410.el9
4
perl-B
1.80-480.el9
1.80-481.el9
4
centos-stream-repos
9.0-23.el9
9.0-24.el9
B
perl-open
1.12-480.el9
1.12-481.el9
B
perl-HTTP-Tiny
0.076-461.el9
0.076-462.el9
B
gdb-minimal
10.2-12.el9
10.2-13.el9
B
perl-AutoLoader
5.74-480.el9
5.74-481.el9
B
perl-IPC-Open3
1.21-480.el9
1.21-481.el9
B
centos-stream-release
9.0-23.el9
9.0-24.el9
B
centos-gpg-keys
9.0-23.el9
9.0-24.el9
B
Previous history