plplot

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1010
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

urw-base35-fonts
20200910-13.fc37
20200910-14.fc37
3
urw-base35-z003-fonts
20200910-13.fc37
20200910-14.fc37
4
urw-base35-nimbus-roman-fonts
20200910-13.fc37
20200910-14.fc37
4
urw-base35-nimbus-sans-fonts
20200910-13.fc37
20200910-14.fc37
4
urw-base35-fonts-legacy
20200910-13.fc37
20200910-14.fc37
4
urw-base35-nimbus-mono-ps-fonts
20200910-13.fc37
20200910-14.fc37
4
urw-base35-d050000l-fonts
20200910-13.fc37
20200910-14.fc37
4
urw-base35-standard-symbols-ps-fonts
20200910-13.fc37
20200910-14.fc37
4
urw-base35-p052-fonts
20200910-13.fc37
20200910-14.fc37
4
urw-base35-bookman-fonts
20200910-13.fc37
20200910-14.fc37
4
rav1e-libs
0.5.1-2.fc37
0.5.1-3.fc37
4
urw-base35-gothic-fonts
20200910-13.fc37
20200910-14.fc37
4
urw-base35-c059-fonts
20200910-13.fc37
20200910-14.fc37
4
urw-base35-fonts-common
20200910-13.fc37
20200910-14.fc37
4

Most recent builds

python3-devel
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
1
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
3
urw-base35-fonts
20200910-12.fc37
20200910-13.fc37
3
libb2
0.98.1-6.fc37
3
urw-base35-nimbus-mono-ps-fonts
20200910-12.fc37
20200910-13.fc37
4
urw-base35-bookman-fonts
20200910-12.fc37
20200910-13.fc37
4
urw-base35-z003-fonts
20200910-12.fc37
20200910-13.fc37
4
urw-base35-d050000l-fonts
20200910-12.fc37
20200910-13.fc37
4
urw-base35-standard-symbols-ps-fonts
20200910-12.fc37
20200910-13.fc37
4
urw-base35-nimbus-sans-fonts
20200910-12.fc37
20200910-13.fc37
4
urw-base35-gothic-fonts
20200910-12.fc37
20200910-13.fc37
4
urw-base35-nimbus-roman-fonts
20200910-12.fc37
20200910-13.fc37
4
urw-base35-fonts-legacy
20200910-12.fc37
20200910-13.fc37
4
urw-base35-fonts-common
20200910-12.fc37
20200910-13.fc37
4
urw-base35-c059-fonts
20200910-12.fc37
20200910-13.fc37
4
urw-base35-p052-fonts
20200910-12.fc37
20200910-13.fc37
4
rav1e-libs
0.5.1-1.fc37
0.5.1-2.fc37
4
perl-JSON
4.06-2.fc37
4.07-1.fc37
B
fedora-release
37-0.5
37-0.6
B
fedora-release-identity-basic
37-0.5
37-0.6
B
fedora-release-common
37-0.5
37-0.6
B
java-17-openjdk-devel
1:17.0.3.0.7-2.fc37
1:17.0.3.0.7-3.fc37
1
gd-devel
2.3.3-5.fc36
2.3.3-5.fc37
1
gd
2.3.3-5.fc36
2.3.3-5.fc37
2
libavif-devel
0.9.3-3.fc36
0.10.1-1.fc37
2
java-17-openjdk
1:17.0.3.0.7-2.fc37
1:17.0.3.0.7-3.fc37
2
redhat-rpm-config
224-1.fc37
226-1.fc37
2
java-17-openjdk-headless
1:17.0.3.0.7-2.fc37
1:17.0.3.0.7-3.fc37
3
glib2-devel
2.72.2-1.fc37
2.73.1-1.fc37
3
urw-base35-fonts
20200910-11.fc37
20200910-12.fc37
3
glib2
2.72.2-1.fc37
2.73.1-1.fc37
3
libavif
0.9.3-3.fc36
0.10.1-1.fc37
3
urw-base35-c059-fonts
20200910-11.fc37
20200910-12.fc37
4
gstreamer1-plugins-bad-free
1.20.0-3.fc37
1.20.0-4.fc37
4
urw-base35-p052-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-fonts-common
20200910-11.fc37
20200910-12.fc37
4
urw-base35-nimbus-sans-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-z003-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-d050000l-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-gothic-fonts
20200910-11.fc37
20200910-12.fc37
4
libdav1d
0.9.2-2.fc36
1.0.0-1.fc37
4
rav1e-libs
0.5.0-4.fc37
0.5.1-1.fc37
4
urw-base35-nimbus-roman-fonts
20200910-11.fc37
20200910-12.fc37
4
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
4
libaom
3.2.0-5.fc36
3.4.0-1.fc37
4
urw-base35-bookman-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-nimbus-mono-ps-fonts
20200910-11.fc37
20200910-12.fc37
4
svt-av1-libs
0.9.0-1.fc36
1.1.0-1.fc37
4
perl-Compress-Raw-Zlib
2.105-489.fc37
2.200-1.fc37
4
urw-base35-fonts-legacy
20200910-11.fc37
20200910-12.fc37
4
javapackages-filesystem
6.0.0-10.fc37
6.1.0-1.fc37
4
urw-base35-standard-symbols-ps-fonts
20200910-11.fc37
20200910-12.fc37
4
libjxl
0.6.1-9.fc36
python3-devel
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
1
qt5-qtbase-devel
5.15.4-3.fc37
5.15.4-4.fc37
1
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
qt5-qtbase-gui
5.15.4-3.fc37
5.15.4-4.fc37
2
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
qt5-qtbase
5.15.4-3.fc37
5.15.4-4.fc37
2
graphviz
4.0.0-7.fc37
4.0.0-8.fc37
2
pyproject-rpm-macros
1.3.1-1.fc37
1.3.2-1.fc37
2
python3-setuptools
60.9.3-4.fc37
60.9.3-5.fc37
2
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
3
qt5-qtbase-common
5.15.4-3.fc37
5.15.4-4.fc37
3
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
4
perl-Module-CoreList
1:5.20220527-2.fc37
1:5.20220620-1.fc37
B
libproxy
0.4.17-5.fc37
0.4.18-1.fc37
B
kbd-misc
2.5.0-1.fc37
2.5.1-1.fc37
B
kbd
2.5.0-1.fc37
2.5.1-1.fc37
B
Real build: plplot-5.15.0-42.fc37
No dependency changes
Real build: plplot-5.15.0-41.fc37
swig
4.0.2-15.fc37
4.0.2-16.fc37
1
ocaml-findlib
1.9.4-2.fc37
1.9.5-1.fc37
1
sip6
6.5.1-1.fc37
6.5.1-3.fc37
1
python3-qt5-devel
5.15.6-4.fc37
5.15.6-5.fc37
1
python3-devel
3.10.5-2.fc37
3.11.0~b3-3.fc37
1
python3-numpy
1:1.22.0-4.fc37
1:1.22.0-5.fc37
1
PyQt-builder
1.12.2-2.fc36
1.12.2-3.fc37
1
clang-libs
14.0.0-1.fc37
14.0.0-4.fc37
2
graphviz
4.0.0-5.fc37
4.0.0-7.fc37
2
python3-rpm-generators
12-15.fc37
13-1.fc37
2
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
python3-qt5
5.15.6-4.fc37
5.15.6-5.fc37
2
python-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
python3-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
python3-toml
0.10.2-6.fc36
0.10.2-8.fc37
2
brotli-devel
1.0.9-7.fc36
1.0.9-8.fc37
2
python3-packaging
21.3-2.fc36
21.3-4.fc37
2
python3-setuptools
60.9.3-2.fc37
60.9.3-4.fc37
2
file
5.41-5.fc37
5.41-6.fc37
3
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
3
python3-qt5-base
5.15.6-4.fc37
5.15.6-5.fc37
3
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
3
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
3
clang-resource-filesystem
14.0.0-1.fc37
14.0.0-4.fc37
3
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
brotli
1.0.9-7.fc36
1.0.9-8.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-4.fc37
3
util-linux
2.38-3.fc37
2.38-4.fc37
3
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
3
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
3
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
3
qscintilla-qt5
2.13.0-2.fc36
2.13.0-3.fc37
3
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
3
libselinux
3.4-3.fc37
3.4-4.fc37
3
libxml2-devel
2.9.14-1.fc37
2.9.14-2.fc37
3
libsmartcols
2.38-3.fc37
2.38-4.fc37
4
libblkid
2.38-3.fc37
2.38-4.fc37
4
libmount-devel
2.38-3.fc37
2.38-4.fc37
4
util-linux-core
2.38-3.fc37
2.38-4.fc37
4
javapackages-filesystem
6.0.0-7.fc36
6.0.0-10.fc37
4
libwacom
2.2.0-1.fc37
2.3.0-1.fc37
4
file-libs
5.41-5.fc37
5.41-6.fc37
4
python-qt5-rpm-macros
5.15.6-4.fc37
5.15.6-5.fc37
4
python3-pyqt5-sip
12.9.1-2.fc37
12.9.1-3.fc37
4
libfdisk
2.38-3.fc37
2.38-4.fc37
4
python3-dbus
1.2.18-3.fc36
1.2.18-4.fc37
4
libselinux-devel
3.4-3.fc37
3.4-4.fc37
4
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
4
tbb
2020.3-9.fc35
2020.3-11.fc37
4
libmount
2.38-3.fc37
2.38-4.fc37
4
libblkid-devel
2.38-3.fc37
2.38-4.fc37
B
libffado
2.4.5-2.fc37
2.4.5-3.fc37
B
device-mapper-libs
1.02.175-7.fc36
1.02.175-8.fc37
B
libwacom-data
2.2.0-1.fc37
2.3.0-1.fc37
B
lilv-libs
0.24.14-1.fc37
0.24.14-2.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
device-mapper
1.02.175-7.fc36
1.02.175-8.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
2022-06-20 04:37:18
Package dependencies resolved successfuly
2022-06-20 04:25:37
Package resolution failed
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(packaging) needed by sip6-6.5.1-1.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-numpy-1:1.22.0-5.fc37.x86_64
  • Problem: package python3-qt5-devel-5.15.6-5.fc37.x86_64 requires python3-qt5(x86-64) = 5.15.6-5.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-qt5-5.15.6-5.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by PyQt-builder-1.12.2-3.fc37.noarch
    - nothing provides (python3.11dist(sip) < 7~~ with python3.11dist(sip) >= 6.3) needed by PyQt-builder-1.12.2-3.fc37.noarch
This build is no longer tagged in koji.
Real build: plplot-5.15.0-40.fc37
ocaml-ocamldoc
4.13.1-4.fc37
4.14.0-1.fc37
1
ocaml
4.13.1-4.fc37
4.14.0-1.fc37
1
ocaml-lablgtk-devel
2.18.12-3.fc36
2.18.12-4.fc37
1
ocaml-findlib
1.9.3-2.fc36
1.9.4-2.fc37
1
ocaml-camlidl-devel
1.09-10.fc36
1.09-11.fc37
1
ocaml-camlidl
1.09-10.fc36
1.09-11.fc37
2
ocaml-compiler-libs
4.13.1-4.fc37
4.14.0-1.fc37
2
ocaml-runtime
4.13.1-4.fc37
4.14.0-1.fc37
2
graphviz
4.0.0-2.fc37
4.0.0-5.fc37
2
ocaml-lablgtk
2.18.12-3.fc36
2.18.12-4.fc37
2
Previous history