phpcov

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
278
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2021-02-25 15:20:19
php-pecl-xdebug3
3.0.2-2.fc34
3.0.3-1.fc34
1
coreutils
8.32-18.fc34
8.32-19.fc34
2
glibc
2.32.9000-29.fc34
2.33-2.fc34
2
coreutils-common
8.32-18.fc34
8.32-19.fc34
3
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
3
pcre2
10.36-3.fc34
10.36-4.fc34
3
libcap
2.48-1.fc34
2.48-2.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
3
python3
3.9.1-5.fc34
3.9.2-1.fc34
3
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
3
libedit
3.1-34.20191231cv...
3.1-35.20210216cv...
3
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
4
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
4
python3-libs
3.9.1-5.fc34
3.9.2-1.fc34
4
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
B
fedora-release
34-0.12
34-0.13
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
tar
2:1.33-3.fc34
2:1.34-1.fc34
B
systemd-libs
247.3-1.fc34
248~rc2-1.fc34
B
groff-base
1.22.4-5.fc34
1.22.4-6.fc34
B
fedora-release-identity-basic
34-0.12
34-0.13
B
fedora-release-common
34-0.12
34-0.13
B
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
B
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
B
binutils-gold
2.35.1-34.fc34
2.35.1-38.fc34
B
binutils
2.35.1-34.fc34
2.35.1-38.fc34
B
python-pip-wheel
21.0-1.fc34
21.0.1-1.fc34
B
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
B
complete
2021-02-13 19:04:23
openssl-libs
1:1.1.1i-2.fc34
1:1.1.1i-3.fc34
2
perl-interpreter
4:5.32.1-470.fc34
4:5.32.1-471.fc34
3
perl-File-Find
1.37-470.fc34
1.37-471.fc34
3
crypto-policies
20210127-2.gitb21c811....
20210213-1.git5c710c0....
3
perl-File-Basename
2.85-470.fc34
2.85-471.fc34
3
perl-IPC-Open3
1.21-470.fc34
1.21-471.fc34
3
perl-lib
0.65-470.fc34
0.65-471.fc34
3
libgcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
perl-libs
4:5.32.1-470.fc34
4:5.32.1-471.fc34
3
libcap
2.46-2.fc34
2.48-1.fc34
3
perl-Symbol
1.08-470.fc34
1.08-471.fc34
4
perl-IO
1.43-470.fc34
1.43-471.fc34
4
perl-DynaLoader
1.47-470.fc34
1.47-471.fc34
4
perl-Fcntl
1.13-470.fc34
1.13-471.fc34
4
perl-Errno
1.30-470.fc34
1.30-471.fc34
4
perl-vars
1.05-470.fc34
1.05-471.fc34
4
perl-overload
1.31-470.fc34
1.31-471.fc34
4
perl-POSIX
1.94-470.fc34
1.94-471.fc34
4
perl-Getopt-Std
1.12-470.fc34
1.12-471.fc34
B
libgomp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
B
libuuid
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-repos-rawhide
34-0.10
libmount
2.36.1-4.fc34
2.36.2-1.fc34
B
audit-libs
3.0-2.fc34
3.0.1-1.fc34
B
libsmartcols
2.36.1-4.fc34
2.36.2-1.fc34
B
perl-if
0.60.800-470.fc34
0.60.800-471.fc34
B
fedora-repos
34-0.10
34-0.13
B
fedora-release
34-0.11
34-0.12
B
libstdc++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
B
perl-SelectSaver
1.02-470.fc34
1.02-471.fc34
B
go-srpm-macros
3.0.9-2.fc34
3.0.9-3.fc34
B
perl-overloading
0.02-470.fc34
0.02-471.fc34
B
perl-Class-Struct
0.66-470.fc34
0.66-471.fc34
B
perl-subs
1.03-470.fc34
1.03-471.fc34
B
fedora-release-common
34-0.11
34-0.12
B
perl-mro
1.23-470.fc34
1.23-471.fc34
B
fedora-gpg-keys
34-0.10
34-0.13
B
libfdisk
2.36.1-4.fc34
2.36.2-1.fc34
B
util-linux
2.36.1-4.fc34
2.36.2-1.fc34
B
libblkid
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-release-identity-basic
34-0.11
34-0.12
B
perl-File-stat
1.09-470.fc34
1.09-471.fc34
B
complete
2021-02-09 16:18:55
php-common
7.4.15-1.fc34
7.4.15-2.fc34
1
php-xml
7.4.15-1.fc34
7.4.15-2.fc34
2
php-cli
7.4.15-1.fc34
7.4.15-2.fc34
2
git
2.30.0-1.fc34.1
2.30.1-1.fc34
2
php-json
7.4.15-1.fc34
7.4.15-2.fc34
2
php-mbstring
7.4.15-1.fc34
7.4.15-2.fc34
2
git-core
2.30.0-1.fc34.1
2.30.1-1.fc34
3
libselinux
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
3
git-core-doc
2.30.0-1.fc34.1
2.30.1-1.fc34
3
krb5-libs
1.19-1.fc34
1.19-2.fc34
3
perl-Git
2.30.0-1.fc34.1
2.30.1-1.fc34
3
php-process
7.4.15-1.fc34
7.4.15-2.fc34
3
libsepol
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
4
cyrus-sasl-lib
2.1.27-7.fc34
2.1.27-8.fc34
4
elfutils-debuginfod-client
0.182-3.fc34
0.183-1.fc34
B
fedora-release
34-0.10
34-0.11
B
binutils-gold
2.35.1-26.fc34
2.35.1-34.fc34
B
fedora-release-identity-basic
34-0.10
34-0.11
B
fedora-repos
34-0.8
34-0.10
B
fedora-repos-rawhide
34-0.8
34-0.10
B
libsemanage
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
B
elfutils-libs
0.182-3.fc34
0.183-1.fc34
B
binutils
2.35.1-26.fc34
2.35.1-34.fc34
B
elfutils-default-yama-scope
0.182-3.fc34
0.183-1.fc34
B
fedora-release-common
34-0.10
34-0.11
B
elfutils
0.182-3.fc34
0.183-1.fc34
B
elfutils-libelf
0.182-3.fc34
0.183-1.fc34
B
fedora-gpg-keys
34-0.8
34-0.10
B
python-srpm-macros
3.9-12.fc34
3.9-34.fc34
B
complete
2021-02-04 07:54:03
php-common
7.4.15~RC2-1.fc34
7.4.15-1.fc34
1
phpunit9
9.5.0-1.fc34
9.5.2-1.fc34
1
php-phpunit-php-code-coverage9
9.2.5-1.fc34
9.2.5-2.fc34
1
php-sebastian-diff4
4.0.4-1.fc34
4.0.4-2.fc34
1
php-sebastian-version3
3.0.2-1.fc34
3.0.2-2.fc34
1
php-phpunit-php-file-iterator3
3.0.5-1.fc34
3.0.5-2.fc34
1
php-pecl-xdebug3
3.0.2-1.fc34
3.0.2-2.fc34
1
php-fedora-autoloader-devel
1.0.1-3.fc33
1.0.1-4.fc34
1
php-sebastian-cli-parser
1.0.1-1.fc34
1.0.1-2.fc34
1
php-sebastian-comparator4
4.0.6-1.fc34
4.0.6-2.fc34
2
php-doctrine-instantiator
1.4.0-1.fc34
1.4.0-2.fc34
2
php-sebastian-type2
2.3.1-1.fc34
2.3.1-2.fc34
2
php-phpspec-prophecy
1.12.2-1.fc34
1.12.2-2.fc34
2
php-phpunit-php-timer5
5.0.3-1.fc34
5.0.3-2.fc34
2
php-mbstring
7.4.15~RC2-1.fc34
7.4.15-1.fc34
2
php-sebastian-global-state5
5.0.2-1.fc34
5.0.2-2.fc34
2
php-sebastian-exporter4
4.0.3-1.fc34
4.0.3-2.fc34
2
php-xml
7.4.15~RC2-1.fc34
7.4.15-1.fc34
2
php-json
7.4.15~RC2-1.fc34
7.4.15-1.fc34
2
php-phar-io-version3
3.0.4-1.fc34
3.0.4-2.fc34
2
php-sebastian-environment5
5.1.3-1.fc34
5.1.3-2.fc34
2
git
2.30.0-1.fc34
2.30.0-1.fc34.1
2
php-sebastian-code-unit
1.0.8-1.fc34
1.0.8-2.fc34
2
php-sebastian-object-enumerator4
4.0.4-1.fc34
4.0.4-1.fc34.1
2
php-sebastian-lines-of-code
1.0.3-1.fc34
1.0.3-2.fc34
2
php-theseer-autoload
1.26.0-1.fc34
1.26.0-2.fc34
2
php-theseer-tokenizer
1.2.0-2.fc33
1.2.0-3.fc34
2
php-sebastian-resource-operations3
3.0.3-1.fc34
3.0.3-1.fc34.1
2
php-cli
7.4.15~RC2-1.fc34
7.4.15-1.fc34
2
php-myclabs-deep-copy
1.10.2-1.fc34
1.10.2-2.fc34
2
php-sebastian-complexity
2.0.2-1.fc34
2.0.2-2.fc34
2
php-fedora-autoloader
1.0.1-3.fc33
1.0.1-4.fc34
2
php-phpunit-php-invoker3
3.1.1-1.fc34
3.1.1-2.fc34
2
php-phpunit-php-text-template2
2.0.4-1.fc34
2.0.4-2.fc34
2
php-nikic-php-parser4
4.10.4-1.fc34
4.10.4-2.fc34
2
php-phar-io-manifest2
2.0.1-2.fc34
2.0.1-3.fc34
2
glibc
2.32.9000-26.fc34
2.32.9000-29.fc34
2
libcurl
7.74.0-4.fc34
7.75.0-1.fc34
2
openssl-libs
1:1.1.1i-1.fc34
1:1.1.1i-2.fc34
2
coreutils
8.32-15.fc34
8.32-18.fc34
2
php-sebastian-code-unit-reverse-lookup2
2.0.3-1.fc34
2.0.3-2.fc34
2
bzip2-libs
1.0.8-4.fc33
1.0.8-6.fc34
2
php-theseer-directoryscanner
1.3.2-8.fc33
1.3.2-9.fc34
3
glibc-common
2.32.9000-26.fc34
2.32.9000-29.fc34
3
perl-Git
2.30.0-1.fc34
2.30.0-1.fc34.1
3
perl-PathTools
3.78-458.fc34
3.78-459.fc34
3
git-core
2.30.0-1.fc34
2.30.0-1.fc34.1
3
libidn2
2.3.0-4.fc34
2.3.0-5.fc34
3
php-zetacomponents-console-tools
1.7.2-1.fc34
1.7.2-2.fc34
3
libssh
0.9.5-1.fc34
0.9.5-2.fc34
3
gmp
1:6.2.0-5.fc34
1:6.2.0-6.fc34
3
pcre2
10.36-2.fc34
10.36-3.fc34
3
perl-lib
0.65-469.fc34
0.65-470.fc34
3
perl-Getopt-Long
1:2.52-1.fc34
1:2.52-2.fc34
3
basesystem
11-10.fc33
11-11.fc34
3
php-sebastian-recursion-context4
4.0.4-1.fc34
4.0.4-2.fc34
3
libacl
2.2.53-9.fc34
2.2.53-10.fc34
3
php-sebastian-object-reflector2
2.0.4-1.fc34
2.0.4-2.fc34
3
libattr
2.4.48-10.fc33
2.4.48-11.fc34
3
perl-IPC-Open3
1.21-469.fc34
1.21-470.fc34
3
libcom_err
1.45.6-4.fc33
1.45.6-5.fc34
3
libxml2
2.9.10-9.fc34
2.9.10-10.fc34
3
libxslt
1.1.34-4.fc34
1.1.34-5.fc34
3
perl-File-Basename
2.85-469.fc34
2.85-470.fc34
3
oniguruma
6.9.6-1.fc34
6.9.6-1.fc34.2
3
libedit
3.1-33.20191231cv...
3.1-34.20191231cv...
3
bash
5.1.0-1.fc34
5.1.0-2.fc34
3
perl-File-Find
1.37-469.fc34
1.37-470.fc34
3
ca-certificates
2020.2.41-6.fc34
2020.2.41-7.fc34
3
coreutils-common
8.32-15.fc34
8.32-18.fc34
3
libgcc
11.0.0-0.17.fc34
11.0.0-0.18.fc34
3
libbrotli
1.0.9-3.fc34
1.0.9-4.fc34
3
libpsl
0.21.1-2.fc33
0.21.1-3.fc34
3
krb5-libs
1.19-0.beta2.5.fc34
1.19-1.fc34
3
php-phpdocumentor-reflection-docblock5
5.2.2-1.fc34
5.2.2-2.fc34
3
perl-TermReadKey
2.38-8.fc33
2.38-9.fc34
3
libcap
2.46-1.fc34
2.46-2.fc34
3
python3
3.9.1-4.fc34
3.9.1-5.fc34
3
zlib
1.2.11-23.fc34
1.2.11-24.fc34
3
perl-interpreter
4:5.32.1-469.fc34
4:5.32.1-470.fc34
3
libnghttp2
1.42.0-1.fc34
1.43.0-1.fc34
3
perl-libs
4:5.32.1-469.fc34
4:5.32.1-470.fc34
3
php-process
7.4.15~RC2-1.fc34
7.4.15-1.fc34
3
openldap
2.4.57-1.fc34
2.4.57-2.fc34
3
git-core-doc
2.30.0-1.fc34
2.30.0-1.fc34.1
3
libselinux
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
3
glibc-minimal-langpack
2.32.9000-26.fc34
2.32.9000-29.fc34
3
perl-Scalar-List-Utils
4:1.55-457.fc33
4:1.55-458.fc34
4
perl-overload
1.31-469.fc34
1.31-470.fc34
4
grep
3.6-1.fc34
3.6-2.fc34
4
sed
4.8-6.fc34
4.8-7.fc34
4
perl-Symbol
1.08-469.fc34
1.08-470.fc34
4
libssh-config
0.9.5-1.fc34
0.9.5-2.fc34
4
keyutils-libs
1.6.1-1.fc34
1.6.1-2.fc34
4
php-phpdocumentor-reflection-common2
2.2.0-2.fc33
2.2.0-3.fc34
4
perl-Pod-Usage
4:2.01-1.fc34
4:2.01-2.fc34
4
perl-IO
1.43-469.fc34
1.43-470.fc34
4
perl-Error
1:0.17029-4.fc33
1:0.17029-5.fc34
4
openssh-clients
8.4p1-5.fc34
8.4p1-5.fc34.1
4
less
575-1.fc34
575-2.fc34
4
perl-Fcntl
1.13-469.fc34
1.13-470.fc34
4
gawk
5.1.0-2.fc33
5.1.0-3.fc34
4
expat
2.2.10-1.fc34
2.2.10-2.fc34
4
xz-libs
5.2.5-4.fc34
5.2.5-5.fc34
4
php-phpdocumentor-type-resolver1
1.4.0-1.fc34
1.4.0-2.fc34
4
perl-Errno
1.30-469.fc34
1.30-470.fc34
4
libsepol
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
4
perl-Encode
4:3.08-458.fc34
4:3.08-459.fc34
4
perl-POSIX
1.94-469.fc34
1.94-470.fc34
4
libverto
0.3.1-2.fc34
0.3.1-3.fc34
4
perl-Time-Local
2:1.300-4.fc33
2:1.300-5.fc34
4
publicsuffix-list-dafsa
20190417-4.fc33
20190417-5.fc34
4
python3-libs
3.9.1-4.fc34
3.9.1-5.fc34
4
perl-Text-ParseWords
3.30-457.fc33
3.30-458.fc34
4
setup
2.13.7-2.fc33
2.13.7-3.fc34
4
ncurses-libs
6.2-3.20200222.fc33
6.2-4.20200222.fc34
4
libunistring
0.9.10-9.fc33
0.9.10-10.fc34
4
filesystem
3.14-4.fc34
3.14-5.fc34
4
libxcrypt
4.4.17-1.fc34
4.4.17-2.fc34
4
pcre2-syntax
10.36-2.fc34
10.36-3.fc34
4
php-zetacomponents-base
1.9.1-7.fc33
1.9.1-8.fc34
4
perl-Carp
1.50-457.fc33
1.50-458.fc34
4
perl-vars
1.05-469.fc34
1.05-470.fc34
4
perl-DynaLoader
1.47-469.fc34
1.47-470.fc34
4
php-webmozart-assert
1.9.1-2.fc33
1.9.1-3.fc34
4
perl-File-Temp
1:0.231.100-1.fc34
1:0.231.100-2.fc34
4
perl-Exporter
5.74-458.fc33
5.74-459.fc34
4
perl-constant
1.33-458.fc33
1.33-459.fc34
4
cyrus-sasl-lib
2.1.27-6.fc33
2.1.27-7.fc34
4
perl-Pod-Escapes
1:1.07-457.fc33
1:1.07-458.fc34
B
xxhash-libs
0.8.0-1.fc33
0.8.0-2.fc34
B
perl-parent
1:0.238-457.fc33
1:0.238-458.fc34
B
elfutils-libelf
0.182-2.fc34
0.182-3.fc34
B
libcap-ng
0.8.2-1.fc34
0.8.2-4.fc34
B
popt
1.18-2.fc34
1.18-3.fc34
B
perl-if
0.60.800-469.fc34
0.60.800-470.fc34
B
perl-File-stat
1.09-469.fc34
1.09-470.fc34
B
gc
8.0.4-4.fc33
libgpg-error
1.41-1.fc34
1.41-2.fc34
B
gdbm-libs
1:1.19-1.fc34
1:1.19-2.fc34
B
perl-HTTP-Tiny
0.076-457.fc33
0.076-458.fc34
B
ncurses
6.2-3.20200222.fc33
6.2-4.20200222.fc34
B
kernel-srpm-macros
1.0-3.fc33
1.0-4.fc34
B
perl-Term-ANSIColor
5.01-458.fc33
5.01-459.fc34
B
perl-Pod-Simple
1:3.42-1.fc34
1:3.42-2.fc34
B
guile22
2.2.7-1.fc34
perl-Getopt-Std
1.12-469.fc34
1.12-470.fc34
B
ghc-srpm-macros
1.5.0-3.fc33
1.5.0-4.fc34
B
libstdc++
11.0.0-0.17.fc34
11.0.0-0.18.fc34
B
diffutils
3.7-7.fc34
3.7-8.fc34
B
ncurses-base
6.2-3.20200222.fc33
6.2-4.20200222.fc34
B
ocaml-srpm-macros
6-3.fc33
6-4.fc34
B
libtool-ltdl
2.4.6-38.fc34
perl-overloading
0.02-469.fc34
0.02-470.fc34
B
rpm-libs
4.16.1.2-4.fc34
4.16.1.2-6.fc34
B
ed
1.14.2-9.fc33
1.14.2-10.fc34
B
alternatives
1.15-1.fc34
1.15-2.fc34
B
perl-MIME-Base64
3.16-1.fc34
3.16-2.fc34
B
fonts-srpm-macros
1:2.0.5-4.fc33
1:2.0.5-5.fc34
B
pkgconf-pkg-config
1.7.3-5.fc34
1.7.3-6.fc34
B
pcre
8.44-3.fc34
8.44-3.fc34.1
B
libcbor
0.7.0-2.fc34
0.7.0-3.fc34
B
systemd-libs
247.2-1.fc34
247.3-1.fc34
B
qt5-srpm-macros
5.15.2-1.fc34
5.15.2-2.fc34
B
shadow-utils
2:4.8.1-6.fc34
2:4.8.1-7.fc34
B
pam
1.5.1-2.fc34
1.5.1-3.fc34
B
libgomp
11.0.0-0.17.fc34
11.0.0-0.18.fc34
B
cracklib
2.9.6-24.fc33
2.9.6-25.fc34
B
xz
5.2.5-4.fc34
5.2.5-5.fc34
B
libfido2
1.6.0-1.fc34
1.6.0-2.fc34
B
zip
3.0-27.fc33
3.0-28.fc34
B
lz4-libs
1.9.3-1.fc34
1.9.3-2.fc34
B
sqlite-libs
3.34.1-1.fc34
3.34.1-2.fc34
B
elfutils-debuginfod-client
0.182-2.fc34
0.182-3.fc34
B
findutils
1:4.8.0-1.fc34
1:4.8.0-2.fc34
B
gdb-minimal
10.1-2.fc34
10.1-4.fc34
B
elfutils-default-yama-scope
0.182-2.fc34
0.182-3.fc34
B
perl-Term-Cap
1.17-457.fc33
1.17-458.fc34
B
groff-base
1.22.4-4.fc34
1.22.4-5.fc34
B
rust-srpm-macros
17-1.fc34
17-2.fc34
B
perl-Text-Tabs+Wrap
2013.0523-457.fc33
2013.0523-458.fc34
B
libgcrypt
1.9.0-1.fc34
1.9.1-1.fc34
B
elfutils-libs
0.182-2.fc34
0.182-3.fc34
B
libnsl2
1.3.0-1.fc34
1.3.0-2.fc34
B
gzip
1.10-3.fc33
1.10-4.fc34
B
unzip
6.0-49.fc33
6.0-50.fc34
B
bzip2
1.0.8-4.fc33
1.0.8-6.fc34
B
libpkgconf
1.7.3-5.fc34
1.7.3-6.fc34
B
pkgconf-m4
1.7.3-5.fc34
1.7.3-6.fc34
B
file
5.39-4.fc34
5.39-5.fc34
B
efi-srpm-macros
4-5.fc33
4-6.fc34
B
lua-srpm-macros
1-3.fc34
1-4.fc34
B
gnat-srpm-macros
4-12.fc33
4-13.fc34
B
fpc-srpm-macros
1.3-2.fc33
1.3-3.fc34
B
libtirpc
1.3.1-0.fc34
1.3.1-1.fc34
B
file-libs
5.39-4.fc34
5.39-5.fc34
B
libeconf
0.3.8-4.fc33
0.3.8-5.fc34
B
info
6.7-8.fc33
6.7-10.fc34
B
python-srpm-macros
3.9-11.fc34
3.9-12.fc34
B
python-setuptools-wheel
52.0.0-1.fc34
53.0.0-1.fc34
B
dwz
0.13-7.fc34
0.13-8.fc34
B
pkgconf
1.7.3-5.fc34
1.7.3-6.fc34
B
perl-Socket
4:2.031-1.fc34
4:2.031-2.fc34
B
cpio
2.13-8.fc33
2.13-9.fc34
B
openblas-srpm-macros
2-8.fc33
2-9.fc34
B
elfutils
0.182-2.fc34
0.182-3.fc34
B
perl-Pod-Perldoc
3.28.01-458.fc33
3.28.01-459.fc34
B
make
1:4.3-2.fc33
perl-subs
1.03-469.fc34
1.03-470.fc34
B
perl-srpm-macros
1-38.fc33
1-39.fc34
B
nim-srpm-macros
3-3.fc33
3-4.fc34
B
patch
2.7.6-13.fc33
2.7.6-14.fc34
B
zstd
1.4.7-1.fc34
1.4.7-2.fc34
B
libdb
5.3.28-45.fc34
5.3.28-46.fc34
B
libmetalink
0.1.3-13.fc33
0.1.3-14.fc34
B
openssh
8.4p1-5.fc34
8.4p1-5.fc34.1
B
binutils-gold
2.35.1-25.fc34
2.35.1-26.fc34
B
libutempter
1.2.1-3.fc34
1.2.1-4.fc34
B
perl-Storable
1:3.21-457.fc33
1:3.21-458.fc34
B
rpm
4.16.1.2-4.fc34
4.16.1.2-6.fc34
B
rpm-build-libs
4.16.1.2-4.fc34
4.16.1.2-6.fc34
B
lua-libs
5.4.2-1.fc34
5.4.2-2.fc34
B
perl-SelectSaver
1.02-469.fc34
1.02-470.fc34
B
which
2.21-20.fc33
2.21-21.fc34
B
libarchive
3.5.1-1.fc34
3.5.1-2.fc34
B
rpm-build
4.16.1.2-4.fc34
4.16.1.2-6.fc34
B
perl-podlators
1:4.14-457.fc33
1:4.14-458.fc34
B
libsemanage
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
B
perl-File-Path
2.18-1.fc34
2.18-2.fc34
B
libzstd
1.4.7-1.fc34
1.4.7-2.fc34
B
perl-mro
1.23-469.fc34
1.23-470.fc34
B
go-srpm-macros
3.0.9-1.fc34
3.0.9-2.fc34
B
mpfr
4.1.0-2.fc33
4.1.0-3.fc34
B
tar
2:1.33-2.fc34
2:1.33-3.fc34
B
readline
8.1-1.fc34
8.1-2.fc34
B
libtasn1
4.16.0-3.fc33
4.16.0-4.fc34
B
libffi
3.1-27.fc34
3.1-28.fc34
B
binutils
2.35.1-25.fc34
2.35.1-26.fc34
B
perl-Class-Struct
0.66-469.fc34
0.66-470.fc34
B
curl
7.74.0-4.fc34
7.75.0-1.fc34
B
audit-libs
3.0-1.fc34
3.0-2.fc34
B
libsigsegv
2.13-1.fc34
2.13-2.fc34
B
Real build: phpcov-8.2.0-2.fc34
complete
2021-01-29 09:45:17
libcurl
7.74.0-2.fc34
7.74.0-4.fc34
2
perl-interpreter
4:5.32.0-468.fc34
4:5.32.1-469.fc34
3
perl-IPC-Open3
1.21-468.fc34
1.21-469.fc34
3
python3
3.9.1-1.fc34
3.9.1-4.fc34
3
libselinux
3.1-6.fc34
3.2-0.rc1.1.fc34
3
krb5-libs
1.19-0.beta2.1.fc34
1.19-0.beta2.5.fc34
3
perl-lib
0.65-468.fc34
0.65-469.fc34
3
perl-File-Find
1.37-468.fc34
1.37-469.fc34
3
perl-File-Basename
2.85-468.fc34
2.85-469.fc34
3
perl-libs
4:5.32.0-468.fc34
4:5.32.1-469.fc34
3
libgcc
11.0.0-0.14.fc34
11.0.0-0.17.fc34
3
crypto-policies
20210118-1.gitb21c811....
20210127-2.gitb21c811....
3
perl-vars
1.05-468.fc34
1.05-469.fc34
4
tzdata
2020f-1.fc34
2021a-1.fc34
4
less
551-4.fc33
575-1.fc34
4
perl-Fcntl
1.13-468.fc34
1.13-469.fc34
4
perl-DynaLoader
1.47-468.fc34
1.47-469.fc34
4
perl-Errno
1.30-468.fc34
1.30-469.fc34
4
openssh-clients
8.4p1-4.fc34
8.4p1-5.fc34
4
perl-Symbol
1.08-468.fc34
1.08-469.fc34
4
perl-overload
1.31-468.fc34
1.31-469.fc34
4
libsepol
3.1-5.fc34
3.2-0.rc1.1.fc34
4
p11-kit-trust
0.23.22-1.fc34
0.23.22-3.fc34
4
p11-kit
0.23.22-1.fc34
0.23.22-3.fc34
4
perl-POSIX
1.94-468.fc34
1.94-469.fc34
4
libverto
0.3.1-1.fc34
0.3.1-2.fc34
4
perl-IO
1.43-468.fc34
1.43-469.fc34
4
python3-libs
3.9.1-1.fc34
3.9.1-4.fc34
4
alternatives
1.14-3.fc33
1.15-1.fc34
B
libgomp
11.0.0-0.14.fc34
11.0.0-0.17.fc34
B
libuuid
2.36.1-3.fc34
2.36.1-4.fc34
B
binutils-gold
2.35.1-23.fc34
2.35.1-25.fc34
B
binutils
2.35.1-23.fc34
2.35.1-25.fc34
B
perl-Class-Struct
0.66-468.fc34
0.66-469.fc34
B
redhat-rpm-config
178-1.fc34
180-1.fc34
B
python-pip-wheel
20.3.3-3.fc34
21.0-1.fc34
B
perl-SelectSaver
1.02-468.fc34
1.02-469.fc34
B
perl-mro
1.23-468.fc34
1.23-469.fc34
B
libpwquality
1.4.4-1.fc34
1.4.4-2.fc34
B
perl-if
0.60.800-468.fc34
0.60.800-469.fc34
B
openssh
8.4p1-4.fc34
8.4p1-5.fc34
B
util-linux
2.36.1-3.fc34
2.36.1-4.fc34
B
libsemanage
3.1-6.fc34
3.2-0.rc1.1.fc34
B
libsmartcols
2.36.1-3.fc34
2.36.1-4.fc34
B
rpm-build
4.16.1.2-2.fc34
4.16.1.2-4.fc34
B
libmount
2.36.1-3.fc34
2.36.1-4.fc34
B
python-setuptools-wheel
51.1.2-1.fc34
52.0.0-1.fc34
B
libblkid
2.36.1-3.fc34
2.36.1-4.fc34
B
libstdc++
11.0.0-0.14.fc34
11.0.0-0.17.fc34
B
dwz
0.13-5.fc34
0.13-7.fc34
B
sqlite-libs
3.34.0-1.fc34
3.34.1-1.fc34
B
perl-File-stat
1.09-468.fc34
1.09-469.fc34
B
curl
7.74.0-2.fc34
7.74.0-4.fc34
B
rpm-build-libs
4.16.1.2-2.fc34
4.16.1.2-4.fc34
B
perl-overloading
0.02-468.fc34
0.02-469.fc34
B
libfdisk
2.36.1-3.fc34
2.36.1-4.fc34
B
rpm
4.16.1.2-2.fc34
4.16.1.2-4.fc34
B
libgcrypt
1.8.7-1.fc34
1.9.0-1.fc34
B
perl-Getopt-Std
1.12-468.fc34
1.12-469.fc34
B
rpm-libs
4.16.1.2-2.fc34
4.16.1.2-4.fc34
B
lua-srpm-macros
1-2.fc34
1-3.fc34
B
tar
2:1.32-6.fc33
2:1.33-2.fc34
B
perl-subs
1.03-468.fc34
1.03-469.fc34
B
failed
2021-01-19 17:48:45
php-common
7.4.14-1.fc34
7.4.15~RC2-1.fc34
1
php-mbstring
7.4.14-1.fc34
7.4.15~RC2-1.fc34
2
php-json
7.4.14-1.fc34
7.4.15~RC2-1.fc34
2
php-xml
7.4.14-1.fc34
7.4.15~RC2-1.fc34
2
php-cli
7.4.14-1.fc34
7.4.15~RC2-1.fc34
2
php-process
7.4.14-1.fc34
7.4.15~RC2-1.fc34
3
crypto-policies
20200918-1.git85dccc5....
20210118-1.gitb21c811....
3
openldap
2.4.56-4.fc34
2.4.57-1.fc34
3
libcap
2.44-1.fc34
2.46-1.fc34
3
libgcc
11.0.0-0.13.fc34
11.0.0-0.14.fc34
3
libverto
0.3.0-11.fc34
0.3.1-1.fc34
4
rpm-build-libs
4.16.1.2-1.fc34
4.16.1.2-2.fc34
B
rpm
4.16.1.2-1.fc34
4.16.1.2-2.fc34
B
rpm-build
4.16.1.2-1.fc34
4.16.1.2-2.fc34
B
binutils-gold
2.35.1-21.fc34
2.35.1-23.fc34
B
libstdc++
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
dwz
0.13-4.fc33
0.13-5.fc34
B
rpm-libs
4.16.1.2-1.fc34
4.16.1.2-2.fc34
B
binutils
2.35.1-21.fc34
2.35.1-23.fc34
B
libsigsegv
2.11-11.fc33
2.13-1.fc34
B
libgomp
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
2020-09-08 09:02:43
Package dependencies resolved successfuly
2020-09-08 08:11:15
Package resolution failed
  • Problem: package git-2.28.0-1.fc34.x86_64 requires git-core = 2.28.0-1.fc34, but none of the providers can be installed
    - package git-core-2.28.0-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package php-sebastian-version3-3.0.1-2.fc33.noarch requires git, but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
  • Problem: package git-2.28.0-1.fc34.x86_64 requires git-core = 2.28.0-1.fc34, but none of the providers can be installed
    - package php-sebastian-version3-3.0.1-2.fc33.noarch requires git, but none of the providers can be installed
    - package git-core-2.28.0-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package phpunit9-9.3.8-1.fc34.noarch requires (php-composer(sebastian/version) >= 3.0.1 with php-composer(sebastian/version) < 4), but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
  • Problem: package git-2.28.0-1.fc34.x86_64 requires git-core = 2.28.0-1.fc34, but none of the providers can be installed
    - package php-sebastian-version3-3.0.1-2.fc33.noarch requires git, but none of the providers can be installed
    - package git-core-2.28.0-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package php-phpunit-php-code-coverage9-9.1.8-1.fc34.noarch requires (php-composer(sebastian/version) >= 3.0.1 with php-composer(sebastian/version) < 4), but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
Previous history