php

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
217
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

openssl-devel
1:1.1.1k-2.fc35
1:1.1.1l-2.fc35
1
libxcrypt
4.4.25-2.fc35
4.4.26-4.fc35
2
openssl-libs
1:1.1.1k-2.fc35
1:1.1.1l-2.fc35
2
cmake-filesystem
3.21.2-1.fc35
3.21.3-1.fc35
2
glib2-devel
2.69.2-1.fc35
2.70.0-2.fc35
2
libxcrypt-devel
4.4.25-2.fc35
4.4.26-4.fc35
3
kernel-headers
5.14.0-0.rc7.git0.1....
5.14.7-300.fc35
3
glib2
2.69.2-1.fc35
2.70.0-2.fc35
3
Real build: php-8.0.11-1.fc35
Dependencies for this build couldn't be processed
No dependency changes
No dependency changes
krb5-devel
1.19.2-1.fc35
1.19.2-2.fc35
1
firebird-devel
4.0.0.2496-2.fc35
4.0.0.2496-3.fc35
1
systemd-devel
249.2-1.fc35
249.4-1.fc35
1
libgcrypt
1.9.3-4.fc35
1.9.4-1.fc35
2
systemd
249.2-1.fc35
249.4-1.fc35
2
systemd-libs
249.2-1.fc35
249.4-1.fc35
2
firebird
4.0.0.2496-2.fc35
4.0.0.2496-3.fc35
2
libkadm5
1.19.2-1.fc35
1.19.2-2.fc35
2
binutils
2.37-3.fc35
2.37-9.fc35
2
pcre
8.44-3.fc35.2
8.45-1.fc35
2
libfbclient2-devel
4.0.0.2496-2.fc35
4.0.0.2496-3.fc35
2
systemd-pam
249.2-1.fc35
249.4-1.fc35
2
glib2-devel
2.69.0-1.fc35
2.69.2-1.fc35
2
rpm-devel
4.17.0-0.beta1.0.fc35.2
4.17.0-0.rc1.0.fc35
2
cmake-filesystem
3.21.1-1.fc35
3.21.2-1.fc35
2
krb5-libs
1.19.2-1.fc35
1.19.2-2.fc35
2
binutils-gold
2.37-3.fc35
2.37-9.fc35
3
pcre-devel
8.44-3.fc35.2
8.45-1.fc35
3
glib2
2.69.0-1.fc35
2.69.2-1.fc35
3
firebird-utils
4.0.0.2496-2.fc35
4.0.0.2496-3.fc35
3
crypto-policies
20210621-2.gita0e819e....
20210819-1.gitd0fdcfb....
3
systemd-rpm-macros
249.2-1.fc35
249.4-1.fc35
3
kernel-headers
5.14.0-0.rc5.git0.1....
5.14.0-0.rc7.git0.1....
3
libpwquality
1.4.4-5.fc35
1.4.4-6.fc35
3
cryptsetup-libs
2.4.0~rc1-1.fc35
2.4.0-1.fc35
3
fedora-release
35-0.28
35-0.29
3
rpm-sign-libs
4.17.0-0.beta1.0.fc35.2
4.17.0-0.rc1.0.fc35
3
libfbclient2
4.0.0.2496-2.fc35
4.0.0.2496-3.fc35
3
rpm
4.17.0-0.beta1.0.fc35.2
4.17.0-0.rc1.0.fc35
3
rpm-build-libs
4.17.0-0.beta1.0.fc35.2
4.17.0-0.rc1.0.fc35
3
rpm-libs
4.17.0-0.beta1.0.fc35.2
4.17.0-0.rc1.0.fc35
3
libib-util
4.0.0.2496-2.fc35
4.0.0.2496-3.fc35
3
pcre-cpp
8.44-3.fc35.2
8.45-1.fc35
4
fedora-release-common
35-0.28
35-0.29
4
libarchive
3.5.1-3.fc35
3.5.2-1.fc35
4
pcre-utf32
8.44-3.fc35.2
8.45-1.fc35
4
pcre-utf16
8.44-3.fc35.2
8.45-1.fc35
4
libjxl
0.5-1.fc35
B
cracklib-dicts
2.9.6-26.fc35
rpm-build
4.17.0-0.beta1.0.fc35.2
4.17.0-0.rc1.0.fc35
B
jpegxl-libs
0.3.7-4.fc35
fedora-release-identity-basic
35-0.28
35-0.29
B
Real build: php-8.0.10-1.fc35
Dependencies for this build couldn't be processed
enchant2-devel
2.3.0-2.fc35
2.3.1-1.fc35
1
libpq-devel
13.3-2.fc35
13.4-1.fc35
1
libffi-devel
3.1-28.fc34
3.1-29.fc35
1
nginx-filesystem
1:1.20.1-4.fc35
1:1.20.1-6.fc35
1
libpq
13.3-2.fc35
13.4-1.fc35
2
libffi
3.1-28.fc34
3.1-29.fc35
2
enchant2
2.3.0-2.fc35
2.3.1-1.fc35
2
redhat-rpm-config
194-1.fc35
197-1.fc35
2
libxcrypt
4.4.25-1.fc35
4.4.25-2.fc35
2
shadow-utils
2:4.9-1.fc35
2:4.9-3.fc35
2
libwebp-devel
1.2.0-2.fc35
1.2.1-1.fc35
2
libuuid
2.37-6.fc35
2.37.2-1.fc35
3
libblkid
2.37-6.fc35
2.37.2-1.fc35
3
fedora-release
35-0.14
35-0.28
3
libxcrypt-devel
4.4.25-1.fc35
4.4.25-2.fc35
3
libfdisk
2.37-6.fc35
2.37.2-1.fc35
3
util-linux
2.37-6.fc35
2.37.2-1.fc35
3
audit-libs
3.0.4-1.fc35
3.0.5-1.fc35
3
libwebp
1.2.0-2.fc35
1.2.1-1.fc35
3
libmount
2.37-6.fc35
2.37.2-1.fc35
3
libmount-devel
2.37-6.fc35
2.37.2-1.fc35
3
annobin-plugin-gcc
9.84-1.fc35
9.87-2.fc35
3
util-linux-core
2.37-6.fc35
2.37.2-1.fc35
3
libsmartcols
2.37-6.fc35
2.37.2-1.fc35
4
fedora-release-common
35-0.14
35-0.28
4
python-pip-wheel
21.1.3-2.fc35
21.2.3-2.fc35
4
annobin-docs
9.84-1.fc35
9.87-2.fc35
4
libblkid-devel
2.37-6.fc35
2.37.2-1.fc35
4
fedora-release-identity-basic
35-0.14
35-0.28
B
fedora-repos-rawhide
35-0.4
fedora-gpg-keys
35-0.4
35-0.6
B
fedora-repos
35-0.4
35-0.6
B
Real build: php-8.0.10~RC1-1.fc35
httpd-filesystem
2.4.48-3.fc35
2.4.48-6.fc35
1
httpd-devel
2.4.48-3.fc35
2.4.48-6.fc35
1
systemtap-sdt-devel
4.6~pre16262021g84ef6bd9-2.fc35
4.6~pre16262021g84ef6bd9-3.fc35
1
elfutils-libelf-devel
0.185-4.fc35
0.185-5.fc35
2
elfutils-devel
0.185-4.fc35
0.185-5.fc35
2
libxcrypt
4.4.23-2.fc35
4.4.25-1.fc35
2
httpd
2.4.48-3.fc35
2.4.48-6.fc35
2
libopendmarc
1.4.1.1-4.fc35
1.4.1.1-5.fc35
2
emacs-filesystem
1:27.2-8.fc35
1:27.2-9.fc35
2
policycoreutils
3.2-5.fc35
3.2-6.fc35
2
shadow-utils
2:4.8.1-20.fc35
2:4.9-1.fc35
2
python3
3.10.0~b4-3.fc35
3.10.0~rc1-1.fc35
2
apr-devel
1.7.0-12.fc35
1.7.0-13.fc35
2
annobin-plugin-gcc
9.83-1.fc35
9.84-1.fc35
3
kernel-headers
5.14.0-0.rc4.git0.1....
5.14.0-0.rc5.git0.1....
3
libxcrypt-devel
4.4.23-2.fc35
4.4.25-1.fc35
3
iptables-legacy-libs
1.8.7-12.fc35
1.8.7-13.fc35
3
apr
1.7.0-12.fc35
1.7.0-13.fc35
3
fedora-release
35-0.13
35-0.14
3
elfutils-libelf
0.185-4.fc35
0.185-5.fc35
3
python3-libs
3.10.0~b4-3.fc35
3.10.0~rc1-1.fc35
3
elfutils-libs
0.185-4.fc35
0.185-5.fc35
3
audit-libs
3.0.3-2.fc35
3.0.4-1.fc35
3
perl-Encode
4:3.11-479.fc35
4:3.12-480.fc35
3
rpmautospec-rpm-macros
0.2.3-2.fc35
0.2.5-1.fc35
3
httpd-tools
2.4.48-3.fc35
2.4.48-6.fc35
3
elfutils-debuginfod-client
0.185-4.fc35
0.185-5.fc35
3
perl-Text-Tabs+Wrap
2013.0523-478.fc35
2021.0804-1.fc35
3
svt-av1-libs
0.8.7-1.fc35
0.8.7-2.fc35
4
elfutils-default-yama-scope
0.185-4.fc35
0.185-5.fc35
4
rav1e-libs
0.4.1-3.fc35
0.4.1-4.fc35
4
python-setuptools-wheel
57.1.0-3.fc35
57.4.0-1.fc35
4
fedora-release-common
35-0.13
35-0.14
4
annobin-docs
9.83-1.fc35
9.84-1.fc35
4
libfsverity
1.4-2.fc35
4
fsverity-utils
1.3-4.fc35
elfutils
0.185-4.fc35
0.185-5.fc35
B
fedora-release-identity-basic
35-0.13
35-0.14
B
Previous history