php-symfony3

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2024-07-22 09:52:43
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6269214
  • No package found for: (php-composer(doctrine/orm) >= 2.4.5 with php-composer(doctrine/orm) < 3.0)
  • No package found for: (php-composer(phpdocumentor/reflection-docblock) >= 3.2.2 with php-composer(phpdocumentor/reflection-docblock) < 4.0)
  • No package found for: (php-composer(doctrine/dbal) >= 2.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6269214
2024-07-22 09:40:18
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6269180
  • No package found for: (php-composer(doctrine/orm) >= 2.4.5 with php-composer(doctrine/orm) < 3.0)
  • No package found for: (php-composer(phpdocumentor/reflection-docblock) >= 3.2.2 with php-composer(phpdocumentor/reflection-docblock) < 4.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6269180
  • No package found for: (php-composer(doctrine/dbal) >= 2.4 with php-composer(doctrine/dbal) < 3.0)
2024-07-22 09:32:11
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6269153
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6269153
  • No package found for: (php-composer(doctrine/orm) >= 2.4.5 with php-composer(doctrine/orm) < 3.0)
  • No package found for: (php-composer(phpdocumentor/reflection-docblock) >= 3.2.2 with php-composer(phpdocumentor/reflection-docblock) < 4.0)
  • No package found for: (php-composer(doctrine/dbal) >= 2.4 with php-composer(doctrine/dbal) < 3.0)
2024-07-22 06:20:30
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6269134
  • No package found for: (php-composer(doctrine/orm) >= 2.4.5 with php-composer(doctrine/orm) < 3.0)
  • No package found for: (php-composer(phpdocumentor/reflection-docblock) >= 3.2.2 with php-composer(phpdocumentor/reflection-docblock) < 4.0)
  • No package found for: (php-composer(doctrine/dbal) >= 2.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6269134
2024-07-22 05:16:35
Package resolution failed
  • No package found for: (php-composer(doctrine/orm) >= 2.4.5 with php-composer(doctrine/orm) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6269093
  • No package found for: (php-composer(phpdocumentor/reflection-docblock) >= 3.2.2 with php-composer(phpdocumentor/reflection-docblock) < 4.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6269093
  • No package found for: (php-composer(doctrine/dbal) >= 2.4 with php-composer(doctrine/dbal) < 3.0)
2024-07-22 02:18:14
Package resolution failed
  • No package found for: (php-composer(doctrine/orm) >= 2.4.5 with php-composer(doctrine/orm) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6269061
  • No package found for: (php-composer(phpdocumentor/reflection-docblock) >= 3.2.2 with php-composer(phpdocumentor/reflection-docblock) < 4.0)
  • No package found for: (php-composer(doctrine/dbal) >= 2.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6269061
2024-07-22 02:08:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6269035
  • No package found for: (php-composer(phpdocumentor/reflection-docblock) >= 3.2.2 with php-composer(phpdocumentor/reflection-docblock) < 4.0)
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6269035
  • No package found for: (php-composer(doctrine/dbal) >= 2.4 with php-composer(doctrine/dbal) < 3.0)
  • No package found for: (php-composer(doctrine/orm) >= 2.4.5 with php-composer(doctrine/orm) < 3.0)
2024-07-22 00:52:51
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6269009
  • No package found for: (php-composer(doctrine/orm) >= 2.4.5 with php-composer(doctrine/orm) < 3.0)
  • No package found for: (php-composer(phpdocumentor/reflection-docblock) >= 3.2.2 with php-composer(phpdocumentor/reflection-docblock) < 4.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6269009
  • No package found for: (php-composer(doctrine/dbal) >= 2.4 with php-composer(doctrine/dbal) < 3.0)
Previous history