php-pecl-imagick

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1012
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

httpd-filesystem
2.4.51-2.fc36
2.4.51-3.fc36
2
glib2
2.70.1-1.fc36
2.70.2-2.fc36
3
graphviz
2.49.3-3.fc36
2.50.0-1.fc36
3
pango
1.49.3-2.fc36
1.50.0-1.fc36
3
cmake-filesystem
3.22.0-4.fc36
3.22.1-1.fc36
3
libXaw
1.0.14-1.fc36
4
libXmu
1.1.3-7.fc35
4
ca-certificates
2021.2.50-3.fc35
2021.2.50-5.fc36
4
kernel-headers
5.16.0-0.rc1.git0.1....
5.16.0-0.rc4.git0.1....
4
file
5.41-1.fc36
5.41-2.fc36
B
redhat-rpm-config
205-1.fc36
206-1.fc36
B
file-libs
5.41-1.fc36
5.41-2.fc36
B

Most recent builds

gcc
11.2.1-6.fc36
11.2.1-7.fc36
2
gcc-c++
11.2.1-6.fc36
11.2.1-7.fc36
2
krb5-devel
1.19.2-3.fc36
1.19.2-4.fc36
2
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
libkadm5
1.19.2-3.fc36
1.19.2-4.fc36
3
libstdc++-devel
11.2.1-6.fc36
11.2.1-7.fc36
3
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
3
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
3
cpp
11.2.1-6.fc36
11.2.1-7.fc36
3
binutils
2.37-20.fc36
2.37-22.fc36
3
glibc
2.34.9000-21.fc36
2.34.9000-26.fc36
3
libgomp
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-devel
2.34.9000-21.fc36
2.34.9000-26.fc36
3
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-26.fc36
4
binutils-gold
2.37-20.fc36
2.37-22.fc36
4
glibc-common
2.34.9000-21.fc36
2.34.9000-26.fc36
4
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-26.fc36
4
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-26.fc36
4
php-devel
8.1.0-1.fc36
8.1.1~RC1-1.fc36
1
php-xml
8.1.0-1.fc36
8.1.1~RC1-1.fc36
2
php-common
8.1.0-1.fc36
8.1.1~RC1-1.fc36
2
php-process
8.1.0-1.fc36
8.1.1~RC1-1.fc36
2
php-cli
8.1.0-1.fc36
8.1.1~RC1-1.fc36
2
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
3
which
2.21-30.fc36
2.21-31.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
libtool
2.4.6-44.fc36
2.4.6-45.fc36
2
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
libselinux-devel
3.3-1.fc36
3.3-2.fc36
3
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
4
gd
2.3.3-3.fc36
2.3.3-4.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
4
fedora-release-identity-basic
36-0.9
36-0.12
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
fedora-release
36-0.9
36-0.12
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
fedora-release-common
36-0.9
36-0.12
B
libavif
0.9.2-2.fc35
0.9.3-1.fc36
B
php-devel
8.1.0~RC6-1.fc36
8.1.0-1.fc36
1
ImageMagick-devel
1:6.9.12.30-1.fc36
1:6.9.12.31-1.fc36
1
php-xml
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
php-process
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
ImageMagick-libs
1:6.9.12.30-1.fc36
1:6.9.12.31-1.fc36
2
ImageMagick
1:6.9.12.30-1.fc36
1:6.9.12.31-1.fc36
2
php-cli
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
php-common
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
3
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
ImageMagick-devel
1:6.9.12.28-1.fc36
1:6.9.12.30-1.fc36
1
ImageMagick-libs
1:6.9.12.28-1.fc36
1:6.9.12.30-1.fc36
2
ImageMagick
1:6.9.12.28-1.fc36
1:6.9.12.30-1.fc36
2
binutils
2.37-17.fc36
2.37-20.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
3
pango
1.49.3-1.fc36
1.49.3-2.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
3
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
3
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
4
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
4
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
4
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
gd
2.3.3-2.fc36
2.3.3-3.fc36
4
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
redhat-rpm-config
204-1.fc36
205-1.fc36
B
2021-11-21 23:01:35
Package dependencies resolved successfuly
2021-11-21 20:20:45
Package resolution failed
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.12.28-1.fc36.x86_64 requires libMagickCore-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.12.28-1.fc36.x86_64 requires libMagickWand-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.12.28-1.fc36.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.12.28-1.fc36, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
3
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
python3-libs
3.10.0-4.fc36
python-setuptools-wheel
58.5.3-1.fc36
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
B
redhat-rpm-config
203-1.fc36
204-1.fc36
B
mpdecimal
2.5.1-2.fc35
python-pip-wheel
21.3.1-1.fc36
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
python3
3.10.0-4.fc36
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
tzdata
2021a-2.fc35
2021e-1.fc36
B
curl
7.80.0-1.fc36
7.80.0-2.fc36
B
Previous history