php-pdepend-PHP-Depend

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2023-01-07 16:34:35
php-common
8.2.1~RC1-2.fc38
8.2.1-1.fc38
1
php-xml
8.2.1~RC1-2.fc38
8.2.1-1.fc38
1
php-mbstring
8.2.1~RC1-2.fc38
8.2.1-1.fc38
1
php-bcmath
8.2.1~RC1-2.fc38
8.2.1-1.fc38
1
coreutils
9.1-8.fc38
9.1-10.fc38
2
libcurl
7.86.0-4.fc38
7.87.0-1.fc38
2
php-doctrine-instantiator
1.4.1-2.fc37
1.5.0-1.fc38
2
bash
5.2.9-3.fc38
5.2.15-1.fc38
2
glibc
2.36.9000-17.fc38
2.36.9000-19.fc38
2
openssl-libs
1:3.0.5-6.fc38
1:3.0.7-2.fc38
2
php-cli
8.2.1~RC1-2.fc38
8.2.1-1.fc38
2
libxcrypt
4.4.33-4.fc38
4.4.33-5.fc38
3
php-intl
8.2.1~RC1-2.fc38
8.2.1-1.fc38
3
coreutils-common
9.1-8.fc38
9.1-10.fc38
3
glibc-common
2.36.9000-17.fc38
2.36.9000-19.fc38
3
php-soap
8.2.1~RC1-2.fc38
8.2.1-1.fc38
3
glibc-gconv-extra
2.36.9000-17.fc38
2.36.9000-19.fc38
3
libselinux
3.4-6.fc38
3.5-0.rc1.1.fc38.1
3
glibc-minimal-langpack
2.36.9000-17.fc38
2.36.9000-19.fc38
3
composer
2.4.4-1.fc38
2.5.1-1.fc38
3
libpsl
0.21.1-6.fc37
0.21.2-1.fc38
3
php-process
8.2.1~RC1-2.fc38
8.2.1-1.fc38
3
libicu
71.1-2.fc38
72.1-1.fc38
4
libsepol
3.4-4.fc38
3.5-0.rc1.1.fc38
4
grep
3.8-1.fc38
3.8-2.fc38
4
pam
1.5.2-14.fc37
1.5.2-15.fc38
B
pam-libs
1.5.2-14.fc37
1.5.2-15.fc38
B
libsemanage
3.4-6.fc38
3.5-0.rc1.1.fc38
B
audit-libs
3.0.9-1.fc38
3.0.9-2.fc38
B
sqlite-libs
3.40.0-1.fc38
3.40.1-1.fc38
B
libcap-ng
0.8.3-3.fc37
0.8.3-4.fc38
B
fedora-release-common
38-0.6
38-0.8
B
lua-libs
5.4.4-6.fc38
5.4.4-7.fc38
B
curl
7.86.0-4.fc38
7.87.0-1.fc38
B
libpwquality
1.4.4-11.fc37
1.4.5-1.fc38
B
python-srpm-macros
3.11-6.fc38
3.11-7.fc38
B
perl-podlators
1:5.00-1.fc38
1:5.01-1.fc38
B
fedora-release
38-0.6
38-0.8
B
fedora-release-identity-basic
38-0.6
38-0.8
B
redhat-rpm-config
235-1.fc38
239-1.fc38
B
systemd-libs
252.3-594.fc38
252.4-598.fc38
B
qt5-srpm-macros
5.15.7-1.fc38
5.15.8-1.fc38
B
gnat-srpm-macros
4-16.fc37
5-1.fc38
B
complete
2022-12-19 10:55:05
php-bcmath
8.2.1~RC1-1.fc38
8.2.1~RC1-2.fc38
1
php-common
8.2.1~RC1-1.fc38
8.2.1~RC1-2.fc38
1
php-xml
8.2.1~RC1-1.fc38
8.2.1~RC1-2.fc38
1
php-mbstring
8.2.1~RC1-1.fc38
8.2.1~RC1-2.fc38
1
php-cli
8.2.1~RC1-1.fc38
8.2.1~RC1-2.fc38
2
crypto-policies
20221110-1.git87a75f4....
20221215-1.gita4c31a3....
3
php-soap
8.2.1~RC1-1.fc38
8.2.1~RC1-2.fc38
3
php-process
8.2.1~RC1-1.fc38
8.2.1~RC1-2.fc38
3
php-intl
8.2.1~RC1-1.fc38
8.2.1~RC1-2.fc38
3
ncurses-libs
6.3-4.20221126.fc38
6.3-5.20221126.fc38
3
ncurses-base
6.3-4.20221126.fc38
6.3-5.20221126.fc38
4
libmount
2.38.1-2.fc38
2.38.1-3.fc38
B
libuuid
2.38.1-2.fc38
2.38.1-3.fc38
B
libsmartcols
2.38.1-2.fc38
2.38.1-3.fc38
B
ncurses
6.3-4.20221126.fc38
6.3-5.20221126.fc38
B
util-linux-core
2.38.1-2.fc38
2.38.1-3.fc38
B
libblkid
2.38.1-2.fc38
2.38.1-3.fc38
B
libfdisk
2.38.1-2.fc38
2.38.1-3.fc38
B
util-linux
2.38.1-2.fc38
2.38.1-3.fc38
B
python-srpm-macros
3.11-5.fc38
3.11-6.fc38
B
complete
2022-12-14 13:45:49
php-xml
8.2.0-1.fc38
8.2.1~RC1-1.fc38
1
php-mbstring
8.2.0-1.fc38
8.2.1~RC1-1.fc38
1
php-bcmath
8.2.0-1.fc38
8.2.1~RC1-1.fc38
1
php-common
8.2.0-1.fc38
8.2.1~RC1-1.fc38
1
glibc
2.36.9000-13.fc38
2.36.9000-17.fc38
2
php-cli
8.2.0-1.fc38
8.2.1~RC1-1.fc38
2
php-soap
8.2.0-1.fc38
8.2.1~RC1-1.fc38
3
php-intl
8.2.0-1.fc38
8.2.1~RC1-1.fc38
3
zlib
1.2.12-5.fc38
1.2.13-1.fc38
3
glibc-minimal-langpack
2.36.9000-13.fc38
2.36.9000-17.fc38
3
glibc-common
2.36.9000-13.fc38
2.36.9000-17.fc38
3
libxcrypt
4.4.33-3.fc38
4.4.33-4.fc38
3
git
2.38.1-3.fc38
2.39.0-1.fc38
3
glibc-gconv-extra
2.36.9000-13.fc38
2.36.9000-17.fc38
3
php-process
8.2.0-1.fc38
8.2.1~RC1-1.fc38
3
tzdata
2022f-1.fc38
2022g-1.fc38
4
p11-kit-trust
0.24.1-3.fc37
0.24.1-5.fc38
4
p11-kit
0.24.1-3.fc37
0.24.1-5.fc38
4
git-core-doc
2.38.1-3.fc38
2.39.0-1.fc38
4
git-core
2.38.1-3.fc38
2.39.0-1.fc38
4
publicsuffix-list-dafsa
20210518-5.fc37
20221208-1.fc38
4
perl-Git
2.38.1-3.fc38
2.39.0-1.fc38
4
gdb-minimal
12.1-9.fc38
12.1-10.fc38
B
complete
2022-12-11 19:14:34
krb5-libs
1.19.2-11.fc37.1
1.20.1-3.fc38
3
perl-parent
1:0.238-489.fc37
1:0.239-1.fc38
B
binutils
2.39-5.fc38
2.39-6.fc38
B
binutils-gold
2.39-5.fc38
2.39-6.fc38
B
rpm-libs
4.18.0-7.fc38
4.18.0-8.fc38
B
systemd-libs
252.2-591.fc38
252.3-594.fc38
B
rpm-build
4.18.0-7.fc38
4.18.0-8.fc38
B
redhat-rpm-config
233-1.fc38
235-1.fc38
B
rpm
4.18.0-7.fc38
4.18.0-8.fc38
B
rpm-build-libs
4.18.0-7.fc38
4.18.0-8.fc38
B
libdb
5.3.28-53.fc37
5.3.28-54.fc38
B
fonts-srpm-macros
1:2.0.5-9.fc38
1:2.0.5-10.fc38
B
complete
2022-12-06 17:53:54
php-xml
8.2.0~RC7-1.fc38
8.2.0-1.fc38
1
php-common
8.2.0~RC7-1.fc38
8.2.0-1.fc38
1
php-mbstring
8.2.0~RC7-1.fc38
8.2.0-1.fc38
1
php-bcmath
8.2.0~RC7-1.fc38
8.2.0-1.fc38
1
php-cli
8.2.0~RC7-1.fc38
8.2.0-1.fc38
2
php-soap
8.2.0~RC7-1.fc38
8.2.0-1.fc38
3
php-intl
8.2.0~RC7-1.fc38
8.2.0-1.fc38
3
php-process
8.2.0~RC7-1.fc38
8.2.0-1.fc38
3
libarchive
3.6.1-2.fc37
3.6.1-3.fc38
B
authselect
1.4.1-1.fc38
1.4.2-1.fc38
B
authselect-libs
1.4.1-1.fc38
1.4.2-1.fc38
B
libtasn1
4.18.0-3.fc37
4.19.0-1.fc38
B
perl-srpm-macros
1-46.fc37
1-47.fc38
B
complete
2022-12-01 16:49:19
libcurl
7.86.0-2.fc38
7.86.0-4.fc38
2
php-phpspec-prophecy
1.15.0-3.fc37
1.16.0-1.fc38
2
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
3
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
libxcrypt
4.4.33-2.fc38
4.4.33-3.fc38
3
libedit
3.1-43.20221009cv...
3.1-44.20221030cv...
3
ncurses-base
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
setup
2.14.2-1.fc38
2.14.3-1.fc38
4
perl-TermReadKey
2.38-14.fc37
2.38-15.fc38
4
libcbor
0.7.0-7.fc37
0.7.0-8.fc38
B
authselect-libs
1.4.0-3.fc37
1.4.1-1.fc38
B
rpm-build-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm
4.18.0-6.fc38
4.18.0-7.fc38
B
xz
5.2.7-1.fc38
5.2.9-1.fc38
B
authselect
1.4.0-3.fc37
1.4.1-1.fc38
B
ncurses
6.3-3.20220501.fc37
6.3-4.20221126.fc38
B
perl-podlators
1:4.14-489.fc37
1:5.00-1.fc38
B
perl-subs
1.04-492.fc38
rpm-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
info
7.0-1.fc38
7.0.1-1.fc38
B
mpfr
4.1.1-1.fc38
4.1.1-2.fc38
B
shadow-utils
2:4.13-2.fc38
2:4.13-3.fc38
B
rpm-build
4.18.0-6.fc38
4.18.0-7.fc38
B
curl
7.86.0-2.fc38
7.86.0-4.fc38
B
less
590-5.fc37
608-1.fc38
B
systemd-libs
252.1-588.fc38
252.2-591.fc38
B
rpm-sequoia
1.2.0-1.fc38
B
nettle
3.8-2.fc37
B
complete
2022-11-23 07:40:59
php-bcmath
8.2.0~RC6-1.fc38
8.2.0~RC7-1.fc38
1
php-common
8.2.0~RC6-1.fc38
8.2.0~RC7-1.fc38
1
php-xml
8.2.0~RC6-1.fc38
8.2.0~RC7-1.fc38
1
php-mbstring
8.2.0~RC6-1.fc38
8.2.0~RC7-1.fc38
1
bash
5.2.2-2.fc38
5.2.9-3.fc38
2
php-cli
8.2.0~RC6-1.fc38
8.2.0~RC7-1.fc38
2
php-process
8.2.0~RC6-1.fc38
8.2.0~RC7-1.fc38
3
libgcc
12.2.1-3.fc38
12.2.1-4.fc38
3
php-intl
8.2.0~RC6-1.fc38
8.2.0~RC7-1.fc38
3
php-soap
8.2.0~RC6-1.fc38
8.2.0~RC7-1.fc38
3
libxcrypt
4.4.31-1.fc38
4.4.33-2.fc38
3
libselinux
3.4-5.fc37
3.4-6.fc38
3
git
2.38.1-1.fc38
2.38.1-3.fc38
3
libnghttp2
1.50.0-1.fc38
1.51.0-1.fc38
3
perl-Getopt-Long
1:2.52-489.fc37
1:2.54-1.fc38
4
git-core-doc
2.38.1-1.fc38
2.38.1-3.fc38
4
git-core
2.38.1-1.fc38
2.38.1-3.fc38
4
libsepol
3.4-3.fc37
3.4-4.fc38
4
perl-Git
2.38.1-1.fc38
2.38.1-3.fc38
4
mpfr
4.1.0-10.fc37
4.1.1-1.fc38
B
fedora-release-common
38-0.4
38-0.6
B
shadow-utils
2:4.13-1.fc38
2:4.13-2.fc38
B
expat
2.4.8-2.fc37
2.5.0-1.fc38
B
libstdc++
12.2.1-3.fc38
12.2.1-4.fc38
B
libsemanage
3.4-5.fc37
3.4-6.fc38
B
zip
3.0-33.fc37
3.0-35.fc38
B
fedora-release-identity-basic
38-0.4
38-0.6
B
info
6.8-4.fc37
7.0-1.fc38
B
libgomp
12.2.1-3.fc38
12.2.1-4.fc38
B
fedora-release
38-0.4
38-0.6
B
sqlite-libs
3.39.4-1.fc38
3.40.0-1.fc38
B
complete
2022-11-14 10:44:45
php-symfony-polyfill
1.26.0-3.fc38
1.27.0-1.fc38
2
glibc
2.36.9000-11.fc38
2.36.9000-13.fc38
2
glibc-common
2.36.9000-11.fc38
2.36.9000-13.fc38
3
glibc-gconv-extra
2.36.9000-11.fc38
2.36.9000-13.fc38
3
glibc-minimal-langpack
2.36.9000-11.fc38
2.36.9000-13.fc38
3
libxcrypt
4.4.30-2.fc38
4.4.31-1.fc38
3
crypto-policies
20221003-1.gitcb1ad32....
20221110-1.git87a75f4....
3
libfido2
1.12.0-1.fc38
1.12.0-2.fc38
B
shadow-utils
2:4.12.3-3.fc38
2:4.13-1.fc38
B
rpm-build
4.18.0-3.fc38
4.18.0-6.fc38
B
systemd-libs
252-587.fc38
252.1-588.fc38
B
libffi
3.4.2-9.fc37
3.4.4-1.fc38
B
binutils-gold
2.39-3.fc38
2.39-5.fc38
B
rpm-build-libs
4.18.0-3.fc38
4.18.0-6.fc38
B
rpmautospec-rpm-macros
0.3.0-1.fc37
0.3.1-1.fc38
B
unzip
6.0-58.fc37
6.0-58.fc38
B
rpm-libs
4.18.0-3.fc38
4.18.0-6.fc38
B
binutils
2.39-3.fc38
2.39-5.fc38
B
rpm
4.18.0-3.fc38
4.18.0-6.fc38
B
Previous history