php-nrk-Predis

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1043
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.32.9000-6.fc34
2.32.9000-7.fc34
2
glibc-minimal-langpack
2.32.9000-6.fc34
2.32.9000-7.fc34
3
libxslt
1.1.34-3.fc34
1.1.34-4.fc34
3
elfutils-libelf
0.181-1.fc34
0.181-2.fc34
3
glibc-common
2.32.9000-6.fc34
2.32.9000-7.fc34
3
elfutils-libs
0.181-1.fc34
0.181-2.fc34
3
pcre2
10.35-6.fc34
10.35-7.fc34
3
elfutils-default-yama-scope
0.181-1.fc34
0.181-2.fc34
4
pcre2-syntax
10.35-6.fc34
10.35-7.fc34
4
binutils
2.35-14.fc34
2.35.1-1.fc34
B
binutils-gold
2.35-14.fc34
2.35.1-1.fc34
B
elfutils
0.181-1.fc34
0.181-2.fc34
B
libcbor
0.7.0-1.fc34
0.7.0-2.fc34
B
elfutils-debuginfod-client
0.181-1.fc34
0.181-2.fc34
B

Most recent builds

complete
2020-09-20 12:32:26
systemd-libs
246.5-1.fc34
246.6-1.fc34
2
systemd
246.5-1.fc34
246.6-1.fc34
2
systemd-pam
246.5-1.fc34
246.6-1.fc34
3
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
3
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
3
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
3
pcre2
10.35-5.fc34
10.35-6.fc34
3
php-phpdocumentor-reflection-docblock5
5.2.1-1.fc34
5.2.2-1.fc34
3
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
4
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
4
php-phpdocumentor-type-resolver1
1.3.0-2.fc33
1.4.0-1.fc34
4
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
4
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
B
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
B
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
B
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
B
redhat-rpm-config
171-1.fc34
172-1.fc34
B
complete
2020-09-15 10:23:33
php-common
7.4.10-2.fc34
7.4.11~RC1-1.fc34
1
php-mbstring
7.4.10-2.fc34
7.4.11~RC1-1.fc34
2
php-cli
7.4.10-2.fc34
7.4.11~RC1-1.fc34
2
systemd-libs
246.4-1.fc34
246.5-1.fc34
2
php-xml
7.4.10-2.fc34
7.4.11~RC1-1.fc34
2
systemd
246.4-1.fc34
246.5-1.fc34
2
php-json
7.4.10-2.fc34
7.4.11~RC1-1.fc34
2
php-soap
7.4.10-2.fc34
7.4.11~RC1-1.fc34
3
pcre2
10.35-4.fc33.1
10.35-5.fc34
3
systemd-pam
246.4-1.fc34
246.5-1.fc34
3
systemd-rpm-macros
246.4-1.fc34
246.5-1.fc34
3
php-process
7.4.10-2.fc34
7.4.11~RC1-1.fc34
3
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
4
rdma-core
31.0-1.fc34
libibverbs-core
31.0-2.fc34
B
pciutils-libs
3.6.4-2.fc33
pciutils
3.6.4-2.fc33
hwdata
0.339-1.fc34
libibverbs
31.0-1.fc34
complete
2020-09-14 06:47:37
openldap
2.4.52-1.fc34
2.4.53-1.fc34
3
libxml2
2.9.10-6.fc33
2.9.10-7.fc34
3
fedora-repos-rawhide
34-0.2
34-0.3
B
binutils
2.35-12.fc34
2.35-14.fc34
B
binutils-gold
2.35-12.fc34
2.35-14.fc34
B
fedora-repos
34-0.2
34-0.3
B
fedora-gpg-keys
34-0.2
34-0.3
B
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
B
complete
2020-09-11 06:55:00
redis
6.0.7-1.fc34
6.0.8-1.fc34
1
libcurl
7.72.0-1.fc34
7.72.0-2.fc34
2
krb5-libs
1.18.2-21.fc34
1.18.2-23.fc34
3
libssh
0.9.4-5.fc33
0.9.5-1.fc34
3
libssh-config
0.9.4-5.fc33
0.9.5-1.fc34
4
curl
7.72.0-1.fc34
7.72.0-2.fc34
B
libfido2
1.4.0-4.fc34
1.5.0-1.fc34
B
complete
2020-09-09 15:27:29
glibc
2.32.9000-5.fc34
2.32.9000-6.fc34
2
glibc-common
2.32.9000-5.fc34
2.32.9000-6.fc34
3
elfutils-libelf
0.180-6.fc33
0.181-1.fc34
3
glibc-minimal-langpack
2.32.9000-5.fc34
2.32.9000-6.fc34
3
elfutils-libs
0.180-6.fc33
0.181-1.fc34
3
gnutls
3.6.14-2.fc33
3.6.15-1.fc34
3
cryptsetup-libs
2.3.3-2.fc33
2.3.4-1.fc34
3
dbus-broker
23-3.fc33
24-1.fc34
4
libcap-ng
0.7.11-1.fc34
0.8-1.fc34
4
elfutils-default-yama-scope
0.180-6.fc33
0.181-1.fc34
4
lua-srpm-macros
1-2.fc34
B
elfutils
0.180-6.fc33
0.181-1.fc34
B
python-setuptools-wheel
49.6.0-1.fc34
50.1.0-1.fc34
B
redhat-rpm-config
170-1.fc34
171-1.fc34
B
elfutils-debuginfod-client
0.180-6.fc33
0.181-1.fc34
B
libfido2
1.4.0-3.fc33
1.4.0-4.fc34
B
libcbor
0.5.0-7.fc33
0.7.0-1.fc34
B
2020-09-08 09:02:35
Package dependencies resolved successfuly
2020-09-08 08:11:07
Package resolution failed
  • Problem: package git-2.28.0-1.fc34.x86_64 requires git-core = 2.28.0-1.fc34, but none of the providers can be installed
    - package php-phpunit-Version-2.0.1-9.fc33.noarch requires git, but none of the providers can be installed
    - package git-core-2.28.0-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package php-phpunit-PHPUnit-5.7.27-9.fc33.noarch requires (php-composer(sebastian/version) >= 2.0.1 with php-composer(sebastian/version) < 3), but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
complete
2020-09-03 16:37:02
php-common
7.4.10-1.fc34
7.4.10-2.fc34
1
php-json
7.4.10-1.fc34
7.4.10-2.fc34
2
glibc
2.32.9000-4.fc34
2.32.9000-5.fc34
2
systemd-libs
246.3-1.fc34
246.4-1.fc34
2
php-cli
7.4.10-1.fc34
7.4.10-2.fc34
2
php-xml
7.4.10-1.fc34
7.4.10-2.fc34
2
php-mbstring
7.4.10-1.fc34
7.4.10-2.fc34
2
systemd
246.3-1.fc34
246.4-1.fc34
2
systemd-pam
246.3-1.fc34
246.4-1.fc34
3
glibc-minimal-langpack
2.32.9000-4.fc34
2.32.9000-5.fc34
3
libselinux
3.1-2.fc33
3.1-3.fc34
3
glibc-common
2.32.9000-4.fc34
2.32.9000-5.fc34
3
openldap
2.4.50-4.fc33
2.4.52-1.fc34
3
php-process
7.4.10-1.fc34
7.4.10-2.fc34
3
libxslt
1.1.34-2.fc33
1.1.34-3.fc34
3
php-soap
7.4.10-1.fc34
7.4.10-2.fc34
3
systemd-rpm-macros
246.3-1.fc34
246.4-1.fc34
3
lua-libs
5.4.0-7.fc34
5.4.0-8.fc34
B
Previous history