php-laminas-code

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
316
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

failed
2022-09-26 08:16:31
php-laminas-stdlib
3.11.0-1.fc37
3.13.0-1.fc37
1
php-sebastian-comparator4
4.0.6-5.fc37
4.0.8-1.fc37
2
glibc
2.36-3.fc37
2.36-4.fc37
2
php-sebastian-exporter4
4.0.4-3.fc37
4.0.5-1.fc37
2
glibc-gconv-extra
2.36-3.fc37
2.36-4.fc37
3
libgcc
12.2.1-1.fc37
12.2.1-2.fc37
3
glibc-minimal-langpack
2.36-3.fc37
2.36-4.fc37
3
libssh
0.9.6-5.fc37
0.10.4-1.fc37
3
oniguruma
6.9.8-1.fc37.1
6.9.8-2.D20220919gi...
3
glibc-common
2.36-3.fc37
2.36-4.fc37
3
libssh-config
0.9.6-5.fc37
0.10.4-1.fc37
4
libstdc++
12.2.1-1.fc37
12.2.1-2.fc37
4
popt
1.19~rc1-4.fc37
1.19-1.fc37
B
fedora-release-common
37-0.12
37-0.13
B
fedora-release
37-0.12
37-0.13
B
rpm-libs
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
shadow-utils
2:4.12.3-1.fc37
2:4.12.3-2.fc37
B
rpm-build-libs
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
libgomp
12.2.1-1.fc37
12.2.1-2.fc37
B
rpm-build
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc37
B
rpm
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
fedora-release-identity-basic
37-0.12
37-0.13
B
failed
2022-09-14 21:04:15
php-common
8.1.9-1.fc37
8.1.10-1.fc37
1
php-intl
8.1.9-1.fc37
8.1.10-1.fc37
2
php-mbstring
8.1.9-1.fc37
8.1.10-1.fc37
2
php-process
8.1.9-1.fc37
8.1.10-1.fc37
2
php-xml
8.1.9-1.fc37
8.1.10-1.fc37
2
libcurl
7.84.0-2.fc37
7.85.0-1.fc37
2
php-sebastian-type3
3.1.0-1.fc37
3.2.0-1.fc37
2
php-cli
8.1.9-1.fc37
8.1.10-1.fc37
2
glibc
2.36-1.fc37
2.36-3.fc37
2
glibc-minimal-langpack
2.36-1.fc37
2.36-3.fc37
3
zlib
1.2.12-4.fc37
1.2.12-5.fc37
3
php-nikic-php-parser4
4.14.0-3.fc37
4.15.1-1.fc37
3
glibc-gconv-extra
2.36-1.fc37
2.36-3.fc37
3
libxslt
1.1.36-1.fc37
1.1.37-1.fc37
3
glibc-common
2.36-1.fc37
2.36-3.fc37
3
libnghttp2
1.48.0-2.fc37
1.49.0-1.fc37
3
git
2.37.2-1.fc37
2.37.3-1.fc37
3
perl-lib
0.65-491.fc37
0.65-492.fc37
4
git-core
2.37.2-1.fc37
2.37.3-1.fc37
4
perl-interpreter
4:5.36.0-491.fc37
4:5.36.0-492.fc37
4
perl-Git
2.37.2-1.fc37
2.37.3-1.fc37
4
perl-File-Basename
2.85-491.fc37
2.85-492.fc37
4
git-core-doc
2.37.2-1.fc37
2.37.3-1.fc37
4
perl-File-Find
1.40-491.fc37
1.40-492.fc37
4
perl-IPC-Open3
1.22-491.fc37
1.22-492.fc37
4
perl-libs
4:5.36.0-491.fc37
4:5.36.0-492.fc37
4
perl-overloading
0.02-491.fc37
0.02-492.fc37
B
fonts-srpm-macros
1:2.0.5-8.fc37
1:2.0.5-9.fc37
B
perl-Errno
1.36-491.fc37
1.36-492.fc37
B
perl-if
0.61.000-491.fc37
0.61.000-492.fc37
B
perl-Fcntl
1.15-491.fc37
1.15-492.fc37
B
perl-File-stat
1.12-491.fc37
1.12-492.fc37
B
perl-DynaLoader
1.52-491.fc37
1.52-492.fc37
B
perl-mro
1.26-491.fc37
1.26-492.fc37
B
rpm-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
B
perl-Getopt-Std
1.13-491.fc37
1.13-492.fc37
B
perl-POSIX
2.03-491.fc37
2.03-492.fc37
B
curl
7.84.0-2.fc37
7.85.0-1.fc37
B
perl-Class-Struct
0.66-491.fc37
0.66-492.fc37
B
elfutils-libelf
0.187-6.fc37
0.187-8.fc37
B
perl-overload
1.35-491.fc37
1.35-492.fc37
B
popt
1.19~rc1-3.fc37
1.19~rc1-4.fc37
B
binutils
2.38-23.fc37
2.38-24.fc37
B
rpm-build-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
B
elfutils-libs
0.187-6.fc37
0.187-8.fc37
B
perl-subs
1.04-491.fc37
1.04-492.fc37
B
perl-IO
1.50-491.fc37
1.50-492.fc37
B
binutils-gold
2.38-23.fc37
2.38-24.fc37
B
audit-libs
3.0.8-3.fc37
3.0.9-1.fc37
B
elfutils
0.187-6.fc37
0.187-8.fc37
B
perl-vars
1.05-491.fc37
1.05-492.fc37
B
perl-Symbol
1.09-491.fc37
1.09-492.fc37
B
rpm-build
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
B
elfutils-debuginfod-client
0.187-6.fc37
0.187-8.fc37
B
perl-SelectSaver
1.02-491.fc37
1.02-492.fc37
B
cracklib
2.9.6-28.fc36
2.9.7-30.fc37
B
shadow-utils
2:4.11.1-4.fc37
2:4.12.3-1.fc37
B
package-notes-srpm-macros
0.5-4.fc37
0.5-6.fc37
B
elfutils-default-yama-scope
0.187-6.fc37
0.187-8.fc37
B
rpm
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
B
2022-09-14 12:49:23
Package dependencies resolved successfuly
2022-09-13 07:23:59
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-composer(sebastian/type) >= 3.1 with php-composer(sebastian/type) < 4) needed by phpunit9-9.5.24-1.fc37.noarch
failed
2022-09-12 05:42:42
phpunit9
9.5.21-2.fc37
9.5.24-1.fc37
1
php-sebastian-type3
3.0.0-3.fc37
3.1.0-1.fc37
2
php-phpunit-php-code-coverage9
9.2.15-2.fc37
9.2.17-1.fc37
2
failed
2022-09-03 22:27:31
openldap
2.6.2-5.fc37
2.6.3-1.fc37
3
crypto-policies
20220802-1.gita99dfd2....
20220815-1.gite4ed860....
3
libgcc
12.1.1-3.fc37.1
12.2.1-1.fc37
3
libxcrypt
4.4.28-2.fc37
4.4.28-3.fc37
3
libxslt
1.1.35-3.fc37
1.1.36-1.fc37
3
cyrus-sasl-lib
2.1.28-7.fc37
2.1.28-8.fc37
4
libstdc++
12.1.1-3.fc37.1
12.2.1-1.fc37
4
tzdata
2022a-4.fc37
2022c-1.fc37
4
perl-Socket
4:2.035-2.fc37
4:2.036-1.fc37
B
openssh
8.8p1-4.fc37
8.8p1-6.fc37
B
fedora-release
37-0.10
37-0.12
B
perl-Encode
4:3.19-491.fc37
4:3.19-492.fc37
B
fedora-gpg-keys
37-0.5
37-0.6
B
fedora-release-common
37-0.10
37-0.12
B
go-srpm-macros
3.1.0-4.fc37
3.2.0-1.fc37
B
fedora-release-identity-basic
37-0.10
37-0.12
B
systemd-libs
251.4-51.fc37
251.4-53.fc37
B
fedora-repos
37-0.5
37-0.6
B
ansible-srpm-macros
1-6.fc37
1-7.fc37
B
redhat-rpm-config
227-1.fc37
228-1.fc37
B
openssh-clients
8.8p1-4.fc37
8.8p1-6.fc37
B
libgomp
12.1.1-3.fc37.1
12.2.1-1.fc37
B
package-notes-srpm-macros
0.4-16.fc37
0.5-4.fc37
B
failed
2022-08-13 13:32:30
glibc
2.35.9000-31.fc37
2.36-1.fc37
2
coreutils
9.1-4.fc37
9.1-6.fc37
2
glibc-minimal-langpack
2.35.9000-31.fc37
2.36-1.fc37
3
coreutils-common
9.1-4.fc37
9.1-6.fc37
3
glibc-gconv-extra
2.35.9000-31.fc37
2.36-1.fc37
3
glibc-common
2.35.9000-31.fc37
2.36-1.fc37
3
openldap
2.6.2-4.fc37
2.6.2-5.fc37
3
git
2.37.1-1.fc37
2.37.2-1.fc37
3
perl-Git
2.37.1-1.fc37
2.37.2-1.fc37
4
php-webmozart-assert
1.10.0-3.fc37
1.11.0-1.fc37
4
git-core-doc
2.37.1-1.fc37
2.37.2-1.fc37
4
git-core
2.37.1-1.fc37
2.37.2-1.fc37
4
filesystem
3.18-1.fc37
3.18-2.fc37
4
cyrus-sasl-lib
2.1.28-6.fc37
2.1.28-7.fc37
4
openssh
8.8p1-2.fc37.1
8.8p1-4.fc37
B
which
2.21-34.fc37
2.21-35.fc37
B
perl-Encode
4:3.18-490.fc37
4:3.19-491.fc37
B
systemd-libs
251.3-2.fc37
251.4-51.fc37
B
libuuid
2.38-5.fc37
2.38.1-1.fc37
B
libfdisk
2.38-5.fc37
2.38.1-1.fc37
B
openssh-clients
8.8p1-2.fc37.1
8.8p1-4.fc37
B
fedora-repos
37-0.3
37-0.5
B
binutils-gold
2.38-22.fc37
2.38-23.fc37
B
libmount
2.38-5.fc37
2.38.1-1.fc37
B
go-srpm-macros
3.0.15-3.fc37
3.1.0-4.fc37
B
fedora-repos-rawhide
37-0.3
util-linux
2.38-5.fc37
2.38.1-1.fc37
B
libblkid
2.38-5.fc37
2.38.1-1.fc37
B
util-linux-core
2.38-5.fc37
2.38.1-1.fc37
B
fedora-gpg-keys
37-0.3
37-0.5
B
binutils
2.38-22.fc37
2.38-23.fc37
B
libsmartcols
2.38-5.fc37
2.38.1-1.fc37
B
fedora-release-identity-basic
37-0.9
37-0.10
B
fedora-release
37-0.9
37-0.10
B
perl-Scalar-List-Utils
5:1.62-489.fc37
5:1.63-489.fc37
B
redhat-rpm-config
226-1.fc37
227-1.fc37
B
libtirpc
1.3.2-1.rc5.fc37
1.3.3-0.fc37
B
fedora-release-common
37-0.9
37-0.10
B
failed
2022-08-04 10:52:26
php-common
8.1.9~RC1-2.fc37
8.1.9-1.fc37
1
php-mbstring
8.1.9~RC1-2.fc37
8.1.9-1.fc37
2
php-cli
8.1.9~RC1-2.fc37
8.1.9-1.fc37
2
php-process
8.1.9~RC1-2.fc37
8.1.9-1.fc37
2
php-xml
8.1.9~RC1-2.fc37
8.1.9-1.fc37
2
php-intl
8.1.9~RC1-2.fc37
8.1.9-1.fc37
2
coreutils
9.1-3.fc37
9.1-4.fc37
2
crypto-policies
20220428-2.gitdfb10ea....
20220802-1.gita99dfd2....
3
coreutils-common
9.1-3.fc37
9.1-4.fc37
3
libicu
69.1-7.fc37
71.1-1.fc37
3
filesystem
3.16-4.fc37
3.18-1.fc37
4
rpm-build
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
B
rpm-build-libs
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
B
binutils-gold
2.38-18.fc37
2.38-22.fc37
B
libtirpc
1.3.2-1.rc4.fc37
1.3.2-1.rc5.fc37
B
rpm
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
B
rpm-libs
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
B
binutils
2.38-18.fc37
2.38-22.fc37
B
Previous history