php-doctrine-doctrine-bundle

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
227
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

failed
2021-11-28 16:11:09
php-twig2
2.14.7-1.fc36
2.14.8-1.fc36
1
fedora-release-common
36-0.9
36-0.11
B
fedora-release
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
failed
2021-11-24 15:13:03
php-xml
8.1.0~RC6-1.fc36
8.1.0-1.fc36
1
php-common
8.1.0~RC6-1.fc36
8.1.0-1.fc36
1
php-process
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
php-intl
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
php-sodium
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
php-pdo
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
php-gd
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
php-mbstring
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
php-cli
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
failed
2021-11-24 13:03:16
php-symfony4-property-info
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-framework-bundle
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-yaml
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-dependency-injection
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-proxy-manager-bridge
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-web-profiler-bundle
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-validator
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-config
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-cache
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-console
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-doctrine-bridge
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-twig-bridge
4.4.34-1.fc36
4.4.35-1.fc36
1
php-symfony4-filesystem
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-twig-bundle
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-finder
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-debug
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-inflector
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-translation
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-http-kernel
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-common
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-routing
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-http-foundation
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-error-handler
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-var-exporter
4.4.34-1.fc36
4.4.35-1.fc36
2
php-symfony4-var-dumper
4.4.34-1.fc36
4.4.35-1.fc36
3
php-symfony4-mime
4.4.34-1.fc36
4.4.35-1.fc36
3
php-symfony4-event-dispatcher
4.4.34-1.fc36
4.4.35-1.fc36
3
php-symfony4-process
4.4.34-1.fc36
4.4.35-1.fc36
4
failed
2021-11-23 08:49:48
php-symfony4-proxy-manager-bridge
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-config
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-cache
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-property-info
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-web-profiler-bundle
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-validator
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-twig-bridge
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-framework-bundle
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-doctrine-bridge
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-dependency-injection
4.4.33-1.fc36
4.4.34-1.fc36
1
phpunit7
7.5.20-7.fc36
7.5.20-8.fc36
1
php-symfony-contracts
1.1.10-3.fc35
1.1.11-1.fc36
1
php-symfony4-yaml
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-console
4.4.33-1.fc36
4.4.34-1.fc36
1
php-symfony4-finder
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-filesystem
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-error-handler
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-http-kernel
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-var-exporter
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-inflector
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-common
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-translation
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-debug
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-twig-bundle
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-routing
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-http-foundation
4.4.33-1.fc36
4.4.34-1.fc36
2
php-symfony4-var-dumper
4.4.33-1.fc36
4.4.34-1.fc36
3
php-symfony4-mime
4.4.33-1.fc36
4.4.34-1.fc36
3
php-symfony4-event-dispatcher
4.4.33-1.fc36
4.4.34-1.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
4
php-symfony4-process
4.4.33-1.fc36
4.4.34-1.fc36
4
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
binutils
2.37-17.fc36
2.37-20.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
2021-11-21 23:02:00
Package dependencies resolved successfuly
2021-11-21 20:21:08
Package resolution failed
  • Problem: package php-symfony4-var-dumper-4.4.33-1.fc36.noarch requires php-gd, but none of the providers can be installed
    - package php-symfony4-error-handler-4.4.33-1.fc36.noarch requires php-symfony4-var-dumper = 4.4.33-1.fc36, but none of the providers can be installed
    - package php-gd-8.1.0~RC6-1.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package php-symfony4-framework-bundle-4.4.33-1.fc36.noarch requires php-composer(symfony/error-handler) = 4.4.33, but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package php-symfony4-web-profiler-bundle-4.4.33-1.fc36.noarch requires php-composer(symfony/framework-bundle) = 4.4.33, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package php-symfony4-var-dumper-4.4.33-1.fc36.noarch requires php-gd, but none of the providers can be installed
    - package php-gd-8.1.0~RC6-1.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package php-symfony4-error-handler-4.4.33-1.fc36.noarch requires php-symfony4-var-dumper = 4.4.33-1.fc36, but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package php-symfony4-framework-bundle-4.4.33-1.fc36.noarch requires php-composer(symfony/error-handler) = 4.4.33, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package php-gd-8.1.0~RC6-1.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package php-symfony4-validator-4.4.33-1.fc36.noarch requires php-gd, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
failed
2021-11-19 11:29:36
gd
2.3.3-2.fc36
2.3.3-3.fc36
3
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
redhat-rpm-config
204-1.fc36
205-1.fc36
B
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
fribidi
1.0.11-1.fc36
libraqm
0.7.2-1.fc36
failed
2021-11-18 18:12:27
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
php-composer-spdx-licenses
1.5.5-3.fc35
1.5.6-1.fc36
4
Previous history