php-di

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1125
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-File-Find
1.37-463.fc34
1.37-464.fc34
4
perl-File-Basename
2.85-463.fc34
2.85-464.fc34
4
perl-IPC-Open3
1.21-463.fc34
1.21-464.fc34
4
perl-lib
0.65-463.fc34
0.65-464.fc34
4
perl-libs
4:5.32.0-463.fc34
4:5.32.0-464.fc34
4
perl-interpreter
4:5.32.0-463.fc34
4:5.32.0-464.fc34
4
perl-Class-Struct
0.66-463.fc34
0.66-464.fc34
B
perl-IO
1.43-463.fc34
1.43-464.fc34
B
perl-Fcntl
1.13-463.fc34
1.13-464.fc34
B
perl-SelectSaver
1.02-463.fc34
1.02-464.fc34
B
perl-vars
1.05-463.fc34
1.05-464.fc34
B
perl-DynaLoader
1.47-463.fc34
1.47-464.fc34
B
perl-overloading
0.02-463.fc34
0.02-464.fc34
B
perl-Getopt-Std
1.12-463.fc34
1.12-464.fc34
B
perl-mro
1.23-463.fc34
1.23-464.fc34
B
perl-POSIX
1.94-463.fc34
1.94-464.fc34
B
perl-overload
1.31-463.fc34
1.31-464.fc34
B
perl-if
0.60.800-463.fc34
0.60.800-464.fc34
B
perl-File-stat
1.09-463.fc34
1.09-464.fc34
B
perl-Symbol
1.08-463.fc34
1.08-464.fc34
B
systemd-libs
246.6-1.fc34
246.6-2.fc34
B
perl-subs
1.03-463.fc34
1.03-464.fc34
B
perl-Errno
1.30-463.fc34
1.30-464.fc34
B

Most recent builds

complete
2020-09-24 21:35:15
crypto-policies
20200813-1.git66d4068....
20200918-1.git85dccc5....
3
perl-libs
4:5.32.0-462.fc34
4:5.32.0-463.fc34
4
perl-lib
0.65-462.fc34
0.65-463.fc34
4
perl-interpreter
4:5.32.0-462.fc34
4:5.32.0-463.fc34
4
perl-File-Basename
2.85-462.fc34
2.85-463.fc34
4
perl-IPC-Open3
1.21-462.fc34
1.21-463.fc34
4
perl-File-Find
1.37-462.fc34
1.37-463.fc34
4
perl-IO
1.43-462.fc34
1.43-463.fc34
B
fedora-release
34-0.4
34-0.5
B
perl-SelectSaver
1.02-462.fc34
1.02-463.fc34
B
fedora-release-identity-basic
34-0.4
34-0.5
B
perl-POSIX
1.94-462.fc34
1.94-463.fc34
B
perl-File-stat
1.09-462.fc34
1.09-463.fc34
B
perl-Errno
1.30-462.fc34
1.30-463.fc34
B
perl-Fcntl
1.13-462.fc34
1.13-463.fc34
B
perl-Symbol
1.08-462.fc34
1.08-463.fc34
B
perl-DynaLoader
1.47-462.fc34
1.47-463.fc34
B
perl-Getopt-Std
1.12-462.fc34
1.12-463.fc34
B
perl-overload
1.31-462.fc34
1.31-463.fc34
B
perl-subs
1.03-462.fc34
1.03-463.fc34
B
perl-overloading
0.02-462.fc34
0.02-463.fc34
B
perl-Class-Struct
0.66-462.fc34
0.66-463.fc34
B
perl-macros
4:5.32.0-462.fc34
perl-if
0.60.800-462.fc34
0.60.800-463.fc34
B
perl-vars
1.05-462.fc34
1.05-463.fc34
B
fedora-release-common
34-0.4
34-0.5
B
perl-mro
1.23-462.fc34
1.23-463.fc34
B
complete
2020-09-23 08:06:37
glibc
2.32.9000-6.fc34
2.32.9000-7.fc34
2
glibc-common
2.32.9000-6.fc34
2.32.9000-7.fc34
3
glibc-minimal-langpack
2.32.9000-6.fc34
2.32.9000-7.fc34
3
libxslt
1.1.34-3.fc34
1.1.34-4.fc34
3
pcre2
10.35-6.fc34
10.35-7.fc34
3
pcre2-syntax
10.35-6.fc34
10.35-7.fc34
4
elfutils
0.181-1.fc34
0.181-2.fc34
B
elfutils-libelf
0.181-1.fc34
0.181-2.fc34
B
binutils-gold
2.35-14.fc34
2.35.1-1.fc34
B
binutils
2.35-14.fc34
2.35.1-1.fc34
B
elfutils-debuginfod-client
0.181-1.fc34
0.181-2.fc34
B
elfutils-libs
0.181-1.fc34
0.181-2.fc34
B
elfutils-default-yama-scope
0.181-1.fc34
0.181-2.fc34
B
complete
2020-09-20 20:01:56
php-phpdocumentor-reflection-docblock5
5.2.1-1.fc34
5.2.2-1.fc34
3
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
3
pcre2
10.35-5.fc34
10.35-6.fc34
3
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
3
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
4
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
4
php-phpdocumentor-type-resolver1
1.3.0-2.fc33
1.4.0-1.fc34
4
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
B
libcbor
0.7.0-1.fc34
0.7.0-2.fc34
B
systemd-libs
246.5-1.fc34
246.6-1.fc34
B
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
B
redhat-rpm-config
171-1.fc34
172-1.fc34
B
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
B
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
B
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
B
complete
2020-09-15 10:46:17
php-common
7.4.10-2.fc34
7.4.11~RC1-1.fc34
1
php-json
7.4.10-2.fc34
7.4.11~RC1-1.fc34
1
php-cli
7.4.10-2.fc34
7.4.11~RC1-1.fc34
2
php-mbstring
7.4.10-2.fc34
7.4.11~RC1-1.fc34
2
php-xml
7.4.10-2.fc34
7.4.11~RC1-1.fc34
2
php-process
7.4.10-2.fc34
7.4.11~RC1-1.fc34
3
php-laminas-zendframework-bridge
1.1.0-1.fc34
1.1.1-1.fc34
3
pcre2
10.35-4.fc33.1
10.35-5.fc34
3
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
4
systemd-libs
246.4-1.fc34
246.5-1.fc34
B
complete
2020-09-12 08:42:46
libcurl
7.72.0-1.fc34
7.72.0-2.fc34
2
glibc
2.32.9000-5.fc34
2.32.9000-6.fc34
2
glibc-minimal-langpack
2.32.9000-5.fc34
2.32.9000-6.fc34
3
libssh
0.9.4-5.fc33
0.9.5-1.fc34
3
glibc-common
2.32.9000-5.fc34
2.32.9000-6.fc34
3
openldap
2.4.52-1.fc34
2.4.53-1.fc34
3
libxml2
2.9.10-6.fc33
2.9.10-7.fc34
3
krb5-libs
1.18.2-21.fc34
1.18.2-23.fc34
3
libssh-config
0.9.4-5.fc33
0.9.5-1.fc34
4
elfutils-libs
0.180-6.fc33
0.181-1.fc34
B
elfutils
0.180-6.fc33
0.181-1.fc34
B
elfutils-default-yama-scope
0.180-6.fc33
0.181-1.fc34
B
libfido2
1.4.0-3.fc33
1.5.0-1.fc34
B
fedora-repos
34-0.2
34-0.3
B
libcbor
0.5.0-7.fc33
0.7.0-1.fc34
B
elfutils-libelf
0.180-6.fc33
0.181-1.fc34
B
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
B
fedora-repos-rawhide
34-0.2
34-0.3
B
binutils
2.35-12.fc34
2.35-14.fc34
B
binutils-gold
2.35-12.fc34
2.35-14.fc34
B
curl
7.72.0-1.fc34
7.72.0-2.fc34
B
python-setuptools-wheel
49.6.0-1.fc34
50.1.0-1.fc34
B
elfutils-debuginfod-client
0.180-6.fc33
0.181-1.fc34
B
fedora-gpg-keys
34-0.2
34-0.3
B
libcap-ng
0.7.11-1.fc34
0.8-1.fc34
B
2020-09-08 09:04:15
Package dependencies resolved successfuly
2020-09-08 08:12:46
Package resolution failed
  • Problem: package git-2.28.0-1.fc34.x86_64 requires git-core = 2.28.0-1.fc34, but none of the providers can be installed
    - package php-phpunit-Version-2.0.1-9.fc33.noarch requires git, but none of the providers can be installed
    - package git-core-2.28.0-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package phpunit8-8.5.8-1.fc33.1.noarch requires (php-composer(sebastian/version) >= 2.0.1 with php-composer(sebastian/version) < 3), but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
  • Problem: package php-mnapoli-phpunit-easymock-1.3.0-2.fc34.noarch requires (phpunit8 >= 8.5 or phpunit9 >= 9.0), but none of the providers can be installed
    - package phpunit8-8.5.8-1.fc33.1.noarch requires (php-composer(sebastian/version) >= 2.0.1 with php-composer(sebastian/version) < 3), but none of the providers can be installed
    - package phpunit9-9.3.8-1.fc34.noarch requires (php-composer(sebastian/version) >= 3.0.1 with php-composer(sebastian/version) < 4), but none of the providers can be installed
    - package php-phpunit-Version-2.0.1-9.fc33.noarch requires git, but none of the providers can be installed
    - package php-sebastian-version3-3.0.1-2.fc33.noarch requires git, but none of the providers can be installed
    - package git-2.28.0-1.fc34.x86_64 requires git-core = 2.28.0-1.fc34, but none of the providers can be installed
    - package git-core-2.28.0-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
Real build: php-di-6.2.2-1.fc34
complete
2020-09-06 22:01:05
php-mnapoli-phpunit-easymock
1.3.0-1.fc34
1.3.0-2.fc34
1
lua-srpm-macros
1-2.fc34
B
redhat-rpm-config
170-1.fc34
171-1.fc34
B
Previous history