php-composer-installers

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-05-25 19:13:16
Package resolution failed
  • No package found for: (php-composer(composer/composer) >= 1.0 with php-composer(composer/composer) < 2.0)
  • No package found for: (php-composer(composer-plugin-api) >= 1.0 with php-composer(composer-plugin-api) < 2.0)
2021-05-25 18:41:54
Package resolution failed
  • Problem: package php-phpunit-Version-2.0.1-10.fc34.noarch requires git, but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - package php-phpunit-PHPUnit-5.7.27-13.fc35.noarch requires (php-composer(sebastian/version) >= 2.0.1 with php-composer(sebastian/version) < 3), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • No package found for: (php-composer(composer/composer) >= 1.0 with php-composer(composer/composer) < 2.0)
  • No package found for: (php-composer(composer-plugin-api) >= 1.0 with php-composer(composer-plugin-api) < 2.0)
2021-05-25 16:48:36
Package resolution failed
  • No package found for: (php-composer(composer/composer) >= 1.0 with php-composer(composer/composer) < 2.0)
  • Problem: package php-phpunit-Version-2.0.1-10.fc34.noarch requires git, but none of the providers can be installed
    - package php-phpunit-PHPUnit-5.7.27-13.fc35.noarch requires (php-composer(sebastian/version) >= 2.0.1 with php-composer(sebastian/version) < 3), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Term::ReadKey), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-TermReadKey-2.38-9.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-TermReadKey-2.38-9.fc34.x86_64
  • No package found for: (php-composer(composer-plugin-api) >= 1.0 with php-composer(composer-plugin-api) < 2.0)
2021-05-25 16:22:01
Package resolution failed
  • Problem: package php-phpunit-Version-2.0.1-10.fc34.noarch requires git, but none of the providers can be installed
    - package php-phpunit-PHPUnit-5.7.27-13.fc35.noarch requires (php-composer(sebastian/version) >= 2.0.1 with php-composer(sebastian/version) < 3), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Git), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Git::I18N), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl-Git = 2.32.0-0.2.rc1.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by perl-Git-2.32.0-0.2.rc1.fc35.noarch
  • No package found for: (php-composer(composer/composer) >= 1.0 with php-composer(composer/composer) < 2.0)
  • No package found for: (php-composer(composer-plugin-api) >= 1.0 with php-composer(composer-plugin-api) < 2.0)
failed
2020-11-24 14:04:14
Dependencies for this build couldn't be processed