php-composer-installers

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-11-30 12:16:03
Package resolution failed
  • No package found for: (php-composer(composer-plugin-api) >= 1.0 with php-composer(composer-plugin-api) < 2.0)
  • No package found for: (php-composer(composer/composer) >= 1.0 with php-composer(composer/composer) < 2.0)
failed
2020-11-24 14:04:14
Dependencies for this build couldn't be processed
2020-09-08 09:02:35
Package dependencies resolved successfuly
2020-09-08 08:11:07
Package resolution failed
  • Problem: package git-2.28.0-1.fc34.x86_64 requires git-core = 2.28.0-1.fc34, but none of the providers can be installed
    - package php-phpunit-Version-2.0.1-9.fc33.noarch requires git, but none of the providers can be installed
    - package git-core-2.28.0-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package php-phpunit-PHPUnit-5.7.27-9.fc33.noarch requires (php-composer(sebastian/version) >= 2.0.1 with php-composer(sebastian/version) < 3), but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64