pfstools

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
981
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libdrm-devel
2.4.107-2.fc35
2.4.109-1.fc35
2
glibc
2.34-8.fc35
2.34-10.fc35
2
glibc-common
2.34-8.fc35
2.34-10.fc35
3
glibc-gconv-extra
2.34-8.fc35
2.34-10.fc35
3
libsndfile
1.0.31-5.fc35.fc35
1.0.31-6.fc35
3
libdrm
2.4.107-2.fc35
2.4.109-1.fc35
3
glibc-minimal-langpack
2.34-8.fc35
2.34-10.fc35
3
glibc-devel
2.34-8.fc35
2.34-10.fc35
4
glibc-headers-x86
2.34-8.fc35
2.34-10.fc35
B
hwdata
0.353-1.fc35
0.354-1.fc35
B

Most recent builds

failed
2021-12-04 04:56:04
cmake
3.22.0-3.fc35
3.22.0-4.fc35
1
cmake-data
3.22.0-3.fc35
3.22.0-4.fc35
2
cmake-filesystem
3.22.0-3.fc35
3.22.0-4.fc35
2
cmake-rpm-macros
3.22.0-3.fc35
3.22.0-4.fc35
2
vim-filesystem
2:8.2.3642-2.fc35
2:8.2.3717-1.fc35
3
cups-libs
1:2.3.3op2-10.fc35
1:2.3.3op2-11.fc35
3
nss
3.71.0-1.fc35
3.73.0-1.fc35
4
nspr
4.32.0-3.fc35
4.32.0-4.fc35
4
nss-sysinit
3.71.0-1.fc35
3.73.0-1.fc35
B
nss-softokn-freebl
3.71.0-1.fc35
3.73.0-1.fc35
B
nss-softokn
3.71.0-1.fc35
3.73.0-1.fc35
B
perl-Date-Manip
6.85-3.fc35
6.86-1.fc35
B
nss-util
3.71.0-1.fc35
3.73.0-1.fc35
B
cmake
3.22.0-2.fc35
3.22.0-3.fc35
1
cmake-filesystem
3.22.0-2.fc35
3.22.0-3.fc35
2
cmake-data
3.22.0-2.fc35
3.22.0-3.fc35
2
cmake-rpm-macros
3.22.0-2.fc35
3.22.0-3.fc35
2
fltk
1.3.6-2.fc35
1.3.8-1.fc35
3
vim-filesystem
2:8.2.3642-1.fc35
2:8.2.3642-2.fc35
3
valgrind-devel
1:3.18.1-1.fc35
1:3.18.1-5.fc35
3
valgrind
1:3.18.1-1.fc35
1:3.18.1-5.fc35
4
rust-srpm-macros
18-2.fc35
20-1.fc35
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc35
B
perl-Module-CoreList
1:5.20211020-1.fc35
1:5.20211120-1.fc35
B
cmake
3.22.0-1.fc35
3.22.0-2.fc35
1
cmake-rpm-macros
3.22.0-1.fc35
3.22.0-2.fc35
2
cmake-data
3.22.0-1.fc35
3.22.0-2.fc35
2
cmake-filesystem
3.22.0-1.fc35
3.22.0-2.fc35
2
graphviz
2.48.0-3.fc35
2.48.0-4.fc35
3
fedora-release-identity-basic
35-35
35-36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc35
B
fedora-release-common
35-35
35-36
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc35
B
fedora-release
35-35
35-36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc35
B
elfutils
0.185-5.fc35
0.186-1.fc35
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc35
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc35
B
shadow-utils
2:4.9-7.fc35
2:4.9-8.fc35
B
libibverbs
37.0-1.fc35
38.0-1.fc35
B
octave-devel
6:6.3.0-1.fc35
6:6.4.0-1.fc35
1
jsoncpp
1.9.4-4.fc35
1.9.4-5.fc35
2
octave
6:6.3.0-1.fc35
6:6.4.0-1.fc35
2
vim-filesystem
2:8.2.3582-1.fc35
2:8.2.3642-1.fc35
3
alsa-lib
1.2.5.1-3.fc35
1.2.5.1-4.fc35
3
kernel-headers
5.14.9-300.fc35
5.15.4-200.fc35
3
pango
1.49.3-1.fc35
1.49.3-2.fc35
3
gd
2.3.2-9.fc35
2.3.2-10.fc35
4
fedora-release
35-33
35-35
B
libaom
3.1.2-1.fc35
3.2.0-2.fc35
B
cryptsetup-libs
2.4.1-1.fc35
2.4.2-1.fc35
B
libjxl
0.5-3.fc35
0.6.1-6.fc35
B
fedora-release-common
35-33
35-35
B
fedora-release-identity-basic
35-33
35-35
B
2021-11-21 22:34:07
Package dependencies resolved successfuly
2021-11-21 21:07:07
Package resolution failed
  • Problem: package graphviz-2.48.0-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc35.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc35.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc35.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package gd-2.3.2-9.fc35.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.12.28-1.fc35.x86_64 requires libMagickCore-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.12.28-1.fc35.x86_64 requires libMagickWand-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.12.28-1.fc35.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.12.28-1.fc35, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package octave-6:6.3.0-1.fc35.x86_64 requires gnuplot, but none of the providers can be installed
    - package gnuplot-5.4.2-1.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.4.2-1.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-9.fc35.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package octave-devel-6:6.3.0-1.fc35.x86_64 requires octave = 6:6.3.0-1.fc35, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package ImageMagick-libs-1:6.9.12.28-1.fc35.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc35.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc35.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-2.48.0-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-1:6.9.12.28-1.fc35.x86_64 requires libMagickCore-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-1:6.9.12.28-1.fc35.x86_64 requires libMagickWand-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-1:6.9.12.28-1.fc35.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.12.28-1.fc35, but none of the providers can be installed
    - package gd-2.3.2-9.fc35.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-devel-1:6.9.12.28-1.fc35.x86_64 requires libMagick++-6.Q16.so.9()(64bit), but none of the providers can be installed
    - package ImageMagick-c++-devel-1:6.9.12.28-1.fc35.x86_64 requires ImageMagick-c++(x86-64) = 1:6.9.12.28-1.fc35, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
ImageMagick-c++-devel
1:6.9.11.27-7.fc35
1:6.9.12.28-1.fc35
1
qt5-qtbase-devel
5.15.2-22.fc35
5.15.2-28.fc35
1
mesa-libGL-devel
21.2.5-1.fc35
21.2.5-2.fc35
1
ImageMagick-devel
1:6.9.11.27-7.fc35
1:6.9.12.28-1.fc35
1
cmake
3.21.3-1.fc35
3.22.0-1.fc35
1
mesa-libglapi
21.2.5-1.fc35
21.2.5-2.fc35
2
mesa-libEGL-devel
21.2.5-1.fc35
21.2.5-2.fc35
2
cmake-data
3.21.3-1.fc35
3.22.0-1.fc35
2
qt5-qtbase-gui
5.15.2-22.fc35
5.15.2-28.fc35
2
ImageMagick-libs
1:6.9.11.27-7.fc35
1:6.9.12.28-1.fc35
2
cmake-filesystem
3.21.3-1.fc35
3.22.0-1.fc35
2
qt5-qtbase
5.15.2-22.fc35
5.15.2-28.fc35
2
cmake-rpm-macros
3.21.3-1.fc35
3.22.0-1.fc35
2
ImageMagick-c++
1:6.9.11.27-7.fc35
1:6.9.12.28-1.fc35
2
ImageMagick
1:6.9.11.27-7.fc35
1:6.9.12.28-1.fc35
2
mesa-libGL
21.2.5-1.fc35
21.2.5-2.fc35
2
librsvg2
2.52.3-1.fc35
2.52.4-1.fc35
3
qscintilla-qt5
2.11.6-2.fc35
2.13.0-1.fc35
3
mesa-libEGL
21.2.5-1.fc35
21.2.5-2.fc35
3
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-10.fc35
3
qt5-qtbase-common
5.15.2-22.fc35
5.15.2-28.fc35
3
systemd-libs
249.6-2.fc35
249.7-2.fc35
3
qt5-qttools-libs-help
5.15.2-7.fc35
5.15.2-8.fc35
3
pango
1.49.2-1.fc35
1.49.3-1.fc35
3
java-11-openjdk-headless
1:11.0.13.0.8-1.fc35
1:11.0.13.0.8-2.fc35
3
mesa-libgbm
21.2.5-1.fc35
21.2.5-2.fc35
3
imath
3.1.2-1.fc35
3.1.3-1.fc35
3
openexr-libs
3.1.1-1.fc35
3.1.3-1.fc35
3
libsepol
3.3-1.fc35
3.3-2.fc35
4
libevdev
1.11.0-2.fc35
1.12.0-1.fc35
4
mesa-vulkan-drivers
21.2.5-1.fc35
21.2.5-2.fc35
4
python-pip-wheel
21.2.3-3.fc35
21.2.3-4.fc35
4
qt5-qttools-common
5.15.2-7.fc35
5.15.2-8.fc35
4
annobin-plugin-gcc
9.87-2.fc35
9.87-3.fc35
B
gdb-minimal
11.1-2.fc35
11.1-5.fc35
B
shadow-utils
2:4.9-5.fc35
2:4.9-7.fc35
B
annobin-docs
9.87-2.fc35
9.87-3.fc35
B
perl-HTTP-Message
6.33-2.fc35
6.34-1.fc35
B
libsamplerate
0.2.1-2.fc35
0.2.2-1.fc35
B
systemd-pam
249.6-2.fc35
249.7-2.fc35
B
systemd-rpm-macros
249.6-2.fc35
249.7-2.fc35
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc35
B
llvm-libs
13.0.0~rc1-1.fc35
13.0.0-4.fc35
B
systemd
249.6-2.fc35
249.7-2.fc35
B
systemd-udev
249.6-2.fc35
249.7-2.fc35
B
libgpg-error
1.42-3.fc35
1.43-1.fc35
B
libcurl
7.78.0-3.fc35
7.79.1-1.fc35
2
glibc
2.34-7.fc35
2.34-8.fc35
2
gnuplot
5.2.8-11.fc35
5.4.2-1.fc35
3
glibc-common
2.34-7.fc35
2.34-8.fc35
3
vim-filesystem
2:8.2.3512-1.fc35
2:8.2.3582-1.fc35
3
glibc-gconv-extra
2.34-7.fc35
2.34-8.fc35
3
glibc-minimal-langpack
2.34-7.fc35
2.34-8.fc35
3
systemd-libs
249.4-2.fc35
249.6-2.fc35
3
gnuplot-common
5.2.8-11.fc35
5.4.2-1.fc35
3
pango
1.49.1-1.fc35
1.49.2-1.fc35
3
glib2
2.70.0-5.fc35
2.70.1-1.fc35
3
curl
7.78.0-3.fc35
7.79.1-1.fc35
4
glibc-devel
2.34-7.fc35
2.34-8.fc35
4
systemd-pam
249.4-2.fc35
249.6-2.fc35
B
systemd
249.4-2.fc35
249.6-2.fc35
B
perl-Module-CoreList
1:5.20210920-1.fc35
1:5.20211020-1.fc35
B
shadow-utils
2:4.9-3.fc35
2:4.9-5.fc35
B
systemd-udev
249.4-2.fc35
249.6-2.fc35
B
glibc-headers-x86
2.34-7.fc35
2.34-8.fc35
B
hwdata
0.352-1.fc35
0.353-1.fc35
B
python-srpm-macros
3.10-9.fc35
3.10-10.fc35
B
systemd-rpm-macros
249.4-2.fc35
249.6-2.fc35
B
libseccomp
2.5.0-5.fc35
2.5.3-1.fc35
B
Previous history