petsc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
687
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3

Groups

This package is not part of any global group.

Most recent builds

cmake
3.22.0-3.fc36
3.22.0-4.fc36
1
cmake-rpm-macros
3.22.0-3.fc36
3.22.0-4.fc36
2
cmake-data
3.22.0-3.fc36
3.22.0-4.fc36
2
binutils
2.37-20.fc36
2.37-22.fc36
2
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
2
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
binutils-gold
2.37-20.fc36
2.37-22.fc36
3
vim-filesystem
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
3
hwdata
0.353-1.fc36
0.354-1.fc36
B
which
2.21-30.fc36
2.21-31.fc36
B
python3-sphinx
1:4.3.0-1.fc36
1:4.3.1-1.fc36
1
cmake
3.22.0-2.fc36
3.22.0-3.fc36
1
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
2
cmake-data
3.22.0-2.fc36
3.22.0-3.fc36
2
cmake-rpm-macros
3.22.0-2.fc36
3.22.0-3.fc36
2
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
4
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
fedora-release-common
36-0.11
36-0.12
B
openmpi-devel
4.1.2-0.1.rc1.fc36
4.1.2-1.fc36
1
xorg-x11-xauth
1:1.1-9.fc35
1:1.1.1-1.fc36
2
python3-packaging
21.2-1.fc36
21.3-1.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
2
openmpi
4.1.2-0.1.rc1.fc36
4.1.2-1.fc36
2
rust-srpm-macros
19-1.fc36
20-1.fc36
3
python3-charset-normalizer
2.0.7-1.fc36
2.0.8-1.fc36
3
openssh-clients
8.7p1-3.fc36
8.8p1-1.fc36
3
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
4
openssh
8.7p1-3.fc36
8.8p1-1.fc36
4
cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3
iptables-legacy-libs
1.8.7-13.fc35
1.8.7-14.fc36
B
hdf5-openmpi-devel
1.10.7-2.fc36
1.12.1-1.fc36
1
cgnslib-devel
4.2.0-4.fc36
4.2.0-5.fc36
1
python3-sphinx
1:4.2.0-1.fc36
1:4.3.0-1.fc36
1
hdf5-mpich-devel
1.10.7-2.fc36
1.12.1-1.fc36
1
hdf5-devel
1.10.7-2.fc36
1.12.1-1.fc36
1
cgnslib
4.2.0-4.fc36
4.2.0-5.fc36
2
hdf5-openmpi
1.10.7-2.fc36
1.12.1-1.fc36
2
hdf5-mpich
1.10.7-2.fc36
1.12.1-1.fc36
2
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
2
cgnslib-common
4.2.0-4.fc36
4.2.0-5.fc36
3
valgrind-devel
1:3.18.1-2.fc36
1:3.18.1-5.fc36
1
valgrind
1:3.18.1-2.fc36
1:3.18.1-5.fc36
2
librdmacm
37.0-2.fc36
38.0-1.fc36
3
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
3
libfabric
1.14.0-0.2.fc36
1.14.0-1.fc36
3
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
3
libibverbs
37.0-2.fc36
38.0-1.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
3
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
3
libibumad
37.0-2.fc36
38.0-1.fc36
4
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-common
36-0.9
36-0.11
B
2021-11-23 15:28:30
Package dependencies resolved successfuly
2021-11-23 15:06:19
Package resolution failed
  • Problem: package cgnslib-devel-4.2.0-4.fc36.x86_64 requires cgnslib(x86-64) = 4.2.0-4.fc36, but none of the providers can be installed
    - package cgnslib-4.2.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
Previous history