petsc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
717
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
2
binutils
2.33.1-6.fc32
2.33.1-7.fc32
2
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-3.fc32
3
python3-urllib3
1.25.6-1.fc32
1.25.7-1.fc32
3
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
3

Groups

This package is not part of any global group.

Most recent builds

hdf5-mpich-devel
1.10.5-3.fc31
1.10.5-4.fc32
1
hdf5-openmpi-devel
1.10.5-3.fc31
1.10.5-4.fc32
1
hdf5-devel
1.10.5-3.fc31
1.10.5-4.fc32
1
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
2
hdf5-openmpi
1.10.5-3.fc31
1.10.5-4.fc32
2
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-448.fc32
2
hdf5-mpich
1.10.5-3.fc31
1.10.5-4.fc32
2
hdf5
1.10.5-3.fc31
1.10.5-4.fc32
2
perl-macros
4:5.30.0-446.fc32
4:5.30.1-448.fc32
3
perl-libs
4:5.30.0-446.fc32
4:5.30.1-448.fc32
3
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
perl-IO
1.40-446.fc32
1.40-448.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
perl-Errno
1.30-446.fc32
1.30-448.fc32
4
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
4
python3-pysocks
1.7.1-1.fc32
1.7.1-2.fc32
4
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
2
binutils
2.33.1-4.fc32
2.33.1-6.fc32
2
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
2
tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
3
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
3
binutils-gold
2.33.1-4.fc32
2.33.1-6.fc32
3
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
3
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libssh
0.9.0-6.fc31
0.9.2-1.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
4
json-c
0.13.1-6.fc31
0.13.1-7.fc32
B
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
B
2019-11-06 21:51:14
Package dependencies resolved successfuly
2019-11-06 21:35:58
Package resolution failed
  • Problem: package cgnslib-devel-3.4.0-3.fc31.x86_64 requires libcgns.so.3.4()(64bit), but none of the providers can be installed
    - package cgnslib-devel-3.4.0-3.fc31.x86_64 requires cgnslib(x86-64) = 3.4.0-3.fc31, but none of the providers can be installed
    - package cgnslib-3.4.0-3.fc31.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
ptscotch-mpich-devel
6.0.8-1.fc32
6.0.9-1.fc32
1
ptscotch-openmpi-devel
6.0.8-1.fc32
6.0.9-1.fc32
1
ptscotch-openmpi
6.0.8-1.fc32
6.0.9-1.fc32
2
binutils
2.33.1-2.fc32
2.33.1-4.fc32
2
python3-babel
2.7.0-5.fc32
2.7.0-7.fc32
2
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
2
ptscotch-mpich
6.0.8-1.fc32
6.0.9-1.fc32
2
scotch
6.0.8-1.fc32
6.0.9-1.fc32
3
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
3
binutils-gold
2.33.1-2.fc32
2.33.1-4.fc32
3
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
Lmod
8.1.17-3.fc32
8.2.3-1.fc32
3
ptscotch-mpich-devel-parmetis
6.0.8-1.fc32
6.0.9-1.fc32
3
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
3
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
3
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
4
redhat-rpm-config
141-2.fc32
142-1.fc32
4
annobin
8.87-1.fc32
8.88-1.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
fedora-release-common
32-0.3
32-0.4
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
fedora-release
32-0.3
32-0.4
B
nettle
3.5.1-3.fc31
3.5.1-4.fc32
B
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
2
binutils
2.33.1-1.fc32
2.33.1-2.fc32
2
python3-imagesize
1.0.0-8.fc32
1.1.0-1.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
glibc-devel
2.30.9000-15.fc32
2.30.9000-16.fc32
2
zlib-devel
1.2.11-19.fc32
1.2.11-20.fc32
2
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
3
binutils-gold
2.33.1-1.fc32
2.33.1-2.fc32
3
glibc-headers
2.30.9000-15.fc32
2.30.9000-16.fc32
3
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
3
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc5.git0.1....
4
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
pcre2
10.33-14.fc32
10.33-15.fc32
4
perl-Pod-Simple
1:3.39-2.fc31
1:3.40-1.fc32
B
libpciaccess
0.15-2.fc31
0.16-1.fc32
B
hypre-openmpi-devel
2.18.0-2.fc32
2.18.1-1.fc32
1
hypre-mpich-devel
2.18.0-2.fc32
2.18.1-1.fc32
1
glibc-devel
2.30.9000-12.fc32
2.30.9000-15.fc32
2
glibc
2.30.9000-12.fc32
2.30.9000-15.fc32
2
hypre-mpich
2.18.0-2.fc32
2.18.1-1.fc32
2
hypre-openmpi
2.18.0-2.fc32
2.18.1-1.fc32
2
metis
5.1.0-21.fc31
5.1.0-22.fc32
3
libfabric
1.8.0-3.fc32
1.9.0rc1-1.fc32
3
glibc-headers
2.30.9000-12.fc32
2.30.9000-15.fc32
3
glibc-minimal-langpack
2.30.9000-12.fc32
2.30.9000-15.fc32
3
perl-Scalar-List-Utils
3:1.52-439.fc32
3:1.53-439.fc32
3
rpm
4.15.0-5.fc32
4.15.0-6.fc32
3
libglvnd-glx
1:1.1.1-5.fc31
1:1.2.0-7.fc32
3
glibc-common
2.30.9000-12.fc32
2.30.9000-15.fc32
3
mesa-libGL
19.2.1-2.fc32
19.2.2-3.fc32
4
libglvnd
1:1.1.1-5.fc31
1:1.2.0-7.fc32
4
rpm-libs
4.15.0-5.fc32
4.15.0-6.fc32
4
lua-lpeg
1.0.1-11.fc31
1.0.2-1.fc32
B
mesa-libglapi
19.2.1-2.fc32
19.2.2-3.fc32
B
file-libs
5.37-7.fc32
5.37-8.fc32
B
rpm-build-libs
4.15.0-5.fc32
4.15.0-6.fc32
B
file
5.37-7.fc32
5.37-8.fc32
B
unzip
6.0-44.fc31
6.0-45.fc32
B
rpm-build
4.15.0-5.fc32
4.15.0-6.fc32
B
Real build: petsc-3.12.1-1.fc32
libuv
1:1.32.0-1.fc32
1:1.33.0-2.fc32
2
python3-requests
2.22.0-6.fc32
2.22.0-7.fc32
2
glibc
2.30.9000-11.fc32
2.30.9000-12.fc32
2
glibc-devel
2.30.9000-11.fc32
2.30.9000-12.fc32
2
rpm
4.15.0-4.fc32
4.15.0-5.fc32
3
glibc-headers
2.30.9000-11.fc32
2.30.9000-12.fc32
3
glibc-common
2.30.9000-11.fc32
2.30.9000-12.fc32
3
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-12.fc32
3
rpm-libs
4.15.0-4.fc32
4.15.0-5.fc32
4
fedora-release
32-0.2
32-0.3
B
fedora-release-common
32-0.2
32-0.3
B
rpm-build-libs
4.15.0-4.fc32
4.15.0-5.fc32
B
annobin
8.85-1.fc32
8.87-1.fc32
B
rpm-build
4.15.0-4.fc32
4.15.0-5.fc32
B
device-mapper
1.02.163-4.fc32
1.02.165-1.fc32
B
device-mapper-libs
1.02.163-4.fc32
1.02.165-1.fc32
B
Previous history