petsc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3862
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.14.5-1.fc30
3.16.4-1.fc30
1
cmake-data
3.14.5-1.fc30
3.16.4-1.fc30
2
cmake-filesystem
3.14.5-1.fc30
3.16.4-1.fc30
2
binutils
2.31.1-36.fc30
2.31.1-37.fc30
2
python2-rpm-macros
3-43.fc30
3-46.fc30
2
glibc-devel
2.29-27.fc30
2.29-28.fc30
2
cmake-rpm-macros
3.14.5-1.fc30
3.16.4-1.fc30
2
python-rpm-macros
3-43.fc30
3-46.fc30
2
glibc
2.29-27.fc30
2.29-28.fc30
2
libxcrypt
4.4.10-2.fc30
4.4.12-1.fc30
2
glibc-headers
2.29-27.fc30
2.29-28.fc30
3
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
3
ca-certificates
2018.2.26-3.fc30
2020.2.40-1.1.fc30
3
libxcrypt-devel
4.4.10-2.fc30
4.4.12-1.fc30
3
glibc-common
2.29-27.fc30
2.29-28.fc30
3
python-srpm-macros
3-43.fc30
3-46.fc30
3
perl-Exporter
5.73-419.fc30
5.74-1.fc30
3
libcom_err
1.44.6-1.fc30
1.44.6-2.fc30
3
glibc-minimal-langpack
2.29-27.fc30
2.29-28.fc30
3
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
3
python3
3.7.6-1.fc30
3.7.6-2.fc30
3
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
3
python2-sqlalchemy
1.3.12-1.fc30
1.3.13-1.fc30
3
p11-kit-trust
0.23.16.1-1.fc30
0.23.20-1.fc30
4
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
4
python3-libs
3.7.6-1.fc30
3.7.6-2.fc30
4
pcre2
10.33-16.fc30
10.34-5.fc30
4
kernel-headers
5.3.11-200.fc30
5.4.18-100.fc30
4
p11-kit
0.23.16.1-1.fc30
0.23.20-1.fc30
4
systemd-udev
241-12.git323cdf4...
241-14.git18dd3fb...
4
systemd-libs
241-12.git323cdf4...
241-14.git18dd3fb...
4
tzdata
2019c-1.fc30
2019c-2.fc30
4
systemd-rpm-macros
241-12.git323cdf4...
241-14.git18dd3fb...
B
elfutils
0.177-1.fc30
0.178-7.fc30
B
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
B
systemd-pam
241-12.git323cdf4...
241-14.git18dd3fb...
B
elfutils-libs
0.177-1.fc30
0.178-7.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
systemd
241-12.git323cdf4...
241-14.git18dd3fb...
B
hwdata
0.330-1.fc30
0.332-1.fc30
B
libseccomp
2.4.1-0.fc30
2.4.2-2.fc30
B
perl-Time-Local
2:1.280-4.fc30
2:1.300-1.fc30
B
perl-Encode
4:3.01-10.fc30
4:3.02-11.fc30
B

Groups

This package is not part of any global group.

Most recent builds

bash
5.0.7-1.fc30
5.0.11-1.fc30
2
libuv
1:1.33.1-1.fc30
1:1.34.0-1.fc30
2
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
2
Lmod
8.1.17-3.fc30
8.1.17-4.fc30
2
python2-sqlalchemy
1.3.11-1.fc30
1.3.12-1.fc30
3
libssh
0.9.2-1.fc30
0.9.3-1.fc30
3
libxcrypt-devel
4.4.10-1.fc30
4.4.10-2.fc30
3
python3
3.7.5-1.fc30
3.7.6-1.fc30
3
emacs-filesystem
1:26.2-1.fc30
1:26.3-1.fc30
3
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
4
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
4
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
4
git-core
2.21.0-1.fc30
2.21.1-1.fc30
4
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
B
hwdata
0.329-1.fc30
0.330-1.fc30
B
glibc-devel
2.29-22.fc30
2.29-27.fc30
2
python2-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
2
binutils
2.31.1-34.fc30
2.31.1-36.fc30
2
perl-interpreter
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
libuv
1:1.33.0-2.fc30
1:1.33.1-1.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
python2-requests
2.21.0-2.fc30
2.22.0-2.fc30
2
libssh
0.9.0-5.fc30
0.9.2-1.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-5.fc30
3
perl-macros
4:5.28.2-440.fc30
4:5.28.2-441.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
perl-IO
1.39-440.fc30
1.39-441.fc30
3
perl-libs
4:5.28.2-440.fc30
4:5.28.2-441.fc30
3
glibc-headers
2.29-22.fc30
2.29-27.fc30
3
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
3
python2-sqlalchemy
1.3.10-1.fc30
1.3.11-1.fc30
3
python2-urllib3
1.24.3-2.fc30
1.25.7-1.fc30
3
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
libedit
3.1-27.20190324cv...
3.1-29.20191025cv...
4
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
4
pcre2
10.33-15.fc30
10.33-16.fc30
4
perl-Errno
1.29-440.fc30
1.29-441.fc30
4
perl-Storable
1:3.15-3.fc30
1:3.15-4.fc30
B
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
B
json-c
0.13.1-4.fc30
0.13.1-8.fc30
B
libdrm
2.4.99-1.fc30
2.4.100-1.fc30
B
hwdata
0.328-1.fc30
0.329-1.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
python2-devel
2.7.16-2.fc30
2.7.17-1.fc30
1
python2-libs
2.7.16-2.fc30
2.7.17-1.fc30
2
python2-imagesize
1.0.0-4.fc30
1.1.0-2.fc30
2
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
python2
2.7.16-2.fc30
2.7.17-1.fc30
2
binutils
2.31.1-29.fc30
2.31.1-34.fc30
2
redhat-rpm-config
130-1.fc30
132-1.fc30
2
zlib-devel
1.2.11-18.fc30
1.2.11-19.fc30
2
file
5.36-4.fc30
5.36-5.fc30
3
python3
3.7.4-1.fc30
3.7.5-1.fc30
3
mesa-libGL
19.1.7-1.fc30
19.1.8-1.fc30
4
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
4
pcre2
10.33-14.fc30
10.33-15.fc30
4
kernel-headers
5.3.6-200.fc30
5.3.11-200.fc30
4
file-libs
5.36-4.fc30
5.36-5.fc30
4
mesa-libglapi
19.1.7-1.fc30
19.1.8-1.fc30
B
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
B
fedora-release-common
30-5
30-6
B
glib2
2.60.7-1.fc30
2.60.7-2.fc30
B
fedora-release
30-5
30-6
B
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
B
2019-11-07 12:29:05
Package dependencies resolved successfuly
2019-11-06 19:29:32
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python2-imagesize needed by python2-sphinx-1:1.8.4-1.fc30.noarch
    - nothing provides python2.7dist(imagesize) needed by python2-sphinx-1:1.8.4-1.fc30.noarch
openmpi-devel
3.1.4-1.fc30
3.1.4-2.fc30
1
python-rpm-macros
3-42.fc30
3-43.fc30
2
coreutils
8.31-5.fc30
8.31-6.fc30
2
libuv
1:1.32.0-1.fc30
1:1.33.0-2.fc30
2
python2-rpm-macros
3-42.fc30
3-43.fc30
2
openmpi
3.1.4-1.fc30
3.1.4-2.fc30
2
python2-sqlalchemy
1.3.8-1.fc30
1.3.10-1.fc30
3
coreutils-common
8.31-5.fc30
8.31-6.fc30
3
python-srpm-macros
3-42.fc30
3-43.fc30
3
setup
2.13.3-1.fc30
2.13.6-1.fc30
4
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
B
libpcap
14:1.9.0-3.fc30
14:1.9.1-1.fc30
B
coreutils
8.31-2.fc30
8.31-5.fc30
2
Lmod
7.8.21-1.fc30
8.1.17-3.fc30
2
libuv
1:1.30.1-1.fc30
1:1.32.0-1.fc30
2
openssl-libs
1:1.1.1d-1.fc30
1:1.1.1d-2.fc30
3
coreutils-common
8.31-2.fc30
8.31-5.fc30
3
qt5-srpm-macros
5.12.4-1.fc30
5.12.5-1.fc30
3
kernel-headers
5.2.17-200.fc30
5.3.6-200.fc30
4
systemd-udev
241-12.git1e19bcd...
241-12.git323cdf4...
4
systemd-libs
241-12.git1e19bcd...
241-12.git323cdf4...
4
systemd
241-12.git1e19bcd...
241-12.git323cdf4...
B
systemd-rpm-macros
241-12.git1e19bcd...
241-12.git323cdf4...
B
systemd-pam
241-12.git1e19bcd...
241-12.git323cdf4...
B
hwdata
0.327-1.fc30
0.328-1.fc30
B
scalapack-openmpi-devel
2.0.2-28.fc30
2.0.2-31.fc30
1
blacs-mpich-devel
2.0.2-28.fc30
2.0.2-31.fc30
1
scalapack-mpich-devel
2.0.2-28.fc30
2.0.2-31.fc30
1
blacs-openmpi-devel
2.0.2-28.fc30
2.0.2-31.fc30
1
libcurl
7.65.3-3.fc30
7.65.3-4.fc30
2
scalapack-openmpi
2.0.2-28.fc30
2.0.2-31.fc30
2
blacs-mpich
2.0.2-28.fc30
2.0.2-31.fc30
2
expat
2.2.7-1.fc30
2.2.8-1.fc30
2
libxcrypt
4.4.8-1.fc30
4.4.10-1.fc30
2
blacs-openmpi
2.0.2-28.fc30
2.0.2-31.fc30
2
perl-interpreter
4:5.28.2-439.fc30
4:5.28.2-440.fc30
2
scalapack-mpich
2.0.2-28.fc30
2.0.2-31.fc30
2
perl-macros
4:5.28.2-439.fc30
4:5.28.2-440.fc30
3
scalapack-common
2.0.2-28.fc30
2.0.2-31.fc30
3
perl-IO
1.39-439.fc30
1.39-440.fc30
3
blacs-common
2.0.2-28.fc30
2.0.2-31.fc30
3
libxcrypt-devel
4.4.8-1.fc30
4.4.10-1.fc30
3
python2-sqlalchemy
1.3.7-1.fc30
1.3.8-1.fc30
3
krb5-libs
1.17-14.fc30
1.17-15.fc30
3
annobin
8.71-2.fc30
8.71-3.fc30
3
libselinux
2.9-1.fc30
2.9-3.1.fc30
3
perl-libs
4:5.28.2-439.fc30
4:5.28.2-440.fc30
3
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc3.fc30
3
openssl-libs
1:1.1.1c-6.fc30
1:1.1.1d-1.fc30
3
mesa-libGL
19.1.6-1.fc30
19.1.7-1.fc30
4
fontconfig
2.13.1-8.fc30
2.13.1-9.fc30
4
kernel-headers
5.2.13-200.fc30
5.2.17-200.fc30
4
perl-Errno
1.29-439.fc30
1.29-440.fc30
4
curl
7.65.3-3.fc30
7.65.3-4.fc30
4
pcre2
10.33-13.fc30
10.33-14.fc30
4
tzdata
2019b-1.fc30
2019c-1.fc30
4
blas
3.8.0-12.fc30
mesa-libglapi
19.1.6-1.fc30
19.1.7-1.fc30
B
lapack
3.8.0-12.fc30
cryptsetup-libs
2.2.0-1.fc30
2.2.1-1.fc30
B
Previous history