perl-Wx-GLCanvas

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
5884
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-libs
4:5.30.1-448.fc32
4:5.30.1-449.fc32
1
perl-devel
4:5.30.1-448.fc32
4:5.30.1-449.fc32
1
perl-interpreter
4:5.30.1-448.fc32
4:5.30.1-449.fc32
1
systemtap-sdt-devel
4.2-0.20190828git...
4.2-1.fc32
2
perl-Devel-PPPort
3.55-1.fc32
3.56-1.fc32
2
perl-IO
1.40-448.fc32
1.40-449.fc32
2
perl-macros
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-24.fc32
2
bash
5.0.7-3.fc31
5.0.11-1.fc32
2
redhat-rpm-config
142-1.fc32
146-1.fc32
2
gtk3-devel
3.24.12-3.fc32
3.24.13-1.fc32
2
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
2
glibc-devel
2.30.9000-19.fc32
2.30.9000-24.fc32
3
atk-devel
2.34.1-1.fc32
2.35.1-1.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-24.fc32
3
libepoxy-devel
1.5.3-5.fc32
1.5.4-1.fc32
3
annobin
8.91-1.fc32
8.92-1.fc32
3
glib2-devel
2.63.0-1.fc32
2.63.2-1.fc32
3
rust-srpm-macros
10-2.fc31
11-2.fc32
3
perl-version
7:0.99.24-440.fc31
7:0.99.24-441.fc32
3
binutils
2.33.1-7.fc32
2.33.1-10.fc32
3
libepoxy
1.5.3-5.fc32
1.5.4-1.fc32
3
python3
3.8.0-1.fc32
3.8.0-3.fc32
3
python-srpm-macros
3-49.fc32
3-50.fc32
3
ocaml-srpm-macros
5-6.fc31
6-1.fc32
3
webkit2gtk3
2.27.2-2.fc32
2.27.3-2.fc32
3
glib2
2.63.0-1.fc32
2.63.2-1.fc32
3
atk
2.34.1-1.fc32
2.35.1-1.fc32
3
glibc-common
2.30.9000-19.fc32
2.30.9000-24.fc32
3
perl-Errno
1.30-448.fc32
1.30-449.fc32
3
gtk3
3.24.12-3.fc32
3.24.13-1.fc32
3
libtasn1
4.14-2.fc31
4.15.0-1.fc32
4
elfutils-libelf
0.177-1.fc32
0.178-4.fc32
4
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
4
alsa-lib
1.2.1.1-1.fc32
1.2.1.2-3.fc32
4
gtk-update-icon-cache
3.24.12-3.fc32
3.24.13-1.fc32
4
glibc-headers
2.30.9000-19.fc32
2.30.9000-24.fc32
4
mesa-libGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc32
4
cups-libs
1:2.3.0-1.fc32
1:2.3.0-2.fc32
4
webkit2gtk3-jsc
2.27.2-2.fc32
2.27.3-2.fc32
4
python3-libs
3.8.0-1.fc32
3.8.0-3.fc32
4
binutils-gold
2.33.1-7.fc32
2.33.1-10.fc32
4
libselinux-devel
3.0-0.r1.1.fc32
3.0-1.fc32
4
libsoup
2.68.2-1.fc32
2.68.3-1.fc32
4
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
4
bubblewrap
0.3.3-3.fc31
0.4.0-1.fc32
4
krb5-libs
1.17-51.fc32
1.17-54.fc32
B
mesa-libgbm
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
device-mapper
1.02.165-1.fc32
1.02.167-1.fc32
B
hwdata
0.329-1.fc32
0.330-1.fc32
B
pcre2-utf16
10.34-0.2.RC2.fc32
10.34-2.fc32
B
device-mapper-libs
1.02.165-1.fc32
1.02.167-1.fc32
B
pcre2-devel
10.34-0.2.RC2.fc32
10.34-2.fc32
B
cmake-filesystem
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
elfutils-libs
0.177-1.fc32
0.178-4.fc32
B
systemd-pam
243.4-1.fc32
244-1.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
libsepol-devel
3.0-0.rc.1.fc32
3.0-1.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
systemd
243.4-1.fc32
244-1.fc32
B
mesa-libglapi
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
pcre2-utf32
10.34-0.2.RC2.fc32
10.34-2.fc32
B
systemd-libs
243.4-1.fc32
244-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-4.fc32
B
ModemManager-glib
1.10.6-2.fc32
1.10.8-1.fc32
B
gnutls
3.6.10-1.fc32
3.6.11-1.fc32
B
pcre2
10.34-0.2.RC2.fc32
10.34-2.fc32
B
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B
iptables-libs
1.8.3-5.fc31
1.8.4-1.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
B
mesa-libEGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
json-c
0.13.1-7.fc32
0.13.1-8.fc32
B
systemd-rpm-macros
243.4-1.fc32
244-1.fc32
B
kernel-headers
5.4.0-0.rc6.git0.1....
5.4.0-1.fc32
B
elfutils
0.177-1.fc32
0.178-4.fc32
B

Most recent builds

glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
annobin
8.88-1.fc32
8.91-1.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
file
5.37-8.fc32
5.37-9.fc32
3
python3-pyparsing
2.4.2-1.fc32
2.4.5-1.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
3
rpm
4.15.0-6.fc32
4.15.1-1.fc32
3
cups-libs
1:2.2.12-3.fc32
1:2.3.0-1.fc32
4
unzip
6.0-45.fc32
6.0-46.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.1-1.fc32
4
openssl-libs
1:1.1.1d-3.fc32
1:1.1.1d-4.fc32
4
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
4
libseccomp
2.4.1-1.fc31
2.4.2-1.fc32
4
alsa-lib
1.2.1-1.fc32
1.2.1.1-1.fc32
4
file-libs
5.37-8.fc32
5.37-9.fc32
4
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
B
systemd-libs
243-4.gitef67743....
243.4-1.fc32
B
pcre2-utf32
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
libgusb
0.3.0-5.fc31
0.3.1-1.fc32
B
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
pcre2-devel
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
systemd
243-4.gitef67743....
243.4-1.fc32
B
systemd-pam
243-4.gitef67743....
243.4-1.fc32
B
krb5-libs
1.17-47.fc32
1.17-51.fc32
B
cmake-filesystem
3.15.4-1.fc32
3.16.0-0.1.rc4.fc32
B
rpm-build
4.15.0-6.fc32
4.15.1-1.fc32
B
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.1-1.fc32
B
pcre2-utf16
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
perl-libs
4:5.30.1-447.fc32
4:5.30.1-448.fc32
1
perl-devel
4:5.30.1-447.fc32
4:5.30.1-448.fc32
1
perl-interpreter
4:5.30.1-447.fc32
4:5.30.1-448.fc32
1
perl-IO
1.40-447.fc32
1.40-448.fc32
2
perl-macros
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
perl-Errno
1.30-447.fc32
1.30-448.fc32
3
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
3
binutils
2.33.1-6.fc32
2.33.1-7.fc32
3
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
4
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
4
orc
0.4.30-1.fc32
0.4.31-1.fc32
4
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-3.fc32
4
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
alsa-lib
1.1.9-2.fc31
1.2.1-1.fc32
4
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
hunspell
1.7.0-3.fc31
1.7.0-4.fc32
B
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
B
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-447.fc32
1
perl-devel
4:5.30.0-446.fc32
4:5.30.1-447.fc32
1
perl-libs
4:5.30.0-446.fc32
4:5.30.1-447.fc32
1
perl-macros
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
perl-Devel-PPPort
3.54-1.fc32
3.55-1.fc32
2
perl-IO
1.40-446.fc32
1.40-447.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
perl-Errno
1.30-446.fc32
1.30-447.fc32
3
libglvnd-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
4
libselinux-devel
2.9-7.fc32
3.0-0.r1.1.fc32
4
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
4
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
4
adwaita-icon-theme
3.34.1-2.fc32
3.34.3-1.fc32
4
libglvnd-opengl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libglvnd-core-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
B
adwaita-cursor-theme
3.34.1-2.fc32
3.34.3-1.fc32
B
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
B
libsepol-devel
2.9-2.fc31
3.0-0.rc.1.fc32
B
mesa-libEGL
19.2.2-3.fc32
19.2.3-1.fc32
B
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
B
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
json-c
0.13.1-6.fc31
0.13.1-7.fc32
B
mesa-libgbm
19.2.2-3.fc32
19.2.3-1.fc32
B
krb5-libs
1.17-46.fc32
1.17-47.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
B
redhat-rpm-config
141-2.fc32
142-1.fc32
2
binutils
2.33.1-3.fc32
2.33.1-6.fc32
3
libxkbcommon-devel
0.9.1-1.fc32
0.9.1-2.fc32
3
webkit2gtk3
2.27.2-1.fc32
2.27.2-2.fc32
3
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
3
harfbuzz
2.6.4-1.fc32
2.6.4-2.fc32
3
annobin
8.87-1.fc32
8.88-1.fc32
3
harfbuzz-icu
2.6.4-1.fc32
2.6.4-2.fc32
4
libicu
63.2-3.fc31
65.1-1.fc32
4
libtiff-devel
4.0.10-6.fc31
4.1.0-1.fc32
4
harfbuzz-devel
2.6.4-1.fc32
2.6.4-2.fc32
4
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
libxkbcommon
0.9.1-1.fc32
0.9.1-2.fc32
4
libxml2
2.9.9-7.fc32
2.9.10-1.fc32
4
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
4
shared-mime-info
1.14-1.fc32
1.15-1.fc32
4
webkit2gtk3-jsc
2.27.2-1.fc32
2.27.2-2.fc32
4
adwaita-icon-theme
3.34.0-1.fc32
3.34.1-2.fc32
4
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
B
adwaita-cursor-theme
3.34.0-1.fc32
3.34.1-2.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
libicu-devel
63.2-3.fc31
65.1-1.fc32
B
fedora-release
32-0.3
32-0.4
B
fedora-release-common
32-0.3
32-0.4
B
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
B
which
2.21-15.fc31
2.21-16.fc32
B
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
3
harfbuzz
2.6.2-1.fc32
2.6.4-1.fc32
3
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
binutils
2.33.1-1.fc32
2.33.1-3.fc32
3
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
3
glibc-devel
2.30.9000-15.fc32
2.30.9000-16.fc32
3
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
glibc-headers
2.30.9000-15.fc32
2.30.9000-16.fc32
4
harfbuzz-icu
2.6.2-1.fc32
2.6.4-1.fc32
4
perl-Pod-Simple
1:3.39-2.fc31
1:3.40-1.fc32
4
zlib-devel
1.2.11-19.fc32
1.2.11-20.fc32
4
libxml2
2.9.9-6.fc32
2.9.9-7.fc32
4
binutils-gold
2.33.1-1.fc32
2.33.1-3.fc32
4
harfbuzz-devel
2.6.2-1.fc32
2.6.4-1.fc32
4
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc5.git0.1....
B
libpciaccess
0.15-2.fc31
0.16-1.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
pcre2-utf16
10.33-14.fc32
10.33-15.fc32
B
nettle
3.5.1-3.fc31
3.5.1-4.fc32
B
pcre2
10.33-14.fc32
10.33-15.fc32
B
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
B
pcre2-devel
10.33-14.fc32
10.33-15.fc32
B
pcre2-utf32
10.33-14.fc32
10.33-15.fc32
B
perl-Scalar-List-Utils
3:1.52-439.fc32
3:1.53-439.fc32
2
glibc
2.30.9000-14.fc32
2.30.9000-15.fc32
2
glibc-common
2.30.9000-14.fc32
2.30.9000-15.fc32
3
glibc-devel
2.30.9000-14.fc32
2.30.9000-15.fc32
3
libepoxy
1.5.3-4.fc32
1.5.3-5.fc32
3
libepoxy-devel
1.5.3-4.fc32
1.5.3-5.fc32
3
glibc-minimal-langpack
2.30.9000-14.fc32
2.30.9000-15.fc32
3
pango-devel
1.44.6-1.fc32
1.44.7-1.fc32
3
pango
1.44.6-1.fc32
1.44.7-1.fc32
3
libglvnd-devel
1:1.2.0-1.fc32
1:1.2.0-7.fc32
3
libglvnd-glx
1:1.2.0-1.fc32
1:1.2.0-7.fc32
3
libglvnd-opengl
1:1.2.0-1.fc32
1:1.2.0-7.fc32
4
libglvnd-core-devel
1:1.2.0-1.fc32
1:1.2.0-7.fc32
4
glibc-headers
2.30.9000-14.fc32
2.30.9000-15.fc32
4
libglvnd-gles
1:1.2.0-1.fc32
1:1.2.0-7.fc32
4
libglvnd
1:1.2.0-1.fc32
1:1.2.0-7.fc32
4
mesa-libGL
19.2.2-1.fc32
19.2.2-3.fc32
4
libglvnd-egl
1:1.2.0-1.fc32
1:1.2.0-7.fc32
4
libdrm-devel
2.4.100-1.fc32
mesa-khr-devel
19.2.2-1.fc32
libXxf86vm-devel
1.1.4-12.fc31
mesa-libEGL
19.2.2-1.fc32
19.2.2-3.fc32
B
mesa-libGL-devel
19.2.2-1.fc32
mesa-libEGL-devel
19.2.2-1.fc32
mesa-libglapi
19.2.2-1.fc32
19.2.2-3.fc32
B
mesa-libgbm
19.2.2-1.fc32
19.2.2-3.fc32
B
2019-10-25 14:29:40
Package dependencies resolved successfuly
2019-10-25 13:53:22
Package resolution failed
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package wxGTK3-devel-3.0.4-12.fc32.x86_64 requires gtk3-devel, but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) needed by mesa-libEGL-devel-19.2.2-3.fc32.x86_64
Previous history