perl-Pinto

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
840
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-Encode
4:3.05-443.fc31
4:3.06-444.fc31
2
json-c
0.13.1-11.fc31
0.13.1-13.fc31
3
tzdata
2019c-2.fc31
2020a-1.fc31
3
perl-encoding
4:2.22-443.fc31
4:3.00-444.fc31
3
perl-Encode-devel
4:3.05-443.fc31
4:3.06-444.fc31
3
python-srpm-macros
3-55.fc31
3-56.fc31
B
libgs
9.27-4.fc31
9.27-5.fc31
B

Most recent builds

complete
2020-05-17 14:02:02
perl-Module-CoreList
1:5.20200320-1.fc31
1:5.20200428-1.fc31
1
coreutils
8.31-9.fc31
8.31-10.fc31
2
openssl-libs
1:1.1.1d-2.fc31
1:1.1.1g-1.fc31
2
perl-experimental
0.021-1.fc31
0.022-1.fc31
3
perl-Module-CoreList-tools
1:5.20200320-1.fc31
1:5.20200428-1.fc31
3
coreutils-common
8.31-9.fc31
8.31-10.fc31
3
rpm-build-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
kernel-headers
5.6.7-200.fc31
5.6.11-200.fc31
B
findutils
1:4.6.0-24.fc31
1:4.6.0-25.fc31
B
rpm-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
rpm-build
4.15.1-1.fc31
4.15.1-2.fc31
B
rpm
4.15.1-1.fc31
4.15.1-2.fc31
B
complete
2020-05-08 00:49:56
perl-libwww-perl
6.43-1.fc31
6.44-1.fc31
1
perl-DateTime-TimeZone
2.38-1.fc31
2.39-1.fc31
1
elfutils-libs
0.179-1.fc31
0.179-2.fc31
2
libxcrypt
4.4.16-1.fc31
4.4.16-3.fc31
2
elfutils-libelf
0.179-1.fc31
0.179-2.fc31
2
json-c
0.13.1-8.fc31
0.13.1-11.fc31
3
elfutils-default-yama-scope
0.179-1.fc31
0.179-2.fc31
3
libtirpc
1.2.5-1.rc2.fc31
1.2.6-0.fc31
3
fedora-release
31-3
31-4
4
python3
3.7.6-2.fc31
3.7.7-1.fc31
4
libxcrypt-devel
4.4.16-1.fc31
4.4.16-3.fc31
4
fedora-repos
31-2
31-3
B
cairo-gobject
1.16.0-6.fc31
1.16.0-7.fc31
B
python-pip-wheel
19.1.1-7.fc31
19.1.1-8.fc31
B
fedora-gpg-keys
31-2
31-3
B
libssh
0.9.3-1.fc31
0.9.4-2.fc31
B
rust-srpm-macros
13-1.fc31
14-1.fc31
B
libssh-config
0.9.3-1.fc31
0.9.4-2.fc31
B
fedora-release-common
31-3
31-4
B
kernel-headers
5.5.16-200.fc31
5.6.7-200.fc31
B
graphite2
1.3.13-1.fc31
1.3.14-1.fc31
B
python3-libs
3.7.6-2.fc31
3.7.7-1.fc31
B
perl-Date-Manip
6.80-1.fc31
6.81-1.fc31
B
cups-libs
1:2.2.12-6.fc31
1:2.2.12-8.fc31
B
cairo
1.16.0-6.fc31
1.16.0-7.fc31
B
python-srpm-macros
3-54.fc31
3-55.fc31
B
elfutils
0.179-1.fc31
0.179-2.fc31
B
complete
2020-04-16 20:21:07
perl-IO
1.40-450.fc31
1.40-451.fc31
1
perl-interpreter
4:5.30.2-450.fc31
4:5.30.2-451.fc31
1
perl-libs
4:5.30.2-450.fc31
4:5.30.2-451.fc31
1
perl-IO-Zlib
1:1.10-450.fc31
1:1.10-451.fc31
1
shadow-utils
2:4.6-17.fc31
2:4.6-18.fc31
2
perl-Errno
1.30-450.fc31
1.30-451.fc31
2
perl-Encode
4:3.04-442.fc31
4:3.05-443.fc31
2
pcre2
10.34-8.fc31
10.34-9.fc31
2
libgcc
9.3.1-1.fc31
9.3.1-2.fc31
2
libxcrypt
4.4.15-1.fc31
4.4.16-1.fc31
2
perl
4:5.30.2-450.fc31
4:5.30.2-451.fc31
2
perl-Locale-Maketext-Simple
1:0.21-450.fc31
1:0.21-451.fc31
2
perl-Pod-Html
1.24-450.fc31
1.24-451.fc31
2
perl-macros
4:5.30.2-450.fc31
4:5.30.2-451.fc31
2
perl-Devel-Peek
1.28-450.fc31
1.28-451.fc31
3
perl-SelfLoader
1.25-450.fc31
1.25-451.fc31
3
perl-Module-Loaded
1:0.08-450.fc31
1:0.08-451.fc31
3
perl-Net-Ping
2.71-450.fc31
2.71-451.fc31
3
perl-encoding
4:2.22-442.fc31
4:2.22-443.fc31
3
perl-devel
4:5.30.2-450.fc31
4:5.30.2-451.fc31
3
perl-libnetcfg
4:5.30.2-450.fc31
4:5.30.2-451.fc31
3
perl-Memoize
1.03-450.fc31
1.03-451.fc31
3
perl-utils
5.30.2-450.fc31
5.30.2-451.fc31
3
perl-open
1.11-450.fc31
1.11-451.fc31
3
perl-Devel-SelfStubber
1.06-450.fc31
1.06-451.fc31
3
perl-Encode-devel
4:3.04-442.fc31
4:3.05-443.fc31
3
perl-Math-Complex
1.59-450.fc31
1.59-451.fc31
3
perl-ExtUtils-Miniperl
1.09-450.fc31
1.09-451.fc31
3
pcre2-syntax
10.34-8.fc31
10.34-9.fc31
3
perl-Attribute-Handlers
1.01-450.fc31
1.01-451.fc31
3
perl-ExtUtils-Embed
1.35-450.fc31
1.35-451.fc31
3
device-mapper-libs
1.02.165-1.fc31
1.02.171-1.fc31
3
perl-Test
1.31-450.fc31
1.31-451.fc31
3
perl-Time-Piece
1.33-450.fc31
1.33-451.fc31
3
libxcrypt-devel
4.4.15-1.fc31
4.4.16-1.fc31
4
device-mapper
1.02.165-1.fc31
1.02.171-1.fc31
4
libstdc++
9.3.1-1.fc31
9.3.1-2.fc31
4
gcc-c++
9.3.1-1.fc31
9.3.1-2.fc31
4
gcc
9.3.1-1.fc31
9.3.1-2.fc31
4
cpp
9.3.1-1.fc31
9.3.1-2.fc31
B
libgs
9.27-3.fc31
9.27-4.fc31
B
python-srpm-macros
3-53.fc31
3-54.fc31
B
kernel-headers
5.5.15-200.fc31
5.5.16-200.fc31
B
gtk-update-icon-cache
3.24.13-1.fc31
3.24.13-2.fc31
B
annobin
8.78-3.fc31
8.78-4.fc31
B
libgomp
9.3.1-1.fc31
9.3.1-2.fc31
B
libstdc++-devel
9.3.1-1.fc31
9.3.1-2.fc31
B
complete
2020-04-11 10:30:40
perl-Module-CoreList
1:5.20200314-1.fc31
1:5.20200320-1.fc31
1
elfutils-libs
0.178-7.fc31
0.179-1.fc31
2
elfutils-libelf
0.178-7.fc31
0.179-1.fc31
2
glibc
2.30-10.fc31
2.30-11.fc31
2
gnutls
3.6.12-2.fc31
3.6.13-1.fc31
2
glibc-common
2.30-10.fc31
2.30-11.fc31
2
httpd
2.4.41-12.fc31
2.4.43-1.fc31
3
elfutils-default-yama-scope
0.178-7.fc31
0.179-1.fc31
3
perl-Module-CoreList-tools
1:5.20200314-1.fc31
1:5.20200320-1.fc31
3
glibc-minimal-langpack
2.30-10.fc31
2.30-11.fc31
3
fedora-release
31-2
31-3
4
httpd-filesystem
2.4.41-12.fc31
2.4.43-1.fc31
4
httpd-tools
2.4.41-12.fc31
2.4.43-1.fc31
4
glibc-devel
2.30-10.fc31
2.30-11.fc31
B
fedora-gpg-keys
31-1
31-2
B
netpbm
10.89.00-1.fc31
10.90.00-1.fc31
B
kernel-headers
5.5.9-200.fc31
5.5.15-200.fc31
B
cyrus-sasl-lib
2.1.27-2.fc31
2.1.27-3.fc31
B
annobin
8.78-2.fc31
8.78-3.fc31
B
glibc-headers
2.30-10.fc31
2.30-11.fc31
B
elfutils
0.178-7.fc31
0.179-1.fc31
B
fedora-release-common
31-2
31-3
B
fedora-repos
31-1
31-2
B
complete
2020-04-03 00:14:40
perl-Pod-Usage
4:1.69-439.fc31
4:1.70-1.fc31
1
systemd
243.7-1.fc31
243.8-1.fc31
1
perl-Module-CoreList
1:5.20200220-1.fc31
1:5.20200314-1.fc31
1
systemd-libs
243.7-1.fc31
243.8-1.fc31
2
pcre2
10.34-7.fc31
10.34-8.fc31
2
coreutils
8.31-6.fc31
8.31-9.fc31
2
systemd-pam
243.7-1.fc31
243.8-1.fc31
2
gnutls
3.6.11-1.fc31
3.6.12-2.fc31
2
systemd-rpm-macros
243.7-1.fc31
243.8-1.fc31
2
perl-Encode
4:3.02-440.fc31
4:3.04-442.fc31
2
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
2
pcre2-syntax
10.34-8.fc31
3
perl-Module-CoreList-tools
1:5.20200220-1.fc31
1:5.20200314-1.fc31
3
perl-Encode-devel
4:3.02-440.fc31
4:3.04-442.fc31
3
coreutils-common
8.31-6.fc31
8.31-9.fc31
3
perl-encoding
4:2.22-440.fc31
4:2.22-442.fc31
3
gcc-c++
9.2.1-1.fc31
9.3.1-1.fc31
4
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
4
gcc
9.2.1-1.fc31
9.3.1-1.fc31
4
glib2
2.62.5-1.fc31
2.62.6-1.fc31
B
fonts-filesystem
2.0.1-3.fc31
2.0.3-1.fc31
B
cpp
9.2.1-1.fc31
9.3.1-1.fc31
B
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
B
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
B
libstdc++-devel
9.2.1-1.fc31
9.3.1-1.fc31
B
2020-04-01 16:36:51
Package dependencies resolved successfuly
2020-03-31 21:30:46
Package resolution failed
  • Problem: package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Dist-Metadata-0.927-10.fc31.noarch requires perl(Archive::Tar) >= 1, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
  • Problem: package perl-4:5.30.2-450.fc31.x86_64 requires perl-Archive-Tar, but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-App-cpanminus-1.7044-7.fc31.noarch requires perl, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
  • Problem: package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Archive-Extract-1:0.86-1.fc31.noarch requires perl(Archive::Tar), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
  • Problem: package perl-Archive-Any-Create-0.03-12.fc31.noarch requires perl(Archive::Tar), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Module-Faker-0.022-3.fc31.noarch requires perl(Archive::Any::Create), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
failed
2020-03-18 03:25:25
perl-interpreter
4:5.30.1-449.fc31
4:5.30.2-450.fc31
1
perl-IO-Zlib
1:1.10-449.fc31
1:1.10-450.fc31
1
perl-IO
1.40-449.fc31
1.40-450.fc31
1
perl-libs
4:5.30.1-449.fc31
4:5.30.2-450.fc31
1
perl-YAML
1.29-4.fc31
1.29-5.fc31
2
perl-Locale-Maketext-Simple
1:0.21-449.fc31
1:0.21-450.fc31
2
perl
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
perl-Pod-Html
1.24-449.fc31
1.24-450.fc31
2
perl-List-AllUtils
0.15-4.fc31
0.16-1.fc31
2
perl-macros
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
perl-Errno
1.30-449.fc31
1.30-450.fc31
2
perl-Time-Piece
1.33-449.fc31
1.33-450.fc31
3
perl-Test
1.31-449.fc31
1.31-450.fc31
3
perl-libnetcfg
4:5.30.1-449.fc31
4:5.30.2-450.fc31
3
perl-utils
5.30.1-449.fc31
5.30.2-450.fc31
3
perl-SelfLoader
1.25-449.fc31
1.25-450.fc31
3
perl-ExtUtils-Miniperl
1.09-449.fc31
1.09-450.fc31
3
perl-Memoize
1.03-449.fc31
1.03-450.fc31
3
perl-Devel-Peek
1.28-449.fc31
1.28-450.fc31
3
perl-Module-Loaded
1:0.08-449.fc31
1:0.08-450.fc31
3
perl-Math-Complex
1.59-449.fc31
1.59-450.fc31
3
perl-Net-Ping
2.71-449.fc31
2.71-450.fc31
3
perl-devel
4:5.30.1-449.fc31
4:5.30.2-450.fc31
3
pcre
8.43-3.fc31
8.44-1.fc31
3
perl-ExtUtils-Embed
1.35-449.fc31
1.35-450.fc31
3
libpcap
14:1.9.1-1.fc31
14:1.9.1-2.fc31
3
perl-open
1.11-449.fc31
1.11-450.fc31
3
perl-Devel-SelfStubber
1.06-449.fc31
1.06-450.fc31
3
perl-Attribute-Handlers
1.01-449.fc31
1.01-450.fc31
3
perl-Date-Manip
6.79-1.fc31
6.80-1.fc31
B
kernel-headers
5.5.6-200.fc31
5.5.9-200.fc31
B
libgs
9.27-2.fc31
9.27-3.fc31
B
cups-libs
1:2.2.12-3.fc31
1:2.2.12-6.fc31
B
Previous history