perl-Perl-Critic

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
176
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2020-07-04 16:31:08
perl-ExtUtils-MakeMaker
2:7.44-1.fc31
2:7.46-1.fc31
2
perl-ExtUtils-Command
2:7.44-1.fc31
2:7.46-1.fc31
3
ca-certificates
2020.2.40-1.1.fc31
2020.2.41-1.1.fc31
3
perl-Archive-Tar
2.36-1.fc31
2.38-1.fc31
3
perl-Sereal
4.011-1.fc31
4.014-1.fc31
3
perl-Sereal-Decoder
4.011-1.fc31
4.014-1.fc31
4
perl-Module-CoreList
1:5.20200603-1.fc31
1:5.20200620-1.fc31
4
perl-Sereal-Encoder
4.011-1.fc31
4.014-1.fc31
4
python-srpm-macros
3-56.fc31
3-57.fc31
B
complete
2020-06-25 18:34:02
perl-interpreter
4:5.30.2-451.fc31
4:5.30.3-452.fc31
1
perl-libs
4:5.30.2-451.fc31
4:5.30.3-452.fc31
1
perl-macros
4:5.30.2-451.fc31
4:5.30.3-452.fc31
2
perl-Encode
4:3.05-443.fc31
4:3.06-444.fc31
2
perl-Errno
1.30-451.fc31
1.30-452.fc31
2
perl-Pod-Html
1.24-451.fc31
1.24-452.fc31
2
perl-IO
1.40-451.fc31
1.40-452.fc31
2
bash
5.0.11-1.fc31
5.0.17-1.fc31
3
pcre2
10.34-9.fc31
10.35-1.fc31
3
tzdata
2019c-2.fc31
2020a-1.fc31
3
pcre2-syntax
10.34-9.fc31
10.35-1.fc31
4
python3
3.7.7-1.fc31
3.7.7-3.fc31
4
perl-IO-Zlib
1:1.10-451.fc31
1:1.10-452.fc31
4
perl-SelfLoader
1.25-451.fc31
1.25-452.fc31
4
perl-Module-CoreList
1:5.20200428-1.fc31
1:5.20200603-1.fc31
4
rpm-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
libnghttp2
1.40.0-1.fc31
1.41.0-1.fc31
B
python-srpm-macros
3-55.fc31
3-56.fc31
B
perl-Compress-Raw-Lzma
2.087-1.fc31
2.087-2.fc31
B
perl-Math-Complex
1.59-451.fc31
1.59-452.fc31
B
rpm
4.15.1-1.fc31
4.15.1-2.fc31
B
rpm-build
4.15.1-1.fc31
4.15.1-2.fc31
B
zstd
1.4.4-1.fc31
1.4.5-3.fc31
B
libzstd
1.4.4-1.fc31
1.4.5-3.fc31
B
rpm-build-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
xz
5.2.4-6.fc31
5.2.5-1.fc31
B
python3-libs
3.7.7-1.fc31
3.7.7-3.fc31
B
libarchive
3.4.2-1.fc31
3.4.3-1.fc31
B
xz-libs
5.2.4-6.fc31
5.2.5-1.fc31
B
complete
2020-05-11 22:41:37
coreutils
8.31-9.fc31
8.31-10.fc31
1
findutils
1:4.6.0-24.fc31
1:4.6.0-25.fc31
1
libxcrypt
4.4.16-1.fc31
4.4.16-3.fc31
2
coreutils-common
8.31-9.fc31
8.31-10.fc31
2
openssl-libs
1:1.1.1d-2.fc31
1:1.1.1g-1.fc31
2
perl-Module-CoreList
1:5.20200320-1.fc31
1:5.20200428-1.fc31
4
python3
3.7.6-2.fc31
3.7.7-1.fc31
4
rust-srpm-macros
13-1.fc31
14-1.fc31
B
fedora-release
31-3
31-4
B
python3-libs
3.7.6-2.fc31
3.7.7-1.fc31
B
libtirpc
1.2.5-1.rc2.fc31
1.2.6-0.fc31
B
fedora-release-common
31-3
31-4
B
elfutils-libs
0.179-1.fc31
0.179-2.fc31
B
elfutils-libelf
0.179-1.fc31
0.179-2.fc31
B
python-srpm-macros
3-54.fc31
3-55.fc31
B
elfutils-default-yama-scope
0.179-1.fc31
0.179-2.fc31
B
elfutils
0.179-1.fc31
0.179-2.fc31
B
complete
2020-04-22 09:51:57
perl-interpreter
4:5.30.2-450.fc31
4:5.30.2-451.fc31
1
perl-libs
4:5.30.2-450.fc31
4:5.30.2-451.fc31
1
perl-macros
4:5.30.2-450.fc31
4:5.30.2-451.fc31
2
perl-Errno
1.30-450.fc31
1.30-451.fc31
2
libxcrypt
4.4.15-1.fc31
4.4.16-1.fc31
2
perl-IO
1.40-450.fc31
1.40-451.fc31
2
libstdc++
9.3.1-1.fc31
9.3.1-2.fc31
2
libgcc
9.3.1-1.fc31
9.3.1-2.fc31
2
perl-Pod-Html
1.24-450.fc31
1.24-451.fc31
2
perl-Encode
4:3.04-442.fc31
4:3.05-443.fc31
2
pcre2
10.34-8.fc31
10.34-9.fc31
3
perl-IO-Zlib
1:1.10-450.fc31
1:1.10-451.fc31
4
perl-SelfLoader
1.25-450.fc31
1.25-451.fc31
4
pcre2-syntax
10.34-8.fc31
10.34-9.fc31
4
fedora-gpg-keys
31-1
31-3
B
fedora-repos
31-1
31-3
B
elfutils-libs
0.178-7.fc31
0.179-1.fc31
B
elfutils-default-yama-scope
0.178-7.fc31
0.179-1.fc31
B
libgomp
9.3.1-1.fc31
9.3.1-2.fc31
B
fedora-release-common
31-2
31-3
B
elfutils
0.178-7.fc31
0.179-1.fc31
B
elfutils-libelf
0.178-7.fc31
0.179-1.fc31
B
libssh-config
0.9.3-1.fc31
0.9.4-2.fc31
B
shadow-utils
2:4.6-17.fc31
2:4.6-18.fc31
B
libssh
0.9.3-1.fc31
0.9.4-2.fc31
B
python-srpm-macros
3-53.fc31
3-54.fc31
B
fedora-release
31-2
31-3
B
perl-Math-Complex
1.59-450.fc31
1.59-451.fc31
B
python-pip-wheel
19.1.1-7.fc31
19.1.1-8.fc31
B
complete
2020-04-08 07:20:38
glibc-langpack-en
2.30-10.fc31
2.30-11.fc31
1
coreutils
8.31-6.fc31
8.31-9.fc31
1
perl-Pod-Usage
4:1.69-439.fc31
4:1.70-1.fc31
1
glibc
2.30-10.fc31
2.30-11.fc31
2
perl-Encode
4:3.02-440.fc31
4:3.04-442.fc31
2
glibc-common
2.30-10.fc31
2.30-11.fc31
2
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
2
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
2
coreutils-common
8.31-6.fc31
8.31-9.fc31
2
glibc-minimal-langpack
2.30-10.fc31
2.30-11.fc31
3
pcre2
10.34-7.fc31
10.34-8.fc31
3
pcre2-syntax
10.34-8.fc31
4
perl-Module-CoreList
1:5.20200220-1.fc31
1:5.20200320-1.fc31
4
systemd-libs
243.7-1.fc31
243.8-1.fc31
B
cyrus-sasl-lib
2.1.27-2.fc31
2.1.27-3.fc31
B
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
B
2020-04-01 16:35:48
Package dependencies resolved successfuly
2020-03-31 21:28:37
Package resolution failed
  • Problem: package perl-Module-CPANTS-Analyse-1.01-1.fc31.noarch requires perl(Archive::Tar) >= 1.76, but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Test-Kwalitee-1.28-3.fc31.noarch requires perl(Module::CPANTS::Analyse) >= 0.91, but none of the providers can be installed
    - package perl-Test-Kwalitee-1.28-3.fc31.noarch requires perl(Module::CPANTS::Analyse) >= 0.92, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
complete
2020-03-22 02:35:21
perl-libs
4:5.30.1-449.fc31
4:5.30.2-450.fc31
1
perl-interpreter
4:5.30.1-449.fc31
4:5.30.2-450.fc31
1
perl-IO
1.40-449.fc31
1.40-450.fc31
2
perl-Errno
1.30-449.fc31
1.30-450.fc31
2
perl-macros
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
perl-Pod-Html
1.24-449.fc31
1.24-450.fc31
2
perl-IO-Zlib
1:1.10-449.fc31
1:1.10-450.fc31
4
perl-SelfLoader
1.25-449.fc31
1.25-450.fc31
4
pcre
8.43-3.fc31
8.44-1.fc31
B
redhat-rpm-config
142-1.fc31
143-1.fc31
B
perl-Math-Complex
1.59-449.fc31
1.59-450.fc31
B
fonts-srpm-macros
2.0.3-1.fc31
B
Previous history