perl-PDL

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
226
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

coreutils
8.32-26.fc35
8.32-27.fc35
1
libavif-devel
0.9.1-1.fc35
0.9.1-2.fc35
2
libselinux
3.2-1.fc35
3.2-2.fc35
2
coreutils-common
8.32-26.fc35
8.32-27.fc35
2
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
2
mesa-libGL-devel
21.1.1-2.fc35
21.1.2-1.fc35
2
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
2
redhat-rpm-config
186-1.fc35
187-1.fc35
2
systemtap-sdt-devel
4.5-1.fc35
4.5-2.fc35
2
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
2
libX11-devel
1.7.0-3.fc34
1.7.2-1.fc35
2
libX11
1.7.0-3.fc34
1.7.2-1.fc35
2
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
3
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
mesa-libglapi
21.1.1-2.fc35
21.1.2-1.fc35
3
libxml2-devel
2.9.12-4.fc35
2.9.12-5.fc35
3
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
3
annobin-plugin-gcc
9.73-3.fc35
9.76-1.fc35
3
libX11-xcb
1.7.0-3.fc34
1.7.2-1.fc35
3
file
5.40-6.fc35
5.40-8.fc35
3
mesa-libGL
21.1.1-2.fc35
21.1.2-1.fc35
3
brotli-devel
1.0.9-4.fc34
1.0.9-5.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
libX11-common
1.7.0-3.fc34
1.7.2-1.fc35
3
libavif
0.9.1-1.fc35
0.9.1-2.fc35
3
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
3
python3-pyparsing
2.4.7-6.fc35
2.4.7-8.fc35
3
rpmautospec-rpm-macros
0.2.2-3.fc35
3
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
4
annobin-docs
9.73-3.fc35
9.76-1.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
file-libs
5.40-6.fc35
5.40-8.fc35
4
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
4
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
4
emacs-filesystem
1:27.2-3.fc35
1:27.2-6.fc35
4
urw-base35-fonts
20200910-4.fc35
20200910-5.fc35
4
libaom
2.0.1-5.fc35
3.1.1-1.fc35
4
brotli
1.0.9-4.fc34
1.0.9-5.fc35
4
openldap
2.4.58-4.fc35
2.4.58-5.fc35
4
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc6.git0.1....
4
mesa-libEGL
21.1.1-2.fc35
21.1.2-1.fc35
B
libmount
2.37-1.fc35
2.37-2.fc35
B
urw-base35-nimbus-sans-fonts
20200910-4.fc35
20200910-5.fc35
B
libblkid-devel
2.37-1.fc35
2.37-2.fc35
B
info
6.7-10.fc34
6.7-11.fc35
B
shared-mime-info
2.1-2.fc34
B
jpegxl-libs
0.3.7-3.fc35
B
urw-base35-d050000l-fonts
20200910-4.fc35
20200910-5.fc35
B
urw-base35-nimbus-roman-fonts
20200910-4.fc35
20200910-5.fc35
B
mpdecimal
2.5.1-1.fc34
B
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
urw-base35-nimbus-mono-ps-fonts
20200910-4.fc35
20200910-5.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
urw-base35-fonts-common
20200910-4.fc35
20200910-5.fc35
B
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libmount-devel
2.37-1.fc35
2.37-2.fc35
B
mesa-libgbm
21.1.1-2.fc35
21.1.2-1.fc35
B
urw-base35-z003-fonts
20200910-4.fc35
20200910-5.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
urw-base35-c059-fonts
20200910-4.fc35
20200910-5.fc35
B
gdb-minimal
10.2-1.fc35
10.2-4.fc35
B
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
B
urw-base35-bookman-fonts
20200910-4.fc35
20200910-5.fc35
B
urw-base35-p052-fonts
20200910-4.fc35
20200910-5.fc35
B
libblkid
2.37-1.fc35
2.37-2.fc35
B
libselinux-devel
3.2-1.fc35
3.2-2.fc35
B
pam
1.5.1-5.fc35
1.5.1-6.fc35
B
urw-base35-gothic-fonts
20200910-4.fc35
20200910-5.fc35
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
B
libfdisk
2.37-1.fc35
2.37-2.fc35
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
urw-base35-standard-symbols-ps-fonts
20200910-4.fc35
20200910-5.fc35
B
netpbm-progs
10.93.00-1.fc34
10.94.05-1.fc35
1
netpbm
10.93.00-1.fc34
10.94.05-1.fc35
2
ghostscript
9.54.0-1.fc35
9.54.0-2.fc35
2
xorg-x11-proto-devel
2021.4-1.fc35
2021.4.99.2-1.fc35
2
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
2
jasper-libs
2.0.28-1.fc35
2.0.32-1.fc35
2
libcurl
7.77.0-1.fc35
7.77.0-2.fc35
3
annobin-plugin-gcc
9.73-1.fc35
9.73-3.fc35
3
binutils
2.36.1-13.fc35
2.36.1-14.fc35
3
libgs
9.54.0-1.fc35
9.54.0-2.fc35
3
ghostscript-tools-printing
9.54.0-2.fc35
3
ghostscript-tools-fonts
9.54.0-2.fc35
3
openldap
2.4.58-3.fc35
2.4.58-4.fc35
4
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
4
annobin-docs
9.73-1.fc35
9.73-3.fc35
4
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
4
binutils-gold
2.36.1-13.fc35
2.36.1-14.fc35
4
curl
7.77.0-1.fc35
7.77.0-2.fc35
4
nettle
3.7.2-1.fc35
3.7.3-1.fc35
B
hwdata
0.347-1.fc35
0.348-1.fc35
B
gdb-minimal
10.1-18.fc35
10.2-1.fc35
B
libmetalink
0.1.3-14.fc34
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
1
perl-base
2.27-477.fc35
2.27-478.fc35
1
perl-Math-Complex
1.59-477.fc35
1.59-478.fc35
1
perl-lib
0.65-477.fc35
0.65-478.fc35
1
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
1
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-POSIX
1.97-477.fc35
1.97-478.fc35
1
perl-SelfLoader
1.26-477.fc35
1.26-478.fc35
1
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
1
perl-blib
1.07-477.fc35
1.07-478.fc35
1
perl-Symbol
1.09-477.fc35
1.09-478.fc35
1
perl-English
1.11-477.fc35
1.11-478.fc35
1
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-fields
2.27-477.fc35
2.27-478.fc35
1
perl-FileHandle
2.03-477.fc35
2.03-478.fc35
1
perl-Benchmark
1.23-477.fc35
1.23-478.fc35
1
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
1
perl-Test
1.31-477.fc35
1.31-478.fc35
1
perl-vars
1.05-477.fc35
1.05-478.fc35
1
perl-devel
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-overload
1.33-477.fc35
1.33-478.fc35
1
perl-IO
1.46-477.fc35
1.46-478.fc35
1
gcc-c++
11.1.1-2.fc35
11.1.1-3.fc35
1
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
1
gcc-gfortran
11.1.1-2.fc35
11.1.1-3.fc35
1
perl-FindBin
1.52-477.fc35
1.52-478.fc35
2
perl-subs
1.04-477.fc35
1.04-478.fc35
2
perl-locale
1.10-477.fc35
1.10-478.fc35
2
libgfortran
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-File-Compare
1.100.600-477.fc35
1.100.600-478.fc35
2
perl-File-stat
1.09-477.fc35
1.09-478.fc35
2
mesa-libGL-devel
21.1.1-1.fc35
21.1.1-2.fc35
2
libquadmath
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-Hash-Util
0.25-477.fc35
0.25-478.fc35
2
gcc
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
2
libxcrypt-devel
4.4.20-3.fc35
4.4.22-1.fc35
2
perl-Term-ReadLine
1.17-477.fc35
1.17-478.fc35
2
perl-B
1.82-477.fc35
1.82-478.fc35
2
perl-Errno
1.33-477.fc35
1.33-478.fc35
2
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
2
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-overloading
0.02-477.fc35
0.02-478.fc35
2
perl-Devel-Peek
1.30-477.fc35
1.30-478.fc35
2
libstdc++-devel
11.1.1-2.fc35
11.1.1-3.fc35
2
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
2
perl-macros
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
cmake-filesystem
3.20.2-1.fc35
3.20.3-1.fc35
2
perl-File-Find
1.39-477.fc35
1.39-478.fc35
2
perl-mro
1.25-477.fc35
1.25-478.fc35
2
redhat-rpm-config
184-1.fc35
186-1.fc35
2
perl-ExtUtils-Constant
0.25-477.fc35
0.25-478.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
2
libquadmath-devel
11.1.1-2.fc35
11.1.1-3.fc35
2
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
2
perl-Locale-Maketext-Simple
1:0.21-477.fc35
1:0.21-478.fc35
2
binutils
2.36.1-12.fc35
2.36.1-13.fc35
3
perl-AutoSplit
5.74-477.fc35
5.74-478.fc35
3
perl-Module-CoreList
1:5.20210520-2.fc35
1:5.20210521-1.fc35
3
mesa-libglapi
21.1.1-1.fc35
21.1.1-2.fc35
3
libcurl
7.76.1-2.fc35
7.77.0-1.fc35
3
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
3
python3-pyparsing
2.4.7-5.fc34
2.4.7-6.fc35
3
libxml2-devel
2.9.12-3.fc35
2.9.12-4.fc35
3
mesa-libGL
21.1.1-1.fc35
21.1.1-2.fc35
3
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
3
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
3
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
3
cpp
11.1.1-2.fc35
11.1.1-3.fc35
3
perl-Hash-Util-FieldHash
1.21-477.fc35
1.21-478.fc35
3
openjpeg2
2.4.0-2.fc34
2.4.0-3.fc35
4
perl-I18N-LangTags
0.45-477.fc35
0.45-478.fc35
4
curl
7.76.1-2.fc35
7.77.0-1.fc35
4
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
4
m4
1.4.18-17.fc34
1.4.19-1.fc35
4
perl-Pod-Html
1.27-477.fc35
1.27-478.fc35
4
perl-deprecate
0.04-477.fc35
0.04-478.fc35
4
expat
2.3.0-1.fc35
2.4.1-1.fc35
4
perl-Text-Abbrev
1.02-477.fc35
1.02-478.fc35
4
perl-Tie
4.6-477.fc35
4.6-478.fc35
4
binutils-gold
2.36.1-12.fc35
2.36.1-13.fc35
4
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
4
util-linux-core
2.37-1.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
libblkid-devel
2.37-0.1.fc35
2.37-1.fc35
B
libmount
2.37-0.1.fc35
2.37-1.fc35
B
mesa-libEGL
21.1.1-1.fc35
21.1.1-2.fc35
B
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
mesa-libgbm
21.1.1-1.fc35
21.1.1-2.fc35
B
perl-I18N-Langinfo
0.19-477.fc35
0.19-478.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
elfutils-libs
0.184-5.fc35
0.185-1.fc35
B
libmount-devel
2.37-0.1.fc35
2.37-1.fc35
B
libblkid
2.37-0.1.fc35
2.37-1.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
perl-AutoLoader
5.74-477.fc35
5.74-478.fc35
B
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
B
perl-Test-Deep
1.130-4.fc34
1.130-5.fc35
1
perl-Filter-Simple
0.96-458.fc34
0.96-477.fc35
1
perl-Data-Dumper
2.180-1.fc35
2.180-4.fc35
1
perl-autodie
2.34-2.fc34
2.34-478.fc35
1
perl-Devel-REPL
1.003028-17.fc34
1.003028-18.fc35
1
perl-namespace-clean
0.27-16.fc34
0.27-17.fc35
1
perl-Text-Balanced
2.04-2.fc34
2.04-477.fc35
1
perl-base
2.27-475.fc35
2.27-477.fc35
1
perl-fields
2.27-475.fc35
2.27-477.fc35
1
perl-FileHandle
2.03-475.fc35
2.03-477.fc35
1
perl-Filter
2:1.60-2.fc34
2:1.60-4.fc35
1
perl-IO-String
1.08-41.fc34
1.08-42.fc35
1
perl-ExtUtils-Manifest
1:1.73-2.fc34
1:1.73-477.fc35
1
perl-blib
1.07-475.fc35
1.07-477.fc35
1
perl-SelfLoader
1.26-475.fc35
1.26-477.fc35
1
perl-vars
1.05-475.fc35
1.05-477.fc35
1
perl-File-Path
2.18-2.fc34
2.18-477.fc35
1
perl-Math-Complex
1.59-475.fc35
1.59-477.fc35
1
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
1
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
1
perl-OpenGL
0.7000-16.fc34
0.7000-17.fc35
1
perl-ExtUtils-F77
1.26-1.fc35
1.26-2.fc35
1
perl-Inline-C
0.81-9.fc34
0.81-10.fc35
1
perl-generators
1.13-1.fc35
1.13-3.fc35
1
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
1
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
1
perl-ExtUtils-MakeMaker
2:7.62-1.fc35
2:7.62-478.fc35
1
perl-PathTools
3.78-459.fc34
3.80-477.fc35
1
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
1
perl-Test-Exception
0.43-16.fc34
0.43-17.fc35
1
perl-lib
0.65-475.fc35
0.65-477.fc35
1
perl-Exporter
5.76-1.fc35
5.76-478.fc35
1
perl-IO
1.43-475.fc35
1.46-477.fc35
1
perl-File-Map
0.67-4.fc34
0.67-5.fc35
1
perl-overload
1.31-475.fc35
1.33-477.fc35
1
perl-Symbol
1.08-475.fc35
1.09-477.fc35
1
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
1
perl-Test-Warn
0.36-11.fc34
0.36-12.fc35
1
perl-Test-Simple
3:1.302185-1.fc35
3:1.302185-478.fc35
1
perl-ExtUtils-Depends
0.8001-1.fc35
0.8001-2.fc35
1
perl-Devel-CheckLib
1.14-6.fc34
1.14-7.fc35
1
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
perl-Convert-UU
0.5201-28.fc34
0.5201-29.fc35
1
perl-TermReadKey
2.38-9.fc34
2.38-10.fc35
1
perl-IPC-Cmd
2:1.04-459.fc34
2:1.04-478.fc35
1
perl-Benchmark
1.23-475.fc35
1.23-477.fc35
1
perl-version
7:0.99.29-1.fc35
8:0.99.29-3.fc35
1
perl-constant
1.33-459.fc34
1.33-478.fc35
1
perl-Moose
2.2015-1.fc35
2.2015-3.fc35
1
perl-English
1.11-475.fc35
1.11-477.fc35
1
perl-Test
1.31-475.fc35
1.31-477.fc35
1
perl-POSIX
1.94-475.fc35
1.97-477.fc35
1
perl-devel
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
1
perl-File-Copy
2.34-475.fc35
2.35-477.fc35
1
perl-Pod-Parser
1.63-445.fc34
1.63-446.fc35
1
perl-Inline
0.86-5.fc34
0.86-6.fc35
1
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
2
perl-Digest-MD5
2.58-2.fc34
2.58-477.fc35
2
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
2
perl-MooseX-Getopt
0.75-1.fc35
0.75-3.fc35
2
perl-Time-HiRes
4:1.9764-460.fc34
4:1.9767-478.fc35
2
perl-Class-Load
0.25-14.fc34
0.25-16.fc35
2
perl-Test-Harness
1:3.43-1.fc35
1:3.43-478.fc35
2
perl-Devel-GlobalDestruction
0.14-14.fc34
0.14-15.fc35
2
perl-Devel-REPL-Plugin-DDS
1.003028-17.fc34
1.003028-18.fc35
2
perl-Try-Tiny
0.30-11.fc34
0.30-12.fc35
2
perl-Term-ReadLine
1.17-475.fc35
1.17-477.fc35
2
perl-Pegex
0.75-5.fc34
0.75-6.fc35
2
perl-Eval-Closure
0.14-14.fc34
0.14-15.fc35
2
perl-overloading
0.02-475.fc35
0.02-477.fc35
2
perl-IPC-System-Simple
1.30-4.fc34
1.30-5.fc35
2
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
2
perl-Sub-Exporter-Progressive
0.001013-14.fc34
0.001013-15.fc35
2
perl-File-HomeDir
1.006-2.fc34
1.006-3.fc35
2
perl-Devel-OverloadInfo
0.007-1.fc35
0.007-2.fc35
2
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
2
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
2
perl-Class-Load-XS
0.10-14.fc34
0.10-15.fc35
2
perl-File-Compare
1.100.600-475.fc35
1.100.600-477.fc35
2
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
2
perl-subs
1.03-475.fc35
1.04-477.fc35
2
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
2
perl-Devel-Peek
1.28-475.fc35
1.30-477.fc35
2
perl-FindBin
1.51-475.fc35
1.52-477.fc35
2
perl-File-Which
1.27-1.fc35
1.27-2.fc35
2
perl-Errno
1.30-475.fc35
1.33-477.fc35
2
perl-Data-OptList
0.110-15.fc34
0.110-16.fc35
2
perl-ExtUtils-MM-Utils
2:7.62-1.fc35
2:7.62-478.fc35
2
perl-B-Hooks-EndOfScope
0.24-13.fc34
0.24-15.fc35
2
perl-Sub-Name
0.26-5.fc34
0.26-6.fc35
2
perl-Locale-Maketext-Simple
1:0.21-475.fc35
1:0.21-477.fc35
2
perl-Hash-Util
0.23-475.fc35
0.25-477.fc35
2
perl-Devel-PPPort
3.62-2.fc34
3.62-478.fc35
2
perl-Parse-RecDescent
1.967015-13.fc34
1.967015-14.fc35
2
perl-Devel-PartialDump
0.20-12.fc34
0.20-13.fc35
2
perl-ExtUtils-Command
2:7.62-1.fc35
2:7.62-478.fc35
2
perl-ExtUtils-Install
2.20-2.fc34
2.20-477.fc35
2
perl-Devel-REPL-Plugin-LexEnv
1.003028-17.fc34
1.003028-18.fc35
2
perl-MRO-Compat
0.13-13.fc34
0.13-14.fc35
2
perl-namespace-autoclean
0.29-6.fc34
0.29-8.fc35
2
perl-mro
1.23-475.fc35
1.25-477.fc35
2
perl-Devel-StackTrace
1:2.04-8.fc34
1:2.04-9.fc35
2
perl-Params-Util
1.102-3.fc34
1.102-4.fc35
2
perl-macros
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-PerlIO-Layers
0.012-4.fc34
0.012-5.fc35
2
perl-ExtUtils-ParseXS
1:3.43-1.fc35
1:3.43-477.fc35
2
perl-Module-Load-Conditional
0.74-2.fc34
0.74-477.fc35
2
perl-Fedora-VSP
0.001-21.fc34
0.001-23.fc35
2
perl-Term-Table
0.015-6.fc34
0.015-7.fc35
2
perl-File-Find
1.37-475.fc35
1.39-477.fc35
2
perl-Devel-REPL-Plugin-MultiLine-PPI
1.003028-17.fc34
1.003028-18.fc35
2
perl-locale
1.09-475.fc35
1.10-477.fc35
2
perl-Dist-CheckConflicts
0.11-21.fc34
0.11-22.fc35
2
perl-B
1.80-475.fc35
1.82-477.fc35
2
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
2
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
2
perl-Params-Check
1:0.38-459.fc34
1:0.38-477.fc35
2
perl-Package-Stash
0.39-2.fc34
0.39-3.fc35
2
perl-Carp
1.52-459.fc35
1.52-477.fc35
2
perl-File-stat
1.09-475.fc35
1.09-477.fc35
2
perl-Sub-Uplevel
1:0.2800-13.fc34
1:0.2800-14.fc35
2
perl-Module-Runtime-Conflicts
0.003-14.fc34
0.003-15.fc35
2
perl-JSON-PP
1:4.06-2.fc34
1:4.06-478.fc35
2
perl-Module-Runtime
0.016-11.fc34
0.016-12.fc35
2
perl-Package-Stash-XS
0.29-9.fc34
0.29-10.fc35
2
perl-Package-DeprecationManager
0.17-14.fc34
0.17-15.fc35
2
perl-ExtUtils-Constant
0.25-475.fc35
0.25-477.fc35
2
perl-Tie-RefHash
1.40-2.fc34
1.40-477.fc35
2
perl-Sub-Exporter
0.987-25.fc34
0.987-26.fc35
2
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
2
perl-MooseX-Object-Pluggable
0.0014-19.fc34
0.0014-20.fc35
2
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
2
perl-Devel-REPL-Plugin-Completion
1.003028-17.fc34
1.003028-18.fc35
2
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
3
perl-Math-BigInt
1:1.9998.18-458.fc34
1:1.9998.18-477.fc35
3
perl-Locale-Maketext
1.29-459.fc34
1.29-478.fc35
3
perltidy
20210402-1.fc35
20210402-2.fc35
3
perl-Importer
0.026-2.fc34
0.026-3.fc35
3
perl-Module-CoreList
1:5.20210520-1.fc35
1:5.20210520-2.fc35
3
perl-Class-Tiny
1.008-2.fc34
1.008-3.fc35
3
perl-Object-HashBase
0.009-5.fc34
0.009-6.fc35
3
perl-threads
1:2.25-458.fc34
1:2.26-447.fc35
3
perl-Module-Load
1:0.36-2.fc34
1:0.36-477.fc35
3
perl-Devel-LexAlias
0.05-25.fc34
0.05-26.fc35
3
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
3
perl-Getopt-Long-Descriptive
0.109-1.fc35
0.109-2.fc35
3
perl-XXX
0.35-6.fc34
0.35-7.fc35
3
perl-Digest
1.19-2.fc34
1.19-477.fc35
3
perl-Module-Implementation
0.09-28.fc34
0.09-30.fc35
3
perl-Data-Dump-Streamer
2.40-17.fc34
2.40-18.fc35
3
perl-Lexical-Persistence
1.023-18.fc34
1.023-19.fc35
3
perl-MooseX-Role-Parameterized
1.11-6.fc34
1.11-7.fc35
3
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
3
perl-Module-Pluggable
2:5.2-16.fc34
2:5.2-17.fc35
3
perl-AutoSplit
5.74-475.fc35
5.74-477.fc35
3
perl-PPI
1.270-6.fc34
1.270-7.fc35
3
perl-Hash-Util-FieldHash
1.20-475.fc35
1.21-477.fc35
3
perl-Module-Metadata
1.000037-458.fc34
1.000037-477.fc35
3
perl-Sub-Install
0.928-26.fc34
0.928-28.fc35
3
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
3
perl-YAML-PP
0.027-1.fc35
0.027-2.fc35
3
perl-Package-Generator
1.106-21.fc34
1.106-22.fc35
3
perl-srpm-macros
1-39.fc34
1-41.fc35
3
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
3
perl-Sub-Identify
0.14-15.fc34
0.14-16.fc35
3
perl-Thread-Queue
3.14-458.fc34
3.14-477.fc35
3
perl-File-ShareDir-Install
0.13-11.fc34
0.13-12.fc35
3
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
3
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
3
perl-Variable-Magic
0.62-12.fc34
0.62-13.fc35
3
perl-threads-shared
1.61-458.fc34
1.62-477.fc35
4
perl-I18N-LangTags
0.44-475.fc35
0.45-477.fc35
4
perl-deprecate
0.04-475.fc35
0.04-477.fc35
4
perl-Task-Weaken
1.06-10.fc34
1.06-11.fc35
4
perl-Devel-Caller
2.06-24.fc34
2.06-25.fc35
4
perl-Clone
0.45-4.fc34
0.45-5.fc35
4
perl-IO-Compress
2.102-2.fc35
2.102-478.fc35
4
perl-B-Utils
0.27-19.fc34
0.27-20.fc35
4
perl-Params-Validate
1.30-2.fc34
1.30-3.fc35
4
openldap
2.4.58-2.fc35
2.4.58-3.fc35
4
perl-boolean
0.46-14.fc34
0.46-15.fc35
4
perl-HTML-Parser
3.76-1.fc35
3.76-2.fc35
4
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
4
perl-Text-Abbrev
1.02-475.fc35
1.02-477.fc35
4
perl-Tie
4.6-475.fc35
4.6-477.fc35
4
perl-Tie-IxHash
1.23-26.fc34
1.23-28.fc35
4
annobin-docs
9.72-1.fc35
9.73-1.fc35
4
perl-Pod-Html
1.25-475.fc35
1.27-477.fc35
4
perl-PadWalker
2.5-2.fc34
2.5-3.fc35
4
perl-Class-XSAccessor
1.19-23.fc34
1.19-24.fc35
4
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
4
perl-HTTP-Date
6.05-5.fc34
6.05-6.fc35
B
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
B
perl-Compress-Raw-Zlib
2.101-3.fc35
2.101-478.fc35
B
perl-Encode-Locale
1.05-19.fc34
1.05-20.fc35
B
perl-HTTP-Message
6.32-1.fc35
6.32-2.fc35
B
perl-IO-HTML
1.004-2.fc34
1.004-3.fc35
B
perl-I18N-Langinfo
0.19-475.fc35
0.19-477.fc35
B
perl-libnet
3.13-2.fc34
3.13-478.fc35
B
perl-AutoLoader
5.74-475.fc35
5.74-477.fc35
B
perl-URI
5.09-1.fc35
5.09-3.fc35
B
perl-TimeDate
1:2.33-4.fc34
1:2.33-5.fc35
B
perl-IO-Socket-IP
0.41-3.fc34
0.41-478.fc35
B
perl-HTML-Tagset
3.20-45.fc34
3.20-47.fc35
B
perl-Compress-Raw-Bzip2
2.101-3.fc35
2.101-478.fc35
B
perl-LWP-MediaTypes
6.04-7.fc34
6.04-8.fc35
B
2021-05-25 19:12:35
Package dependencies resolved successfuly
2021-05-25 19:04:50
Package resolution failed
  • Problem: package perl-devel-4:5.34.0-477.fc35.x86_64 requires perl(ExtUtils::Constant), but none of the providers can be installed
    - package perl-ExtUtils-Constant-0.25-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Convert-UU-0.5201-29.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Convert-UU-0.5201-29.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Copy-2.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package valgrind-devel-1:3.17.0-3.fc35.x86_64 requires valgrind = 1:3.17.0-3.fc35, but none of the providers can be installed
    - package libdrm-devel-2.4.105-1.fc35.x86_64 requires pkgconfig(valgrind), but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package mesa-libGL-devel-21.1.1-1.fc35.x86_64 requires pkgconfig(libdrm) >= 2.4.105, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package freeglut-devel-3.2.1-8.fc35.x86_64 requires libGL-devel, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Devel-REPL-1.003028-18.fc35.noarch requires perl(namespace::autoclean), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-namespace-autoclean-0.29-6.fc34.noarch
  • Problem: package perl-ExtUtils-Manifest-1:1.73-477.fc35.noarch requires perl(File::Spec) >= 0.8, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-blib-1.07-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-blib-1.07-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(re), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-fields-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-fields-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-fields-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Filter-Simple-0.96-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Filter-Simple-0.96-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-OpenGL-0.7000-17.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-OpenGL-0.7000-17.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Benchmark-1.23-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Benchmark-1.23-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Moose-2.2015-3.fc35.x86_64 requires perl(parent) >= 0.223, but none of the providers can be installed
    - package perl-Moose-2.2015-3.fc35.x86_64 requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Exception-0.43-17.fc35.noarch requires perl(Sub::Uplevel), but none of the providers can be installed
    - package perl-Sub-Uplevel-1:0.2800-14.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-F77-1.26-2.fc35.noarch requires perl(File::Which), but none of the providers can be installed
    - package perl-File-Which-1.27-2.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-Pod-Parser-1.63-446.fc35.noarch requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Text-Balanced-2.04-477.fc35.noarch requires perl(:VERSION) >= 5.8.1, but none of the providers can be installed
    - package perl-Text-Balanced-2.04-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Text-Balanced-2.04-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IPC-Cmd-2:1.04-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-autodie-2.34-478.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Inline-0.86-6.fc35.noarch requires perl(version) >= 0.82, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-Test-Deep-1.130-5.fc35.noarch requires perl(Test::Builder), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(Config), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IO-String-1.08-42.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Warn-0.36-12.fc35.noarch requires perl(Sub::Uplevel) >= 0.12, but none of the providers can be installed
    - package perl-Sub-Uplevel-1:0.2800-14.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(Tie::Hash), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-namespace-clean-0.27-16.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Inline-C-0.81-10.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-1.31-477.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Path-2.18-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Path-2.18-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Storable-1:3.23-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-Storable-1:3.23-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Storable-1:3.23-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-ExtUtils-Depends-0.8001-2.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package netpbm-progs-10.93.00-1.fc34.x86_64 requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-SelfLoader-1.26-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-SelfLoader-1.26-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-SelfLoader-1.26-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IO-1.46-477.fc35.x86_64 requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Devel-CheckLib-1.14-7.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:52:49
Package resolution failed
  • Problem: package perl-File-Copy-2.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Warn-0.36-12.fc35.noarch requires perl(Sub::Uplevel) >= 0.12, but none of the providers can be installed
    - package perl-Sub-Uplevel-1:0.2800-14.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-OpenGL-0.7000-17.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-OpenGL-0.7000-17.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-devel-4:5.34.0-477.fc35.x86_64 requires perl(ExtUtils::Constant), but none of the providers can be installed
    - package perl-ExtUtils-Constant-0.25-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Convert-UU-0.5201-29.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Convert-UU-0.5201-29.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package valgrind-devel-1:3.17.0-3.fc35.x86_64 requires valgrind = 1:3.17.0-3.fc35, but none of the providers can be installed
    - package libdrm-devel-2.4.105-1.fc35.x86_64 requires pkgconfig(valgrind), but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package mesa-libGL-devel-21.1.1-1.fc35.x86_64 requires pkgconfig(libdrm) >= 2.4.105, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package freeglut-devel-3.2.1-8.fc35.x86_64 requires libGL-devel, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Devel-REPL-1.003028-18.fc35.noarch requires perl(namespace::autoclean), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-namespace-autoclean-0.29-6.fc34.noarch
  • Problem: package perl-ExtUtils-Manifest-1:1.73-477.fc35.noarch requires perl(File::Spec) >= 0.8, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(re), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-fields-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-fields-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-fields-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Filter-Simple-0.96-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Filter-Simple-0.96-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Benchmark-1.23-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Benchmark-1.23-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Moose-2.2015-3.fc35.x86_64 requires perl(parent) >= 0.223, but none of the providers can be installed
    - package perl-Moose-2.2015-3.fc35.x86_64 requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-blib-1.07-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-blib-1.07-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Exception-0.43-17.fc35.noarch requires perl(Sub::Uplevel), but none of the providers can be installed
    - package perl-Sub-Uplevel-1:0.2800-14.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-F77-1.26-2.fc35.noarch requires perl(File::Which), but none of the providers can be installed
    - package perl-File-Which-1.27-2.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-Pod-Parser-1.63-446.fc35.noarch requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Text-Balanced-2.04-477.fc35.noarch requires perl(:VERSION) >= 5.8.1, but none of the providers can be installed
    - package perl-Text-Balanced-2.04-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Text-Balanced-2.04-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IPC-Cmd-2:1.04-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Inline-0.86-6.fc35.noarch requires perl(version) >= 0.82, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-Test-Deep-1.130-5.fc35.noarch requires perl(Test::Builder), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-autodie-2.34-2.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(Config), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IO-String-1.08-42.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(Tie::Hash), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-namespace-clean-0.27-16.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Inline-C-0.81-10.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-1.31-477.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Path-2.18-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Path-2.18-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Storable-1:3.23-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-Storable-1:3.23-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Storable-1:3.23-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-ExtUtils-Depends-0.8001-2.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package netpbm-progs-10.93.00-1.fc34.x86_64 requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-SelfLoader-1.26-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-SelfLoader-1.26-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-SelfLoader-1.26-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IO-1.46-477.fc35.x86_64 requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Devel-CheckLib-1.14-7.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:50:46
Package resolution failed
  • Problem: package perl-Moose-2.2015-3.fc35.x86_64 requires perl(parent) >= 0.223, but none of the providers can be installed
    - package perl-Moose-2.2015-3.fc35.x86_64 requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Convert-UU-0.5201-29.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Convert-UU-0.5201-29.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Copy-2.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package valgrind-devel-1:3.17.0-3.fc35.x86_64 requires valgrind = 1:3.17.0-3.fc35, but none of the providers can be installed
    - package libdrm-devel-2.4.105-1.fc35.x86_64 requires pkgconfig(valgrind), but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package mesa-libGL-devel-21.1.1-1.fc35.x86_64 requires pkgconfig(libdrm) >= 2.4.105, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package freeglut-devel-3.2.1-8.fc35.x86_64 requires libGL-devel, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Devel-REPL-1.003028-18.fc35.noarch requires perl(namespace::autoclean), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-namespace-autoclean-0.29-6.fc34.noarch
  • Problem: package perl-ExtUtils-Manifest-1:1.73-477.fc35.noarch requires perl(File::Spec) >= 0.8, but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-blib-1.07-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-blib-1.07-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(re), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-fields-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-fields-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-fields-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Filter-Simple-0.96-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Filter-Simple-0.96-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-OpenGL-0.7000-17.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-OpenGL-0.7000-17.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Benchmark-1.23-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Benchmark-1.23-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Devel-CheckLib-1.14-7.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Exception-0.43-17.fc35.noarch requires perl(Sub::Uplevel), but none of the providers can be installed
    - package perl-Sub-Uplevel-1:0.2800-14.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-F77-1.26-2.fc35.noarch requires perl(File::Which), but none of the providers can be installed
    - package perl-File-Which-1.27-2.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-Pod-Parser-1.63-446.fc35.noarch requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Text-Balanced-2.04-477.fc35.noarch requires perl(:VERSION) >= 5.8.1, but none of the providers can be installed
    - package perl-Text-Balanced-2.04-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Text-Balanced-2.04-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Filter-2:1.60-4.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-devel-4:5.34.0-477.fc35.x86_64 requires perl(Text::Wrap), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Text-Tabs+Wrap-2013.0523-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IPC-Cmd-2:1.04-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Inline-0.86-6.fc35.noarch requires perl(version) >= 0.82, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-File-Map-0.67-5.fc35.x86_64 requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-Test-Deep-1.130-5.fc35.noarch requires perl(Test::Builder), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Scalar-List-Utils-5:1.56-460.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-autodie-2.34-2.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(Config), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Math-Complex-1.59-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-Test-Warn-0.36-12.fc35.noarch requires perl(Sub::Uplevel) >= 0.12, but none of the providers can be installed
    - package perl-Sub-Uplevel-1:0.2800-14.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IO-String-1.08-42.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-TermReadKey-2.38-10.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(Tie::Hash), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-namespace-clean-0.27-16.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Inline-C-0.81-10.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-1.31-477.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Path-2.18-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Path-2.18-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Storable-1:3.23-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-Storable-1:3.23-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Storable-1:3.23-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-ExtUtils-Depends-0.8001-2.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package netpbm-progs-10.93.00-1.fc34.x86_64 requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-SelfLoader-1.26-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-SelfLoader-1.26-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-SelfLoader-1.26-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IO-1.46-477.fc35.x86_64 requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
Previous history