perl-Net-RawIP

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
99
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

redhat-rpm-config
186-1.fc35
187-1.fc35
2
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
2
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
2
libselinux
3.2-1.fc35
3.2-2.fc35
2
systemtap-sdt-devel
4.5-1.fc35
4.5-2.fc35
2
file
5.40-6.fc35
5.40-8.fc35
3
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
3
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
coreutils
8.32-26.fc35
8.32-27.fc35
3
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
3
libibverbs
35.0-1.fc35
35.0-2.fc35
3
rpmautospec-rpm-macros
0.2.2-3.fc35
3
python3-pyparsing
2.4.7-6.fc35
2.4.7-8.fc35
3
annobin-plugin-gcc
9.73-2.fc35
9.74-1.fc35
3
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
3
coreutils-common
8.32-26.fc35
8.32-27.fc35
4
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
4
file-libs
5.40-6.fc35
5.40-8.fc35
4
annobin-docs
9.73-2.fc35
9.74-1.fc35
4
libnl3
3.5.0-6.fc34
3.5.0-7.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libblkid
2.37-1.fc35
2.37-2.fc35
B
mpdecimal
2.5.1-1.fc34
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
B
pam
1.5.1-5.fc35
1.5.1-6.fc35
B
libuuid
2.37-1.fc35
2.37-2.fc35
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
B
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
libmount
2.37-1.fc35
2.37-2.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
B
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
B
libfdisk
2.37-1.fc35
2.37-2.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
B
perl-subs
1.04-477.fc35
1.04-478.fc35
1
gcc
11.1.1-2.fc35
11.1.1-3.fc35
1
perl-AutoLoader
5.74-477.fc35
5.74-478.fc35
1
perl-English
1.11-477.fc35
1.11-478.fc35
1
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
1
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
1
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
1
perl-vars
1.05-477.fc35
1.05-478.fc35
1
perl-devel
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-IO
1.46-477.fc35
1.46-478.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-Symbol
1.09-477.fc35
1.09-478.fc35
2
perl-mro
1.25-477.fc35
1.25-478.fc35
2
perl-File-Find
1.39-477.fc35
1.39-478.fc35
2
cpp
11.1.1-2.fc35
11.1.1-3.fc35
2
redhat-rpm-config
184-1.fc35
186-1.fc35
2
perl-lib
0.65-477.fc35
0.65-478.fc35
2
binutils
2.36.1-12.fc35
2.36.1-14.fc35
2
perl-ExtUtils-Constant
0.25-477.fc35
0.25-478.fc35
2
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
2
libxcrypt-devel
4.4.20-3.fc35
4.4.22-1.fc35
2
perl-macros
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
perl-B
1.82-477.fc35
1.82-478.fc35
2
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
2
perl-base
2.27-477.fc35
2.27-478.fc35
2
perl-POSIX
1.97-477.fc35
1.97-478.fc35
2
perl-File-Compare
1.100.600-477.fc35
1.100.600-478.fc35
2
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-Errno
1.33-477.fc35
1.33-478.fc35
3
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
3
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
3
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
3
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
3
perl-locale
1.10-477.fc35
1.10-478.fc35
3
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
3
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
3
perl-File-stat
1.09-477.fc35
1.09-478.fc35
3
annobin-plugin-gcc
9.73-1.fc35
9.73-2.fc35
3
perl-overloading
0.02-477.fc35
0.02-478.fc35
3
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
3
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
3
python3-pyparsing
2.4.7-5.fc34
2.4.7-6.fc35
3
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
3
perl-AutoSplit
5.74-477.fc35
5.74-478.fc35
3
perl-Benchmark
1.23-477.fc35
1.23-478.fc35
3
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
3
perl-overload
1.33-477.fc35
1.33-478.fc35
3
libcurl
7.76.1-2.fc35
7.77.0-2.fc35
4
curl
7.76.1-2.fc35
7.77.0-2.fc35
4
perl-Math-Complex
1.59-477.fc35
1.59-478.fc35
4
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
4
elfutils-libs
0.184-5.fc35
0.185-1.fc35
4
annobin-docs
9.73-1.fc35
9.73-2.fc35
4
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
B
libblkid
2.37-0.1.fc35
2.37-1.fc35
B
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
B
libmount
2.37-0.1.fc35
2.37-1.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
libuuid
2.37-0.1.fc35
2.37-1.fc35
B
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
expat
2.3.0-1.fc35
2.4.1-1.fc35
B
libmetalink
0.1.3-14.fc34
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
B
util-linux-core
2.37-1.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
perl-Test-Simple
3:1.302183-2.fc34
3:1.302185-478.fc35
1
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
1
perl-Carp
1.52-459.fc35
1.52-477.fc35
1
perl-devel
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
perl-generators
1.13-1.fc35
1.13-3.fc35
1
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
perl-subs
1.03-475.fc35
1.04-477.fc35
1
perl-vars
1.05-475.fc35
1.05-477.fc35
1
perl-AutoLoader
5.74-475.fc35
5.74-477.fc35
1
perl-Data-Dumper
2.180-1.fc35
2.180-4.fc35
1
perl-ExtUtils-MakeMaker
2:7.62-1.fc35
2:7.62-478.fc35
1
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
perl-Proc-ProcessTable
0.59-7.fc34
0.59-8.fc35
1
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
1
perl-English
1.11-475.fc35
1.11-477.fc35
1
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
1
perl-Exporter
5.76-1.fc35
5.76-478.fc35
1
perl-ExtUtils-Install
2.20-2.fc34
2.20-477.fc35
2
perl-Devel-PPPort
3.62-2.fc34
3.62-478.fc35
2
perl-POSIX
1.94-475.fc35
1.97-477.fc35
2
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
2
perl-Symbol
1.08-475.fc35
1.09-477.fc35
2
perl-base
2.27-475.fc35
2.27-477.fc35
2
perl-B
1.80-475.fc35
1.82-477.fc35
2
perl-Test-Harness
1:3.43-1.fc35
1:3.43-478.fc35
2
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
2
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
2
perl-PathTools
3.78-459.fc34
3.80-477.fc35
2
perl-lib
0.65-475.fc35
0.65-477.fc35
2
perl-ExtUtils-Constant
0.25-475.fc35
0.25-477.fc35
2
mpfr
4.1.0-6.fc35
4.1.0-7.fc35
2
perl-ExtUtils-Manifest
1:1.73-2.fc34
1:1.73-477.fc35
2
libxcrypt
4.4.20-2.fc35
4.4.20-3.fc35
2
perl-JSON-PP
1:4.06-2.fc34
1:4.06-478.fc35
2
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
2
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
2
perl-File-Compare
1.100.600-475.fc35
1.100.600-477.fc35
2
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
2
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
2
perl-version
7:0.99.29-1.fc35
8:0.99.29-3.fc35
2
perl-File-Path
2.18-2.fc34
2.18-477.fc35
2
perl-constant
1.33-459.fc34
1.33-478.fc35
2
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
2
perl-ExtUtils-Command
2:7.62-1.fc35
2:7.62-478.fc35
2
perl-mro
1.23-475.fc35
1.25-477.fc35
2
libxcrypt-devel
4.4.20-2.fc35
4.4.20-3.fc35
2
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
2
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
2
perl-Fedora-VSP
0.001-21.fc34
0.001-23.fc35
2
perl-Term-Table
0.015-6.fc34
0.015-7.fc35
2
perl-File-Find
1.37-475.fc35
1.39-477.fc35
2
perl-IO
1.43-475.fc35
1.46-477.fc35
2
perl-ExtUtils-ParseXS
1:3.43-1.fc35
1:3.43-477.fc35
2
perl-macros
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-File-Copy
2.34-475.fc35
2.35-477.fc35
3
perl-File-stat
1.09-475.fc35
1.09-477.fc35
3
perl-srpm-macros
1-39.fc34
1-41.fc35
3
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
3
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
3
perl-overloading
0.02-475.fc35
0.02-477.fc35
3
perl-Benchmark
1.23-475.fc35
1.23-477.fc35
3
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
3
perl-Math-BigInt
1:1.9998.18-458.fc34
1:1.9998.18-477.fc35
3
perl-Importer
0.026-2.fc34
0.026-3.fc35
3
perl-Errno
1.30-475.fc35
1.33-477.fc35
3
perl-Object-HashBase
0.009-5.fc34
0.009-6.fc35
3
perl-locale
1.09-475.fc35
1.10-477.fc35
3
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
3
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
3
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
3
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
3
perl-overload
1.31-475.fc35
1.33-477.fc35
3
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
3
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
3
perl-AutoSplit
5.74-475.fc35
5.74-477.fc35
3
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
3
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
3
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
3
annobin-docs
9.72-1.fc35
9.73-1.fc35
4
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
4
perl-Math-Complex
1.59-475.fc35
1.59-477.fc35
4
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
4
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
B
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
B
libxml2
2.9.12-1.fc35
2.9.12-3.fc35
B
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
B
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
B
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
B
openldap
2.4.58-2.fc35
2.4.58-3.fc35
B
krb5-libs
1.19.1-5.fc35
1.19.1-8.fc35
B
2021-05-25 19:11:40
Package dependencies resolved successfuly
2021-05-25 18:52:33
Package resolution failed
  • Problem: package perl-devel-4:5.34.0-477.fc35.x86_64 requires perl(ExtUtils::Constant), but none of the providers can be installed
    - package perl-ExtUtils-Constant-0.25-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Proc-ProcessTable-0.59-8.fc35.x86_64 requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:46:12
Package resolution failed
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Proc-ProcessTable-0.59-8.fc35.x86_64 requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-devel-4:5.34.0-477.fc35.x86_64 requires perl(Text::Wrap), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Text-Tabs+Wrap-2013.0523-458.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:32:50
Package resolution failed
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Proc-ProcessTable-0.59-8.fc35.x86_64 requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-devel-4:5.34.0-477.fc35.x86_64 requires perl(Text::Wrap), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Text-Tabs+Wrap-2013.0523-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Test-Simple-3:1.302185-1.fc35.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:24:20
Package resolution failed
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-devel-4:5.34.0-477.fc35.x86_64 requires perl(Text::Wrap), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Text-Tabs+Wrap-2013.0523-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Test-Simple-3:1.302185-1.fc35.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Proc-ProcessTable-0.59-8.fc35.x86_64 requires perl(Storable), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Storable-1:3.21-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Storable-1:3.21-458.fc34.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-Class-Struct-0.66-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
Previous history