perl-Log-Any-Adapter-Screen

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
93
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2021-06-20 18:00:56
perl-IO
1.46-478.fc35
1.46-479.fc35
1
perl-IPC-Open3
1.21-478.fc35
1.21-479.fc35
1
perl-blib
1.07-478.fc35
1.07-479.fc35
1
perl-libs
4:5.34.0-478.fc35
4:5.34.0-479.fc35
1
perl-interpreter
4:5.34.0-478.fc35
4:5.34.0-479.fc35
1
perl-Errno
1.33-478.fc35
1.33-479.fc35
2
perl-macros
4:5.34.0-478.fc35
4:5.34.0-479.fc35
2
perl-Symbol
1.09-478.fc35
1.09-479.fc35
2
perl-English
1.11-478.fc35
1.11-479.fc35
2
perl-mro
1.25-478.fc35
1.25-479.fc35
2
perl-SelectSaver
1.02-478.fc35
1.02-479.fc35
2
perl-vars
1.05-478.fc35
1.05-479.fc35
2
perl-DynaLoader
1.50-478.fc35
1.50-479.fc35
2
perl-B
1.82-478.fc35
1.82-479.fc35
2
perl-File-Basename
2.85-478.fc35
2.85-479.fc35
2
perl-File-stat
1.09-478.fc35
1.09-479.fc35
2
perl-File-Find
1.39-478.fc35
1.39-479.fc35
2
perl-lib
0.65-478.fc35
0.65-479.fc35
2
perl-POSIX
1.97-478.fc35
1.97-479.fc35
2
perl-base
2.27-478.fc35
2.27-479.fc35
2
perl-overload
1.33-478.fc35
1.33-479.fc35
2
libxcrypt
4.4.22-2.fc35
4.4.23-1.fc35
2
perl-Fcntl
1.14-478.fc35
1.14-479.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-23.fc35
2
perl-Class-Struct
0.66-478.fc35
0.66-479.fc35
3
perl-Benchmark
1.23-478.fc35
1.23-479.fc35
3
perl-AutoSplit
5.74-478.fc35
5.74-479.fc35
3
perl-File-Copy
2.35-478.fc35
2.35-479.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-23.fc35
3
perl-File-Compare
1.100.600-478.fc35
1.100.600-479.fc35
3
perl-subs
1.04-478.fc35
1.04-479.fc35
3
libgcc
11.1.1-3.fc35
11.1.1-5.fc35
3
perl-locale
1.10-478.fc35
1.10-479.fc35
3
perl-if
0.60.900-478.fc35
0.60.900-479.fc35
3
perl-Getopt-Std
1.13-478.fc35
1.13-479.fc35
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-23.fc35
3
perl-overloading
0.02-478.fc35
0.02-479.fc35
3
libstdc++
11.1.1-3.fc35
11.1.1-5.fc35
4
perl-Pod-Html
1.27-478.fc35
1.27-479.fc35
4
perl-deprecate
0.04-478.fc35
0.04-479.fc35
4
perl-Math-Complex
1.59-478.fc35
1.59-479.fc35
4
rpmautospec-rpm-macros
0.2.2-3.fc35
0.2.3-1.fc35
B
gdb-minimal
10.2-2.fc35
10.2-4.fc35
B
perl-I18N-Langinfo
0.19-478.fc35
0.19-479.fc35
B
systemd-libs
248.3-1.fc35
249~rc1-2.fc35
B
libgomp
11.1.1-3.fc35
11.1.1-5.fc35
B
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
B
debugedit
0.2-1.fc35
0.3-1.fc35
B
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
B
openldap
2.4.58-4.fc35
2.4.58-5.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
B
perl-AutoLoader
5.74-478.fc35
5.74-479.fc35
B
perl-FileHandle
2.03-478.fc35
2.03-479.fc35
B
info
6.7-10.fc34
6.7-11.fc35
B
complete
2021-06-12 18:27:32
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
2
coreutils
8.32-26.fc35
8.32-27.fc35
3
coreutils-common
8.32-26.fc35
8.32-27.fc35
4
libselinux
3.2-1.fc35
3.2-2.fc35
4
rpmautospec-rpm-macros
0.2.2-3.fc35
B
file-libs
5.40-6.fc35
5.40-8.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
redhat-rpm-config
186-1.fc35
187-1.fc35
B
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
B
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libblkid
2.37-1.fc35
2.37-2.fc35
B
pam
1.5.1-5.fc35
1.5.1-6.fc35
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
libuuid
2.37-1.fc35
2.37-2.fc35
B
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
libmount
2.37-1.fc35
2.37-2.fc35
B
file
5.40-6.fc35
5.40-8.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
B
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
B
libfdisk
2.37-1.fc35
2.37-2.fc35
B
complete
2021-06-05 10:15:19
perl-IO
1.46-477.fc35
1.46-478.fc35
1
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
1
perl-blib
1.07-477.fc35
1.07-478.fc35
1
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-File-Find
1.39-477.fc35
1.39-478.fc35
2
perl-Errno
1.33-477.fc35
1.33-478.fc35
2
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
2
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
2
perl-base
2.27-477.fc35
2.27-478.fc35
2
perl-POSIX
1.97-477.fc35
1.97-478.fc35
2
perl-File-stat
1.09-477.fc35
1.09-478.fc35
2
perl-Symbol
1.09-477.fc35
1.09-478.fc35
2
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
2
perl-mro
1.25-477.fc35
1.25-478.fc35
2
perl-English
1.11-477.fc35
1.11-478.fc35
2
perl-lib
0.65-477.fc35
0.65-478.fc35
2
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
2
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
2
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
2
perl-macros
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
perl-B
1.82-477.fc35
1.82-478.fc35
2
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
2
perl-vars
1.05-477.fc35
1.05-478.fc35
2
perl-overload
1.33-477.fc35
1.33-478.fc35
2
perl-locale
1.10-477.fc35
1.10-478.fc35
3
perl-File-Compare
1.100.600-477.fc35
1.100.600-478.fc35
3
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
3
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
3
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
3
perl-overloading
0.02-477.fc35
0.02-478.fc35
3
perl-subs
1.04-477.fc35
1.04-478.fc35
3
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
3
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
3
perl-AutoSplit
5.74-477.fc35
5.74-478.fc35
3
perl-Benchmark
1.23-477.fc35
1.23-478.fc35
3
bash
5.1.4-1.fc35
5.1.8-1.fc35
3
perl-Pod-Html
1.27-477.fc35
1.27-478.fc35
4
perl-deprecate
0.04-477.fc35
0.04-478.fc35
4
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
4
perl-Math-Complex
1.59-477.fc35
1.59-478.fc35
4
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
B
perl-AutoLoader
5.74-477.fc35
5.74-478.fc35
B
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
B
curl
7.76.1-2.fc35
7.77.0-2.fc35
B
libcurl
7.76.1-2.fc35
7.77.0-2.fc35
B
libmetalink
0.1.3-14.fc34
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
B
util-linux-core
2.37-1.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
elfutils-libs
0.184-5.fc35
0.185-1.fc35
B
perl-FileHandle
2.03-477.fc35
2.03-478.fc35
B
libblkid
2.37-0.1.fc35
2.37-1.fc35
B
binutils
2.36.1-12.fc35
2.36.1-14.fc35
B
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
B
redhat-rpm-config
184-1.fc35
186-1.fc35
B
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
B
libmount
2.37-0.1.fc35
2.37-1.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
libuuid
2.37-0.1.fc35
2.37-1.fc35
B
perl-I18N-Langinfo
0.19-477.fc35
0.19-478.fc35
B
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
B
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
expat
2.3.0-1.fc35
complete
2021-05-26 05:42:53
perl-interpreter
4:5.34.0-476.fc35
4:5.34.0-477.fc35
1
perl-IO
1.46-476.fc35
1.46-477.fc35
1
perl-ExtUtils-MakeMaker
2:7.62-477.fc35
2:7.62-478.fc35
1
perl-Term-ANSIColor
5.01-477.fc35
5.01-478.fc35
1
perl-IPC-Open3
1.21-476.fc35
1.21-477.fc35
1
perl-libs
4:5.34.0-476.fc35
4:5.34.0-477.fc35
1
perl-blib
1.07-476.fc35
1.07-477.fc35
1
perl-generators
1.13-2.fc35
1.13-3.fc35
1
perl-Test-Simple
3:1.302185-477.fc35
3:1.302185-478.fc35
1
perl-macros
4:5.34.0-476.fc35
4:5.34.0-477.fc35
2
perl-B
1.82-476.fc35
1.82-477.fc35
2
perl-Sys-Syslog
0.36-477.fc35
0.36-478.fc35
2
perl-Errno
1.33-476.fc35
1.33-477.fc35
2
perl-File-Find
1.39-476.fc35
1.39-477.fc35
2
perl-English
1.11-476.fc35
1.11-477.fc35
2
perl-File-Basename
2.85-476.fc35
2.85-477.fc35
2
perl-vars
1.05-476.fc35
1.05-477.fc35
2
perl-Fcntl
1.14-476.fc35
1.14-477.fc35
2
perl-JSON-PP
1:4.06-477.fc35
1:4.06-478.fc35
2
perl-version
8:0.99.29-2.fc35
8:0.99.29-3.fc35
2
perl-Data-Dumper
2.180-2.fc35
2.180-4.fc35
2
perl-Test-Harness
1:3.43-477.fc35
1:3.43-478.fc35
2
perl-mro
1.25-476.fc35
1.25-477.fc35
2
perl-POSIX
1.97-476.fc35
1.97-477.fc35
2
perl-SelectSaver
1.02-476.fc35
1.02-477.fc35
2
perl-base
2.27-476.fc35
2.27-477.fc35
2
perl-Pod-Simple
1:3.42-477.fc35
1:3.42-478.fc35
2
perl-Perl-Critic
1.140-2.fc35
1.140-3.fc35
2
perl-DynaLoader
1.50-476.fc35
1.50-477.fc35
2
perl-File-stat
1.09-476.fc35
1.09-477.fc35
2
perl-constant
1.33-477.fc35
1.33-478.fc35
2
perl-Term-Table
0.015-7.fc35
2
perl-ExtUtils-Command
2:7.62-477.fc35
2:7.62-478.fc35
2
perl-Exporter
5.76-477.fc35
5.76-478.fc35
2
perl-overload
1.33-476.fc35
1.33-477.fc35
2
perl-Fedora-VSP
0.001-22.fc35
0.001-23.fc35
2
perl-Symbol
1.09-476.fc35
1.09-477.fc35
2
perl-lib
0.65-476.fc35
0.65-477.fc35
2
perl-PPIx-Utilities
1.001000-41.fc35
1.001000-42.fc35
3
perl-locale
1.10-476.fc35
1.10-477.fc35
3
perl-Benchmark
1.23-476.fc35
1.23-477.fc35
3
perl-threads
1:2.26-476.fc35
1:2.26-447.fc35
3
perl-B-Keywords
1.22-2.fc35
1.22-3.fc35
3
perl-Config-Tiny
2.26-2.fc35
2.26-3.fc35
3
perl-if
0.60.900-476.fc35
0.60.900-477.fc35
3
perl-overloading
0.02-476.fc35
0.02-477.fc35
3
perl-File-Copy
2.35-476.fc35
2.35-477.fc35
3
perl-Class-Struct
0.66-476.fc35
0.66-477.fc35
3
perl-AutoSplit
5.74-476.fc35
5.74-477.fc35
3
perl-subs
1.04-476.fc35
1.04-477.fc35
3
perl-Devel-Symdump
1:2.18-18.fc35
1:2.18-19.fc35
3
perl-File-Compare
1.100.600-476.fc35
1.100.600-477.fc35
3
perl-Getopt-Std
1.13-476.fc35
1.13-477.fc35
3
perl-Importer
0.026-3.fc35
3
perl-Object-HashBase
0.009-6.fc35
3
perl-deprecate
0.04-476.fc35
0.04-477.fc35
4
perl-Math-Complex
1.59-476.fc35
1.59-477.fc35
4
perl-Pod-Html
1.27-476.fc35
1.27-477.fc35
4
perl-Sereal-Decoder
4.018-3.fc35
4.018-4.fc35
4
perl-Pod-Perldoc
3.28.01-477.fc35
3.28.01-478.fc35
4
perl-Digest-SHA
1:6.02-477.fc35
1:6.02-478.fc35
B
perl-Compress-Raw-Bzip2
2.101-477.fc35
2.101-478.fc35
B
perl-IO-Socket-IP
0.41-477.fc35
0.41-478.fc35
B
perl-Compress-Raw-Zlib
2.101-477.fc35
2.101-478.fc35
B
perl-I18N-Langinfo
0.19-476.fc35
0.19-477.fc35
B
perl-Class-Inspector
1.36-6.fc35
1.36-7.fc35
B
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
B
perl-URI
5.09-2.fc35
5.09-3.fc35
B
perl-srpm-macros
1-40.fc35
1-41.fc35
B
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
B
perl-FileHandle
2.03-476.fc35
2.03-477.fc35
B
perl-libnet
3.13-477.fc35
3.13-478.fc35
B
perl-HTML-Tagset
3.20-46.fc35
3.20-47.fc35
B
perl-IO-Compress
2.102-477.fc35
2.102-478.fc35
B
perl-Sub-Install
0.928-27.fc35
0.928-28.fc35
B
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
B
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
B
perl-AutoLoader
5.74-476.fc35
5.74-477.fc35
B
2021-05-25 19:11:14
Package dependencies resolved successfuly
2021-05-25 18:54:41
Package resolution failed
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-blib-1.07-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-blib-1.07-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Log-Any-1.709-2.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-Test-Pod-1.52-11.fc35.noarch requires perl(Test::Builder), but none of the providers can be installed
    - package perl-Test-Pod-1.52-11.fc35.noarch requires perl(Test::More) >= 0.62, but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Pod-Coverage-1.10-20.fc35.noarch requires perl(Pod::Coverage), but none of the providers can be installed
    - package perl-Pod-Coverage-0.23-24.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Time-HiRes-4:1.9767-478.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Time-HiRes-4:1.9767-478.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Time-HiRes-4:1.9767-478.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Time-HiRes-4:1.9767-478.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IPC-Open3-1.21-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Perl-Critic-1.04-12.fc35.noarch requires perl(MCE::Grep) >= 1.827, but none of the providers can be installed
    - package perl-MCE-1.874-3.fc35.noarch requires perl(threads::shared), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-shared-1.61-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-shared-1.61-458.fc34.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IO-1.46-477.fc35.x86_64 requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Pod-Coverage-TrustPod-0.100005-12.fc35.noarch requires perl(Pod::Coverage::CountParents), but none of the providers can be installed
    - package perl-Pod-Coverage-0.23-24.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
2021-05-25 18:52:27
Package resolution failed
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Log-Any-1.709-2.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-Test-Pod-1.52-11.fc35.noarch requires perl(Test::Builder), but none of the providers can be installed
    - package perl-Test-Pod-1.52-11.fc35.noarch requires perl(Test::More) >= 0.62, but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Pod-Coverage-1.10-20.fc35.noarch requires perl(Pod::Coverage), but none of the providers can be installed
    - package perl-Pod-Coverage-0.23-24.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-blib-1.07-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-blib-1.07-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IPC-Open3-1.21-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
  • Problem: package perl-Test-Perl-Critic-1.04-12.fc35.noarch requires perl(MCE::Grep) >= 1.827, but none of the providers can be installed
    - package perl-MCE-1.874-3.fc35.noarch requires perl(threads::shared), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-shared-1.61-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-shared-1.61-458.fc34.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IO-1.46-477.fc35.x86_64 requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Pod-Coverage-TrustPod-0.100005-12.fc35.noarch requires perl(Pod::Coverage::CountParents), but none of the providers can be installed
    - package perl-Pod-Coverage-0.23-24.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
2021-05-25 18:46:01
Package resolution failed
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Log-Any-1.709-2.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Pod-Coverage-1.10-20.fc35.noarch requires perl(Pod::Coverage), but none of the providers can be installed
    - package perl-Pod-Coverage-0.23-24.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-blib-1.07-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-blib-1.07-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IPC-Open3-1.21-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
  • Problem: package perl-Test-Perl-Critic-1.04-12.fc35.noarch requires perl(MCE::Grep) >= 1.827, but none of the providers can be installed
    - package perl-MCE-1.874-3.fc35.noarch requires perl(threads::shared), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-shared-1.61-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-shared-1.61-458.fc34.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Term-ANSIColor-5.01-478.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-Test-Pod-1.52-11.fc35.noarch requires perl(Pod::Simple) >= 3.05, but none of the providers can be installed
    - package perl-Pod-Simple-1:3.42-478.fc35.noarch requires perl(Text::Wrap) >= 98.112902, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Text-Tabs+Wrap-2013.0523-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IO-1.46-477.fc35.x86_64 requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Pod-Coverage-TrustPod-0.100005-12.fc35.noarch requires perl(Pod::Coverage::CountParents), but none of the providers can be installed
    - package perl-Pod-Coverage-0.23-24.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
Previous history