perl-IPC-SysV

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
398
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
systemd-libs
245.5-2.fc33
245.6-1.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B

Most recent builds

systemtap-sdt-devel
4.3-0.20200212git...
4.3-0.20200529git...
2
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
2
libselinux
3.0-4.fc33
3.0-5.fc33
2
binutils
2.34.0-5.fc33
2.34.0-6.fc33
2
redhat-rpm-config
155-1.fc33
156-1.fc33
2
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
3
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
file
5.38-3.fc33
5.38-6.fc33
3
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
3
pcre2
10.35-1.fc33
10.35-2.fc33
3
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
4
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
4
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
file-libs
5.38-3.fc33
5.38-6.fc33
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
B
libmount
2.35.2-1.fc33
2.35.2-2.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
B
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
B
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
B
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
2020-05-29 12:32:34
Package dependencies resolved successfuly
2020-05-29 12:15:30
Package resolution failed
  • Problem: package perl-devel-4:5.30.2-453.fc33.x86_64 requires systemtap-sdt-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
binutils
2.34-4.fc33
2.34.0-5.fc33
2
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
2
redhat-rpm-config
154-1.fc33
155-1.fc33
2
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
3
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
3
python-srpm-macros
3.8-7.fc33
3.8-8.fc33
3
rust-srpm-macros
14-1.fc33
15-1.fc33
3
openssl-libs
1:1.1.1g-2.fc33
1:1.1.1g-5.fc33
4
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
4
libmount
2.35.1-9.fc33
2.35.2-1.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
python-pip-wheel
20.0.2-4.fc33
20.1.1-1.fc33
B
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
B
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
B
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
B
python-setuptools-wheel
46.2.0-1.fc33
46.4.0-1.fc33
B
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
B
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
B
krb5-libs
1.18.1-4.fc33
1.18.1-6.fc33
B
glibc
2.31.9000-12.fc33
2.31.9000-13.fc33
2
glibc-devel
2.31.9000-12.fc33
2.31.9000-13.fc33
2
coreutils
8.32-5.fc33
8.32-6.fc33
3
glibc-headers-x86
2.31.9000-12.fc33
2.31.9000-13.fc33
3
glibc-minimal-langpack
2.31.9000-12.fc33
2.31.9000-13.fc33
3
python3
3.8.3~rc1-1.fc33
3.8.3-1.fc33
3
rpm
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
3
glibc-common
2.31.9000-12.fc33
2.31.9000-13.fc33
3
kernel-headers
5.7.0-0.rc4.git0.1....
5.7.0-0.rc5.git0.1....
3
pcre2
10.35-0.2.RC1.fc33
10.35-1.fc33
3
rpm-libs
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
4
pcre2-syntax
10.35-0.2.RC1.fc33
10.35-1.fc33
4
coreutils-common
8.32-5.fc33
8.32-6.fc33
4
openssl-libs
1:1.1.1g-1.fc33
1:1.1.1g-2.fc33
4
python3-libs
3.8.3~rc1-1.fc33
3.8.3-1.fc33
4
python-setuptools-wheel
46.1.3-1.fc33
46.2.0-1.fc33
B
pam
1.3.1-25.fc33
1.3.1-26.fc33
B
rpm-build
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
rpm-build-libs
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
shadow-utils
2:4.8.1-2.fc33
2:4.8.1-3.fc33
B
gcc
10.0.1-0.12.fc33
10.1.1-1.fc33
1
perl-Encode
4:3.05-444.fc33
4:3.06-445.fc33
2
cpp
10.0.1-0.12.fc33
10.1.1-1.fc33
2
libgomp
10.0.1-0.12.fc33
10.1.1-1.fc33
2
libgcc
10.0.1-0.12.fc33
10.1.1-1.fc33
2
rust-srpm-macros
13-2.fc33
14-1.fc33
3
kernel-headers
5.7.0-0.rc3.git0.1....
5.7.0-0.rc4.git0.1....
3
libffi
3.1-24.fc32
3.1-25.fc33
3
libstdc++
10.0.1-0.12.fc33
10.1.1-1.fc33
3
python-srpm-macros
3.8-3.fc33
3.8-7.fc33
3
rpm
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
3
curl
7.69.1-3.fc33
7.70.0-1.fc33
4
tzdata
2019c-3.fc32
2020a-1.fc33
4
rpm-libs
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
4
rpm-build-libs
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
rpm-build
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
fedora-release-identity-basic
33-0.7
33-0.8
B
krb5-libs
1.18.1-3.fc33
1.18.1-4.fc33
B
fedora-release-common
33-0.7
33-0.8
B
libcurl
7.69.1-3.fc33
7.70.0-1.fc33
B
fedora-release
33-0.7
33-0.8
B
cyrus-sasl-lib
2.1.27-4.fc33
2.1.27-5.fc33
B
libxcrypt-devel
4.4.16-1.fc33
4.4.16-3.fc33
2
glibc-devel
2.31.9000-10.fc33
2.31.9000-12.fc33
2
glibc
2.31.9000-10.fc33
2.31.9000-12.fc33
2
binutils
2.34-3.fc33
2.34-4.fc33
2
libxcrypt
4.4.16-1.fc33
4.4.16-3.fc33
2
kernel-headers
5.7.0-0.rc1.git0.1....
5.7.0-0.rc3.git0.1....
3
pcre2
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
3
python3
3.8.2-2.fc33
3.8.3~rc1-1.fc33
3
glibc-minimal-langpack
2.31.9000-10.fc33
2.31.9000-12.fc33
3
glibc-headers-x86
2.31.9000-12.fc33
3
glibc-common
2.31.9000-10.fc33
2.31.9000-12.fc33
3
python-srpm-macros
3.8-2.fc33
3.8-3.fc33
3
fonts-srpm-macros
2.0.5-1.fc33
3.0.3-1.fc33
3
binutils-gold
2.34-3.fc33
2.34-4.fc33
3
pcre2-syntax
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
4
python3-libs
3.8.2-2.fc33
3.8.3~rc1-1.fc33
4
elfutils-libelf
0.179-1.fc33
0.179-2.fc33
4
krb5-libs
1.18.1-1.fc33
1.18.1-3.fc33
B
fedora-release-identity-basic
33-0.7
B
elfutils
0.179-1.fc33
0.179-2.fc33
B
glibc-headers
2.31.9000-10.fc33
elfutils-libs
0.179-1.fc33
0.179-2.fc33
B
pam
1.3.1-24.fc33
1.3.1-25.fc33
B
elfutils-default-yama-scope
0.179-1.fc33
0.179-2.fc33
B
fedora-release-common
33-0.3
33-0.7
B
fedora-release
33-0.3
33-0.7
B
gcc
10.0.1-0.11.fc33
10.0.1-0.12.fc33
1
libgomp
10.0.1-0.11.fc33
10.0.1-0.12.fc33
2
libgcc
10.0.1-0.11.fc33
10.0.1-0.12.fc33
2
glibc
2.31.9000-9.fc33
2.31.9000-10.fc33
2
systemtap-sdt-devel
4.3-0.20200211git...
4.3-0.20200212git...
2
cpp
10.0.1-0.11.fc33
10.0.1-0.12.fc33
2
glibc-devel
2.31.9000-9.fc33
2.31.9000-10.fc33
2
libtool-ltdl
2.4.6-33.fc32
2.4.6-34.fc33
3
rpm
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
3
glibc-common
2.31.9000-9.fc33
2.31.9000-10.fc33
3
glibc-minimal-langpack
2.31.9000-9.fc33
2.31.9000-10.fc33
3
annobin
9.20-1.fc33
9.21-1.fc33
3
libstdc++
10.0.1-0.11.fc33
10.0.1-0.12.fc33
3
glibc-headers
2.31.9000-9.fc33
2.31.9000-10.fc33
3
coreutils
8.32-4.fc33
8.32-5.fc33
3
openssl-libs
1:1.1.1f-1.fc33
1:1.1.1g-1.fc33
4
rpm-libs
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
4
coreutils-common
8.32-4.fc33
8.32-5.fc33
4
rpm-build
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
B
rpm-build-libs
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
B
systemd-libs
245.5-1.fc33
245.5-2.fc33
B
libgcrypt
1.8.5-3.fc32
1.8.5-6.fc33
B
Previous history