perl-GnuPG-Interface

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1423
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-Encode
4:3.06-445.fc32
4:3.07-457.fc32
2
perl-Module-CoreList
1:5.20200620-1.fc32
1:5.20200717-1.fc32
2
libstdc++
10.1.1-1.fc32
10.2.1-1.fc32
3
systemd-libs
245.6-2.fc32
245.7-1.fc32
3
libgcc
10.1.1-1.fc32
10.2.1-1.fc32
3
perl-Compress-Bzip2
2.27-2.fc32
2.28-1.fc32
3
libselinux
3.0-3.fc32
3.0-5.fc32
4
gcc
10.1.1-1.fc32
10.2.1-1.fc32
4
gcc-c++
10.1.1-1.fc32
10.2.1-1.fc32
4
libgomp
10.1.1-1.fc32
10.2.1-1.fc32
B
libsepol
3.0-3.fc32
3.0-4.fc32
B
elfutils-debuginfod-client
0.179-2.fc32
B
libstdc++-devel
10.1.1-1.fc32
10.2.1-1.fc32
B
python3
3.8.3-2.fc32
3.8.5-1.fc32
B
python3-libs
3.8.3-2.fc32
3.8.5-1.fc32
B
binutils
2.34-3.fc32
2.34-4.fc32
B
annobin
9.21-1.fc32
9.27-1.fc32
B
cpp
10.1.1-1.fc32
10.2.1-1.fc32
B
binutils-gold
2.34-3.fc32
2.34-4.fc32
B
kernel-headers
5.7.10-200.fc32
5.7.11-200.fc32
B

Most recent builds

complete
2020-07-26 03:01:35
perl-IO
1.40-452.fc32
1.40-455.fc32
1
perl-ExtUtils-MakeMaker
2:7.44-2.fc32
2:7.46-1.fc32
1
perl-File-Path
2.16-440.fc32
2.17-1.fc32
1
perl-interpreter
4:5.30.2-452.fc32
4:5.30.3-455.fc32
1
perl-libs
4:5.30.2-452.fc32
4:5.30.3-455.fc32
1
bash
5.0.11-2.fc32
5.0.17-1.fc32
2
glibc
2.31-2.fc32
2.31-4.fc32
2
perl-macros
4:5.30.2-452.fc32
4:5.30.3-455.fc32
2
perl-ExtUtils-Command
2:7.44-2.fc32
2:7.46-1.fc32
2
perl-Errno
1.30-452.fc32
1.30-455.fc32
2
perl-Math-Complex
1.59-452.fc32
1.59-455.fc32
2
perl-Module-CoreList
1:5.20200428-1.fc32
1:5.20200620-1.fc32
2
perl-CPAN
2.27-4.fc32
2.28-1.fc32
2
perl-Socket
4:2.029-5.fc32
4:2.030-1.fc32
2
sqlite-libs
3.31.1-1.fc32
3.32.3-1.fc32
2
gnutls
3.6.13-2.fc32
3.6.14-2.fc32
2
perl-Type-Tiny
1.008005-1.fc32
1.010002-1.fc32
2
crypto-policies
20191128-5.gitcd267a5....
20200619-1.git781bbd4....
3
perl-Pod-Html
1.24-452.fc32
1.24-455.fc32
3
perl-Net-Ping
2.71-452.fc32
2.71-455.fc32
3
systemd-libs
245.4-1.fc32
245.6-2.fc32
3
glibc-minimal-langpack
2.31-2.fc32
2.31-4.fc32
3
perl-Archive-Tar
2.36-2.fc32
2.38-1.fc32
3
perl-Compress-Bzip2
2.26-16.fc32
2.27-2.fc32
3
glibc-common
2.31-2.fc32
2.31-4.fc32
3
perl-devel
4:5.30.2-452.fc32
4:5.30.3-455.fc32
4
krb5-libs
1.18-1.fc32
1.18.2-10.fc32
4
perl-SelfLoader
1.25-452.fc32
1.25-455.fc32
4
perl-IO-Zlib
1:1.10-452.fc32
1:1.10-455.fc32
4
ca-certificates
2020.2.40-3.fc32
2020.2.41-1.1.fc32
4
mpfr
4.0.2-4.fc32
4.0.2-5.fc32
B
pam
1.3.1-24.fc32
1.3.1-26.fc32
B
libssh-config
0.9.4-2.fc32
0.9.4-3.fc32
B
python-srpm-macros
3-56.fc32
3-58.fc32
B
tar
2:1.32-4.fc32
2:1.32-5.fc32
B
libzstd
1.4.4-2.fc32
1.4.5-4.fc32
B
fedora-release-common
32-2
32-3
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc32
B
xxhash-libs
0.7.3-1.fc32
0.7.4-1.fc32
B
qt5-srpm-macros
5.13.2-2.fc32
5.14.2-3.fc32
B
perl-ExtUtils-MM-Utils
2:7.44-2.fc32
2:7.46-1.fc32
B
pcre2-syntax
10.35-1.fc32
10.35-4.fc32
B
python3-libs
3.8.2-2.fc32
3.8.3-2.fc32
B
libuuid
2.35.1-8.fc32
2.35.2-1.fc32
B
libblkid
2.35.1-8.fc32
2.35.2-1.fc32
B
libssh
0.9.4-2.fc32
0.9.4-3.fc32
B
libcurl
7.69.1-3.fc32
7.69.1-4.fc32
B
perl-Locale-Maketext-Simple
1:0.21-452.fc32
1:0.21-455.fc32
B
perl-Module-Load-Conditional
0.70-2.fc32
0.72-1.fc32
B
curl
7.69.1-3.fc32
7.69.1-4.fc32
B
libmount
2.35.1-8.fc32
2.35.2-1.fc32
B
zstd
1.4.4-2.fc32
1.4.5-4.fc32
B
binutils-gold
2.34-2.fc32
2.34-3.fc32
B
glibc-devel
2.31-2.fc32
2.31-4.fc32
B
pcre2
10.35-1.fc32
10.35-4.fc32
B
libsmartcols
2.35.1-8.fc32
2.35.2-1.fc32
B
systemtap-sdt-devel
4.3-0.20200211git...
4.3-1.fc32
B
glibc-headers
2.31-2.fc32
2.31-4.fc32
B
kernel-headers
5.6.11-300.fc32
5.7.10-200.fc32
B
libarchive
3.4.2-1.fc32
3.4.3-1.fc32
B
python3
3.8.2-2.fc32
3.8.3-2.fc32
B
libfdisk
2.35.1-8.fc32
2.35.2-1.fc32
B
util-linux
2.35.1-8.fc32
2.35.2-1.fc32
B
fedora-release
32-2
32-3
B
binutils
2.34-2.fc32
2.34-3.fc32
B
fedora-gpg-keys
32-2
32-4
B
fedora-repos
32-2
32-4
B
2020-07-26 03:00:55
Package dependencies resolved successfuly
complete
2020-05-17 01:39:43
gnutls
3.6.13-1.fc32
3.6.13-2.fc32
2
perl-Module-CoreList
1:5.20200320-1.fc32
1:5.20200428-1.fc32
2
libstdc++
10.0.1-0.14.fc32
10.1.1-1.fc32
3
libgcc
10.0.1-0.14.fc32
10.1.1-1.fc32
3
tzdata
2019c-3.fc32
2020a-1.fc32
4
gcc
10.0.1-0.14.fc32
10.1.1-1.fc32
4
gcc-c++
10.0.1-0.14.fc32
10.1.1-1.fc32
4
rpm
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
libstdc++-devel
10.0.1-0.14.fc32
10.1.1-1.fc32
B
rpm-build
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
pcre2-syntax
10.34-9.fc32
10.35-1.fc32
B
cpp
10.0.1-0.14.fc32
10.1.1-1.fc32
B
libgomp
10.0.1-0.14.fc32
10.1.1-1.fc32
B
rpm-build-libs
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
pcre2
10.34-9.fc32
10.35-1.fc32
B
rpm-libs
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
kernel-headers
5.6.7-300.fc32
5.6.11-300.fc32
B
gdb-minimal
9.1-3.fc32
9.1-5.fc32
B
guile
5:2.0.14-19.fc32
complete
2020-05-07 13:18:27
gnupg2
2.2.19-1.fc32
2.2.20-2.fc32
1
perl-Encode
4:3.05-444.fc32
4:3.06-445.fc32
2
libxcrypt
4.4.16-1.fc32
4.4.16-3.fc32
2
libgcc
10.0.1-0.11.fc32
10.0.1-0.14.fc32
3
openssl-libs
1:1.1.1d-7.fc32
1:1.1.1g-1.fc32
3
libstdc++
10.0.1-0.11.fc32
10.0.1-0.14.fc32
3
gcc
10.0.1-0.11.fc32
10.0.1-0.14.fc32
4
coreutils
8.32-3.fc32.1
8.32-4.fc32.1
4
gcc-c++
10.0.1-0.11.fc32
10.0.1-0.14.fc32
4
elfutils-default-yama-scope
0.179-1.fc32
0.179-2.fc32
B
libtirpc
1.2.5-1.rc2.fc32
1.2.6-0.fc32
B
fedora-release
32-0.8
32-2
B
libuuid
2.35.1-7.fc32
2.35.1-8.fc32
B
libblkid
2.35.1-7.fc32
2.35.1-8.fc32
B
libstdc++-devel
10.0.1-0.11.fc32
10.0.1-0.14.fc32
B
python-pip-wheel
19.3.1-2.fc32
19.3.1-3.fc32
B
python-srpm-macros
3-55.fc32
3-56.fc32
B
libcurl
7.69.1-1.fc32
7.69.1-3.fc32
B
libfdisk
2.35.1-7.fc32
2.35.1-8.fc32
B
elfutils
0.179-1.fc32
0.179-2.fc32
B
cpp
10.0.1-0.11.fc32
10.0.1-0.14.fc32
B
annobin
9.19-1.fc32
9.21-1.fc32
B
libgomp
10.0.1-0.11.fc32
10.0.1-0.14.fc32
B
rust-srpm-macros
13-2.fc32
14-1.fc32
B
elfutils-libs
0.179-1.fc32
0.179-2.fc32
B
fedora-gpg-keys
32-0.7
32-2
B
elfutils-libelf
0.179-1.fc32
0.179-2.fc32
B
util-linux
2.35.1-7.fc32
2.35.1-8.fc32
B
libssh-config
0.9.3-2.fc32
0.9.4-2.fc32
B
python3-pyparsing
2.4.6-2.fc32
2.4.7-1.fc32
B
libssh
0.9.3-2.fc32
0.9.4-2.fc32
B
libmount
2.35.1-7.fc32
2.35.1-8.fc32
B
libxcrypt-devel
4.4.16-1.fc32
4.4.16-3.fc32
B
curl
7.69.1-1.fc32
7.69.1-3.fc32
B
coreutils-common
8.32-3.fc32.1
8.32-4.fc32.1
B
findutils
1:4.7.0-3.fc32
1:4.7.0-4.fc32
B
libsmartcols
2.35.1-7.fc32
2.35.1-8.fc32
B
kernel-headers
5.6.0-300.fc32
5.6.7-300.fc32
B
fedora-release-common
32-0.8
32-2
B
fedora-repos
32-0.7
32-2
B
mpfr
4.0.2-3.fc32
4.0.2-4.fc32
B
complete
2020-04-08 00:22:04
perl-interpreter
4:5.30.2-451.fc32
4:5.30.2-452.fc32
1
perl-libs
4:5.30.2-451.fc32
4:5.30.2-452.fc32
1
perl-IO
1.40-451.fc32
1.40-452.fc32
1
perl-Math-Complex
1.59-451.fc32
1.59-452.fc32
2
gnutls
3.6.12-2.fc32
3.6.13-1.fc32
2
perl-macros
4:5.30.2-451.fc32
4:5.30.2-452.fc32
2
perl-Errno
1.30-451.fc32
1.30-452.fc32
2
libxcrypt
4.4.15-1.fc32
4.4.16-1.fc32
2
systemd-libs
245.3-1.fc32
245.4-1.fc32
3
perl-Net-Ping
2.71-451.fc32
2.71-452.fc32
3
perl-Pod-Html
1.24-451.fc32
1.24-452.fc32
3
perl-IO-Zlib
1:1.10-451.fc32
1:1.10-452.fc32
4
xz-libs
5.2.4-8.fc32
5.2.5-1.fc32
4
perl-SelfLoader
1.25-451.fc32
1.25-452.fc32
4
perl-devel
4:5.30.2-451.fc32
4:5.30.2-452.fc32
4
pcre2
10.34-8.fc32
10.34-9.fc32
B
pcre2-syntax
10.34-8.fc32
10.34-9.fc32
B
elfutils-libelf
0.178-9.fc32
0.179-1.fc32
B
elfutils
0.178-9.fc32
0.179-1.fc32
B
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-300.fc32
B
libxcrypt-devel
4.4.15-1.fc32
4.4.16-1.fc32
B
elfutils-libs
0.178-9.fc32
0.179-1.fc32
B
xz
5.2.4-8.fc32
5.2.5-1.fc32
B
perl-Compress-Raw-Lzma
2.093-2.fc32
2.093-4.fc32
B
perl-Locale-Maketext-Simple
1:0.21-451.fc32
1:0.21-452.fc32
B
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc32
B
complete
2020-04-03 10:46:34
perl-Encode
4:3.02-441.fc32
4:3.05-444.fc32
2
glibc
2.31-1.fc32
2.31-2.fc32
2
gnutls
3.6.12-1.fc32
3.6.12-2.fc32
2
perl-Module-CoreList
1:5.20200220-1.fc32
1:5.20200320-1.fc32
2
libusbx
1.0.22-5.fc32
1.0.23-1.fc32
2
perl-IPC-System-Simple
1.26-2.fc32
1.30-1.fc32
2
systemd-libs
245~rc1-4.fc32
245.3-1.fc32
3
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
3
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
perl-Pod-Usage
4:1.69-440.fc32
4:1.70-1.fc32
3
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
gcc-c++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
coreutils
8.31-10.fc32
8.32-3.fc32.1
4
gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
fedora-release-common
32-0.6
32-0.8
B
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
B
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
B
pam
1.3.1-23.fc32
1.3.1-24.fc32
B
fedora-release
32-0.6
32-0.8
B
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
B
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
B
glibc-headers
2.31-1.fc32
2.31-2.fc32
B
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
B
glibc-devel
2.31-1.fc32
2.31-2.fc32
B
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
B
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
B
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
B
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
B
libmount
2.35.1-4.fc32
2.35.1-7.fc32
B
annobin
9.06-4.fc32
9.19-1.fc32
B
kernel-headers
5.6.0-0.rc5.git0.1....
5.6.0-0.rc7.git0.1....
B
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
B
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
B
python-srpm-macros
3-54.fc32
3-55.fc32
B
which
2.21-17.fc32
2.21-19.fc32
B
pcre2-syntax
10.34-8.fc32
B
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
B
pcre2
10.34-7.fc32
10.34-8.fc32
B
libstdc++-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
B
curl
7.68.0-2.fc32
7.69.1-1.fc32
B
2020-04-01 16:33:31
Package dependencies resolved successfuly
2020-03-31 21:12:14
Package resolution failed
  • Problem: package perl-CPAN-2.27-4.fc32.noarch requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc32.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc32.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Module-Install-1.19-12.fc32.noarch requires perl(CPAN), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.093-2.fc32.noarch requires perl(Compress::Raw::Lzma) >= 2.093, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.093-2.fc32.x86_64
Previous history