perl-File-Find-Rule-Age

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2021-08-05 18:58:45
perl-File-Touch
0.11-16.fc35
0.11-17.fc35
1
perl-PathTools
3.80-477.fc35
3.80-478.fc35
1
findutils
1:4.8.0-3.fc35
1:4.8.0-4.fc35
1
coreutils
8.32-30.fc35
8.32-31.fc35
1
perl-File-Temp
1:0.231.100-477.fc35
1:0.231.100-478.fc35
1
perl-DateTime
2:1.54-5.fc35
2:1.54-6.fc35
1
make
1:4.3-5.fc35
1:4.3-6.fc35
1
perl-libs
4:5.34.0-480.fc35
4:5.34.0-481.fc35
1
perl-Carp
1.52-477.fc35
1.52-478.fc35
1
perl-File-Find-Rule
0.34-18.fc35
0.34-19.fc35
1
perl-FindBin
1.52-480.fc35
1.52-481.fc35
1
perl-Params-Util
1.102-4.fc35
1.102-5.fc35
1
perl-interpreter
4:5.34.0-480.fc35
4:5.34.0-481.fc35
1
perl-generators
1.13-3.fc35
1.13-4.fc35
1
perl-File-stat
1.09-480.fc35
1.09-481.fc35
1
perl-base
2.27-480.fc35
2.27-481.fc35
1
perl-ExtUtils-MakeMaker
2:7.62-478.fc35
2:7.62-479.fc35
1
perl-Text-ParseWords
3.30-477.fc35
3.30-478.fc35
2
perl-DynaLoader
1.50-480.fc35
1.50-481.fc35
2
perl-Errno
1.33-480.fc35
1.33-481.fc35
2
perl-File-Find
1.39-480.fc35
1.39-481.fc35
2
perl-Fcntl
1.14-480.fc35
1.14-481.fc35
2
perl-Params-ValidationCompiler
0.30-12.fc35
0.30-13.fc35
2
perl-ExtUtils-Install
2.20-477.fc35
2.20-478.fc35
2
perl-mro
1.25-480.fc35
1.25-481.fc35
2
coreutils-common
8.32-30.fc35
8.32-31.fc35
2
libcap
2.48-2.fc35
2.48-3.fc35
2
perl-Fedora-VSP
0.001-23.fc35
0.001-24.fc35
2
glibc
2.33.9000-53.fc35
2.34-1.fc35
2
perl-podlators
1:4.14-477.fc35
1:4.14-478.fc35
2
libselinux
3.2-2.fc35
3.2-4.fc35
2
perl-Try-Tiny
0.30-12.fc35
0.30-13.fc35
2
perl-namespace-autoclean
0.29-8.fc35
0.29-9.fc35
2
perl-ExtUtils-Manifest
1:1.73-477.fc35
1:1.73-478.fc35
2
perl-DateTime-Locale
1.32-2.fc35
1.32-3.fc35
2
perl-parent
1:0.238-477.fc35
1:0.238-478.fc35
2
perl-Term-Table
0.015-7.fc35
0.015-8.fc35
2
perl-ExtUtils-ParseXS
1:3.43-477.fc35
1:3.43-478.fc35
2
perl-POSIX
1.97-480.fc35
1.97-481.fc35
2
perl-Term-ANSIColor
5.01-478.fc35
5.01-479.fc35
2
libattr
2.5.1-2.fc35
2.5.1-3.fc35
2
perl-Class-Struct
0.66-480.fc35
0.66-481.fc35
2
perl-constant
1.33-478.fc35
1.33-479.fc35
2
gmp
1:6.2.0-6.fc34
1:6.2.0-7.fc35
2
perl-Storable
1:3.23-477.fc35
1:3.23-478.fc35
2
perl-version
8:0.99.29-3.fc35
8:0.99.29-4.fc35
2
perl-Exporter
5.76-478.fc35
5.76-479.fc35
2
perl-Text-Glob
0.11-14.fc35
0.11-15.fc35
2
perl-Data-Dumper
2.183-1.fc35
2.183-2.fc35
2
perl-Symbol
1.09-480.fc35
1.09-481.fc35
2
perl-Getopt-Long
1:2.52-477.fc35
1:2.52-478.fc35
2
perl-Number-Compare
0.03-29.fc35
0.03-30.fc35
2
perl-lib
0.65-480.fc35
0.65-481.fc35
2
perl-B
1.82-480.fc35
1.82-481.fc35
2
perl-ExtUtils-Command
2:7.62-478.fc35
2:7.62-479.fc35
2
perl-Scalar-List-Utils
5:1.56-460.fc35
5:1.56-461.fc35
2
perl-macros
4:5.34.0-480.fc35
4:5.34.0-481.fc35
2
perl-File-Path
2.18-477.fc35
2.18-478.fc35
2
perl-File-Basename
2.85-480.fc35
2.85-481.fc35
2
perl-IO
1.46-480.fc35
1.46-481.fc35
2
guile22
2.2.7-2.fc34
2.2.7-3.fc35
2
perl-vars
1.05-480.fc35
1.05-481.fc35
2
perl-JSON-PP
1:4.06-478.fc35
1:4.06-479.fc35
2
perl-Test-Harness
1:3.43-478.fc35
1:3.43-479.fc35
2
libacl
2.3.1-1.fc35
2.3.1-2.fc35
2
perl-overload
1.33-480.fc35
1.33-481.fc35
2
perl-Specio
0.47-3.fc35
0.47-4.fc35
2
perl-DateTime-TimeZone
2.47-3.fc35
2.47-4.fc35
2
openssl-libs
1:1.1.1k-1.fc35
1:1.1.1k-2.fc35
2
perl-Dist-CheckConflicts
0.11-22.fc35
0.11-23.fc35
2
libxcrypt
4.4.23-1.fc35
4.4.24-1.fc35
2
perl-B-Hooks-EndOfScope
0.24-15.fc35
0.24-16.fc35
3
perl-Math-BigInt
1:1.9998.23-1.fc35
1:1.9998.23-2.fc35
3
ca-certificates
2021.2.50-2.fc35
2021.2.50-3.fc35
3
perl-MRO-Compat
0.13-14.fc35
0.13-15.fc35
3
libtool-ltdl
2.4.6-40.fc34
2.4.6-42.fc35
3
libgcc
11.1.1-6.fc35
11.2.1-1.fc35
3
perl-Term-Cap
1.17-477.fc35
1.17-478.fc35
3
glibc-common
2.33.9000-53.fc35
2.34-1.fc35
3
perl-Importer
0.026-3.fc35
0.026-4.fc35
3
ncurses-libs
6.2-7.20210508.fc35
6.2-8.20210508.fc35
3
perl-SelectSaver
1.02-480.fc35
1.02-481.fc35
3
perl-Module-Runtime
0.016-12.fc35
0.016-13.fc35
3
perl-MIME-Base64
3.16-477.fc35
3.16-478.fc35
3
perl-Role-Tiny
2.002004-3.fc35
2.002004-4.fc35
3
gc
8.0.4-5.fc34
8.0.4-6.fc35
3
crypto-policies
20210621-1.gita0e819e....
20210621-2.gita0e819e....
3
perl-DateTime-TimeZone-Tzfile
0.011-13.fc35
0.011-14.fc35
3
readline
8.1-2.fc34
8.1-3.fc35
3
perl-File-Copy
2.35-480.fc35
2.35-481.fc35
3
perl-XString
0.005-3.fc35
0.005-4.fc35
3
perl-subs
1.04-480.fc35
1.04-481.fc35
3
perl-Socket
4:2.032-1.fc35
4:2.032-2.fc35
3
perl-Devel-StackTrace
1:2.04-9.fc35
1:2.04-10.fc35
3
perl-Exception-Class
1.45-2.fc35
1.45-3.fc35
3
perl-namespace-clean
0.27-17.fc35
0.27-18.fc35
3
perl-Getopt-Std
1.13-480.fc35
1.13-481.fc35
3
basesystem
11-11.fc34
11-12.fc35
3
libuuid
2.37-5.fc35
2.37-6.fc35
3
perl-AutoSplit
5.74-480.fc35
5.74-481.fc35
3
pcre2
10.37-3.fc35
10.37-4.fc35
3
glibc-minimal-langpack
2.33.9000-53.fc35
2.34-1.fc35
3
perl-locale
1.10-480.fc35
1.10-481.fc35
3
perl-Eval-Closure
0.14-15.fc35
0.14-16.fc35
3
perl-Pod-Usage
4:2.01-477.fc35
4:2.01-478.fc35
3
libunistring
0.9.10-10.fc34
0.9.10-14.fc35
3
zlib
1.2.11-27.fc35
1.2.11-30.fc35
3
libsepol
3.2-1.fc35
3.2-3.fc35
3
perl-Ref-Util
0.204-11.fc35
0.204-12.fc35
3
glibc-gconv-extra
2.33.9000-53.fc35
2.34-1.fc35
3
perl-Class-Singleton
1.6-3.fc35
1.6-4.fc35
3
libstdc++
11.1.1-6.fc35
11.2.1-1.fc35
3
perl-File-ShareDir
1.118-3.fc35
1.118-4.fc35
3
perl-Sub-Identify
0.14-16.fc35
0.14-17.fc35
3
perl-Object-HashBase
0.009-6.fc35
0.009-7.fc35
3
perl-Pod-Simple
1:3.43-1.fc35
1:3.43-2.fc35
3
perl-Benchmark
1.23-480.fc35
1.23-481.fc35
3
perl-if
0.60.900-480.fc35
0.60.900-481.fc35
3
bash
5.1.8-1.fc35
5.1.8-2.fc35
3
perl-File-Compare
1.100.600-480.fc35
1.100.600-481.fc35
3
perl-overloading
0.02-480.fc35
0.02-481.fc35
3
sed
4.8-7.fc34
4.8-8.fc35
4
ncurses-base
6.2-7.20210508.fc35
6.2-8.20210508.fc35
4
perl-Pod-Escapes
1:1.07-477.fc35
1:1.07-478.fc35
4
setup
2.13.9.1-1.fc35
2.13.9.1-2.fc35
4
perl-Class-Method-Modifiers
2.13-8.fc35
2.13-9.fc35
4
perl-Class-Inspector
1.36-7.fc35
1.36-8.fc35
4
perl-DateTime-TimeZone-SystemV
0.010-13.fc35
0.010-14.fc35
4
p11-kit-trust
0.23.22-3.fc34
0.23.22-4.fc35
4
perl-Sub-Exporter-Progressive
0.001013-15.fc35
0.001013-16.fc35
4
perl-Pod-Perldoc
3.28.01-478.fc35
3.28.01-479.fc35
4
p11-kit
0.23.22-3.fc34
0.23.22-4.fc35
4
perltidy
20210717-1.fc35
20210717-2.fc35
4
ncurses
6.2-7.20210508.fc35
6.2-8.20210508.fc35
4
perl-Params-Classify
0.015-13.fc35
0.015-14.fc35
4
perl-Math-Complex
1.59-480.fc35
1.59-481.fc35
4
perl-Package-Stash
0.39-3.fc35
0.39-4.fc35
4
perl-Hash-Util-FieldHash
1.21-480.fc35
1.21-481.fc35
4
perl-Date-ISO8601
0.005-12.fc35
0.005-13.fc35
4
perl-Variable-Magic
0.62-13.fc35
0.62-14.fc35
4
perl-Devel-LexAlias
0.05-26.fc35
0.05-27.fc35
4
perl-Module-Implementation
0.09-30.fc35
0.09-31.fc35
4
perl-Text-Tabs+Wrap
2013.0523-477.fc35
2021.0726-1.fc35
4
grep
3.6-3.fc35
3.6-4.fc35
4
libarchive
3.5.1-2.fc34
3.5.1-3.fc35
4
filesystem
3.14-6.fc35
3.14-7.fc35
4
perl-Class-Data-Inheritable
0.08-38.fc35
0.09-1.fc35
4
tzdata
2021a-1.fc34
2021a-2.fc35
4
perl-Ref-Util-XS
0.117-12.fc35
0.117-13.fc35
4
pcre2-syntax
10.37-3.fc35
10.37-4.fc35
4
zstd
1.5.0-1.fc35
1.5.0-2.fc35
B
perl-Compress-Raw-Zlib
2.101-478.fc35
2.101-479.fc35
B
perl-Digest-MD5
2.58-477.fc35
2.58-478.fc35
B
openldap
2.4.59-1.fc35
2.4.59-2.fc35
B
efi-srpm-macros
5-2.fc35
5-3.fc35
B
elfutils-default-yama-scope
0.185-3.fc35
0.185-4.fc35
B
libverto
0.3.2-1.fc35
0.3.2-2.fc35
B
libssh-config
0.9.5-2.fc34
0.9.5-3.fc35
B
rpm
4.17.0-0.beta1.0.fc35.1
4.17.0-0.beta1.0.fc35.2
B
cyrus-sasl-lib
2.1.27-10.fc35
2.1.27-12.fc35
B
ed
1.14.2-10.fc34
1.14.2-11.fc35
B
rpm-build-libs
4.17.0-0.beta1.0.fc35.1
4.17.0-0.beta1.0.fc35.2
B
libidn2
2.3.2-1.fc35
2.3.2-2.fc35
B
gdb-minimal
10.2-5.fc35
10.2-6.fc35
B
fedora-release-identity-basic
35-0.13
35-0.14
B
perl-I18N-Langinfo
0.19-480.fc35
0.19-481.fc35
B
libzstd
1.5.0-1.fc35
1.5.0-2.fc35
B
dwz
0.14-1.fc35
0.14-2.fc35
B
perl-Devel-CallChecker
0.008-13.fc35
0.008-14.fc35
B
perl-URI
5.09-3.fc35
5.09-4.fc35
B
zip
3.0-28.fc34
3.0-31.fc35
B
keyutils-libs
1.6.1-2.fc34
1.6.1-3.fc35
B
perl-Sub-Install
0.928-28.fc35
0.928-29.fc35
B
perl-LWP-MediaTypes
6.04-8.fc35
6.04-9.fc35
B
libsigsegv
2.13-2.fc34
2.13-3.fc35
B
lz4-libs
1.9.3-2.fc34
1.9.3-3.fc35
B
util-linux
2.37-5.fc35
2.37-6.fc35
B
cpio
2.13-10.fc35
2.13-11.fc35
B
bzip2-libs
1.0.8-8.fc35
1.0.8-9.fc35
B
libnsl2
1.3.0-3.fc35
1.3.0-4.fc35
B
file-libs
5.40-8.fc35
5.40-9.fc35
B
mpfr
4.1.0-7.fc35
4.1.0-8.fc35
B
libxml2
2.9.12-5.fc35
2.9.12-6.fc35
B
perl-FileHandle
2.03-480.fc35
2.03-481.fc35
B
libcom_err
1.46.2-2.fc35
1.46.3-1.fc35
B
perl-TimeDate
1:2.33-5.fc35
1:2.33-6.fc35
B
libpwquality
1.4.4-4.fc35
1.4.4-5.fc35
B
qt5-srpm-macros
5.15.2-2.fc34
5.15.2-3.fc35
B
rpm-build
4.17.0-0.beta1.0.fc35.1
4.17.0-0.beta1.0.fc35.2
B
libgomp
11.1.1-6.fc35
11.2.1-1.fc35
B
groff-base
1.22.4-7.fc35
1.22.4-8.fc35
B
perl-HTTP-Message
6.33-1.fc35
6.33-2.fc35
B
shadow-utils
2:4.8.1-19.fc35
2:4.9-1.fc35
B
info
6.8-1.fc35
6.8-2.fc35
B
cracklib
2.9.6-25.fc34
2.9.6-26.fc35
B
libsemanage
3.2-2.fc35
3.2-4.fc35
B
gawk
5.1.0-3.fc34
5.1.0-4.fc35
B
perl-Devel-Caller
2.06-25.fc35
2.06-26.fc35
B
libfdisk
2.37-5.fc35
2.37-6.fc35
B
perl-Data-OptList
0.112-1.fc35
0.112-2.fc35
B
openblas-srpm-macros
2-9.fc34
2-10.fc35
B
xz-libs
5.2.5-5.fc34
5.2.5-7.fc35
B
lua-libs
5.4.3-1.fc35
5.4.3-2.fc35
B
fonts-srpm-macros
1:2.0.5-5.fc34
1:2.0.5-6.fc35
B
fedora-release-common
35-0.13
35-0.14
B
libbrotli
1.0.9-5.fc35
1.0.9-6.fc35
B
perl-Package-Generator
1.106-22.fc35
1.106-23.fc35
B
xxhash-libs
0.8.0-3.fc35
0.8.0-4.fc35
B
perl-IO-Compress
2.102-478.fc35
2.102-479.fc35
B
audit-libs
3.0.3-1.fc35
3.0.3-2.fc35
B
bzip2
1.0.8-8.fc35
1.0.8-9.fc35
B
python-srpm-macros
3.10-6.fc35
3.10-7.fc35
B
binutils
2.36.1-15.fc35
2.37-3.fc35
B
perl-libnet
3.13-478.fc35
3.13-479.fc35
B
pcre
8.44-3.fc34.1
8.44-3.fc35.2
B
perl-HTML-Parser
3.76-2.fc35
3.76-3.fc35
B
debugedit
5.0-1.fc35
5.0-2.fc35
B
libmount
2.37-5.fc35
2.37-6.fc35
B
libdb
5.3.28-46.fc34
5.3.28-47.fc35
B
libtirpc
1.3.2-0.fc35
1.3.2-1.fc35
B
perl-Pod-Html
1.27-480.fc35
1.27-481.fc35
B
publicsuffix-list-dafsa
20210518-1.fc35
20210518-2.fc35
B
sqlite-libs
3.36.0-2.fc35
3.36.0-3.fc35
B
perl-DynaLoader-Functions
0.003-12.fc35
0.003-13.fc35
B
elfutils-libs
0.185-3.fc35
0.185-4.fc35
B
ocaml-srpm-macros
6-4.fc34
6-5.fc35
B
rust-srpm-macros
18-1.fc35
18-2.fc35
B
libsmartcols
2.37-5.fc35
2.37-6.fc35
B
libnghttp2
1.44.0-1.fc35
1.44.0-2.fc35
B
perl-IO-HTML
1.004-3.fc35
1.004-4.fc35
B
ghc-srpm-macros
1.5.0-4.fc34
1.5.0-5.fc35
B
gzip
1.10-4.fc34
1.10-5.fc35
B
elfutils
0.185-3.fc35
0.185-4.fc35
B
libgcrypt
1.9.3-3.fc35
1.9.3-4.fc35
B
lua-srpm-macros
1-4.fc34
1-5.fc35
B
libssh
0.9.5-2.fc34
0.9.5-3.fc35
B
mailcap
2.1.53-1.fc35
2.1.53-2.fc35
B
perl-Package-Stash-XS
0.29-10.fc35
0.29-11.fc35
B
gnat-srpm-macros
4-13.fc34
4-14.fc35
B
perl-Time-Local
2:1.300-477.fc35
2:1.300-478.fc35
B
rpmautospec-rpm-macros
0.2.3-1.fc35
0.2.3-2.fc35
B
which
2.21-26.fc35
2.21-27.fc35
B
util-linux-core
2.37-5.fc35
2.37-6.fc35
B
perl-PadWalker
2.5-3.fc35
2.5-4.fc35
B
perl-Compress-Raw-Bzip2
2.101-478.fc35
2.101-479.fc35
B
fpc-srpm-macros
1.3-3.fc34
1.3-4.fc35
B
cracklib-dicts
2.9.6-25.fc34
2.9.6-26.fc35
B
patch
2.7.6-14.fc34
2.7.6-15.fc35
B
libblkid
2.37-5.fc35
2.37-6.fc35
B
perl-Sub-Exporter
0.988-1.fc35
0.988-2.fc35
B
gdbm-libs
1:1.20-2.fc35
B
rpm-libs
4.17.0-0.beta1.0.fc35.1
4.17.0-0.beta1.0.fc35.2
B
perl-HTTP-Tiny
0.076-477.fc35
0.078-1.fc35
B
libgpg-error
1.42-2.fc35
1.42-3.fc35
B
libutempter
1.2.1-4.fc34
1.2.1-5.fc35
B
unzip
6.0-52.fc35
6.0-53.fc35
B
libpsl
0.21.1-3.fc34
0.21.1-4.fc35
B
elfutils-debuginfod-client
0.185-3.fc35
0.185-4.fc35
B
nim-srpm-macros
3-4.fc34
3-5.fc35
B
libtasn1
4.16.0-5.fc35
4.16.0-6.fc35
B
xz
5.2.5-5.fc34
5.2.5-7.fc35
B
popt
1.18-5.fc35
1.18-6.fc35
B
perl-HTML-Tagset
3.20-47.fc35
3.20-48.fc35
B
go-srpm-macros
3.0.11-1.fc35
3.0.11-2.fc35
B
kernel-srpm-macros
1.0-4.fc34
1.0-6.fc35
B
binutils-gold
2.36.1-15.fc35
2.37-3.fc35
B
diffutils
3.7-9.fc35
3.8-1.fc35
B
tar
2:1.34-1.fc35
2:1.34-2.fc35
B
perl-Digest
1.19-477.fc35
1.19-478.fc35
B
redhat-rpm-config
193-1.fc35
194-1.fc35
B
perl-IPC-Open3
1.21-480.fc35
1.21-481.fc35
B
libeconf
0.4.0-1.fc35
0.4.0-2.fc35
B
perl-IO-Socket-IP
0.41-478.fc35
0.41-479.fc35
B
perl-srpm-macros
1-41.fc35
1-42.fc35
B
file
5.40-8.fc35
5.40-9.fc35
B
perl-HTTP-Date
6.05-6.fc35
6.05-7.fc35
B
fedora-release
35-0.13
35-0.14
B
libcap-ng
0.8.2-5.fc35
0.8.2-6.fc35
B
elfutils-libelf
0.185-3.fc35
0.185-4.fc35
B
pam
1.5.1-8.fc35
1.5.1-9.fc35
B
perl-Encode-Locale
1.05-20.fc35
1.05-21.fc35
B
failed
2021-07-27 11:03:14
perl-Test-Simple
3:1.302185-478.fc35
3:1.302186-1.fc35
1
perl-Encode
4:3.10-477.fc35
4:3.11-479.fc35
2
glibc
2.33.9000-43.fc35
2.33.9000-53.fc35
2
glibc-gconv-extra
2.33.9000-43.fc35
2.33.9000-53.fc35
3
glibc-minimal-langpack
2.33.9000-43.fc35
2.33.9000-53.fc35
3
glibc-common
2.33.9000-43.fc35
2.33.9000-53.fc35
3
libcurl
7.77.0-2.fc35
7.78.0-3.fc35
4
pkgconf-pkg-config
1.7.4-2.fc35
1.8.0-1.fc35
4
redhat-rpm-config
192-1.fc35
193-1.fc35
B
alternatives
1.15-2.fc34
1.19-1.fc35
B
libpkgconf
1.7.4-2.fc35
1.8.0-1.fc35
B
curl
7.77.0-2.fc35
7.78.0-3.fc35
B
libidn2
2.3.1-1.fc35
2.3.2-1.fc35
B
gdb-minimal
10.2-4.fc35
10.2-5.fc35
B
info
6.7-11.fc35
6.8-1.fc35
B
libnghttp2
1.43.0-2.fc35
1.44.0-1.fc35
B
fedora-release-common
35-0.11
35-0.13
B
bzip2
1.0.8-6.fc34
1.0.8-8.fc35
B
fedora-release
35-0.11
35-0.13
B
fedora-release-identity-basic
35-0.11
35-0.13
B
krb5-libs
1.19.1-14.fc35
1.19.2-1.fc35
B
bzip2-libs
1.0.8-6.fc34
1.0.8-8.fc35
B
pkgconf
1.7.4-2.fc35
1.8.0-1.fc35
B
debugedit
0.3-1.fc35
5.0-1.fc35
B
pkgconf-m4
1.7.4-2.fc35
1.8.0-1.fc35
B
systemd-libs
249-1.fc35
249.2-1.fc35
B
complete
2021-07-22 20:20:04
Dependencies for this build couldn't be processed
complete
2021-07-18 00:35:02
glibc
2.33.9000-39.fc35
2.33.9000-43.fc35
2
libuuid
2.37-2.fc35
2.37-5.fc35
3
glibc-gconv-extra
2.33.9000-39.fc35
2.33.9000-43.fc35
3
glibc-minimal-langpack
2.33.9000-39.fc35
2.33.9000-43.fc35
3
pcre2
10.36-4.fc35
10.37-3.fc35
3
glibc-common
2.33.9000-39.fc35
2.33.9000-43.fc35
3
perl-Math-BigInt
1:1.9998.21-1.fc35
1:1.9998.23-1.fc35
3
zlib
1.2.11-26.fc35
1.2.11-27.fc35
3
setup
2.13.8-1.fc35
2.13.9.1-1.fc35
4
pcre2-syntax
10.36-4.fc35
10.37-3.fc35
4
perltidy
20210625-1.fc35
20210717-1.fc35
4
elfutils-default-yama-scope
0.185-1.fc35
0.185-3.fc35
B
fedora-release-common
35-0.7
35-0.11
B
util-linux-core
2.37-2.fc35
2.37-5.fc35
B
util-linux
2.37-2.fc35
2.37-5.fc35
B
elfutils-libelf
0.185-1.fc35
0.185-3.fc35
B
fedora-release-identity-basic
35-0.7
35-0.11
B
elfutils-debuginfod-client
0.185-1.fc35
0.185-3.fc35
B
krb5-libs
1.19.1-12.fc35
1.19.1-14.fc35
B
elfutils-libs
0.185-1.fc35
0.185-3.fc35
B
libfdisk
2.37-2.fc35
2.37-5.fc35
B
shadow-utils
2:4.8.1-16.fc35
2:4.8.1-19.fc35
B
libsmartcols
2.37-2.fc35
2.37-5.fc35
B
rust-srpm-macros
17-2.fc34
18-1.fc35
B
fedora-release
35-0.7
35-0.11
B
redhat-rpm-config
191-1.fc35
192-1.fc35
B
audit-libs
3.0.2-2.fc35
3.0.3-1.fc35
B
libmount
2.37-2.fc35
2.37-5.fc35
B
libblkid
2.37-2.fc35
2.37-5.fc35
B
sqlite-libs
3.36.0-1.fc35
3.36.0-2.fc35
B
elfutils
0.185-1.fc35
0.185-3.fc35
B
2021-05-25 19:12:20
Package dependencies resolved successfuly
2021-05-25 18:50:42
Package resolution failed
  • Problem: package perl-Params-Util-1.102-4.fc35.x86_64 requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Find-Rule-0.34-18.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-File-Find-Rule-0.34-18.fc35.noarch requires perl(File::Spec::Functions), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-DateTime-2:1.54-5.fc35.x86_64 requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Touch-0.11-16.fc35.noarch requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-FindBin-1.52-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-FindBin-1.52-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
2021-05-25 18:46:21
Package resolution failed
  • Problem: package perl-File-Find-Rule-0.34-18.fc35.noarch requires perl(Text::Glob), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Text-Glob-0.11-13.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-DateTime-2:1.54-5.fc35.x86_64 requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Touch-0.11-16.fc35.noarch requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Params-Util-1.102-4.fc35.x86_64 requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-FindBin-1.52-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-FindBin-1.52-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
2021-05-25 18:20:16
Package resolution failed
  • Problem: package perl-File-Find-Rule-0.34-18.fc35.noarch requires perl(Text::Glob), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Text-Glob-0.11-13.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Test-Simple-3:1.302185-1.fc35.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-DateTime-2:1.54-5.fc35.x86_64 requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Touch-0.11-16.fc35.noarch requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Params-Util-1.102-4.fc35.x86_64 requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-FindBin-1.52-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-FindBin-1.52-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
Previous history