perl-File-Edit-Portable

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1441
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-File-Find-Rule
0.34-23.fc38
0.34-24.fc38
1
perl-Test-CheckManifest
1.42-12.fc37
1.42-13.fc38
1
perl-Text-Glob
0.11-18.fc37
0.11-19.fc38
2
perl-Pod-Parser
1.65-3.fc37
1.65-4.fc38
2
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
perl-Params-Util
1.102-8.fc37
1.102-9.fc38
4
ncurses
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
ncurses-base
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
authselect-libs
1.4.0-3.fc37
1.4.1-1.fc38
B
xz
5.2.7-1.fc38
5.2.9-1.fc38
B
authselect
1.4.0-3.fc37
1.4.1-1.fc38
B
curl
7.86.0-3.fc38
7.86.0-4.fc38
B
info
7.0-1.fc38
7.0.1-1.fc38
B
libcurl
7.86.0-3.fc38
7.86.0-4.fc38
B
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
B

Most recent builds

complete
2022-11-29 10:39:27
perl-File-Find-Rule
0.34-22.fc37
0.34-23.fc38
1
libxcrypt
4.4.33-2.fc38
4.4.33-3.fc38
2
perl-podlators
1:4.14-489.fc37
1:5.00-1.fc38
2
perl-Perl-Critic
1.140-8.fc37
1.142-1.fc38
2
perl-Number-Compare
0.03-33.fc37
0.03-34.fc38
2
perl-Fedora-VSP
0.001-29.fc37
0.001-30.fc38
2
perl-List-SomeUtils
0.58-10.fc37
3
perl-Devel-StackTrace
1:2.04-13.fc37
1:2.04-14.fc38
4
setup
2.14.2-1.fc38
2.14.3-1.fc38
4
perl-Module-Implementation
0.09-35.fc37
4
perl-Class-Inspector
1.36-11.fc37
1.36-12.fc38
B
perl-List-MoreUtils
0.430-7.fc37
perl-List-MoreUtils-XS
0.430-7.fc37
perl-HTTP-Date
6.05-10.fc37
6.05-11.fc38
B
perl-Try-Tiny
0.31-4.fc37
B
perl-Module-Runtime
0.016-16.fc37
B
perl-Exporter-Tiny
1.006000-1.fc38
perl-subs
1.04-492.fc38
complete
2022-11-25 10:24:48
libxcrypt
4.4.30-3.fc38
4.4.33-2.fc38
2
libselinux
3.4-5.fc37
3.4-6.fc38
2
perl-Getopt-Long
1:2.52-489.fc37
1:2.54-1.fc38
2
libgcc
12.2.1-3.fc38
12.2.1-4.fc38
3
libsepol
3.4-3.fc37
3.4-4.fc38
3
bash
5.2.2-2.fc38
5.2.9-3.fc38
3
libstdc++
12.2.1-3.fc38
12.2.1-4.fc38
4
perl-Exporter-Tiny
1.004004-1.fc38
1.006000-1.fc38
4
rpm-sequoia
1.2.0-1.fc38
B
nettle
3.8-2.fc37
B
libcurl
7.86.0-2.fc38
7.86.0-3.fc38
B
libnghttp2
1.50.0-1.fc38
1.51.0-1.fc38
B
sqlite-libs
3.39.4-1.fc38
3.40.0-1.fc38
B
rpm-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
fedora-release
38-0.4
38-0.6
B
curl
7.86.0-2.fc38
7.86.0-3.fc38
B
libgomp
12.2.1-3.fc38
12.2.1-4.fc38
B
info
6.8-4.fc37
7.0-1.fc38
B
fedora-release-identity-basic
38-0.4
38-0.6
B
zip
3.0-33.fc37
3.0-35.fc38
B
libsemanage
3.4-5.fc37
3.4-6.fc38
B
rpm
4.18.0-6.fc38
4.18.0-7.fc38
B
systemd-libs
252.1-588.fc38
252.2-591.fc38
B
rpm-build
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-build-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
shadow-utils
2:4.13-1.fc38
2:4.13-3.fc38
B
fedora-release-common
38-0.4
38-0.6
B
mpfr
4.1.0-10.fc37
4.1.1-2.fc38
B
complete
2022-11-11 21:10:49
libxcrypt
4.4.30-1.fc38
4.4.30-3.fc38
2
glibc
2.36.9000-11.fc38
2.36.9000-13.fc38
2
crypto-policies
20221003-1.gitcb1ad32....
20221110-1.git87a75f4....
3
glibc-minimal-langpack
2.36.9000-11.fc38
2.36.9000-13.fc38
3
perltidy
20220613-2.fc37
20221112-1.fc38
3
libgcc
12.2.1-2.fc38
12.2.1-3.fc38
3
libffi
3.4.2-9.fc37
3.4.4-1.fc38
3
glibc-gconv-extra
2.36.9000-11.fc38
2.36.9000-13.fc38
3
glibc-common
2.36.9000-11.fc38
2.36.9000-13.fc38
3
libstdc++
12.2.1-2.fc38
12.2.1-3.fc38
4
perl-HTML-Parser
3.79-1.fc38
3.80-1.fc38
4
rpm-build-libs
4.18.0-3.fc38
4.18.0-6.fc38
B
rpmautospec-rpm-macros
0.3.0-1.fc37
0.3.1-1.fc38
B
unzip
6.0-58.fc37
6.0-58.fc38
B
redhat-rpm-config
232-1.fc38
233-1.fc38
B
gdb-minimal
12.1-7.fc38
12.1-9.fc38
B
rpm-libs
4.18.0-3.fc38
4.18.0-6.fc38
B
dwz
0.14-7.fc37
0.15-1.fc38
B
elfutils
0.187-8.fc38
0.188-3.fc38
B
binutils
2.39-3.fc38
2.39-5.fc38
B
rpm
4.18.0-3.fc38
4.18.0-6.fc38
B
elfutils-debuginfod-client
0.187-8.fc38
0.188-3.fc38
B
tar
2:1.34-3.fc36
2:1.34-5.fc38
B
perl-URI
5.16-1.fc38
5.17-1.fc38
B
which
2.21-35.fc37
2.21-36.fc38
B
elfutils-libelf
0.187-8.fc38
0.188-3.fc38
B
elfutils-default-yama-scope
0.187-8.fc38
0.188-3.fc38
B
shadow-utils
2:4.12.3-3.fc38
2:4.13-1.fc38
B
miniz
3.0.0-1.fc38
3.0.1-1.fc38
B
rpm-build
4.18.0-3.fc38
4.18.0-6.fc38
B
systemd-libs
252-587.fc38
252.1-588.fc38
B
libxml2
2.10.3-1.fc38
2.10.3-2.fc38
B
libgomp
12.2.1-2.fc38
12.2.1-3.fc38
B
elfutils-libs
0.187-8.fc38
0.188-3.fc38
B
binutils-gold
2.39-3.fc38
2.39-5.fc38
B
complete
2022-11-02 10:27:49
glibc
2.36.9000-10.fc38
2.36.9000-11.fc38
2
libxcrypt
4.4.28-3.fc38
4.4.30-1.fc38
2
openssl-libs
1:3.0.5-5.fc38
1:3.0.5-6.fc38
2
glibc-gconv-extra
2.36.9000-10.fc38
2.36.9000-11.fc38
3
glibc-minimal-langpack
2.36.9000-10.fc38
2.36.9000-11.fc38
3
glibc-common
2.36.9000-10.fc38
2.36.9000-11.fc38
3
perl-Sereal-Encoder
5.001-1.fc38
5.001-2.fc38
4
tzdata
2022e-1.fc38
2022f-1.fc38
4
perl-Sereal-Decoder
5.001-1.fc38
5.001-3.fc38
4
libidn2
2.3.3-2.fc37
2.3.4-1.fc38
B
perl-HTTP-Message
6.42-1.fc38
6.44-1.fc38
B
curl
7.85.0-1.fc38
7.86.0-2.fc38
B
perl-IO-HTML
1.004-7.fc37
1.004-9.fc38
B
miniz
2.2.0-5.fc37
3.0.0-1.fc38
B
rust-srpm-macros
22-1.fc37
23-1.fc38
B
python-srpm-macros
3.11-4.fc37
3.11-5.fc38
B
systemd-libs
252~rc2-612.fc38
252-587.fc38
B
qt5-srpm-macros
5.15.6-1.fc38
5.15.7-1.fc38
B
libcurl
7.85.0-1.fc38
7.86.0-2.fc38
B
2022-11-01 13:29:07
Package dependencies resolved successfuly
2022-11-01 11:06:55
Package resolution failed
  • Problem: package perl-MCE-1.881-1.fc38.noarch requires perl(Sereal) >= 3.015, but none of the providers can be installed
    - package perl-Test-Perl-Critic-1.04-17.fc37.noarch requires perl(MCE::Grep) >= 1.827, but none of the providers can be installed
    - package perl-Sereal-5.001-1.fc38.noarch requires perl(Sereal::Encoder) >= 5.001, but none of the providers can be installed
    - conflicting requests
    - nothing provides libminiz.so.0.2()(64bit) needed by perl-Sereal-Encoder-5.001-1.fc38.x86_64
complete
2022-10-23 11:29:14
glibc
2.36.9000-9.fc38
2.36.9000-10.fc38
2
glibc-minimal-langpack
2.36.9000-9.fc38
2.36.9000-10.fc38
3
glibc-common
2.36.9000-9.fc38
2.36.9000-10.fc38
3
glibc-gconv-extra
2.36.9000-9.fc38
2.36.9000-10.fc38
3
perl-Clone
0.45-9.fc37
0.46-1.fc38
4
redhat-rpm-config
231-1.fc38
232-1.fc38
B
systemd-libs
252~rc1-610.fc38
252~rc2-612.fc38
B
sqlite-libs
3.39.3-2.fc38
3.39.4-1.fc38
B
lua-libs
5.4.4-4.fc37
5.4.4-6.fc38
B
libxml2
2.9.14-3.fc37
2.10.3-1.fc38
B
perl-HTTP-Message
6.37-1.fc38
6.42-1.fc38
B
complete
2022-10-15 20:15:31
perl-JSON-PP
1:4.11-1.fc37
1:4.12-1.fc38
2
perl-MCE
1.879-3.fc37
1.881-1.fc38
2
bash
5.2.2-1.fc38
5.2.2-2.fc38
3
perl-HTML-Parser
3.78-3.fc37
3.79-1.fc38
4
perl-Exporter-Tiny
1.004003-1.fc38
1.004004-1.fc38
4
tzdata
2022d-1.fc38
2022e-1.fc38
4
systemd-libs
252~rc1-608.fc38
252~rc1-610.fc38
B
xz
5.2.6-1.fc38
5.2.7-1.fc38
B
xz-libs
5.2.6-1.fc38
5.2.7-1.fc38
B
gdb-minimal
12.1-4.fc37
12.1-7.fc38
B
perl-URI
5.13-1.fc38
5.16-1.fc38
B
Previous history