perl-DBIx-Class-OptimisticLocking

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
495
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libjxl
0.5-1.fc34
0.6.1-6.fc34
B
libsepol
3.2-1.fc34
3.2-2.fc34
B
perl-HTTP-Message
6.33-1.fc34
6.34-1.fc34
B
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
B
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B
cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
B

Most recent builds

2021-11-21 22:37:09
Package dependencies resolved successfuly
2021-11-21 22:09:32
Package resolution failed
  • Problem: package perl-GraphViz-2.24-16.fc34.noarch requires graphviz, but none of the providers can be installed
    - package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package perl-SQL-Translator-1.62-2.fc34.noarch requires perl(GraphViz), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package perl-DBIx-Class-0.082842-5.fc34.noarch requires perl(SQL::Translator::Diff), but none of the providers can be installed
    - package perl-DBIx-Class-0.082842-5.fc34.noarch requires perl(SQL::Translator::Schema::Constants), but none of the providers can be installed
    - package perl-DBIx-Class-0.082842-5.fc34.noarch requires perl(SQL::Translator::Utils), but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
complete
2021-11-16 03:23:47
tzdata
2021c-1.fc34
2021e-1.fc34
4
complete
2021-11-07 04:37:01
perl-DateTime-TimeZone
2.50-1.fc34
2.51-1.fc34
3
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
B
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
complete
2021-10-29 23:11:39
perl-Encode
4:3.12-460.fc34
4:3.15-462.fc34
2
perl-DateTime-TimeZone
2.49-1.fc34
2.50-1.fc34
3
adobe-mappings-cmap-deprecated
20171205-10.fc34
20190730-1.fc34
B
adobe-mappings-cmap
20171205-10.fc34
20190730-1.fc34
B
python-srpm-macros
3.9-38.fc34
3.9-40.fc34
B
pam
1.5.1-6.fc34
1.5.1-7.fc34
B
complete
2021-10-20 20:20:45
tzdata
2021b-1.fc34
2021c-1.fc34
4
openldap
2.4.57-5.fc34
2.4.57-6.fc34
B
libgs
9.54.0-2.1.fc34
9.55.0-1.fc34
B
systemd-libs
248.7-1.fc34
248.9-1.fc34
B
netpbm
10.95.00-1.fc34
10.96.00-1.fc34
B
libraqm
0.7.0-7.fc34
0.7.2-1.fc34
B
complete
2021-10-12 12:17:16
perl-DateTime-TimeZone
2.47-1.fc34
2.49-1.fc34
3
audit-libs
3.0.5-1.fc34
3.0.6-1.fc34
B
libjpeg-turbo
2.0.90-2.fc34
2.0.90-3.fc34
B
libdb
5.3.28-46.fc34
5.3.28-49.fc34
B
complete
2021-10-02 04:31:38
libxcrypt
4.4.25-1.fc34
4.4.26-2.fc34
2
tzdata
2021a-1.fc34
2021b-1.fc34
4
binutils-gold
2.35.2-5.fc34
2.35.2-6.fc34
B
libssh
0.9.5-2.fc34
0.9.6-1.fc34
B
perl-libwww-perl
6.56-1.fc34
6.57-1.fc34
B
curl
7.76.1-7.fc34
7.76.1-12.fc34
B
libcurl
7.76.1-7.fc34
7.76.1-12.fc34
B
libssh-config
0.9.5-2.fc34
0.9.6-1.fc34
B
binutils
2.35.2-5.fc34
2.35.2-6.fc34
B
file-libs
5.39-6.fc34
5.39-7.fc34
B
file
5.39-6.fc34
5.39-7.fc34
B
Previous history