perl-Catalyst-View-Email

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1148
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-generators
1.15-1.fc37
1.16-1.fc37
1
glibc
2.36-8.fc37
2.36-9.fc37
2
glibc-gconv-extra
2.36-8.fc37
2.36-9.fc37
3
glibc-common
2.36-8.fc37
2.36-9.fc37
3
glibc-minimal-langpack
2.36-8.fc37
2.36-9.fc37
3
rpmautospec-rpm-macros
0.3.0-1.fc37
0.3.1-1.fc37
B
python3-libs
3.11.1-1.fc37
3.11.1-3.fc37
B
kernel-headers
6.0.5-300.fc37
6.1.5-200.fc37
B
glibc-headers-x86
2.36-8.fc37
2.36-9.fc37
B
glibc-devel
2.36-8.fc37
2.36-9.fc37
B
python3
3.11.1-1.fc37
3.11.1-3.fc37
B

Most recent builds

2023-01-23 12:36:31
Package dependencies resolved successfuly
2023-01-23 12:17:11
Package resolution failed
  • Problem: package perl-CPAN-2.34-4.fc37.noarch requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Module-Install-1.19-23.fc37.noarch requires perl(CPAN), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.5 needed by perl-Compress-Raw-Lzma-2.201-2.fc37.x86_64
complete
2023-01-12 04:32:41
perl-ExtUtils-MakeMaker
2:7.64-490.fc37
2:7.66-1.fc37
2
perl-Module-CoreList
1:5.20221120-1.fc37
1:5.20221220-1.fc37
2
coreutils
9.1-6.fc37
9.1-7.fc37
3
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20220501.fc37
3
perl-ExtUtils-Command
2:7.64-490.fc37
2:7.66-1.fc37
3
bash
5.2.9-3.fc37
5.2.15-1.fc37
3
ncurses-base
6.3-3.20220501.fc37
6.3-4.20220501.fc37
4
perl-ExtUtils-MM-Utils
2:7.64-490.fc37
2:7.66-1.fc37
4
coreutils-common
9.1-6.fc37
9.1-7.fc37
4
perl-Module-CoreList-tools
1:5.20221120-1.fc37
1:5.20221220-1.fc37
4
curl
7.85.0-4.fc37
7.85.0-5.fc37
B
libpwquality
1.4.4-11.fc37
1.4.5-1.fc37
B
libgpg-error
1.45-2.fc37
1.46-1.fc37
B
lz4-libs
1.9.3-5.fc37
1.9.4-1.fc37
B
gnat-srpm-macros
4-16.fc37
5-1.fc37
B
libksba
1.6.2-1.fc37
1.6.3-1.fc37
B
elfutils-debuginfod-client
0.187-8.fc37
0.188-3.fc37
B
python3-libs
3.11.0-1.fc37
3.11.1-1.fc37
B
elfutils-libelf
0.187-8.fc37
0.188-3.fc37
B
elfutils-default-yama-scope
0.187-8.fc37
0.188-3.fc37
B
ncurses
6.3-3.20220501.fc37
6.3-4.20220501.fc37
B
libcurl
7.85.0-4.fc37
7.85.0-5.fc37
B
elfutils-libs
0.187-8.fc37
0.188-3.fc37
B
python3
3.11.0-1.fc37
3.11.1-1.fc37
B
elfutils
0.187-8.fc37
0.188-3.fc37
B
perl-Exporter-Tiny
1.004003-1.fc37
1.006000-1.fc37
B
libarchive
3.6.1-2.fc37
3.6.1-3.fc37
B
systemd-libs
251.9-587.fc37
251.10-588.fc37
B
qt5-srpm-macros
5.15.7-1.fc37
5.15.8-1.fc37
B
lua-libs
5.4.4-4.fc37
5.4.4-7.fc37
B
complete
2022-12-16 03:34:12
perl-generators
1.14-1.fc37
1.15-1.fc37
1
libxcrypt
4.4.33-3.fc37
4.4.33-4.fc37
2
perl-Params-Validate
1.31-1.fc37
1.31-2.fc37
3
shadow-utils
2:4.12.3-3.fc37
2:4.12.3-4.fc37
4
tzdata
2022f-1.fc37
2022g-1.fc37
4
libtasn1
4.18.0-3.fc37
4.19.0-1.fc37
B
systemd-libs
251.8-586.fc37
251.9-587.fc37
B
fedora-release
37-14
37-15
B
fedora-release-common
37-14
37-15
B
libxcrypt-devel
4.4.33-3.fc37
4.4.33-4.fc37
B
authselect
1.4.0-3.fc37
1.4.2-1.fc37
B
fedora-release-identity-basic
37-14
37-15
B
authselect-libs
1.4.0-3.fc37
1.4.2-1.fc37
B
complete
2022-12-03 11:41:00
perl-Module-CoreList
1:5.20221020-1.fc37
1:5.20221120-1.fc37
2
libxcrypt
4.4.33-1.fc37
4.4.33-3.fc37
2
perl-Getopt-Long
1:2.52-489.fc37
1:2.54-1.fc37
2
libgcc
12.2.1-2.fc37
12.2.1-4.fc37
3
gcc
12.2.1-2.fc37
12.2.1-4.fc37
4
gcc-c++
12.2.1-2.fc37
12.2.1-4.fc37
4
perl-Module-CoreList-tools
1:5.20221020-1.fc37
1:5.20221120-1.fc37
4
libstdc++
12.2.1-2.fc37
12.2.1-4.fc37
4
libxcrypt-devel
4.4.33-1.fc37
4.4.33-3.fc37
B
python-pip-wheel
22.2.2-2.fc37
22.2.2-3.fc37
B
libgomp
12.2.1-2.fc37
12.2.1-4.fc37
B
libstdc++-devel
12.2.1-2.fc37
12.2.1-4.fc37
B
curl
7.85.0-2.fc37
7.85.0-4.fc37
B
libcurl
7.85.0-2.fc37
7.85.0-4.fc37
B
cpp
12.2.1-2.fc37
12.2.1-4.fc37
B
gcc-plugin-annobin
12.2.1-2.fc37
12.2.1-4.fc37
B
complete
2022-11-25 18:33:53
perl-URI
5.16-1.fc37
5.17-1.fc37
2
libxcrypt
4.4.30-3.fc37
4.4.33-1.fc37
2
glibc
2.36-7.fc37
2.36-8.fc37
2
glibc-gconv-extra
2.36-7.fc37
2.36-8.fc37
3
glibc-common
2.36-7.fc37
2.36-8.fc37
3
glibc-minimal-langpack
2.36-7.fc37
2.36-8.fc37
3
bash
5.2.2-2.fc37
5.2.9-3.fc37
3
krb5-libs
1.19.2-11.fc37.1
1.19.2-13.fc37
3
gnutls
3.7.7-1.fc37
3.7.8-3.fc37
B
qt5-srpm-macros
5.15.6-1.fc37
5.15.7-1.fc37
B
sqlite-libs
3.39.2-2.fc37
3.40.0-1.fc37
B
libxcrypt-devel
4.4.30-3.fc37
4.4.33-1.fc37
B
systemd-libs
251.7-611.fc37
251.8-586.fc37
B
glibc-devel
2.36-7.fc37
2.36-8.fc37
B
expat
2.4.8-2.fc37
2.5.0-1.fc37
B
annobin-plugin-gcc
10.81-1.fc37
10.92-1.fc37
B
annobin-docs
10.81-1.fc37
10.92-1.fc37
B
binutils-gold
2.38-24.fc37
2.38-25.fc37
B
python-srpm-macros
3.11-4.fc37
3.11-5.fc37
B
binutils
2.38-24.fc37
2.38-25.fc37
B
libnghttp2
1.49.0-1.fc37
1.51.0-1.fc37
B
systemtap-sdt-devel
4.8~pre16594741g5bdc37b9-1.fc37
4.8-1.fc37
B
glibc-headers-x86
2.36-7.fc37
2.36-8.fc37
B
libxml2
2.9.14-3.fc37
2.10.3-2.fc37
B
complete
2022-11-12 02:23:00
libxcrypt
4.4.28-3.fc37
4.4.30-3.fc37
2
perl-HTML-Parser
3.78-3.fc37
3.80-1.fc37
2
perl-URI
5.12-2.fc37
5.16-1.fc37
2
perl-Module-CoreList
1:5.20220920-1.fc37
1:5.20221020-1.fc37
2
readline
8.1-7.fc37
8.2-2.fc37
3
bash
5.1.16-4.fc37
5.2.2-2.fc37
3
perl-Params-Validate
1.30-7.fc37
1.31-1.fc37
3
gnupg2
2.3.7-3.fc37
2.3.8-1.fc37
4
tzdata
2022d-1.fc37
2022f-1.fc37
4
openssl-libs
1:3.0.5-2.fc37
1:3.0.5-3.fc37
4
shadow-utils
2:4.12.3-2.fc37
2:4.12.3-3.fc37
4
perl-Module-CoreList-tools
1:5.20220920-1.fc37
1:5.20221020-1.fc37
4
alternatives
1.19-3.fc37
1.21-1.fc37
B
python3
3.11.0~rc2-1.fc37
3.11.0-1.fc37
B
curl
7.85.0-1.fc37
7.85.0-2.fc37
B
libidn2
2.3.3-2.fc37
2.3.4-1.fc37
B
libksba
1.6.1-1.fc37
1.6.2-1.fc37
B
libssh
0.10.4-1.fc37
0.10.4-2.fc37
B
libxcrypt-devel
4.4.28-3.fc37
4.4.30-3.fc37
B
libssh-config
0.10.4-1.fc37
0.10.4-2.fc37
B
python3-libs
3.11.0~rc2-1.fc37
3.11.0-1.fc37
B
rust-srpm-macros
22-1.fc37
23-1.fc37
B
systemd-libs
251.6-609.fc37
251.7-611.fc37
B
tar
2:1.34-3.fc36
2:1.34-5.fc37
B
kernel-headers
5.19.4-300.fc37
6.0.5-300.fc37
B
gdb-minimal
12.1-4.fc37
12.1-6.fc37
B
libcurl
7.85.0-1.fc37
7.85.0-2.fc37
B
complete
2022-10-22 23:26:02
glibc
2.36-4.fc37
2.36-7.fc37
2
glibc-gconv-extra
2.36-4.fc37
2.36-7.fc37
3
glibc-common
2.36-4.fc37
2.36-7.fc37
3
glibc-minimal-langpack
2.36-4.fc37
2.36-7.fc37
3
fedora-release
37-0.13
37-14
B
fedora-release-common
37-0.13
37-14
B
glibc-headers-x86
2.36-4.fc37
2.36-7.fc37
B
fedora-release-identity-basic
37-0.13
37-14
B
fedora-gpg-keys
37-0.6
37-1
B
systemd-libs
251.5-607.fc37
251.6-609.fc37
B
glibc-devel
2.36-4.fc37
2.36-7.fc37
B
fedora-repos
37-0.6
37-1
B
Previous history