perl-Catalyst-Plugin-Authentication

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
308
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-Module-Install-AuthorTests
0.002-30.fc37
0.002-31.fc38
1
systemd-libs
252.2-591.fc38
252.3-594.fc38
B

Most recent builds

complete
2022-12-08 17:54:12
perl-Module-Install-AuthorRequires
0.02-29.fc37
0.02-30.fc38
1
perl-Module-Runtime
0.016-17.fc38
0.016-18.fc38
2
perl-parent
1:0.238-489.fc37
1:0.239-1.fc38
2
perl-Module-Pluggable
2:5.2-22.fc38
2:5.2-24.fc38
2
perl-HTTP-Cookies
6.10-7.fc37
6.10-8.fc38
3
binutils
2.39-5.fc38
2.39-6.fc38
4
krb5-libs
1.19.2-11.fc37.1
1.20.1-3.fc38
B
binutils-gold
2.39-5.fc38
2.39-6.fc38
B
rpm-build
4.18.0-7.fc38
4.18.0-8.fc38
B
rpm-build-libs
4.18.0-7.fc38
4.18.0-8.fc38
B
fonts-srpm-macros
1:2.0.5-9.fc38
1:2.0.5-10.fc38
B
python3-libs
3.11.0-1.fc38
3.11.1-1.fc38
B
python3
3.11.0-1.fc38
3.11.1-1.fc38
B
annobin-plugin-gcc
10.92-1.fc38
10.94-1.fc38
B
annobin-docs
10.92-1.fc38
10.94-1.fc38
B
rpm-libs
4.18.0-7.fc38
4.18.0-8.fc38
B
rpm
4.18.0-7.fc38
4.18.0-8.fc38
B
complete
2022-12-07 07:50:13
perl-generators
1.14-1.fc38
1.15-1.fc38
1
perl-Module-Runtime
0.016-16.fc37
0.016-17.fc38
2
perl-LWP-MediaTypes
6.04-12.fc37
6.04-13.fc38
3
libgcrypt
1.10.1-5.fc38
1.10.1-6.fc38
4
perl-srpm-macros
1-46.fc37
1-47.fc38
B
libtasn1
4.18.0-3.fc37
4.19.0-1.fc38
B
kernel-headers
6.1.0-0.rc7.git0.1....
6.1.0-0.rc8.git0.1....
B
authselect
1.4.0-3.fc37
1.4.2-1.fc38
B
authselect-libs
1.4.0-3.fc37
1.4.2-1.fc38
B
libarchive
3.6.1-2.fc37
3.6.1-3.fc38
B
complete
2022-12-02 12:25:01
perl-Plack
1.0050-1.fc38
1.0050-2.fc38
2
perl-Tree-Simple
1.34-6.fc37
1.34-7.fc38
2
perl-ExtUtils-CBuilder
1:0.280236-489.fc37
1:0.280236-490.fc38
2
perl-Plack-Test
1.0050-1.fc38
1.0050-2.fc38
2
perl-Module-Pluggable
2:5.2-21.fc37
2:5.2-22.fc38
2
perl-HTTP-Negotiate
6.01-33.fc37
6.01-34.fc38
3
perl-WWW-RobotRules
6.02-34.fc38
6.02-35.fc38
3
perl-Net-HTTP
6.22-3.fc37
6.22-4.fc38
3
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
ncurses
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
perl-Test-SharedFork
0.35-23.fc37
0.35-23.fc38
4
perl-Compress-Raw-Lzma
2.201-4.fc38
2.201-5.fc38
4
ncurses-base
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
B
info
7.0-1.fc38
7.0.1-1.fc38
B
xz
5.2.7-1.fc38
5.2.9-1.fc38
B
2022-12-01 11:24:09
Package dependencies resolved successfuly
2022-12-01 08:42:45
Package resolution failed
  • Problem: package perl-CPAN-2.34-4.fc37.noarch requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Module-Install-1.19-23.fc37.noarch requires perl(CPAN), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Module-Install-AuthorTests-0.002-30.fc37.noarch requires perl(Module::Install), but none of the providers can be installed
    - package perl-Module-Install-AuthorTests-0.002-30.fc37.noarch requires perl(Module::Install::Base), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.7 needed by perl-Compress-Raw-Lzma-2.201-4.fc38.x86_64
  • Problem: package perl-CPAN-2.34-4.fc37.noarch requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Module-Install-1.19-23.fc37.noarch requires perl(CPAN), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Module-Install-Authority-0.03-24.fc37.noarch requires perl(Module::Install::Base), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.7 needed by perl-Compress-Raw-Lzma-2.201-4.fc38.x86_64
  • Problem: package perl-CPAN-2.34-4.fc37.noarch requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Module-Install-1.19-23.fc37.noarch requires perl(CPAN), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Module-Install-AuthorRequires-0.02-29.fc37.noarch requires perl(Module::Install::Base), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.7 needed by perl-Compress-Raw-Lzma-2.201-4.fc38.x86_64
  • Problem: package perl-CPAN-2.34-4.fc37.noarch requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Module-Install-1.19-23.fc37.noarch requires perl(CPAN), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.7 needed by perl-Compress-Raw-Lzma-2.201-4.fc38.x86_64
  • Problem: package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-CPAN-2.34-4.fc37.noarch requires perl(Archive::Tar) >= 1.50, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.7 needed by perl-Compress-Raw-Lzma-2.201-4.fc38.x86_64
complete
2022-11-30 06:29:14
perl-Test-WWW-Mechanize
1.58-4.fc37
1.58-5.fc38
2
perl-Text-Glob
0.11-18.fc37
0.11-19.fc38
2
perl-Stream-Buffered
0.03-25.fc37
0.03-26.fc38
2
perl-Params-Util
1.102-8.fc37
1.102-9.fc38
2
libxcrypt
4.4.33-2.fc38
4.4.33-3.fc38
2
perl-Pod-Parser
1.65-3.fc37
1.65-4.fc38
3
perl-HTTP-Entity-Parser
0.25-7.fc37
0.25-8.fc38
3
perl-Module-Refresh
0.18-3.fc37
0.18-4.fc38
3
perl-Test-TCP
2.22-10.fc37
2.22-11.fc38
3
perl-HTTP-Date
6.05-10.fc37
6.05-11.fc38
3
libxcrypt-devel
4.4.33-2.fc38
4.4.33-3.fc38
4
perl-Params-Validate
1.31-1.fc38
1.31-2.fc38
4
perl-HTTP-MultiPartParser
0.02-18.fc37
0.02-19.fc38
4
perl-POSIX-strftime-Compiler
0.44-7.fc37
0.44-8.fc38
4
curl
7.86.0-3.fc38
7.86.0-4.fc38
B
libcurl
7.86.0-3.fc38
7.86.0-4.fc38
B
kernel-headers
6.1.0-0.rc6.git0.1....
6.1.0-0.rc7.git0.1....
B
complete
2022-11-28 17:34:03
perl-Class-Inspector
1.36-11.fc37
1.36-12.fc38
1
perl-Fedora-VSP
0.001-29.fc37
0.001-30.fc38
2
perl-Devel-StackTrace
1:2.04-13.fc37
1:2.04-14.fc38
2
perl-File-Remove
1.61-2.fc37
1.61-3.fc38
2
perl-Compress-Bzip2
2.28-10.fc37
2.28-11.fc38
2
perl-Apache-LogFormat-Compiler
0.36-10.fc37
0.36-11.fc38
3
perl-Cookie-Baker
0.11-11.fc37
0.11-12.fc38
3
perl-WWW-Form-UrlEncoded
0.26-11.fc37
0.26-12.fc38
3
perl-Devel-StackTrace-AsHTML
0.15-20.fc37
0.15-21.fc38
3
perl-podlators
1:4.14-489.fc37
1:5.00-1.fc38
3
perl-CGI-Emulate-PSGI
0.23-23.fc37
0.23-24.fc38
3
perl-Test-LongString
0.17-24.fc37
0.17-25.fc38
3
setup
2.14.2-1.fc38
2.14.3-1.fc38
4
complete
2022-11-28 04:58:08
libselinux
3.4-5.fc37
3.4-6.fc38
2
gcc-c++
12.2.1-3.fc38
12.2.1-4.fc38
3
libsepol
3.4-3.fc37
3.4-4.fc38
3
libgcc
12.2.1-3.fc38
12.2.1-4.fc38
3
gcc
12.2.1-3.fc38
12.2.1-4.fc38
3
perl-IO-Socket-SSL
2.076-1.fc38
2.077-1.fc38
4
libstdc++
12.2.1-3.fc38
12.2.1-4.fc38
4
libgomp
12.2.1-3.fc38
12.2.1-4.fc38
4
cpp
12.2.1-3.fc38
12.2.1-4.fc38
4
libstdc++-devel
12.2.1-3.fc38
12.2.1-4.fc38
4
mpfr
4.1.1-1.fc38
4.1.1-2.fc38
4
shadow-utils
2:4.13-2.fc38
2:4.13-3.fc38
B
rpm
4.18.0-6.fc38
4.18.0-7.fc38
B
kernel-headers
6.1.0-0.rc5.git0.1....
6.1.0-0.rc6.git0.1....
B
libsemanage
3.4-5.fc37
3.4-6.fc38
B
gcc-plugin-annobin
12.2.1-3.fc38
12.2.1-4.fc38
B
curl
7.86.0-2.fc38
7.86.0-3.fc38
B
rpm-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
libcurl
7.86.0-2.fc38
7.86.0-3.fc38
B
rpm-sequoia
1.2.0-1.fc38
B
rpm-build
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-build-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
systemd-libs
252.1-588.fc38
252.2-591.fc38
B
Previous history