perl-Cairo-GObject

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
610
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-libs
1:1.1.1g-12.el8_3
1:1.1.1g-15.el8_3
4
epel-rpm-macros
8-16.playground
8-20.playground
B
fedpkg-minimal
1.1.0-13.el8.playgr...
1.2.0-1.epel8.playg...
B
lua-srpm-macros
1-3.el8
B

Most recent builds

perl-libs
4:5.26.3-416.el8
4:5.26.3-417.el8_3
1
perl-devel
4:5.26.3-416.el8
4:5.26.3-417.el8_3
1
perl-interpreter
4:5.26.3-416.el8
4:5.26.3-417.el8_3
1
perl-IO
1.38-416.el8
1.38-417.el8_3
2
glibc
2.28-127.el8
2.28-127.el8_3.2
2
perl-macros
4:5.26.3-416.el8
4:5.26.3-417.el8_3
2
glibc-devel
2.28-127.el8
2.28-127.el8_3.2
2
glibc-common
2.28-127.el8
2.28-127.el8_3.2
3
perl-Errno
1.28-416.el8
1.28-417.el8_3
3
glibc-all-langpacks
2.28-127.el8
2.28-127.el8_3.2
3
glibc-headers
2.28-127.el8
2.28-127.el8_3.2
3
kernel-headers
4.18.0-240.8.1.el8_3
4.18.0-240.15.1.el8_3
4
tzdata
2020d-1.el8
2021a-1.el8
4
gnutls
3.6.14-6.el8
3.6.14-7.el8_3
3
curl
7.61.1-14.el8
7.61.1-14.el8_3.1
4
kernel-headers
4.18.0-240.1.1.el8_3
4.18.0-240.8.1.el8_3
4
openssl-libs
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
4
libcurl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
epel-release
8-9.el8
8-10.el8
B
systemd-libs
239-41.el8_3
239-41.el8_3.1
B
2020-12-09 14:39:52
Package dependencies resolved successfuly
2020-12-09 09:28:56
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-Cairo-1.107-1.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Cairo-1.107-1.el8.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-ExtUtils-Depends-0.8000-1.el8.noarch
  • Problem: package perl-Glib-devel-1.3291-1.el8.x86_64 requires perl-Glib = 1.3291-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-Glib-1.3291-1.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Glib-1.3291-1.el8.x86_64
  • Problem: conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-Glib-1.3291-1.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Glib-1.3291-1.el8.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-ExtUtils-PkgConfig-1.16-10.el8.noarch
epel-release
8-8.el8
8-9.el8
B