perl-BZ-Client

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1991
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-DateTime-TimeZone
2.53-1.fc38
2.54-1.fc38
1
openssl-libs
1:3.0.5-3.fc38
1:3.0.5-5.fc38
2
glibc
2.36.9000-5.fc38
2.36.9000-8.fc38
2
libgcc
12.2.1-1.fc38
12.2.1-2.fc38
3
glibc-gconv-extra
2.36.9000-5.fc38
2.36.9000-8.fc38
3
glibc-common
2.36.9000-5.fc38
2.36.9000-8.fc38
3
glibc-minimal-langpack
2.36.9000-5.fc38
2.36.9000-8.fc38
3
tzdata
2022c-1.fc38
2022d-1.fc38
4
perl-Variable-Magic
0.62-17.fc37
0.63-1.fc38
4
coreutils
9.1-7.fc38
9.1-8.fc38
4
bash
5.1.16-3.fc37
5.1.16-4.fc38
4
perl-Module-CoreList
1:5.20220820-1.fc38
1:5.20220920-1.fc38
4
libnghttp2
1.49.0-1.fc38
1.50.0-1.fc38
B
libstdc++
12.2.1-1.fc38
12.2.1-2.fc38
B
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc38
B
fedora-release-common
38-0.3
38-0.4
B
rpm
4.18.0-0.rc1.3.fc38
4.18.0-1.fc38
B
rpm-libs
4.18.0-0.rc1.3.fc38
4.18.0-1.fc38
B
ansible-srpm-macros
1-7.fc38
1-8.1.fc38
B
popt
1.19~rc1-4.fc38
1.19-1.fc38
B
rpm-build
4.18.0-0.rc1.3.fc38
4.18.0-1.fc38
B
fedora-release
38-0.3
38-0.4
B
libgomp
12.2.1-1.fc38
12.2.1-2.fc38
B
gc
8.0.6-4.fc37
8.2.2-1.fc38
B
coreutils-common
9.1-7.fc38
9.1-8.fc38
B
rpm-build-libs
4.18.0-0.rc1.3.fc38
4.18.0-1.fc38
B
fedora-release-identity-basic
38-0.3
38-0.4
B

Most recent builds

complete
2022-09-10 18:31:23
glibc
2.36.9000-4.fc38
2.36.9000-5.fc38
2
glibc-common
2.36.9000-4.fc38
2.36.9000-5.fc38
3
glibc-gconv-extra
2.36.9000-4.fc38
2.36.9000-5.fc38
3
glibc-minimal-langpack
2.36.9000-4.fc38
2.36.9000-5.fc38
3
grep
3.7-4.fc37
3.8-1.fc38
4
setup
2.14.1-2.fc37
2.14.2-1.fc38
4
libssh-config
0.9.6-5.fc37
0.10.4-1.fc38
B
libssh
0.9.6-5.fc37
0.10.4-1.fc38
B
rpm
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
rpm-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
rpm-build
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
sqlite-libs
3.39.2-2.fc37
3.39.3-2.fc38
B
pcre
8.45-1.fc37.2
cpio
2.13-13.fc37
2.13-13.fc38
B
rpm-build-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
redhat-rpm-config
230-1.fc38
231-1.fc38
B
shadow-utils
2:4.12.3-1.fc38
2:4.12.3-2.fc38
B
complete
2022-09-05 13:32:23
perl-IO-Socket-SSL
2.074-4.fc37
2.075-1.fc38
1
glibc
2.36.9000-2.fc38
2.36.9000-4.fc38
2
openssl-libs
1:3.0.5-2.fc37
1:3.0.5-3.fc38
2
glibc-minimal-langpack
2.36.9000-2.fc38
2.36.9000-4.fc38
3
glibc-gconv-extra
2.36.9000-2.fc38
2.36.9000-4.fc38
3
glibc-common
2.36.9000-2.fc38
2.36.9000-4.fc38
3
rpm-build
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
B
curl
7.84.0-3.fc38
7.85.0-1.fc38
B
rpm
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
B
rpm-build-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
B
binutils
2.39-2.fc38
2.39-3.fc38
B
xz
5.2.5-10.fc37
5.2.6-1.fc38
B
package-notes-srpm-macros
0.5-4.fc38
0.5-6.fc38
B
binutils-gold
2.39-2.fc38
2.39-3.fc38
B
go-srpm-macros
3.1.0-4.fc37
3.2.0-1.fc38
B
perl-Compress-Raw-Lzma
2.201-2.fc37
2.201-3.fc38
B
libcurl
7.84.0-3.fc38
7.85.0-1.fc38
B
rpm-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.1.fc38
B
xz-libs
5.2.5-10.fc37
5.2.6-1.fc38
B
2022-08-31 12:13:33
Package dependencies resolved successfuly
2022-08-31 10:03:22
Package resolution failed
  • Problem: package perl-Module-CPANTS-Analyse-1.01-10.fc37.noarch requires perl(Archive::Tar) >= 1.76, but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Test-Kwalitee-1.28-12.fc37.noarch requires perl(Module::CPANTS::Analyse) >= 0.91, but none of the providers can be installed
    - package perl-Test-Kwalitee-1.28-12.fc37.noarch requires perl(Module::CPANTS::Analyse) >= 0.92, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.5 needed by perl-Compress-Raw-Lzma-2.201-2.fc37.x86_64
complete
2022-08-30 17:35:35
perl-English
1.11-491.fc37
1.11-492.fc38
1
perl-lib
0.65-491.fc37
0.65-492.fc38
1
perl-libs
4:5.36.0-491.fc37
4:5.36.0-492.fc38
1
perl-File-Basename
2.85-491.fc37
2.85-492.fc38
2
perl-Errno
1.36-491.fc37
1.36-492.fc38
2
perl-File-Copy
2.39-491.fc37
2.39-492.fc38
2
perl-File-Compare
1.100.700-491.fc37
1.100.700-492.fc38
2
perl-interpreter
4:5.36.0-491.fc37
4:5.36.0-492.fc38
2
perl-Fcntl
1.15-491.fc37
1.15-492.fc38
2
perl-DynaLoader
1.52-491.fc37
1.52-492.fc38
2
perl-overload
1.35-491.fc37
1.35-492.fc38
2
perl-mro
1.26-491.fc37
1.26-492.fc38
2
perl-Pod-Html
1.33-491.fc37
1.33-492.fc38
2
perl-IO
1.50-491.fc37
1.50-492.fc38
2
perl-Symbol
1.09-491.fc37
1.09-492.fc38
2
perl-base
2.27-491.fc37
2.27-492.fc38
2
perl-File-Find
1.40-491.fc37
1.40-492.fc38
2
perl-macros
4:5.36.0-491.fc37
4:5.36.0-492.fc38
2
perl-AutoLoader
5.74-491.fc37
5.74-492.fc38
2
perl-B
1.83-491.fc37
1.83-492.fc38
2
perl-vars
1.05-491.fc37
1.05-492.fc38
2
perl-POSIX
2.03-491.fc37
2.03-492.fc38
2
perl-Getopt-Std
1.13-491.fc37
1.13-492.fc38
2
perl-subs
1.04-491.fc37
1.04-492.fc38
3
perl-if
0.61.000-491.fc37
0.61.000-492.fc38
3
perl-FileHandle
2.03-491.fc37
2.03-492.fc38
3
perl-AutoSplit
5.74-491.fc37
5.74-492.fc38
3
perl-locale
1.10-491.fc37
1.10-492.fc38
3
perl-Benchmark
1.23-491.fc37
1.23-492.fc38
3
perl-SelectSaver
1.02-491.fc37
1.02-492.fc38
3
perl-overloading
0.02-491.fc37
0.02-492.fc38
3
perl-File-stat
1.12-491.fc37
1.12-492.fc38
3
perl-Class-Struct
0.66-491.fc37
0.66-492.fc38
4
perl-IPC-Open3
1.22-491.fc37
1.22-492.fc38
4
perl-Hash-Util-FieldHash
1.26-491.fc37
1.26-492.fc38
4
perl-Math-Complex
1.59-491.fc37
1.59-492.fc38
4
perl-Tie
4.6-491.fc37
4.6-492.fc38
B
cracklib
2.9.6-28.fc36
2.9.7-30.fc38
B
redhat-rpm-config
229-1.fc38
230-1.fc38
B
audit-libs
3.0.8-3.fc37
3.0.9-1.fc38
B
perl-I18N-Langinfo
0.21-491.fc37
0.21-492.fc38
B
complete
2022-08-27 04:48:40
perl-generators
1.13-8.fc37
1.14-1.fc38
1
perl-DateTime-Locale
1.35-3.fc37
1.36-1.fc38
2
glibc
2.36.9000-1.fc38
2.36.9000-2.fc38
2
perl-Socket
4:2.035-2.fc37
4:2.036-1.fc38
2
crypto-policies
20220815-1.gite4ed860....
20220824-2.git2187e9c....
3
zlib
1.2.12-4.fc37
1.2.12-5.fc38
3
glibc-gconv-extra
2.36.9000-1.fc38
2.36.9000-2.fc38
3
libgcc
12.1.1-4.fc38
12.2.1-1.fc38
3
glibc-common
2.36.9000-1.fc38
2.36.9000-2.fc38
3
glibc-minimal-langpack
2.36.9000-1.fc38
2.36.9000-2.fc38
3
tzdata
2022b-1.fc38
2022c-1.fc38
4
perl-Module-CoreList
1:5.20220720-1.fc37
1:5.20220820-1.fc38
4
coreutils
9.1-6.fc37
9.1-7.fc38
4
popt
1.19~rc1-3.fc37
1.19~rc1-4.fc38
B
elfutils
0.187-6.fc37
0.187-8.fc38
B
fedora-release-identity-basic
38-0.2
38-0.3
B
elfutils-libelf
0.187-6.fc37
0.187-8.fc38
B
libfdisk
2.38.1-1.fc37
2.38.1-2.fc38
B
openldap
2.6.2-5.fc38
2.6.3-1.fc38
B
redhat-rpm-config
227-1.fc37
229-1.fc38
B
fonts-srpm-macros
1:2.0.5-8.fc37
1:2.0.5-9.fc38
B
libnghttp2
1.48.0-2.fc37
1.49.0-1.fc38
B
elfutils-default-yama-scope
0.187-6.fc37
0.187-8.fc38
B
curl
7.84.0-2.fc37
7.84.0-3.fc38
B
libblkid
2.38.1-1.fc37
2.38.1-2.fc38
B
systemd-libs
251.4-51.fc37
251.4-53.fc38
B
libuuid
2.38.1-1.fc37
2.38.1-2.fc38
B
elfutils-debuginfod-client
0.187-6.fc37
0.187-8.fc38
B
fedora-release-common
38-0.2
38-0.3
B
util-linux
2.38.1-1.fc37
2.38.1-2.fc38
B
perl-HTTP-Message
6.36-4.fc37
6.37-1.fc38
B
libgomp
12.1.1-4.fc38
12.2.1-1.fc38
B
fedora-release
38-0.2
38-0.3
B
coreutils-common
9.1-6.fc37
9.1-7.fc38
B
libsmartcols
2.38.1-1.fc37
2.38.1-2.fc38
B
elfutils-libs
0.187-6.fc37
0.187-8.fc38
B
util-linux-core
2.38.1-1.fc37
2.38.1-2.fc38
B
libmount
2.38.1-1.fc37
2.38.1-2.fc38
B
ansible-srpm-macros
1-6.fc37
1-7.fc38
B
shadow-utils
2:4.11.1-4.fc37
2:4.12.3-1.fc38
B
libstdc++
12.1.1-4.fc38
12.2.1-1.fc38
B
libcurl
7.84.0-2.fc37
7.84.0-3.fc38
B
cyrus-sasl-lib
2.1.28-7.fc37
2.1.28-8.fc38
B
complete
2022-08-17 06:34:14
perl-DateTime-TimeZone
2.52-4.fc37
2.53-1.fc38
1
perl-Encode
4:3.19-491.fc37
4:3.19-492.fc38
1
glibc
2.35.9000-32.fc37
2.36.9000-1.fc38
2
perl-Scalar-List-Utils
5:1.62-489.fc37
5:1.63-489.fc38
2
libxcrypt
4.4.28-2.fc37
4.4.28-3.fc38
2
glibc-gconv-extra
2.35.9000-32.fc37
2.36.9000-1.fc38
3
glibc-minimal-langpack
2.35.9000-32.fc37
2.36.9000-1.fc38
3
glibc-common
2.35.9000-32.fc37
2.36.9000-1.fc38
3
crypto-policies
20220802-1.gita99dfd2....
20220815-1.gite4ed860....
3
libgcc
12.1.1-3.fc37.1
12.1.1-4.fc38
3
tzdata
2022a-4.fc37
2022b-1.fc38
4
filesystem
3.18-1.fc37
3.18-2.fc37
4
coreutils
9.1-4.fc37
9.1-6.fc37
4
binutils
2.38-23.fc37
2.39-2.fc38
B
libstdc++
12.1.1-3.fc37.1
12.1.1-4.fc38
B
fedora-gpg-keys
37-0.3
38-0.3
B
coreutils-common
9.1-4.fc37
9.1-6.fc37
B
jansson
2.13.1-5.fc37
B
fedora-release-identity-basic
37-0.9
38-0.2
B
fedora-release
37-0.9
38-0.2
B
redhat-rpm-config
226-1.fc37
227-1.fc37
B
binutils-gold
2.38-23.fc37
2.39-2.fc38
B
libtirpc
1.3.2-1.rc5.fc37
1.3.3-0.fc37
B
libgomp
12.1.1-3.fc37.1
12.1.1-4.fc38
B
fedora-release-common
37-0.9
38-0.2
B
systemd-libs
251.3-2.fc37
251.4-51.fc37
B
openldap
2.6.2-4.fc37
2.6.2-5.fc38
B
package-notes-srpm-macros
0.4-16.fc37
0.5-4.fc38
B
fedora-repos
37-0.3
38-0.3
B
go-srpm-macros
3.0.15-3.fc37
3.1.0-4.fc37
B
fedora-repos-rawhide
37-0.3
38-0.3
B
complete
2022-08-05 13:50:49
perl-HTTP-Tiny
0.080-489.fc37
0.082-1.fc37
1
perl-Encode
4:3.18-490.fc37
4:3.19-491.fc37
1
perl-JSON-PP
1:4.10-2.fc37
1:4.11-1.fc37
2
glibc
2.35.9000-31.fc37
2.35.9000-32.fc37
2
glibc-common
2.35.9000-31.fc37
2.35.9000-32.fc37
3
glibc-minimal-langpack
2.35.9000-31.fc37
2.35.9000-32.fc37
3
crypto-policies
20220428-2.gitdfb10ea....
20220802-1.gita99dfd2....
3
glibc-gconv-extra
2.35.9000-31.fc37
2.35.9000-32.fc37
3
perl-Module-Find
0.15-10.fc37
0.16-1.fc37
3
ca-certificates
2022.2.54-3.fc37
2022.2.54-5.fc37
3
filesystem
3.16-4.fc37
3.18-1.fc37
4
coreutils
9.1-3.fc37
9.1-4.fc37
4
libfdisk
2.38-5.fc37
2.38.1-1.fc37
B
libmount
2.38-5.fc37
2.38.1-1.fc37
B
rpm-libs
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
B
fedora-release-common
37-0.7
37-0.9
B
binutils-gold
2.38-18.fc37
2.38-23.fc37
B
rpmautospec-rpm-macros
0.2.8-3.fc37
0.3.0-1.fc37
B
fedora-release-identity-basic
37-0.7
37-0.9
B
sqlite-libs
3.39.1-2.fc37
3.39.2-2.fc37
B
binutils
2.38-18.fc37
2.38-23.fc37
B
which
2.21-34.fc37
2.21-35.fc37
B
util-linux
2.38-5.fc37
2.38.1-1.fc37
B
libuuid
2.38-5.fc37
2.38.1-1.fc37
B
libtirpc
1.3.2-1.rc1.fc37.2
1.3.2-1.rc5.fc37
B
rpm-build-libs
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
B
libblkid
2.38-5.fc37
2.38.1-1.fc37
B
rpm-build
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
B
util-linux-core
2.38-5.fc37
2.38.1-1.fc37
B
libsmartcols
2.38-5.fc37
2.38.1-1.fc37
B
rpm
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
B
coreutils-common
9.1-3.fc37
9.1-4.fc37
B
shadow-utils
2:4.11.1-3.fc37
2:4.11.1-4.fc37
B
cyrus-sasl-lib
2.1.28-5.fc37
2.1.28-7.fc37
B
fedora-release
37-0.7
37-0.9
B
Previous history