perl-Authen-Passphrase

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
579
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

epel-rpm-macros
8-16.playground
8-20.playground
B
fedpkg-minimal
1.1.0-13.el8.playgr...
1.2.0-1.epel8.playg...
B
openssl-libs
1:1.1.1g-12.el8_3
1:1.1.1g-15.el8_3
B
lua-srpm-macros
1-3.el8
B

Most recent builds

complete
2021-02-17 11:59:38
perl-interpreter
4:5.26.3-416.el8
4:5.26.3-417.el8_3
1
perl-libs
4:5.26.3-416.el8
4:5.26.3-417.el8_3
1
glibc
2.28-127.el8
2.28-127.el8_3.2
2
perl-macros
4:5.26.3-416.el8
4:5.26.3-417.el8_3
2
perl-Errno
1.28-416.el8
1.28-417.el8_3
2
perl-Pod-Html
1.22.02-416.el8
1.22.02-417.el8_3
2
perl-IO
1.38-416.el8
1.38-417.el8_3
2
glibc-all-langpacks
2.28-127.el8
2.28-127.el8_3.2
3
glibc-common
2.28-127.el8
2.28-127.el8_3.2
3
perl-devel
4:5.26.3-416.el8
4:5.26.3-417.el8_3
3
tzdata
2020d-1.el8
2021a-1.el8
4
perl-Locale-Maketext-Simple
1:0.21-416.el8
1:0.21-417.el8_3
4
glibc-devel
2.28-127.el8
2.28-127.el8_3.2
B
glibc-headers
2.28-127.el8
2.28-127.el8_3.2
B
perl-Math-Complex
1.59-416.el8
1.59-417.el8_3
B
kernel-headers
4.18.0-240.8.1.el8_3
4.18.0-240.15.1.el8_3
B
complete
2020-12-28 07:04:33
curl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
kernel-headers
4.18.0-240.1.1.el8_3
4.18.0-240.8.1.el8_3
B
epel-release
8-9.el8
8-10.el8
B
systemd-libs
239-41.el8_3
239-41.el8_3.1
B
libcurl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
openssl-libs
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
B
gnutls
3.6.14-6.el8
3.6.14-7.el8_3
B
2020-12-09 14:40:03
Package dependencies resolved successfuly
2020-12-09 09:29:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-Crypt-Eksblowfish-0.009-26.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Crypt-Eksblowfish-0.009-26.el8.x86_64
  • Problem: conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-Crypt-UnixCrypt_XS-0.11-7.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Crypt-UnixCrypt_XS-0.11-7.el8.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-Test-Pod-1.51-8.el8.noarch
  • Problem: conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-Crypt-MySQL-0.04-8.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Crypt-MySQL-0.04-8.el8.x86_64
  • Problem: conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-Params-Classify-0.015-2.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-Params-Classify-0.015-2.el8.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Data-Entropy-0.007-11.el8.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Crypt-PasswdMD5-1.4.0-17.el8.noarch
  • Problem: conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-Digest-MD4-1.9-23.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Digest-MD4-1.9-23.el8.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-Test-Pod-Coverage-1.10-10.el8.noarch
  • Problem: conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-Crypt-DES-2.07-19.1.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Crypt-DES-2.07-19.1.el8.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-Module-Runtime-0.016-2.el8.noarch
  • Problem: conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-Authen-DecHpwd-2.007-8.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-Authen-DecHpwd-2.007-8.el8.x86_64
complete
2020-11-22 02:26:25
epel-release
8-8.el8
8-9.el8
B