perl-Alien-Build

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2663
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-Test-Simple
3:1.302173-1.fc32
3:1.302174-1.fc32
1
gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
1
perl-Encode
4:3.04-443.fc32
4:3.05-444.fc32
2
gcc-c++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
perl-Pod-Usage
4:1.69-440.fc32
4:1.70-1.fc32
2
perl-IO-Socket-SSL
2.067-1.fc32
2.068-1.fc32
2
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
perl-Compress-Raw-Lzma
2.093-2.fc32
2.093-4.fc32
3
annobin
9.06-4.fc32
9.19-1.fc32
3
python-srpm-macros
3-54.fc32
3-55.fc32
3
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
libstdc++-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
perl-Module-CoreList
1:5.20200314-1.fc32
1:5.20200320-1.fc32
4
xz
5.2.4-8.fc32
5.2.5-1.fc32
4
elfutils-libelf
0.178-9.fc32
0.179-1.fc32
4
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-300.fc32
4
xz-libs
5.2.4-8.fc32
5.2.5-1.fc32
4
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
B
pcre2
10.34-7.fc32
10.34-8.fc32
B
pam
1.3.1-23.fc32
1.3.1-24.fc32
B
systemd-libs
245.3-1.fc32
245.4-1.fc32
B
elfutils-libs
0.178-9.fc32
0.179-1.fc32
B
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc32
B
elfutils
0.178-9.fc32
0.179-1.fc32
B
pcre2-syntax
10.34-8.fc32
B
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
B

Most recent builds

2020-04-01 16:30:53
Package dependencies resolved successfuly
2020-03-31 21:00:05
Package resolution failed
  • Problem: package perl-Alien-Build-2.17-1.fc32.noarch requires perl(Archive::Tar), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc32.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc32.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Alien-cmake3-0.05-2.fc32.x86_64 requires perl(Alien::Base) >= 0.92, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.093-2.fc32.noarch requires perl(Compress::Raw::Lzma) >= 2.093, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.093-2.fc32.x86_64
  • Problem: package perl-Alien-Build-2.17-1.fc32.noarch requires perl(Archive::Tar), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc32.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc32.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Alien-Base-ModuleBuild-1.14-1.fc32.noarch requires perl(Alien::Base::PkgConfig) >= 1.20, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.093-2.fc32.noarch requires perl(Compress::Raw::Lzma) >= 2.093, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.093-2.fc32.x86_64
  • Problem: package perl-Alien-Build-2.17-1.fc32.noarch requires perl(Archive::Tar), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc32.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc32.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Acme-Alien-DontPanic-2.110.0-1.fc32.noarch requires perl(Alien::Base) >= 2.04, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.093-2.fc32.noarch requires perl(Compress::Raw::Lzma) >= 2.093, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.093-2.fc32.x86_64
  • Problem: package perl-Archive-Tar-2.36-2.fc32.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc32.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.093-2.fc32.noarch requires perl(Compress::Raw::Lzma) >= 2.093, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.093-2.fc32.x86_64
complete
2020-03-31 00:54:49
perl-Test-Simple
3:1.302172-1.fc32
3:1.302173-1.fc32
1
perl-YAML
1.30-1.fc32
1.30-2.fc32
1
glibc
2.31-1.fc32
2.31-2.fc32
2
perl-Encode
4:3.02-441.fc32
4:3.04-443.fc32
2
glibc-devel
2.31-1.fc32
2.31-2.fc32
2
cmake
3.16.4-1.fc32
3.17.0-1.fc32
2
perl-Alien-Build
2.12-1.fc32
2.17-1.fc32
2
perl-Alien-Build-Plugin-Decode-Mojo
2.12-1.fc32
2.17-1.fc32
3
cmake-rpm-macros
3.16.4-1.fc32
3.17.0-1.fc32
3
cmake-filesystem
3.16.4-1.fc32
3.17.0-1.fc32
3
cmake-data
3.16.4-1.fc32
3.17.0-1.fc32
3
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
glibc-headers
2.31-1.fc32
2.31-2.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
coreutils
8.31-10.fc32
8.32-3.fc32.1
3
perl-IPC-System-Simple
1.26-2.fc32
1.30-1.fc32
4
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
4
kernel-headers
5.6.0-0.rc5.git0.1....
5.6.0-0.rc7.git0.1....
4
perl-Module-CoreList
1:5.20200220-1.fc32
1:5.20200314-1.fc32
4
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
B
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
B
fedora-release-common
32-0.6
32-0.8
B
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
B
systemd-libs
245~rc1-4.fc32
245.3-1.fc32
B
which
2.21-17.fc32
2.21-19.fc32
B
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
B
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
B
libmount
2.35.1-4.fc32
2.35.1-7.fc32
B
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
B
fedora-release
32-0.6
32-0.8
B
complete
2020-03-20 08:17:34
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
3
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
3
curl
7.68.0-2.fc32
7.69.1-1.fc32
4
complete
2020-03-19 00:44:04
perl-libs
4:5.30.1-450.fc32
4:5.30.2-451.fc32
1
perl-devel
4:5.30.1-450.fc32
4:5.30.2-451.fc32
1
perl-interpreter
4:5.30.1-450.fc32
4:5.30.2-451.fc32
1
perl-Errno
1.30-450.fc32
1.30-451.fc32
2
perl-IO-Zlib
1:1.10-450.fc32
1:1.10-451.fc32
2
perl-macros
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-IO
1.40-450.fc32
1.40-451.fc32
2
perl-SelfLoader
1.25-450.fc32
1.25-451.fc32
3
perl-Math-Complex
1.59-450.fc32
1.59-451.fc32
3
perl-Locale-Maketext-Simple
1:0.21-450.fc32
1:0.21-451.fc32
3
perl-Pod-Html
1.24-450.fc32
1.24-451.fc32
3
complete
2020-03-17 16:39:00
perl-Acme-Alien-DontPanic
2.40.0-1.fc32
2.110.0-1.fc32
1
perl-Test-Simple
3:1.302171-2.fc32
3:1.302172-1.fc32
1
gcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
1
gcc-c++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
perl-Devel-PPPort
3.57-1.fc32
3.58-1.fc32
2
libxcrypt
4.4.14-1.fc32
4.4.15-1.fc32
2
libgcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
cpp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libgomp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libxcrypt-devel
4.4.14-1.fc32
4.4.15-1.fc32
2
perl-Alien-Build
2.11-1.fc32
2.12-1.fc32
2
fonts-srpm-macros
2.0.2-1.fc32
2.0.3-1.fc32
3
libstdc++-devel
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
perl-Alien-Build-Plugin-Decode-Mojo
2.11-1.fc32
2.12-1.fc32
3
annobin
9.06-1.fc32
9.06-4.fc32
3
libstdc++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
kernel-headers
5.6.0-0.rc3.git0.1....
5.6.0-0.rc5.git0.1....
4
libtirpc
1.2.5-0.fc32
1.2.5-1.rc2.fc32
B
info
6.7-5.fc32
6.7-6.fc32
B
xxhash-libs
0.7.2-3.fc32
0.7.3-1.fc32
B
pam
1.3.1-22.fc32
1.3.1-23.fc32
B
complete
2020-03-10 07:07:08
perl-Alien-Build
2.08-1.fc32
2.11-1.fc32
2
perl-Alien-Build-Plugin-Decode-Mojo
2.08-1.fc32
2.11-1.fc32
3
This build is no longer tagged in koji.
complete
2020-03-09 14:06:53
python3
3.8.2~rc2-1.fc32
3.8.2-2.fc32
3
python3-libs
3.8.2~rc2-1.fc32
3.8.2-2.fc32
4
systemd-libs
245~rc1-3.fc32
245~rc1-4.fc32
B
fedora-repos
32-0.6
32-0.7
B
fedora-gpg-keys
32-0.6
32-0.7
B
fedora-repos-rawhide
32-0.6
Previous history