perl-Alien-Build

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
661
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

annobin
8.78-2.fc31
8.78-3.fc31
3
elfutils-libelf
0.178-7.fc31
0.179-1.fc31
4
kernel-headers
5.5.9-200.fc31
5.5.15-200.fc31
4
elfutils-libs
0.178-7.fc31
0.179-1.fc31
B
fedora-release-common
31-2
31-3
B
fedora-gpg-keys
31-1
31-2
B
elfutils
0.178-7.fc31
0.179-1.fc31
B
fedora-release
31-2
31-3
B
elfutils-default-yama-scope
0.178-7.fc31
0.179-1.fc31
B
fedora-repos
31-1
31-2
B

Most recent builds

complete
2020-04-05 09:09:33
gcc
9.2.1-1.fc31
9.3.1-1.fc31
1
gcc-c++
9.2.1-1.fc31
9.3.1-1.fc31
2
perl-Encode
4:3.02-440.fc31
4:3.04-442.fc31
2
glibc
2.30-10.fc31
2.30-11.fc31
2
cpp
9.2.1-1.fc31
9.3.1-1.fc31
2
glibc-devel
2.30-10.fc31
2.30-11.fc31
2
cmake
3.16.4-1.fc31
3.17.0-1.fc31
2
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
2
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
2
perl-Pod-Usage
4:1.69-439.fc31
4:1.70-1.fc31
2
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
3
coreutils
8.31-6.fc31
8.31-9.fc31
3
glibc-minimal-langpack
2.30-10.fc31
2.30-11.fc31
3
cmake-rpm-macros
3.16.4-1.fc31
3.17.0-1.fc31
3
cmake-data
3.16.4-1.fc31
3.17.0-1.fc31
3
glibc-headers
2.30-10.fc31
2.30-11.fc31
3
libstdc++-devel
9.2.1-1.fc31
9.3.1-1.fc31
3
glibc-common
2.30-10.fc31
2.30-11.fc31
3
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
3
cmake-filesystem
3.16.4-1.fc31
3.17.0-1.fc31
3
perl-Module-CoreList
1:5.20200220-1.fc31
1:5.20200320-1.fc31
4
coreutils-common
8.31-6.fc31
8.31-9.fc31
4
pcre2
10.34-7.fc31
10.34-8.fc31
B
cyrus-sasl-lib
2.1.27-2.fc31
2.1.27-3.fc31
B
pcre2-syntax
10.34-8.fc31
B
systemd-libs
243.7-1.fc31
243.8-1.fc31
B
2020-04-01 16:35:26
Package dependencies resolved successfuly
2020-03-31 21:27:45
Package resolution failed
  • Problem: package perl-Alien-Build-1.93-1.fc31.noarch requires perl(Archive::Tar), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Alien-cmake3-0.05-1.fc31.x86_64 requires perl(Alien::Base) >= 0.92, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
  • Problem: package perl-Alien-Build-1.93-1.fc31.noarch requires perl(Archive::Tar), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Alien-Base-ModuleBuild-1.08-1.fc31.noarch requires perl(Alien::Base::PkgConfig) >= 1.20, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
  • Problem: package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
  • Problem: package perl-Alien-Build-1.93-1.fc31.noarch requires perl(Archive::Tar), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-Acme-Alien-DontPanic-1.03-6.fc31.noarch requires perl(Alien::Base) >= 1.41, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
complete
2020-03-18 06:32:09
perl-interpreter
4:5.30.1-449.fc31
4:5.30.2-450.fc31
1
perl-libs
4:5.30.1-449.fc31
4:5.30.2-450.fc31
1
perl-YAML
1.29-4.fc31
1.29-5.fc31
1
perl-devel
4:5.30.1-449.fc31
4:5.30.2-450.fc31
1
perl-IO
1.40-449.fc31
1.40-450.fc31
2
perl-Errno
1.30-449.fc31
1.30-450.fc31
2
perl-macros
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
perl-IO-Zlib
1:1.10-449.fc31
1:1.10-450.fc31
2
perl-Pod-Html
1.24-449.fc31
1.24-450.fc31
3
perl-Locale-Maketext-Simple
1:0.21-449.fc31
1:0.21-450.fc31
3
perl-Math-Complex
1.59-449.fc31
1.59-450.fc31
3
perl-SelfLoader
1.25-449.fc31
1.25-450.fc31
3
pcre
8.43-3.fc31
8.44-1.fc31
4
kernel-headers
5.5.8-200.fc31
5.5.9-200.fc31
4
complete
2020-03-15 23:26:19
redhat-rpm-config
142-1.fc31
143-1.fc31
2
libxcrypt
4.4.14-1.fc31
4.4.15-1.fc31
2
libxcrypt-devel
4.4.14-1.fc31
4.4.15-1.fc31
2
fonts-srpm-macros
2.0.1-3.fc31
3
perl-Module-CoreList
1:5.20200120-1.fc31
1:5.20200220-1.fc31
4
kernel-headers
5.5.5-200.fc31
5.5.8-200.fc31
4
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
B
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
B
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
B
complete
2020-02-25 22:58:40
perl-ExtUtils-CBuilder
1:0.280231-439.fc31
1:0.280234-1.fc31
1
perl-Exporter
5.73-440.fc31
5.74-1.fc31
1
perl-Archive-Tar
2.32-440.fc31
2.36-1.fc31
1
libxcrypt
4.4.10-2.fc31
4.4.14-1.fc31
2
libxcrypt-devel
4.4.10-2.fc31
4.4.14-1.fc31
2
perl-Shell-Config-Generate
0.33-4.fc31
0.34-1.fc31
2
perl-Time-Local
2:1.280-439.fc31
2:1.300-1.fc31
2
cmake
3.16.2-1.fc31
3.16.4-1.fc31
2
python-srpm-macros
3-51.fc31
3-53.fc31
3
cmake-filesystem
3.16.2-1.fc31
3.16.4-1.fc31
3
cmake-rpm-macros
3.16.2-1.fc31
3.16.4-1.fc31
3
cmake-data
3.16.2-1.fc31
3.16.4-1.fc31
3
libuv
1:1.34.1-1.fc31
1:1.34.2-1.fc31
3
python3
3.7.6-1.fc31
3.7.6-2.fc31
3
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
3
perl-Module-CoreList
1:5.20191220-1.fc31
1:5.20200120-1.fc31
4
pcre
8.43-2.fc31.1
8.43-3.fc31
4
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
4
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
4
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
4
tzdata
2019c-1.fc31
2019c-2.fc31
4
krb5-libs
1.17-45.fc31
1.17-46.fc31
4
kernel-headers
5.4.7-200.fc31
5.5.5-200.fc31
4
systemd-libs
243.5-1.fc31
243.7-1.fc31
B
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
B
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
B
pcre2
10.34-4.fc31
10.34-7.fc31
B
gdb-minimal
8.3.50.20190824-26.fc31
8.3.50.20190824-30.fc31
B
complete
2020-01-25 05:34:12
perl-Mojolicious
8.22-2.fc31
8.29-1.fc31
1
perl-ExtUtils-MakeMaker
2:7.42-1.fc31
2:7.44-1.fc31
1
binutils
2.32-30.fc31
2.32-31.fc31
2
perl-ExtUtils-Command
2:7.42-1.fc31
2:7.44-1.fc31
2
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
cmake
3.16.1-1.fc31
3.16.2-1.fc31
2
glibc-devel
2.30-8.fc31
2.30-10.fc31
2
python-srpm-macros
3-49.fc31
3-51.fc31
3
libuv
1:1.34.0-1.fc31
1:1.34.1-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
3
perl-ExtUtils-MM-Utils
2:7.42-1.fc31
2:7.44-1.fc31
3
cmake-data
3.16.1-1.fc31
3.16.2-1.fc31
3
cmake-rpm-macros
3.16.1-1.fc31
3.16.2-1.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
binutils-gold
2.32-30.fc31
2.32-31.fc31
3
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
3
glibc-headers
2.30-8.fc31
2.30-10.fc31
3
perl-Module-CoreList
1:5.20191120-1.fc31
1:5.20191220-1.fc31
4
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
4
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
4
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
4
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
4
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
4
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
pcre2
10.33-16.fc31
10.34-4.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
complete
2019-12-30 20:56:48
perl-ExtUtils-MakeMaker
2:7.38-1.fc31
2:7.42-1.fc31
1
perl-ExtUtils-Command
2:7.38-1.fc31
2:7.42-1.fc31
2
rust-srpm-macros
12-1.fc31
13-1.fc31
3
perl-ExtUtils-MM-Utils
2:7.38-1.fc31
2:7.42-1.fc31
3
python3
3.7.5-1.fc31
3.7.6-1.fc31
3
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
4
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
Previous history