pcp

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1753
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-libwww-perl
6.39-3.fc31
6.41-1.fc31
1
mariadb-connector-c
3.1.4-1.fc31
3.1.4-2.fc31
2
glib2
2.62.1-1.fc31
2.62.2-1.fc31
2
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.53-439.fc31
2
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
cryptsetup-libs
2.2.1-1.fc31
2.2.2-1.fc31
3
pcre2
10.33-14.fc31
10.33-15.fc31
3
pcre2-devel
10.33-14.fc31
10.33-15.fc31
3
libssh2
1.9.0-2.fc31
1.9.0-3.fc31
3
pcre2-utf16
10.33-14.fc31
10.33-15.fc31
3
mariadb-connector-c-config
3.1.4-1.fc31
3.1.4-2.fc31
3
xkeyboard-config
2.27-2.fc31
2.28-1.fc31
4
pcre2-utf32
10.33-14.fc31
10.33-15.fc31
4
kernel-headers
5.3.6-300.fc31
5.3.11-300.fc31
4
libsolv
0.7.7-1.fc31
0.7.8-1.fc31
B

Most recent builds

2019-11-11 08:27:07
Package dependencies resolved successfuly
2019-11-11 07:55:21
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package dnf-4.2.9-5.fc31.noarch requires python3-dnf = 4.2.9-5.fc31, but none of the providers can be installed
    - package policycoreutils-devel-2.9-5.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.4-39.fc31.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
2019-11-07 10:27:29
Package dependencies resolved successfuly
2019-11-07 09:53:54
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package dnf-4.2.9-5.fc31.noarch requires python3-dnf = 4.2.9-5.fc31, but none of the providers can be installed
    - package policycoreutils-devel-2.9-5.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.4-39.fc31.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
python3-devel
3.7.4-5.fc31
3.7.5-1.fc31
1
selinux-policy-targeted
3.14.4-37.fc31
3.14.4-39.fc31
1
nss-devel
3.46.0-2.fc31
3.47.0-2.fc31
1
selinux-policy-devel
3.14.4-37.fc31
3.14.4-39.fc31
1
libuv-devel
1:1.32.0-1.fc31
1:1.33.0-2.fc31
1
libuv
1:1.32.0-1.fc31
1:1.33.0-2.fc31
2
zlib
1.2.11-19.fc31
1.2.11-20.fc31
2
redhat-rpm-config
140-2.fc31
142-1.fc31
2
mesa-libEGL-devel
19.2.0-1.fc31
19.2.2-1.fc31
2
selinux-policy
3.14.4-37.fc31
3.14.4-39.fc31
2
nss-util-devel
3.46.0-2.fc31
3.47.0-2.fc31
2
nss-softokn-devel
3.46.0-2.fc31
3.47.0-2.fc31
2
nss
3.46.0-2.fc31
3.47.0-2.fc31
2
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
2
python3
3.7.4-5.fc31
3.7.5-1.fc31
2
libxslt
1.1.33-2.fc31
1.1.33-4.fc31
2
nspr-devel
4.22.0-1.fc31
4.23.0-1.fc31
2
mesa-libGL-devel
19.2.0-1.fc31
19.2.2-1.fc31
2
mesa-libEGL
19.2.0-1.fc31
19.2.2-1.fc31
3
nss-softokn-freebl-devel
3.46.0-2.fc31
3.47.0-2.fc31
3
mesa-libgbm
19.2.0-1.fc31
19.2.2-1.fc31
3
libdrm
2.4.99-2.fc31
2.4.100-1.fc31
3
libdrm-devel
2.4.99-2.fc31
2.4.100-1.fc31
3
nss-sysinit
3.46.0-2.fc31
3.47.0-2.fc31
3
file
5.37-3.fc31
5.37-8.fc31
3
cups-libs
1:2.2.12-2.fc31
1:2.2.12-3.fc31
3
file-libs
5.37-3.fc31
5.37-8.fc31
3
nss-softokn
3.46.0-2.fc31
3.47.0-2.fc31
3
mesa-libGL
19.2.0-1.fc31
19.2.2-1.fc31
3
libinput
1.14.1-1.fc31
1.14.3-1.fc31
3
mesa-khr-devel
19.2.0-1.fc31
19.2.2-1.fc31
3
mesa-libglapi
19.2.0-1.fc31
19.2.2-1.fc31
3
nspr
4.22.0-1.fc31
4.23.0-1.fc31
3
nss-util
3.46.0-2.fc31
3.47.0-2.fc31
3
nss-softokn-freebl
3.46.0-2.fc31
3.47.0-2.fc31
4
fedora-release
31-1
31-2
4
boost-system
1.69.0-9.fc31
boost-log
1.69.0-9.fc31
boost-wave
1.69.0-9.fc31
boost-chrono
1.69.0-9.fc31
boost-program-options
1.69.0-9.fc31
boost-devel
1.69.0-9.fc31
pcre-utf32
8.43-2.fc31.1
freetype-devel
2.10.0-3.fc31
pcre-utf16
8.43-2.fc31.1
boost-context
1.69.0-9.fc31
libXrender-devel
0.9.10-10.fc31
boost-type_erasure
1.69.0-9.fc31
boost-graph
1.69.0-9.fc31
gettext-libs
0.20.1-2.fc31
boost-locale
1.69.0-9.fc31
boost-thread
1.69.0-9.fc31
libevent
2.1.8-7.fc31
gnutls-c++
3.6.10-1.fc31
boost-coroutine
1.69.0-9.fc31
cairo
1.16.0-6.fc31
pixman-devel
0.38.4-1.fc31
pixman
0.38.4-1.fc31
boost-fiber
1.69.0-9.fc31
libtextstyle
0.20.1-2.fc31
libmicrohttpd-devel
1:0.9.67-1.fc31
gettext
0.20.1-2.fc31
libquadmath-devel
9.2.1-1.fc31
fontconfig-devel
2.13.92-3.fc31
boost-math
1.69.0-9.fc31
libquadmath
9.2.1-1.fc31
zlib-devel
1.2.11-19.fc31
boost-container
1.69.0-9.fc31
boost-timer
1.69.0-9.fc31
gnutls-devel
3.6.10-1.fc31
cairo-devel
1.16.0-6.fc31
pcre-devel
8.43-2.fc31.1
gmp-c++
1:6.1.2-10.fc31
boost
1.69.0-9.fc31
gnutls-dane
3.6.10-1.fc31
boost-iostreams
1.69.0-9.fc31
libmicrohttpd
1:0.9.67-1.fc31
boost-atomic
1.69.0-9.fc31
boost-contract
1.69.0-9.fc31
boost-random
1.69.0-9.fc31
libffi-devel
3.1-23.fc31
glib2-devel
2.62.1-1.fc31
libblkid-devel
2.34-3.fc31
nettle-devel
3.5.1-3.fc31
libcroco
0.6.13-2.fc31
libicu-devel
63.2-3.fc31
gmp-devel
1:6.1.2-10.fc31
expat-devel
2.2.8-1.fc31
pcre-cpp
8.43-2.fc31.1
boost-filesystem
1.69.0-9.fc31
bzip2-devel
1.0.8-1.fc31
boost-serialization
1.69.0-9.fc31
unbound-libs
1.9.3-2.fc31
boost-test
1.69.0-9.fc31
boost-regex
1.69.0-9.fc31
libtasn1-tools
4.14-2.fc31
p11-kit-devel
0.23.16.1-2.fc31
boost-stacktrace
1.69.0-9.fc31
libtasn1-devel
4.14-2.fc31
boost-date-time
1.69.0-9.fc31
libmount-devel
2.34-3.fc31
fedora-release-common
31-1
31-2
B
libpng-devel
2:1.6.37-2.fc31
libmicrohttpd-devel
1:0.9.66-1.fc31
1:0.9.67-1.fc31
1
mesa-libGL-devel
19.2.2-1.fc31
19.2.0-1.fc31
2
libmicrohttpd
1:0.9.66-1.fc31
1:0.9.67-1.fc31
2
mesa-libEGL-devel
19.2.2-1.fc31
19.2.0-1.fc31
2
nspr-devel
4.23.0-1.fc31
4.22.0-1.fc31
2
mesa-libgbm
19.2.2-1.fc31
19.2.0-1.fc31
3
nspr
4.23.0-1.fc31
4.22.0-1.fc31
3
mesa-libglapi
19.2.2-1.fc31
19.2.0-1.fc31
3
mesa-libEGL
19.2.2-1.fc31
19.2.0-1.fc31
3
mesa-khr-devel
19.2.2-1.fc31
19.2.0-1.fc31
3
mesa-libGL
19.2.2-1.fc31
19.2.0-1.fc31
3
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc31
4
systemd-devel
243-4.gitef67743....
243-3.gitef67743....
1
rpm-devel
4.15.0-3.fc31
4.15.0-6.fc31
1
rpm
4.15.0-3.fc31
4.15.0-6.fc31
2
mesa-libGL-devel
19.2.0-1.fc31
19.2.2-1.fc31
2
systemd-libs
243-4.gitef67743....
243-3.gitef67743....
2
rpm-libs
4.15.0-3.fc31
4.15.0-6.fc31
2
mariadb-connector-c
3.1.3-1.fc31
3.1.4-1.fc31
2
coreutils
8.31-4.fc31
8.31-6.fc31
2
rpm-sign-libs
4.15.0-3.fc31
4.15.0-6.fc31
2
systemd-pam
243-4.gitef67743....
243-3.gitef67743....
2
mesa-libEGL-devel
19.2.0-1.fc31
19.2.2-1.fc31
2
rpm-build-libs
4.15.0-3.fc31
4.15.0-6.fc31
2
systemd
243-4.gitef67743....
243-3.gitef67743....
2
rpm-plugin-selinux
4.15.0-3.fc31
4.15.0-6.fc31
3
mariadb-connector-c-config
3.1.3-1.fc31
3.1.4-1.fc31
3
mesa-khr-devel
19.2.0-1.fc31
19.2.2-1.fc31
3
setup
2.13.3-2.fc31
2.13.6-1.fc31
3
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
3
mesa-libEGL
19.2.0-1.fc31
19.2.2-1.fc31
3
coreutils-common
8.31-4.fc31
8.31-6.fc31
3
mesa-libgbm
19.2.0-1.fc31
19.2.2-1.fc31
3
mesa-libGL
19.2.0-1.fc31
19.2.2-1.fc31
3
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
3
mesa-libglapi
19.2.0-1.fc31
19.2.2-1.fc31
3
systemd-rpm-macros
243-4.gitef67743....
243-3.gitef67743....
3
unbound-libs
1.9.3-1.fc31
1.9.3-2.fc31
4
python3-libdnf
0.35.3-5.fc31
0.35.3-6.fc31
B
libdnf
0.35.3-5.fc31
0.35.3-6.fc31
B
libmodulemd1
1.8.15-3.fc31
1.8.16-1.fc31
B
python3-hawkey
0.35.3-5.fc31
0.35.3-6.fc31
B
python3-rpm
4.15.0-3.fc31
4.15.0-6.fc31
B
libsolv
0.7.5-3.fc31
0.7.7-1.fc31
B
rpm-build
4.15.0-3.fc31
4.15.0-6.fc31
B
rpm-devel
4.15.0-2.fc31
4.15.0-3.fc31
1
systemd-devel
243-2.gitfab6f01....
243-4.gitef67743....
1
systemd
243-2.gitfab6f01....
243-4.gitef67743....
2
rpm
4.15.0-2.fc31
4.15.0-3.fc31
2
rpm-build-libs
4.15.0-2.fc31
4.15.0-3.fc31
2
rpm-sign-libs
4.15.0-2.fc31
4.15.0-3.fc31
2
rpm-libs
4.15.0-2.fc31
4.15.0-3.fc31
2
systemd-libs
243-2.gitfab6f01....
243-4.gitef67743....
2
systemd-pam
243-2.gitfab6f01....
243-4.gitef67743....
2
nspr-devel
4.22.0-1.fc31
4.23.0-1.fc31
2
systemd-rpm-macros
243-2.gitfab6f01....
243-4.gitef67743....
3
nspr
4.22.0-1.fc31
4.23.0-1.fc31
3
rpm-plugin-selinux
4.15.0-2.fc31
4.15.0-3.fc31
3
python3-rpm
4.15.0-2.fc31
4.15.0-3.fc31
B
rpm-build
4.15.0-2.fc31
4.15.0-3.fc31
B
Previous history