parrot

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
425
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-05-20 04:47:27
Package dependencies resolved successfuly
2020-05-15 23:42:30
Package resolution failed
  • Problem: package texlive-collection-latexrecommended-9:svn54074-21.fc33.noarch requires texlive-fancyvrb, but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-21.fc33.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package texlive-9:2020-21.fc33.noarch requires texlive-collection-latexrecommended, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-21.fc33.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - conflicting requests
    - nothing provides biber >= 2.14 needed by texlive-biblatex-9:svn53063-21.fc33.noarch
2020-05-15 01:42:07
Package resolution failed
  • Problem: package texlive-collection-latexrecommended-9:svn54074-20.fc33.noarch requires texlive-fancyvrb, but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-20.fc33.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package texlive-9:2020-20.fc33.noarch requires texlive-collection-latexrecommended, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-20.fc33.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - conflicting requests
    - nothing provides biber >= 2.14 needed by texlive-biblatex-9:svn53063-20.fc33.noarch
2020-05-14 22:06:44
Package resolution failed
  • Problem: conflicting requests
    - package texlive-latex-7:20200327-2.fc33.noarch requires tex(hyperref.sty), but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn51780-19.fc33.noarch requires texlive-xcolor, but none of the providers can be installed
    - nothing provides tex(kvoptions.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(ifpdf.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(refcount.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(atbegshi.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(pdftexcmds.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(letltxmacro.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(auxhook.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(ltxcmds.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(pdfescape.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(gettitlestring.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(kvsetkeys.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(etexcmds.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(ifvtex.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(stringenc.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(bitset.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(hobsub-hyperref.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(hycolor.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(infwarerr.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(intcalc.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(kvdefinekeys.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(rerunfilecheck.sty) needed by texlive-hyperref-9:svn51742-19.fc33.noarch
    - nothing provides tex(pdfcolmk.sty) needed by texlive-xcolor-9:svn41044-19.fc33.noarch
  • Problem: conflicting requests
    - nothing provides tex-tetex needed by texlive-9:2019-19.fc33.noarch
gcc
10.0.1-0.10.fc33
10.0.1-0.11.fc33
1
perl-Test-Simple
3:1.302173-1.fc33
3:1.302174-1.fc33
1
gcc-c++
10.0.1-0.10.fc33
10.0.1-0.11.fc33
1
cpp
10.0.1-0.10.fc33
10.0.1-0.11.fc33
2
libstdc++
10.0.1-0.10.fc33
10.0.1-0.11.fc33
2
libgomp
10.0.1-0.10.fc33
10.0.1-0.11.fc33
2
libgcc
10.0.1-0.10.fc33
10.0.1-0.11.fc33
2
libstdc++-devel
10.0.1-0.10.fc33
10.0.1-0.11.fc33
2
xz-libs
5.2.4-8.fc32
5.2.5-1.fc33
3
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-1.fc33
4
libdb-utils
5.3.28-40.fc32
rpm-build-libs
4.15.1-2.fc32.1
4.15.90-0.git14971.1....
B
rpm-libs
4.15.1-2.fc32.1
4.15.90-0.git14971.1....
B
perl-Compress-Raw-Lzma
2.093-3.fc33
2.093-4.fc33
B
xz
5.2.4-8.fc32
5.2.5-1.fc33
B
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc33
B
elfutils-libs
0.178-9.fc32
0.179-1.fc33
B
rpm-build
4.15.1-2.fc32.1
4.15.90-0.git14971.1....
B
elfutils
0.178-9.fc32
0.179-1.fc33
B
gnutls
3.6.12-2.fc33
3.6.13-1.fc33
B
annobin
9.16-1.fc33
9.18-1.fc33
B
rpm
4.15.1-2.fc32.1
4.15.90-0.git14971.1....
B
elfutils-libelf
0.178-9.fc32
0.179-1.fc33
B
2020-03-30 16:38:11
Package dependencies resolved successfuly
2020-03-30 11:07:52
Package resolution failed
  • Problem: package perl-TAP-Harness-Archive-0.18-13.fc32.noarch requires perl(Archive::Tar), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc33.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-2.fc33.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-TAP-Harness-Multiple-0.07-22.fc32.noarch requires perl(TAP::Harness::Archive), but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.093-3.fc33.noarch requires perl(Compress::Raw::Lzma) >= 2.093, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.093-3.fc33.x86_64
perl-Memoize
1.03-452.fc33
1.03-453.fc33
1
perl-Test-Simple
3:1.302172-1.fc33
3:1.302173-1.fc33
1
perl-Math-Complex
1.59-452.fc33
1.59-453.fc33
1
perl-interpreter
4:5.30.2-452.fc33
4:5.30.2-453.fc33
1
perl-FindBin
1.51-452.fc33
1.51-453.fc33
1
perl-DirHandle
1.05-452.fc33
1.05-453.fc33
1
perl-Tie-File
1.02-452.fc33
1.02-453.fc33
1
perl-English
1.10-452.fc33
1.10-453.fc33
1
perl-File-Copy
2.34-452.fc33
2.34-453.fc33
2
perl-Symbol
1.08-452.fc33
1.08-453.fc33
2
perl-JSON-PP
1:4.04-3.fc32
2
perl-IO
1.40-452.fc33
1.40-453.fc33
2
perl-macros
4:5.30.2-452.fc33
4:5.30.2-453.fc33
2
perl-overload
1.30-452.fc33
1.30-453.fc33
2
perl-File-Basename
2.85-452.fc33
2.85-453.fc33
2
perl-mro
1.22-452.fc33
1.22-453.fc33
2
perl-vars
1.05-452.fc33
1.05-453.fc33
2
perl-Tie-RefHash
1.39-452.fc33
1.39-453.fc33
2
perl-NDBM_File
1.15-452.fc33
1.15-453.fc33
2
perl-lib
0.65-452.fc33
0.65-453.fc33
2
perl-POSIX
1.88-452.fc33
1.88-453.fc33
2
perl-Fcntl
1.13-452.fc33
1.13-453.fc33
2
perl-libs
4:5.30.2-452.fc33
4:5.30.2-453.fc33
2
perl-Benchmark
1.22-452.fc33
1.22-453.fc33
2
perl-base
2.27-452.fc33
2.27-453.fc33
2
perl-B
1.76-452.fc33
1.76-453.fc33
2
perl-File-Find
1.36-452.fc33
1.36-453.fc33
2
perl-File-stat
1.08-452.fc33
1.08-453.fc33
3
perl-SelectSaver
1.02-452.fc33
1.02-453.fc33
3
perl-Errno
1.30-452.fc33
1.30-453.fc33
3
perl-Getopt-Std
1.12-452.fc33
1.12-453.fc33
3
perl-overloading
0.02-452.fc33
0.02-453.fc33
3
perl-IO-Zlib
1:1.10-452.fc33
1:1.10-453.fc33
4
perl-IPC-Open3
1.20-452.fc33
1.20-453.fc33
4
perl-if
0.60.800-452.fc33
0.60.800-453.fc33
4
perl-Class-Struct
0.65-452.fc33
0.65-453.fc33
4
perl-subs
1.03-452.fc33
1.03-453.fc33
4
perl-FileHandle
2.03-452.fc33
2.03-453.fc33
4
perl-AutoLoader
5.74-452.fc33
5.74-453.fc33
B
perl-Tie
4.6-452.fc33
4.6-453.fc33
B
perl-open
1.11-452.fc33
1.11-453.fc33
B
perl-I18N-Langinfo
0.18-452.fc33
0.18-453.fc33
B
annobin
9.14-1.fc33
9.16-1.fc33
B
Previous history