paraview

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
92
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

glibc-langpack-en
2.35.9000-19.fc37
2.35.9000-20.fc37
1
mesa-libOSMesa-devel
22.1.0-2.fc37
22.1.0-4.fc37
1
glibc
2.35.9000-19.fc37
2.35.9000-20.fc37
2
glibc-common
2.35.9000-19.fc37
2.35.9000-20.fc37
2
mesa-libEGL-devel
22.1.0-2.fc37
22.1.0-4.fc37
2
mesa-libOSMesa
22.1.0-2.fc37
22.1.0-4.fc37
2
mesa-libEGL
22.1.0-2.fc37
22.1.0-4.fc37
3
mesa-libglapi
22.1.0-2.fc37
22.1.0-4.fc37
3
mesa-libgbm
22.1.0-2.fc37
22.1.0-4.fc37
3
glibc-gconv-extra
2.35.9000-19.fc37
2.35.9000-20.fc37
3
glibc-minimal-langpack
2.35.9000-19.fc37
2.35.9000-20.fc37
3
mesa-vulkan-drivers
22.1.0-2.fc37
22.1.0-4.fc37
4
glibc-devel
2.35.9000-19.fc37
2.35.9000-20.fc37
4
mesa-libGL
22.1.0-2.fc37
22.1.0-4.fc37
4
mesa-filesystem
22.1.0-2.fc37
22.1.0-4.fc37
B
glibc-headers-x86
2.35.9000-19.fc37
2.35.9000-20.fc37
B
mesa-libOSMesa-devel
22.1.0-1.fc37
22.1.0-2.fc37
1
mesa-libOSMesa
22.1.0-1.fc37
22.1.0-2.fc37
2
flexiblas-netlib
3.2.0-2.fc37
3.2.0-3.fc37
2
systemd-libs
251-1.fc37
251.1-2.fc37
2
mesa-libEGL-devel
22.1.0-1.fc37
22.1.0-2.fc37
2
openldap
2.6.1-2.fc36
2.6.2-1.fc37
3
mesa-libgbm
22.1.0-1.fc37
22.1.0-2.fc37
3
mesa-libEGL
22.1.0-1.fc37
22.1.0-2.fc37
3
mesa-libglapi
22.1.0-1.fc37
22.1.0-2.fc37
3
flexiblas
3.2.0-2.fc37
3.2.0-3.fc37
3
flexiblas-openblas-openmp
3.2.0-2.fc37
3.2.0-3.fc37
3
mesa-libGL
22.1.0-1.fc37
22.1.0-2.fc37
4
binutils
2.38-11.fc37
2.38-12.fc37
4
mesa-vulkan-drivers
22.1.0-1.fc37
22.1.0-2.fc37
4
systemd-udev
251-1.fc37
251.1-2.fc37
4
fedora-repos-rawhide
37-0.1
37-0.2
B
fedora-repos
37-0.1
37-0.2
B
fedora-gpg-keys
37-0.1
37-0.2
B
mesa-filesystem
22.1.0-1.fc37
22.1.0-2.fc37
B
systemd-rpm-macros
251-1.fc37
251.1-2.fc37
B
systemd-pam
251-1.fc37
251.1-2.fc37
B
systemd
251-1.fc37
251.1-2.fc37
B
binutils-gold
2.38-11.fc37
2.38-12.fc37
B
flexiblas-netlib64
3.2.0-2.fc37
3.2.0-3.fc37
B
flexiblas-openblas-openmp64
3.2.0-2.fc37
3.2.0-3.fc37
B
glibc-langpack-en
2.35.9000-18.fc37
2.35.9000-19.fc37
1
glibc-common
2.35.9000-18.fc37
2.35.9000-19.fc37
2
python3-typing-extensions
4.2.0-2.fc37
4.2.0-3.fc37
2
rpm-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
2
glibc
2.35.9000-18.fc37
2.35.9000-19.fc37
2
harfbuzz
4.2.1-1.fc37
4.3.0-1.fc37
2
harfbuzz-devel
4.2.1-1.fc37
4.3.0-1.fc37
2
rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
glibc-minimal-langpack
2.35.9000-18.fc37
2.35.9000-19.fc37
3
harfbuzz-icu
4.2.1-1.fc37
4.3.0-1.fc37
3
libxkbcommon-x11
1.4.0-1.fc36
1.4.1-1.fc37
3
libxkbcommon
1.4.0-1.fc36
1.4.1-1.fc37
3
glibc-gconv-extra
2.35.9000-18.fc37
2.35.9000-19.fc37
3
glibc-devel
2.35.9000-18.fc37
2.35.9000-19.fc37
4
rpm-build-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
rpm-build
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
kernel-headers
5.18.0-0.rc7.git0.1....
5.18.0-1.fc37
B
glibc-headers-x86
2.35.9000-18.fc37
2.35.9000-19.fc37
B
gdal-devel
3.4.3-1.fc37
3.5.0-3.fc37
1
python3-typing-extensions
4.2.0-1.fc37
4.2.0-2.fc37
2
libgs
9.55.0-3.fc36
9.55.0-4.fc37
2
gdal-libs
3.4.3-1.fc37
3.5.0-3.fc37
2
gstreamer1-plugins-bad-free
1.20.0-1.fc36
1.20.0-2.fc37
3
poppler
22.01.0-3.fc36
22.01.0-4.fc37
3
openjpeg2
2.4.0-8.fc37
2.5.0-1.fc37
3
perl-Pod-Usage
4:2.01-479.fc36
4:2.03-1.fc37
3
openexr-libs
3.1.5-1.fc37
3
libqhull_r
1:7.2.1-9.fc36
3
liblerc
3.1-0.1.gitb1de4c...
3
imath
3.1.5-2.fc37
3
libdap
3.20.9-2.fc36
qt5-qtx11extras-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtbase-devel
5.15.3-2.fc37
5.15.4-2.fc37
1
qt5-qtxmlpatterns-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qttools-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtwebkit-devel
5.212.0-0.63.alpha4.fc37
5.212.0-0.64.alpha4.fc37
1
python3-qt5
5.15.6-3.fc37
5.15.6-4.fc37
1
qt5-qtsvg-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtdeclarative-devel
5.15.3-2.fc37
5.15.4-1.fc37
2
qt5-qtwebchannel
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtwebsockets
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools-libs-help
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtlocation
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-rpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtwebkit
5.212.0-0.63.alpha4.fc37
5.212.0-0.64.alpha4.fc37
2
qt5-qtbase-gui
5.15.3-2.fc37
5.15.4-2.fc37
2
python3-qt5-base
5.15.6-3.fc37
5.15.6-4.fc37
2
qt5-doctools
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtsensors
5.15.3-1.fc37
5.15.4-1.fc37
2
redhat-rpm-config
219-2.fc37
220-1.fc37
2
qt5-qtdeclarative
5.15.3-2.fc37
5.15.4-1.fc37
2
systemd-libs
251~rc3-1.fc37
251-1.fc37
2
qt5-qttools
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtconnectivity
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-designer
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtmultimedia
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtsvg
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtserialport
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtbase
5.15.3-2.fc37
5.15.4-2.fc37
2
qt5-qtxmlpatterns
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools-libs-designer
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-linguist
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools-libs-designercomponents
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtx11extras
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools-common
5.15.3-1.fc37
5.15.4-1.fc37
3
qt5-qtbase-common
5.15.3-2.fc37
5.15.4-2.fc37
3
python-qt5-rpm-macros
5.15.6-3.fc37
5.15.6-4.fc37
3
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
3
ansible-srpm-macros
1-5.fc37
3
binutils
2.38-9.fc37
2.38-11.fc37
4
systemd-udev
251~rc3-1.fc37
251-1.fc37
4
systemd
251~rc3-1.fc37
251-1.fc37
B
binutils-gold
2.38-9.fc37
2.38-11.fc37
B
systemd-rpm-macros
251~rc3-1.fc37
251-1.fc37
B
systemd-pam
251~rc3-1.fc37
251-1.fc37
B
2022-05-22 09:10:27
Package dependencies resolved successfuly
2022-05-22 07:10:18
Package resolution failed
  • Problem: package python3-qt5-5.15.6-4.fc37.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.6-4.fc37.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtxmlpatterns-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.64.alpha4.fc37.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.64.alpha4.fc37, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.64.alpha4.fc37.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.64.alpha4.fc37.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.64.alpha4.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtwebkit-5.212.0-0.64.alpha4.fc37.x86_64
  • Problem: package qt5-qtx11extras-devel-5.15.4-1.fc37.x86_64 requires qt5-qtx11extras(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.15.4-1.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtxmlpatterns-devel-5.15.4-1.fc37.x86_64 requires qt5-qtxmlpatterns(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.4-1.fc37.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.4-1.fc37.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtxmlpatterns-5.15.4-1.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qttools-devel-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtsvg-devel-5.15.4-1.fc37.x86_64 requires qt5-qtsvg(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.4-1.fc37.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
No dependency changes
Previous history